<!DOCTYPE html>
<html>
<head>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/health/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['585119']);
	googletag.pubads().setTargeting('Tag', ['articlepage','carl schmid','hepatitis','hiv','prep','ad friendly','health','queerty']);
	googletag.pubads().setTargeting('UGC', ['no']);
  });
</script>
<script>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</script>
<title>Carl Schmid on the “game-changer” innovations to help end HIV / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Carl Schmid on the “game-changer” innovations to help end HIV Comments Feed" href="https://www.queerty.com/carl-schmid-game-changer-innovations-help-end-hiv-20210703/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20210608a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/carl-schmid-game-changer-innovations-help-end-hiv-20210703" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Are you good at sticking to your PrEP regime..." />
<meta property="og:description" content="Are you good at sticking to your PrEP regime...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/carl-schmid-game-changer-innovations-help-end-hiv-20210703" />
<meta property="og:title" content="Carl Schmid on the “game-changer” innovations to help end HIV" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/prep_truvada_shutterstock_whole.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/prep_truvada_shutterstock_whole.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2021-07-03T08:30:37-04:00" />
<meta property="article:modified_time" content="2021-07-03T12:32:30-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/carl-schmid-game-changer-innovations-help-end-hiv-20210703" />
<meta name="twitter:title" content="Carl Schmid on the “game-changer” innovations to help end HIV" />
<meta name="twitter:description" content="Are you good at sticking to your PrEP regime..." />
<meta name="news_keywords" content="Carl Schmid, Hepatitis, HIV, PreP"><meta property="article:tags" content="Carl Schmid, Hepatitis, HIV, PreP"><meta name="author" property="author" content="David Hudson" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="David Hudson"> <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://queerty-prodweb.imgix.net">
<meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-585119 single-format-standard category-ad-friendly category-health category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-pride"><a href="/pride50">Pride50</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://www.queerty.com/podcast/"><img src="/assets/icons/podcast-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fcarl-schmid-game-changer-innovations-help-end-hiv-20210703" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-581679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581679"><a href="https://www.queerty.com/pride50/">Pride50 2021</a></li>
<li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-574436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574436"><a href="https://www.queerty.com/podcast">Queerty Podcast</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <header class="archive-header health-header single-wrapper">
<h1 class="category-heading">
<a href="/health" title="Queerty Health">
<img src="/assets/editorial-headers/queerty-health-logo.png" alt="Queerty Health News" align="absmiddle" height="50" style="height:50px;" />
</a>
</h1>
</header>
<div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-585119" class="post-585119 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-health category-queerty tag-carl-schmid tag-hepatitis tag-hiv tag-prep">
<header class="entry-header">
<div class="kicker ">health & happiness</div> <h1 class="entry-title"><a href="https://www.queerty.com/carl-schmid-game-changer-innovations-help-end-hiv-20210703"><span itemprop="headline">Carl Schmid on the “game-changer” innovations to help end HIV</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-hudson" title="Posts by David Hudson" rel="author">David Hudson</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2021-07-03T08:30:37-04:00">4 hours ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_585123" aria-describedby="caption-attachment-585123" style="width: 670px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-585123" src="https://queerty-prodweb.s3.amazonaws.com/2021/06/carl_schmid_headshot_full_supplied.jpg" alt="" width="670" height="695" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/carl_schmid_headshot_full_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/carl_schmid_headshot_full_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/carl_schmid_headshot_full_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=646 646w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-585123" class="wp-caption-text">Carl Schmid, Executive Director, HIV+Hepatitis Policy Institute (Photo: Supplied)</figcaption></figure>
<p>How is the US doing in its battle to end the HIV epidemic? It’s heading in the right direction but at a slower-than-desired pace, according to a <a href="https://www.cdc.gov/nchhstp/newsroom/2021/2019-national-hiv-surveillance-system-reports.html" target="_blank" rel="noopener">major report</a> issued by the CDC at the end of May. Its conclusion could be summed up in one line: “Hopeful signs of progress in HIV prevention, but gains remain uneven.”</p>
<p>The encouraging news is that HIV infections fell 8% from 2015 to 2019. This is partly due to a big increase in the number of gay men taking PrEP and more HIV-positive people being diagnosed and put on to treatment.</p>
<p>However, to put that in perspective, in the United Kingdom, HIV infections <a href="https://www.aidsmap.com/news/jan-2020/could-uk-hiv-transmissions-really-go-down-near-zero-2030-latest-report-suggests-so" target="_blank" rel="noopener">fell by 29%</a> between 2014 and 2018 – and that was before PrEP being made available on its national health service.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>In other areas, progress in the U.S. remains slow. Black Americans and Hispanic/Latino Americans remain eight times and four times as likely to be HIV positive than white Americans.</p>
<p>The incidence of HIV dropped for those under 24 and over 45 but remained stable for those between those ages. Clearly, much work remains to be done.</p>
<p>On the campaign trail in 2020, <a href="https://www.queerty.com/tag/joe-biden">Joe Biden</a> vowed to better President Trump’s aim of ending the HIV epidemic by 2030, saying he wanted to bring it to an end by 2025. In March, Queerty asked several HIV experts whether they thought that was realistic.</p>
<p><strong>Related: <a href="https://www.queerty.com/joe-biden-vowed-end-hiv-epidemic-2025-realistic-goal-20210313">President Biden vowed to end the HIV epidemic by 2025 – but how realistic is that goal?</a></strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>Most said it was possible but would take a Herculean amount of effort. Carl Schmid, Executive Director of the <a href="https://hivhep.org/" target="_blank" rel="noopener">HIV + Hepatitis Policy Institute</a> in Washington DC, is less hesitant about dismissing such campaign talk.</p>
<p>“[2025] was unrealistic then and it’s unrealistic now,” he states bluntly during a Zoom call. “Sticking to the original 2030 plan is still … that would be a major achievement and it’s going to be very difficult.</p>
<p>“We’ve had Covid, too, since then. But that’s not the only factor. It’s just going to take a long time to find the people, get them into care, keep them on care and treatment and also to ramp up PrEP, but I have to say, we’re on the right path.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p>Schmid is gay. He lives in Washington DC with his husband, Alejandro Barrera. He’s been working in the field of HIV for the past 20 years. This includes as a member of the Presidential Advisory Council on HIV/AIDS from 2007-09 and chairing its Domestic Subcommittee. He spent 16 years as a senior figure within the AIDS Institute and was co-chair of the Presidential Advisory Council on HIV/AIDS under President Trump.</p>
<p>Schmid highlights promising signs among the latest CDC report, including an increase in the number of HIV-positive people in the US who are now undetectable (up from 60% to 66%). This means they cannot pass the virus on to others. He also says the falling number of young people acquiring HIV is a significant step in the right direction.</p>
<p>“I do think the younger generation knows more [and] hears more about HIV, and particularly PrEP. I think a couple of years ago, fewer younger people were aware of PrEP, and now more and more are.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p>What’s without a doubt is that more money is needed to help continue the battle: particularly when it comes to tackling health inequalities.</p>
<p>This year, Biden received praise for earmarking <a href="https://www.poz.com/article/bidens-2022-budget-includes-670m-fight-hiv-hepatitis" target="_blank" rel="noopener">$670 million towards ending HIV</a> within his fiscal budget.</p>
<p>Schmid points out that President Trump wanted Congress to approve a budget last year of $761million to help bring HIV in the US to an end. Congress rejected it.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<p>“Biden’s numbers for this year don’t even meet what Trump proposed last year. We need the continued funding to make sure we reach those goals. So … we’ll see.”</p>
<p>Although Trump wanted to spend more money, many would argue as to whether that equates with him doing more to end HIV. Advocates in the field – including Democrat lawmakers – were highly critical of Trump’s budget plans to cut billions of dollars from programs such as Medicaid, food stamps, and Medicare.</p>
<p>Biden’s plan, on the other hand, includes a $46 million increase for the Ryan White CARE Act, which helps low-income and uninsured people access HIV medications, and a $20 million boost for the Housing Opportunities for Persons with HIV/AIDS (HOPWA).</p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
<p>Schmid knows that tackling inequality will be a major hurdle in bringing HIV under control.</p>
<p>“We need to make sure that more of the funding is targeted at these communities who are impacted,” he says. “It is not just an HIV problem. It is a race and equity problem, and I have to say, that <em>is</em> something that’s a priority for President Biden and his administration. In fact, one of his first executive orders was to direct government agencies to look at those issues and how they can be improved.”</p>
<p>Schmid says the reasons for those inequalities are multifold and cover everything from sex education to health providers.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle7"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle7"); });</script></div>
<p>“Why is PrEP lower in certain communities?’ Schmid asks aloud. “Well, maybe those doctors, who may be Black and Latino, are not offering PrEP. They don’t discuss PrEP.”</p>
<p>Schmid says that when providers discuss HIV testing and PrEP, they should be treating everyone the same.</p>
<p>“Here in the United States, we have routine HIV testing. It should be color blind. It should be <em>everything</em> blind. Everyone should be offered it and we’re missing a lot of cases because doctors are not offering it. So it’s a workforce issue as well.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle8"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle8"); });</script></div>
<figure id="attachment_574405" aria-describedby="caption-attachment-574405" style="width: 670px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-574405 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2021/01/prep_truvada_shutterstock_whole-670x432.jpg" alt="PrEP/Truvada" width="670" height="432" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/prep_truvada_shutterstock_whole-670x432.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/prep_truvada_shutterstock_whole-670x432.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/prep_truvada_shutterstock_whole-670x432.jpg?&amp;auto=format&amp;auto=compress&amp;w=105 105w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/prep_truvada_shutterstock_whole-670x432.jpg?&amp;auto=format&amp;auto=compress&amp;w=900 900w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-574405" class="wp-caption-text">Posed by models (Photo: Shutterstock)</figcaption></figure>
<p>If there’s one silver lining to the Covid pandemic, it’s helped health providers explore new ways of delivering healthcare. Some of these may help when it comes to HIV. There’s already been talk of the Moderna <a href="https://www.queerty.com/tag/coronavirus">coronavirus</a> jab being used to <a href="https://www.queerty.com/moderna-vaccine-technology-may-finally-help-pave-way-hiv-vaccine-20210410" target="_blank" rel="noopener">help develop a vaccine for HIV</a>.</p>
<p>Schmid also points to the way members of the public have been prompted into self-testing. Because of this, they may be more willing to order mailing HIV kits or make use of tele-PrEP services.</p>
<p>“Certain states, <a href="https://www.advocate.com/health/2019/10/07/california-makes-prep-and-pep-available-without-prescription#:~:text=The%20bill%20authorizes%20pharmacists%20to,a%20cosponsor%20of%20the%20bill." target="_blank" rel="noopener">you can get PrEP without a doctor’s prescription</a> for the first 30-60 days. Three states have already passed that,” says Schmid, highlighting another innovation that might help if rolled out nationally. He also thinks the introduction of long-acting treatments – HIV medications and PrEP (both of which are undergoing trials or pending FDA approval) – will also help.</p>
<p>“Persistence adherence are problems both with treatment and PrEP. Particularly for PrEP.</p>
<p>“When you have HIV, you’re living with an infectious disease and so you’re conscious about it and conscious of how it impacts other people and your own health, and so there’s a stronger desire, perhaps, [to take the medication]. But for PrEP, you’re taking a drug to prevent a potential infectious disease, and if you have to take it every single day … we’re seeing a lack of persistence.”</p>
<p>He believes a long-acting form of PrEP, such as an injection once every two months, would be a “game-changer”.</p>
<p><strong>Related: <a href="https://www.queerty.com/world-first-learned-aids-40-years-ago-today-20210605">This is how the world first learned about AIDS 40 years ago today</a></strong></p>
<p>June marks the 40th anniversary of the first cases of AIDS being reported by the CDC. Schmid, who was born in 1960, says he started to hear about HIV in his 20s, and “lost a lot of friends, lovers and over that time.”</p>
<p>He says it is amazing how things have changed for the better, and how it is now possible to live a normal lifespan with HIV. However, he acknowledges that “people still die”, and one thing that remains is the stigma.</p>
<p>Schmid praises Billy Porter who recently revealed he was living with HIV: Information he’d kept secret for 14 years. “He is a well-known celebrity. He exudes confidence, but inside, couldn’t share this very important [information] … It just shows there’s still so much stigma and shame.”</p>
<p>“Lots of friends of mine didn’t tell their family members,” he remembers. “They were ashamed. They didn’t tell their friends that they were living with HIV. There was so much stigma and shame back then, but there’s still so much stigma and shame. I think it’s less, with people talking about PrEP these days, but a lot of people I know are still not talking about their HIV status.”</p>
<p><strong>Related: <a href="https://www.queerty.com/billy-porter-comes-hiv-positive-14-years-truth-healing-20210519">Billy Porter comes out as HIV-positive after 14 years: “The truth is the healing.”</a></strong></p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/tag/carl-schmid" rel="tag">Carl Schmid</a> <a href="https://www.queerty.com/tag/hepatitis" rel="tag">Hepatitis</a> <a href="https://www.queerty.com/tag/hiv" rel="tag">HIV</a> <a href="https://www.queerty.com/tag/prep" rel="tag">PreP</a></span><div class="comments-link-area"><a href="https://www.queerty.com/carl-schmid-game-changer-innovations-help-end-hiv-20210703#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #carlschmid #hepatitis #hiv stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
	</script>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/carl-schmid-game-changer-innovations-help-end-hiv-20210703#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fcarl-schmid-game-changer-innovations-help-end-hiv-20210703">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/carl-schmid-game-changer-innovations-help-end-hiv-20210703"},"headline":"Carl Schmid on the \u201cgame-changer\u201d innovations to help end HIV","url":"https:\/\/www.queerty.com\/carl-schmid-game-changer-innovations-help-end-hiv-20210703","datePublished":"2021-07-03T08:30:37-04:00","dateModified":"2021-07-03T12:32:30-04:00","description":"Are you good at sticking to your PrEP regime?","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/01\/prep_truvada_shutterstock_whole-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/01\/prep_truvada_shutterstock_whole-307x289.jpg","height":670,"width":432},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"keywords":["Ad Friendly","Health","Queerty","Carl Schmid","Hepatitis","HIV","PreP","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<style>
	.sidebar-health article.card-side {
		border:none;
		background:none;
	}

</style>
<section class="sidebar-related sidebar-health">
<div style="text-align:center; margin:10px auto;">
<img src="/assets/editorial-headers/queerty-health-logo.png" width="180" alt=" Queerty Health" style="height:36px; width:auto; background:none;">
</div>
<div class="cards-list">
<article id="post-583200" class="card card-side ">
<a href="https://www.queerty.com/gay-men-already-begun-hot-vax-summer-prepared-20210612">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/gay_men_kissing_sex_shutterstock_498377197.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Gay men already have begun their ‘Hot Vax Summer’ of hookups – are you prepared?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">summer lovin'</div> <div class="card-commentcount">8 </div><h2 class="entry-title">Gay men already have begun their ‘Hot Vax Summer’ of hookups – are you prepared?</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-583374" class="card card-side ">
<a href="https://www.queerty.com/world-first-learned-aids-40-years-ago-today-20210605">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/hiv_cdc_library_public_domain.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="This is how the world first learned about AIDS 40 years ago today">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">never forget</div> <div class="card-commentcount">10 </div><h2 class="entry-title">This is how the world first learned about AIDS 40 years ago today</h2> <div class="entry-meta">
<a href="https://www.queerty.com/world-first-learned-aids-40-years-ago-today-20210605" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-05T08:30:13-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-582982" class="card card-side ">
<a href="https://www.queerty.com/tim-wang-hiv-asian-model-minority-myth-fighting-dating-app-racism-20210602">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/05/tim_wang_supplied_670_355.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Tim Wang on HIV, the Asian &#8216;Model Minority Myth&#8217; and fighting dating app racism">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">get tested</div> <div class="card-commentcount">10 </div><h2 class="entry-title">Tim Wang on HIV, the Asian &#8216;Model Minority Myth&#8217; and fighting dating app racism</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<div style="width:300px; border:1px solid #EFEFEF; text-align:left; padding:10px; margin-left:auto; margin-right:auto;">
<a href="https://www.queerty.com/podcast/" style="float:left; margin-right:10px;"><img src="https://content.production.cdn.art19.com/images/77/87/4f/6c/77874f6c-6d73-4253-9fa0-1a10f85c198d/50a1b9d1711a394dd18db7a4127889370b188aba2cb38148d2fcfbfb98d2787b4ed3d50cf06d6e6c5a500456feef79e168f7676d7286162d85fa116e0cb6d86d.jpeg" alt="Thumbnail" height="80" width="80" border="0"></a>
<a href="https://www.queerty.com/podcast/" style="color:#000; font-family: proxima-nova, sans-serif; font-size:15px; padding-bottom:5px; text-decoration:none;">LISTEN: Jelly Bracelets (w/ Peppermint)</a>
<br> <small>Listen at: <a href="https://podcasts.apple.com/us/podcast/queerty/id1544558907">Apple</a> &middot; <a href="https://open.spotify.com/show/7DAZbVOmbLkDHJnM7VtTJV">Spotify</a> &middot; <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9yc3MuYXJ0MTkuY29tL3F1ZWVydHk=">Google </a> &middot; <a href="https://www.stitcher.com/show/queerty">Stitcher</a></small>
</div> <style>
.pridefinder-sidebar img {
	width:100%;
	height:auto;
}
.pf-event {
	color: white;
	padding: 10px 15px;
	font-family: sans-serif;
}
.pf-event .more {
	background-color: #fff;
	color: #a15fbb;
	font-size: 11px;
	display: inline-block;
	padding: 4px;
	margin-top: 8px;
}
.pf-header {
	position: relative;
}

.pf-event .what {
	font-size: 14px;
	margin-bottom: 5px;
}
.pf-event .when {
	font-size: 10px;
	margin-bottom: 5px;
}
.pf-event .where {
	font-size: 10px;
	text-transform: uppercase;
}
.pf-event img {
	flex-grow: 0;
	width: 100px;
}
.pf-event .pf-event-holder {
	width: 100%;
	border-radius: 10px;
	overflow: hidden;
	display: flex;
	background: rgb(0,0,0);
	background: linear-gradient(90deg, rgba(0,0,0,0) 0%, rgba(0,0,0,0.2) 65%, rgba(0,0,0,0.3) 100%);	
}
.pf-event-holder .data {
	flex-grow:2;
	margin: 10px;
}
a.pf-event-url, a.pf-event-url:hover {
	text-decoration: none;
	color: #fff;
}
.pf-event1 {
	background: url('https://www.queerty.com/assets/promos/pride/2021/pridefinder/pf-event-1.jpg');
	background-size: cover;
}
.pf-event2 {
	background: url('https://www.queerty.com/assets/promos/pride/2021/pridefinder/pf-event-2.jpg');
	background-size: cover;
}
.pf-event3 {
	background: url('https://www.queerty.com/assets/promos/pride/2021/pridefinder/pf-event-3.jpg');
	background-size: cover;
}

.pf-event2 .more {
	color: #41a7d8;
}

.pf-event3 .more {
	color: #33b271;
}
</style>
<div class="pridefinder-sidebar" style="width:300px;margin-bottom:20px; margin-top: 10px; margin-left:auto; margin-right:auto;">
<div class="pf-header"><a href="https://www.gaycities.com/events/pride/"><img src="https://www.queerty.com/assets/promos/pride/2021/pridefinder/pf-header.jpg"></a>
<div id="div-gpt-ad-sponsorship2" style="position:absolute; top:129px;right: 113px; width:100%; height:155px;"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<a class="pf-event-url" href="https://antwerp.gaycities.com/events/1029856-unicorn-festival" style="height:100px;">
<div class="pf-event pf-event1">
<div class="pf-event-holder">
<img src="https://gaycities-featured-images-production.s3.amazonaws.com/events/t/sm/sm_1029856_37815586_1929537210439801_8768889266290819072_n.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=100&h=100">
<div class="data">
<div class="what">Unicorn Festival</div>
<div class="when">Jul 10</div>
<div class="where">Antwerp</div>
<div class="more">LEARN MORE</div>
</div>
</div>
</div>
</a>
<a class="pf-event-url" href="https://minneapolis.gaycities.com/events/1030535-twin-cities-pride" style="height:100px;">
<div class="pf-event pf-event2">
<div class="pf-event-holder">
<img src="https://gaycities-featured-images-production.s3.amazonaws.com/events/t/sm/sm_1030535_154336151_10159023238253917_8542656980701732606_n.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=100&h=100">
<div class="data">
<div class="what">Twin Cities Pride</div>
<div class="when">Jul 17-18, 2021</div>
<div class="where">Minneapolis</div>
<div class="more">LEARN MORE</div>
</div>
</div>
</div>
</a>
<a class="pf-event-url" href="https://littlerock.gaycities.com/events/1030559-transgender-townhall" style="height:100px;">
<div class="pf-event pf-event3">
<div class="pf-event-holder">
<img src="https://gaycities-featured-images-production.s3.amazonaws.com/events/t/sm/sm_eb_9e93815600ef063a1e4f4daaf6a170a5?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=100&h=100">
<div class="data">
<div class="what">TRANSGENDER TOWNHALL</div>
<div class="when">Jul 24</div>
<div class="where">Little Rock</div>
<div class="more">LEARN MORE</div>
</div>
</div>
</div>
</a>
<div style="position: relative;">
<img src="https://www.queerty.com/assets/promos/pride/2021/pridefinder/pf-pride-central.jpg">
<a style="position:absolute; bottom: 0; left: 0; height:50px; width:30%;" href="https://www.queerty.com/pride50/" title="Pride50"> </a>
<a style="position:absolute; bottom: 0; left: 31%; height:50px; width:33%;" href="https://www.lgbtqnation.com/pride-in-pictures/" title="Pride in Pictures"> </a>
<a style="position:absolute; bottom: 0; left:66%; height:50px; width:33%;" href="https://www.gaycities.com/pride-in-places/" title="Pride in Places"> </a>
</div></div> <div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-585562" class="card card-small ">
<a href="https://www.queerty.com/sean-penn-crispin-glover-drag-just-wtf-beaver-trilogy-20210703">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/beaver-trilogy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Sean Penn &#038; Crispin Glover in drag? Just WTF is &#8216;The Beaver Trilogy?&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<h2 class="entry-title">Sean Penn &#038; Crispin Glover in drag? Just WTF is &#8216;The Beaver Trilogy?&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-585653" class="card card-small ">
<a href="https://www.queerty.com/power-bottom-lil-nas-x-plus-8-celebs-whove-opened-deep-love-penetration-20210703">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/Screen-Shot-2021-07-01-at-1.46.16-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8220;Power bottom&#8221; Lil Nas X plus 8 other celebs who&#8217;ve opened up about their deep love of penetration">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bottoms up</div>
<h2 class="entry-title">&#8220;Power bottom&#8221; Lil Nas X plus 8 other celebs who&#8217;ve opened up about their deep love of penetration</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-581275" class="card card-small ">
<a href="https://www.queerty.com/trans-adoption-7-things-know-personal-experience-20210703">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/Screen-Shot-2021-06-29-at-4.10.00-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trans Adoption: 7 Things you should know from my own personal experience">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Love Makes Family</div>
<h2 class="entry-title">Trans Adoption: 7 Things you should know from my own personal experience</h2> <div class="entry-meta">
<a href="https://www.queerty.com/trans-adoption-7-things-know-personal-experience-20210703" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-03T10:00:04-04:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-584781" class="card card-small ">
<a href="https://www.queerty.com/new-study-reveals-2021s-horniest-cities-america-20210703">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/guys-cuddling.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="New study reveals 2021’s horniest cities in America">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Knowledge is power</div>
<h2 class="entry-title">New study reveals 2021’s horniest cities in America</h2> <div class="entry-meta">
<a href="https://www.queerty.com/new-study-reveals-2021s-horniest-cities-america-20210703" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-03T09:00:16-04:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-585792" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/51418/mexico-mykonos-worlds-best-gay-beaches-2020/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=From+Mexico+to+Mykonos%2C+the+world%E2%80%99s+best+gay+beaches">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2018/09/beaches-50015-Playa-Los-Muertos-bullseye-ea416.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="From Mexico to Mykonos, the world’s best gay beaches">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">From Mexico to Mykonos, the world’s best gay beaches</h2> <div class="entry-meta">
<a href="https://www.queerty.com/mexico-mykonos-worlds-best-gay-beaches-20210702" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-02T16:33:46-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-585783" class="card card-small ">
<a href="https://www.queerty.com/tyler-posey-dishes-sexually-fluid-says-ive-everybody-sun-20210702">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/tyler-posey.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Tyler Posey dishes on being sexually fluid, says &#8220;I&#8217;ve been with everybody under the sun&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">opening up</div>
<div class="card-commentcount">32 comments</div><h2 class="entry-title">Tyler Posey dishes on being sexually fluid, says &#8220;I&#8217;ve been with everybody under the sun&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-585779" class="card card-small ">
<a href="https://www.queerty.com/matt-gaetz-wants-people-forget-teen-sex-scandal-really-stop-20210702">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/matt-gaetz-june-5.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="If Matt Gaetz wants people to forget about his teen sex scandal then he should really stop doing this">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bad optics</div>
<h2 class="entry-title">If Matt Gaetz wants people to forget about his teen sex scandal then he should really stop doing this</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-585775" class="card card-small ">
<a href="https://www.queerty.com/mary-trump-another-dire-prediction-cousins-already-seems-coming-true-20210702">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/Screen-Shot-2021-07-02-at-11.55.14-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Mary Trump has another dire prediction about her cousins and it already seems to be coming true">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">family drama</div>
<div class="card-commentcount">14 comments</div><h2 class="entry-title">Mary Trump has another dire prediction about her cousins and it already seems to be coming true</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-585770" class="card card-small ">
<a href="https://www.queerty.com/former-actress-kirstie-alley-says-teaching-kids-open-minded-will-turn-pedophiles-20210702">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2020/09/kirstie-alley-diversity.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Former actress Kirstie Alley says teaching kids to be more open-minded will turn them into pedophiles">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">twitter tirade</div>
<div class="card-commentcount">29 comments</div><h2 class="entry-title">Former actress Kirstie Alley says teaching kids to be more open-minded will turn them into pedophiles</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-585756" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/54350/nashville-just-named-street-local-drag-legend/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Nashville+just+named+a+street+after+this+local+drag+legend">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/bianca_paige_drag_queen_nashville.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Nashville just named a street after this local drag legend">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">Nashville just named a street after this local drag legend</h2> <div class="entry-meta">
<a href="https://www.queerty.com/nashville-just-named-street-local-drag-legend-20210702" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-02T10:30:14-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-585640" class="card card-small ">
<a href="https://www.queerty.com/adam-lambert-thoughts-lil-nas-x-kissing-another-guy-bet-awards-20210702">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/06/shutterstock_1518830633-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Adam Lambert has some thoughts about Lil Nas X kissing another guy at the BET Awards">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Kiss & Tell</div>
<div class="card-commentcount">13 comments</div><h2 class="entry-title">Adam Lambert has some thoughts about Lil Nas X kissing another guy at the BET Awards</h2> <div class="entry-meta">
<a href="https://www.queerty.com/adam-lambert-thoughts-lil-nas-x-kissing-another-guy-bet-awards-20210702" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-02T10:00:22-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-585747" class="card card-small ">
<a href="https://www.queerty.com/watch-kelly-rowland-drops-pride-infused-reworking-finally-ce-ce-peniston-20210702">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/kelly_rowland_facebook_finally.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Kelly Rowland drops a Pride-infused reworking of ‘Finally’ by Ce Ce Peniston">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Joyous</div>
<h2 class="entry-title">WATCH: Kelly Rowland drops a Pride-infused reworking of ‘Finally’ by Ce Ce Peniston</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/conrad-rocha">Conrad Rocha</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/janet-mock">Janet Mock</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/ryan-murphy">Ryan Murphy</a> <div class="second-row">
<a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/racism">Racism</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/matt-gaetz">Matt Gaetz</a> <a href="//www.queerty.com/tag/transphobia">Transphobia</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://linktr.ee/queertypodcast">Podcast</a></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='e0mfnzjpsutchxulkvrp';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">
		var e0mfnzjpsutchxulkvrp_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=2.3.3' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '46cc715958', slugs: {"e0mfnzjpsutchxulkvrp":{"slug":"e0mfnzjpsutchxulkvrp","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":585119,"object_key":"post","object_type":"post","term_ids":[69394,83099,310,5469,5374,75,10903]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>