<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- [1] Load DFP as normal. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/entertainment/article'
	}
});
</script>

<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Tag', ['promos','queerty interview sponsored sidebar','articlepage','a strange loop','broadway','jaquel spivey','michael r jackson','musicals','the queerty interview','tony awards','ad friendly','entertainment','queerty']);
	googletag.pubads().setTargeting('articleid', ['618575']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>

<script>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</script>
<title>Interview: Jaquel Spivey from Broadway&#8217;s &#8216;A Strange Loop&#8217; / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; ‘Feminine, queer, and outspoken,’ Broadway’s Jaquel Spivey reimagines the definition of Broadway’s leading man Comments Feed" href="https://www.queerty.com/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='queerty_2017-style-css'  href='https://www.queerty.com/wp-content/themes/queerty_2017/style.css?ver=1652674040' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="wexlerwrites"><meta property="article:author" content="https://www.facebook.com/WexlerWrites">		<meta name="description" content="&quot;I&#039;m a big boy, and I&#039;m very feminine, queer, and outspoken, and I don&#039;t move through life the way a Broadway leading man is supposed to,&quot; says Jaquel Spivey. But that&#039;s exactly what he&#039;s become..." />
		<meta property="og:description" content="&quot;I&#039;m a big boy, and I&#039;m very feminine, queer, and outspoken, and I don&#039;t move through life the way a Broadway leading man is supposed to,&quot; says Jaquel Spivey. But that&#039;s exactly what he&#039;s become...">
			<meta property="og:type"   content="article" />
		<meta property="og:url"    content="https://www.queerty.com/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516" />
		<meta property="og:title"  content="‘Feminine, queer, and outspoken,’ Broadway’s Jaquel Spivey reimagines the definition of Broadway’s leading man" />

			<meta property="og:image"  content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
		<meta property="og:image:width"  content="1200" />
		<meta property="og:image:height"  content="630" />
		<meta name="twitter:image"  content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
    		<meta name="publish_date" property="article:published_time" content="2022-05-16T07:00:30-07:00" />
		<meta property="article:modified_time" content="2022-05-13T07:45:46-07:00" />
		<meta name="twitter:url" content="https://www.queerty.com/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516" />
		<meta name="twitter:title" content="‘Feminine, queer, and outspoken,’ Broadway’s Jaquel Spivey reimagines the definition of Broadway’s leading man" />

			<meta name="twitter:description" content="&quot;I&#039;m a big boy, and I&#039;m very feminine, queer, and outspoken, and I don&#039;t move through life the way a Broadway leading man is supposed to,&quot; says Jaquel Spivey. But that&#039;s exactly what he&#039;s become..." />
	

<meta name="news_keywords" content="A Strange Loop, Broadway, Jaquel Spivey, Michael R. Jackson, Musicals, The Queerty Interview, Tony Awards"><meta property="article:tags" content="A Strange Loop, Broadway, Jaquel Spivey, Michael R. Jackson, Musicals, The Queerty Interview, Tony Awards"><meta name="author" property="author" content="Juan Michael Porter II" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Juan Michael Porter II">        <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>
        	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>	
	<!-- End Google Tag Manager -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
			<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
	<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
	<link rel="preconnect" href="https://www.googletagmanager.com">
	<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
	<meta property="fb:app_id" content="153299894806318"/>
	<meta property="fb:pages" content="33720334139" />
	<meta name="application-name" content="Queerty*">
	<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
	<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
	<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
	<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
	<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
	<meta property="article:publisher" content="https://www.facebook.com/queerty" />
	

<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-618575 single-format-standard category-ad-friendly category-entertainment category-queerty">
<div id="top-of-page" style="display:none;"></div>	
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
		<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
	</div>
<div id="page" class="site">
			<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
				<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
			</div>
		
  <!-- Util to check that we are on phone -->
  <div id="is-phone"></div>
	<!--Main Header-->
	<header id="masthead" class="queerty-header">
		<div class="queerty-header-wrapper">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="js-header-main-menu" class="queerty-header-menu left-menu show">
					<li id="menu-item-617543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617543"><a href="https://www.queerty.com/">Latest</a></li>
<li id="menu-item-617544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617544"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-617545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-617545"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-617546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617546"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-618338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-618338"><a href="https://queerty.com/pride50">Pride50</a></li>
				</ul>
			</nav>

			<div class="logo-area">
					<a href="/" class="queerty-logo"><!-- -->
						<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
						
												<img src="/assets/promos/pride/2022/pride-50/QUEERTY-PRIDE-Logo.png" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
					</a>
			</div>

			<nav id="right-navigation" class="secondary-navigation" role="navigation">
				<ul id="js-header-secondary-menu" class="queerty-header-menu right-menu show">
			        <li class="nav-link">
			        	<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
			        </li>
			        <li class="nav-link">
			        	<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
			        </li>
			        <li class="nav-link">
			        	<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
			        </li>
			        <li class="nav-link">
			        	<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
			        </li>					        		        
			        <li class="nav-link">
			        	<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
			        </li>
			        <li class="nav-link queerty-menu-button" id="more-menu">
						<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
			        </li>
				</ul>
			</nav>
		</div>
	</header><!--end #masthead Main Header -->

			<nav class="queerty-menu-content">
				

				<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
				<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
				<div class="queerty-menu-searchbox">
					<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>

				         
				<ul>
					<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Ffeminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516" id="menu-login">Log in</a></li>
					<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
				</ul>
				


				<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
<li id="menu-item-614863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-614863"><a href="https://www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a></li>
</ul></div>
				<ul>
					<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>	
					<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
				</ul>
				<ul>
				        <li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
				</ul>   
				<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
			</nav>		
			<div class="queerty-menu-fade-screen"></div>
	<div id="content" class="site-content">				<header class="archive-header entertainment-header" style="margin-bottom:0; padding-bottom:5px;">
			<h1 class="category-heading">
				<a href="/tag/the-queerty-interview"><img src="/assets/editorial-headers/the-queerty-interview-heading.png" alt="the queerty interview *" width="300" style="" /></a>
			</h1>
			<div class="term-sponsorship" style="width:320px; margin-left:10px;">
				<div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship1'); });</script></div>
			</div>
		</header>		
<div class="single-wrapper">	
	<div id="primary" class="content-area single-article ">
		<main id="main" class="site-main" role="main">		
				<article id="post-618575" class="post-618575 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-queerty tag-a-strange-loop tag-broadway tag-jaquel-spivey tag-michael-r-jackson tag-musicals tag-the-queerty-interview tag-tony-awards">
			<header class="entry-header">
				<div class="kicker ">rising star</div>			<h1 class="entry-title"><a href="https://www.queerty.com/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516"><span itemprop="headline">‘Feminine, queer, and outspoken,’ Broadway’s Jaquel Spivey reimagines the definition of Broadway’s leading man</span></a></h1>
				<div class="entry-meta">
					<span class="byline"> By <span itemprop="author"> <span class="author vcard">Juan Michael Porter II</span></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-05-16T07:00:30-07:00">6 hours ago</time>			</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
		
			<div class="entry-content" itemprop="articleBody">
			<figure id="attachment_616844" aria-describedby="caption-attachment-616844" style="width: 2000px" class="wp-caption alignnone"><img class="size-full wp-image-616844" src="https://queerty-prodweb.s3.amazonaws.com/2022/04/143_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-v2-copy.jpg" alt="A Strange Loop" width="2000" height="1333" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/143_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-v2-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 2000w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/143_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-v2-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/143_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-v2-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/143_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-v2-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1536w" sizes="(max-width: 2000px) 100vw, 2000px"><figcaption id="caption-attachment-616844" class="wp-caption-text">Jaquel Spivey in <em>A Strange Loop</em>. Photo by Marc J. Franklin</figcaption></figure>
<p><span style="font-weight: 400;">Jaquel Spivey is redefining what it means to be a leading man on Broadway, and both </span><a href="https://www.queerty.com/unapologetically-big-black-beautiful-strange-loop-changed-face-broadway-20220426"><span style="font-weight: 400;">critics</span></a><span style="font-weight: 400;"> and audiences are paying attention. </span></p>
<p><span style="font-weight: 400;">Hired shortly after graduating from Pittsburgh’s Point Park University to star in Michael R. Jackson’s Pulitzer Prize-winning musical, </span><a href="https://www.queerty.com/unapologetically-big-black-beautiful-strange-loop-changed-face-broadway-20220426"><i><span style="font-weight: 400;">A Strange Loop</span></i></a><span style="font-weight: 400;">, the endearingly sassy 23-year-old has already won a Theatre World Award and earned nominations for this year’s Drama League and Tony Awards for his performance as Usher, a young Black artist at odds with his sexual identity, familial expectations, torturous thoughts, and desire to create original art.</span></p>
<p><span style="font-weight: 400;">Spivey spends nearly every moment of the self-proclaimed “big, Black, and queer-*ss Great American Musical” pouring his heart out as a conflicted artist trying to decide who he is and what he wants in a world that goes out of its way to remind him that he is too Black, too gay, too fat, and not hung enough to play in the big leagues. Rather than give up, or sell out by writing a dreaded “Tyler Perry gospel play,” Usher continues to push through, even if that means f*cking up and hurting everyone around him.</span></p>
<p><b>Related: </b><a href="https://www.queerty.com/unapologetically-big-black-beautiful-strange-loop-changed-face-broadway-20220426"><b>Unapologetically big, Black, and beautiful, ‘A Strange Loop’ has changed the face of Broadway</b></a></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/aT_mLAYtUoI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">As embodied by Spivey ― who stepped into the role at Washington D.C.’s Woolly Mammoth Theatre Company after the musical’s Off-Broadway debut at Playwrights Horizons — Usher’s aching vulnerability compelled this critic to lean in and ugly-cry his heart out. That’s an essential component to making this rollickingly perverted and gut-bustlingly hilarious musical work: The performer who plays Usher has to dance his *ss off while belting Gs for Jesus, endure humiliating circumstances, and hold center focus in the middle of a crew of multi-talented scenery devourers, but he’s got to convince the audience that he doesn’t know if he’ll be able to make it through the night. Spivey dispatches that alchemic fusion of delivering God-level vocals with a disarmingly innocent gleam as if he were to the manor born.</span></p>
<p><span style="font-weight: 400;">In an interview with </span><i><span style="font-weight: 400;">Queerty</span></i><span style="font-weight: 400;">, Spivey discusses how he’s managing his fast ascent to Broadway stardom, what keeps him grounded, and why he refuses to stay quiet now that he’s taken center stage.</span><span style="font-weight: 400;"> </span></p>
<p><b>Was leading a Broadway musical how you imagined your immediate post-graduation career to proceed?</b><b> </b></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p><span style="font-weight: 400;">My mindset was to succeed in whatever was placed in front of me ― whether that be a regional theater in Arkansas, a national tour, or an industry reading. I didn’t want to set too many extreme goals for myself, but I’m a believer in prayer manifestation and I always said that I wanted to be the person that I didn’t get to see when I was growing up ― to be who little Jaquel was praying for every night.</span></p>
<p><span style="font-weight: 400;">I had artists that I looked up to but it wasn’t like the little Black girl that sees herself in Audra McDonald or the Black boy that sees himself in Leslie Odom Jr. [who] is a talented, physically fit, heterosexual male with a lovely wife and kids. He’s also what this industry deems to be a leading man for a Black man. But I’m a big boy, and I’m very feminine, queer, and outspoken, and I don’t move through life the way a Broadway leading man is supposed to. So I wanted to rewrite the narrative of who gets to be the lead. I’m blessed to have that opportunity.</span></p>
<figure id="attachment_618583" aria-describedby="caption-attachment-618583" style="width: 2000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-618583" src="https://queerty-prodweb.s3.amazonaws.com/2022/05/96_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-copy.jpg" alt="A Strange Loop" width="2000" height="1333" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/96_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 2000w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/96_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/96_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/96_A_Strange_Loop_Broadway_Production_Photos_2022_HR_Credit_Marc_J_Franklin_Final-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1536w" sizes="(max-width: 2000px) 100vw, 2000px"><figcaption id="caption-attachment-618583" class="wp-caption-text">(l to r) John-Michael Lyles, Jason Veasey, James Jackson, Jr., L Morgan Lee, John-Andrew Morrison, and Antwayn Hopper in <em>A Strange Loop</em>. Photo by Marc J. Franklin</figcaption></figure>
<p><b>How have you gone about creating your version of Usher ― a fictional version of playwright-composer Michael R. Jackson?</b></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div></div>
<p><span style="font-weight: 400;">The first step was recognizing that I had to bring Jaquel to Usher in order for him to be real and so that I could relate to him. I also had to come to terms with the fact that there are parts of Usher that are very much Michael R. Jackson. Being in a relationship with both of them, I can see the differences, and it’s been very interesting to see how they relate in ways that Michael probably doesn’t see. At times, when I’m around Michael, I’m like, “Let me take that and blow it up for like 500 people.” So what might be conversational for him becomes over-the-top for Usher. Getting those nuggets from him has made Usher so real for me.</span><span style="font-weight: 400;"> </span></p>
<p><b>Usher faces a lot of trauma. How do you cope with embodying that pain?</b></p>
<p><span style="font-weight: 400;">During our first read and sing-through, there were some producers and members of the press in the room. It went well, but I remember feeling nervous and not proud of myself. So I called my aunt afterward and told her I thought it went okay. She told me, “This doesn’t sound like you, and I’m going to tell you right now: Leave that man at the theatre. Whatever it is, don’t bring it home. You find ways to cope because that’s not you.” She went in on my life! And it was so necessary because for a moment I lost myself in Usher.</span></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div></div>
<p><span style="font-weight: 400;">I had to tell myself not to take on all of Usher’s pain. Often after a show, I take time to meditate and pray in my dressing room before I leave the theatre. I also have someone I’m talking to who helps me stay emotionally and mentally healthy. I didn’t have that in DC, but I knew this run was going to be longer and that I had to take care of myself and bring Jaquel back at the end of each show.</span></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/_x5HUpqiqXo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>Is the show becoming more manageable now that the show has officially opened?</b></p>
<p><span style="font-weight: 400;">Yes, but I also think the show was made to feel like hell. There is no intermission, time to go to the bathroom, or to rest. It’s just adrenaline. I’m learning to navigate, but it’s like running a marathon every single time.</span></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div></div>
<p><b>Were you always aware of the importance of mental wellness?</b><b> </b></p>
<p><span style="font-weight: 400;">Yes, but I wasn’t taking care of myself.</span></p>
<p><b>Why?</b></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div></div>
<p><span style="font-weight: 400;">I knew what I was up against all four years of college. I was about to enter an industry where one flaw was 20 times worse for me because my body jiggles and my skin is dark. If my white straight male classmates had a voice crack, no one would pay it any attention. But I was like, I can’t have my voice crack because I’ll look like I’m not as good. I’m glad that I learned that because it’s also Usher’s battle. It’s an ongoing battle.</span></p>
<p><b>Considering that we know that this world wasn’t necessarily built for you, how did you gain the courage to put yourself forward for this opportunity?</b></p>
<p><span style="font-weight: 400;">I think we all have moments where we look in the mirror and are like, “Damn bitch! If I was somebody else, I would hump you!” But we also have those moments where it’s like, “Ooh, girl! Go back and comb that sh*t again! Fix that eyelash!”</span><span style="font-weight: 400;"> </span></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle7"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle7"); });</script></div></div>
<p><span style="font-weight: 400;">I think for me, I put myself forward because I grew up in a household of Black women, and none of them are under 200 pounds ― and none of them ever left the house with a sad face that I saw. I saw confident Black women who loved their bodies and didn’t hide themselves. These are also the same Black women who didn’t ask me to take my shirt off at the beach. They pulled it off me and said, “Are you going out and having fun? Don’t worry about it.”</span></p>
<p><span style="font-weight: 400;">And if they caught anyone staring, it was nothing for them to get up and cuss everyone out. To this day, they are those women, and I owe them so much because I didn’t have a man or a father to do it. But I had these women who stepped into that role. They constantly told me, “You a bad b*tch” ― without those words. It was, “You’re handsome.” They always hyped me up.</span></p>
<p><span style="font-weight: 400;">And when I was finding myself and starting relationships on the apps and hookup culture and all that sh*t, I figured out that the most love I could get from anybody would have to come from me. And the sooner I got that, the easier walking in this body became.</span></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle8"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle8"); });</script></div></div>
<figure id="attachment_618578" aria-describedby="caption-attachment-618578" style="width: 1500px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-618578" src="https://queerty-prodweb.s3.amazonaws.com/2022/05/Vasquez15.jpg" alt="Jaquel Spivey" width="1500" height="1000" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Vasquez15.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1500w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Vasquez15.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Vasquez15.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w" sizes="(max-width: 1500px) 100vw, 1500px"><figcaption id="caption-attachment-618578" class="wp-caption-text">Jaquel Spivey in rehearsal for <em>A Strange Loop</em>. Photo by Daniel J Vasquez</figcaption></figure>
<p><b>How does it feel to be an ambassador for people who’ve been told they don’t belong?</b></p>
<p><span style="font-weight: 400;">I don’t feel like an ambassador to anyone because I don’t want anyone to look at me and think that I don’t have struggles. Sometimes I look at myself in the mirror and say, “B*tch, you need to lose your titties.”</span></p>
<p><span style="font-weight: 400;">But I’m thankful that I can meet people and give them a hug and say, “You’re beautiful. Beyond this, I don’t want to be your savior. I don’t want to be the reason that you feel confident. I want you to be the reason. I want you to take all of that glory for how you feel. Don’t give it to me. Don’t give it to anyone else. This is a reward that you deserve.”</span></p>
<p><span style="font-weight: 400;">When I went to the Met Gala, the craziest thing for me was to see all these people on television pick themselves apart in the hallway. They looked fabulous, but I was watching them with such disappointment in their faces while they looked in the mirrors. That taught me that self-love means everything.</span><span style="font-weight: 400;"> </span></p>
<p><b>Besides the Broadway contract, what motivates you to get out of bed when you’re not feeling it?</b></p>
<p><span style="font-weight: 400;">The thing that gets me together is little Jaquel. He’s always with me. He’s a reminder that if I don’t get my *ss up and make something of the day, there’s another soul that’s going to be lost. There’s a little heart that’s not going to be inspired. </span></p>
<p><span style="font-weight: 400;">The Instagram likes and being at the Met were nice, but yesterday, after the show, someone told me that after seeing the performance, they came out to their family. And it meant so much that someone was able to see my truth and to then live in theirs. I come from a family of AME pastors and reverends, and they always say, “I just need to save one soul, and I’ve done my job.” I may not be in nobody’s church, but I’m in a theatre full of people. And if I can help one person, I’ve done my damn job. Especially if it helps an insecure person step into their purpose. That’s what gets me going. The check helps.</span></p>
<p><b>Because the money is good!</b></p>
<p><span style="font-weight: 400;">Let’s be honest! Because this is a business!</span></p>
<figure id="attachment_618579" aria-describedby="caption-attachment-618579" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-618579" src="https://queerty-prodweb.s3.amazonaws.com/2022/05/GettyImages-1395074709.jpg" alt="Jaquel Spivey Met Gala 2022" width="1024" height="683" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/GettyImages-1395074709.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/GettyImages-1395074709.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/GettyImages-1395074709.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption id="caption-attachment-618579" class="wp-caption-text">Jaquel Spivey attends The 2022 Met Gala Celebrating “In America: An Anthology of Fashion” at The Metropolitan Museum of Art on May 02, 2022 in New York City. Photo by Jeff Kravitz/FilmMagic/Getty Images</figcaption></figure>
<p><b>My favorite moment of the show is Usher’s monologue about elevating Black bodies and Black lust and turning away from using white bodies to give Black love meaning. Are there moments wherein you feel like, “This is definitely me speaking right now”?</b><b> </b></p>
<p><span style="font-weight: 400;">Oh, hell yeah. That whole damn show. There are so many moments. Can we just call a spade a spade right now? There’s something about this industry and being a Black actor where it’s almost expected for you to have a white man on your arm. I ain’t trying to ruffle no feathers, but to be honest, I have seen interracial couples after the show. And because of that monologue, I will usually see the Black male look at me with just a little bit of shade in the eye.</span></p>
<p><span style="font-weight: 400;">And I don’t want anyone to feel attacked or to go home and break up with their mate. But I do want them to listen to this perspective instead of shutting it out and to try to understand. I don’t want you to pass judgment; you can do that after it’s over. I hope people are opening up to </span><i><span style="font-weight: 400;">A Strange Loop</span></i><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Usher talks his sh*t; Jaquel gets to talk his sh*t; Michael’s been talking his sh*t ― and I think all of us have a right to do so because almost everybody has had room to speak for years. But now, the voice that people don’t know how to handle is coming from a Black guy. I like that our having a voice makes people uncomfortable. Because the only big person we’ve had before is Monique calling people “skinny b*tches.” But we’ve never really had a man stand in his big Black body and mean what he said. And you know? I live for it every night.</span><span style="font-weight: 400;"> </span></p>
<figure id="attachment_616840" aria-describedby="caption-attachment-616840" style="width: 2000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-616840" src="https://queerty-prodweb.s3.amazonaws.com/2022/04/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy.jpg" alt="Jaquel Spivey" width="2000" height="1333" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 2000w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1536w" sizes="(max-width: 2000px) 100vw, 2000px"><figcaption id="caption-attachment-616840" class="wp-caption-text">Jaquel Spivey in the Woolly Mammoth Theatre production of ‘A Strange Loop.’ Photo by Marc J. Franklin</figcaption></figure>
<p><b>To that point, I’ve never seen a big man speak up without being treated like a joke, even when he’s spitting straight-up facts.</b><b> </b></p>
<p><span style="font-weight: 400;">We’ve had that with our audiences laughing during harsh moments. I’m sure it was a mix of feeling uncomfortable, but it’s also a mix of, “You didn’t get it. You came to this show to be entertained, and anything that I do will make you laugh because you didn’t come with the intention of taking us seriously.”</span></p>
<p><span style="font-weight: 400;">That hurts, but it also reminds me why I do this job. Because when you’re laughing, there are 10 to 12 other people around you looking and wondering why the hell you are. And I can see you feeling uncomfortable because now the theatre is staring at you because you just laughed at the end of some being sexually violated. It’s an interesting show to do in front of strangers.</span></p>
<p><b>Final word?</b></p>
<p><span style="font-weight: 400;">There were so many Black shows that have come and gone this year, and now </span><i><span style="font-weight: 400;">for colored girls…</span></i><span style="font-weight: 400;"> has announced that it’s closing early ― I pray that the industry doesn’t contradict itself and stop pushing for these stories next year. Let’s not go back to doing revivals. Let’s keep this sh*t going. If we don’t, some of us have work to do to find better places to tell stories.</span></p>
<p><a href="https://strangeloopmusical.com/" target="_blank" rel="noopener">A Strange Loop</a> <em>plays at Broadway’s Lyceum Theatre.</em></p>

			</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/a-strange-loop" rel="tag">A Strange Loop</a> <a href="https://www.queerty.com/tag/broadway" rel="tag">Broadway</a> <a href="https://www.queerty.com/tag/jaquel-spivey" rel="tag">Jaquel Spivey</a> <a href="https://www.queerty.com/tag/michael-r-jackson" rel="tag">Michael R. Jackson</a> <a href="https://www.queerty.com/tag/musicals" rel="tag">Musicals</a> <a href="https://www.queerty.com/tag/the-queerty-interview" rel="tag">The Queerty Interview</a> <a href="https://www.queerty.com/tag/tony-awards" rel="tag">Tony Awards</a></span><div class="comments-link-area"><a href="https://www.queerty.com/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516#comments"><span class="comments-link">View Comments</span><span class="comments-number">4</span></a></div>			</footer><!-- .entry-footer -->
			 
		</article><!-- #post-## -->
	</main><!-- #main -->
		<div class="article-email-prompt-red" id="queerty-article-email-prompt">
		<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
		Subscribe to Queerty for a daily dose of #entertainment #astrangeloop #broadway stories and more
		<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
			<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
			<input type="hidden" name="group[5437][16]" value="1">
			<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
			<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
		    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
		</form>
	</div>
		<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
			<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
		</div> 
		
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			4 Comments		</h2>

				
		<section>
			<ul class="comment-list">
						<li id="comment-1465387" class="comment byuser comment-author-kangol2 even thread-even depth-1">
			<div id="div-comment-1465387" class="comment-body">
				<figure>
					<img alt='' src='https://secure.gravatar.com/avatar/ac17da15491ac58c8058908cc39a7175?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ac17da15491ac58c8058908cc39a7175?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>				</figure>
				<div class="comment-content">
						<h3 class="comment-author vcard"><span class="fn"><a>Kangol2</a></span></h3>
					<p>Great responses from Jacquel Spivey!</p>

					<footer class="comment-meta">
						<div class="comment-metadata">
							<time datetime="2022-05-16T07:30:33-07:00">
								5 hours ago							</time>
							<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Ffeminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516">Log in to Reply</a></span>														
						</div><!-- .comment-metadata -->

											</footer><!-- .comment-meta -->


				</div><!-- .comment-content -->
			</div><!-- .comment-body -->
		</li>
</li><!-- #comment-## -->
		<li id="comment-1465439" class="comment byuser comment-author-bgreen1963 odd alt thread-odd thread-alt depth-1">
			<div id="div-comment-1465439" class="comment-body">
				<figure>
					<img alt='' src='https://secure.gravatar.com/avatar/13750c14ce136bfb3e95d608e8a99e91?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/13750c14ce136bfb3e95d608e8a99e91?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>				</figure>
				<div class="comment-content">
						<h3 class="comment-author vcard"><span class="fn"><a>BGreen1963</a></span></h3>
					<p>Those people laughing at awkward moments means you are getting through. It means you got close and struck a nerve, the laugh is a defensive move. Or it means they are extremely shallow. Either way, not caused by you and you are not responsible for their emotional immaturity. You&#8217;d be shocked how many high end doctors are dumb enough &amp; bigoted enough to have MAGA bumper stickers on their Jag or Alfa Romeo. Look at Brain surgeon Ben Carson-a standout fool in Trumps Cabinet or Mehmet Oz the doctor who doesn&#8217;t know there is poisonous arsenic and nonpoisonous. He freaked out people into stopping drinking apple juice because he found out they all had arsenic in it and rather than call any nutrionist who could tell him to chill out, with a nice glass of apple juiceglass. Now that clown is running as a MAGAt with Trump&#8217;s endorsement in the Pennsylvania US Senate race. Wealthy enough to afford a Broadway ticket does not mean they are smart or know what they are doing. Just like most folks who can&#8217;t afford a Broadway or even Off-Broadway show are way smarter than the previously mentioned fools or their endorser.</p>

					<footer class="comment-meta">
						<div class="comment-metadata">
							<time datetime="2022-05-16T12:15:16-07:00">
								1 hour ago							</time>
							<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Ffeminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516">Log in to Reply</a></span>														
						</div><!-- .comment-metadata -->

											</footer><!-- .comment-meta -->


				</div><!-- .comment-content -->
			</div><!-- .comment-body -->
		</li>
</li><!-- #comment-## -->
		<li id="comment-1465446" class="comment byuser comment-author-dwes09 even thread-even depth-1">
			<div id="div-comment-1465446" class="comment-body">
				<figure>
					<img alt='' src='https://secure.gravatar.com/avatar/128181120f1b128d98ffad5557f9c45c?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/128181120f1b128d98ffad5557f9c45c?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>				</figure>
				<div class="comment-content">
						<h3 class="comment-author vcard"><span class="fn"><a>Den</a></span></h3>
					<p>Excellent interview, and it is great that this show is getting the notice it deserves.<br />
But the title of this article is a bit off. He is not redefining the classic &#8220;leading man&#8221; image, but embodying a work that calls for a specific lead. This says more about what has legs conceptually on Broadway these days than what people look for in a typical romance driven show. Even though people no longer assume that leading men and women will be necessarily white if that is not specified in the script (and thank God!),  musicals with traditional/typical themes will still call for those seen as traditionally attractive.</p>

					<footer class="comment-meta">
						<div class="comment-metadata">
							<time datetime="2022-05-16T12:25:55-07:00">
								52 minutes ago							</time>
							<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Ffeminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516">Log in to Reply</a></span>														
						</div><!-- .comment-metadata -->

											</footer><!-- .comment-meta -->


				</div><!-- .comment-content -->
			</div><!-- .comment-body -->
		</li>
</li><!-- #comment-## -->
		<li id="comment-1465456" class="comment byuser comment-author-bumblebum odd alt thread-odd thread-alt depth-1">
			<div id="div-comment-1465456" class="comment-body">
				<figure>
					<img alt='' src='https://secure.gravatar.com/avatar/948f9a1d9a84c92da02461782d3e66a0?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/948f9a1d9a84c92da02461782d3e66a0?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>				</figure>
				<div class="comment-content">
						<h3 class="comment-author vcard"><span class="fn"><a>bumblebum</a></span></h3>
					<p>Is he the first weighted black gay man who is feminine (and all his insecurities to boot) that has trod the boards, absolutely not … focus on your talents not the lacking perceptions of others.</p>

					<footer class="comment-meta">
						<div class="comment-metadata">
							<time datetime="2022-05-16T12:47:27-07:00">
								30 minutes ago							</time>
							<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Ffeminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516">Log in to Reply</a></span>														
						</div><!-- .comment-metadata -->

											</footer><!-- .comment-meta -->


				</div><!-- .comment-content -->
			</div><!-- .comment-body -->
		</li>
</li><!-- #comment-## -->
			</ul><!-- .comment-list -->
		</section>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Ffeminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		
	</div><!-- #primary -->
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516"},"headline":"\u2018Feminine, queer, and outspoken,\u2019 Broadway\u2019s Jaquel Spivey reimagines the definition of Broadway\u2019s leading man","url":"https:\/\/www.queerty.com\/feminine-queer-outspoken-broadways-jaquel-spivey-reimagines-definition-broadways-leading-man-20220516","datePublished":"2022-05-16T07:00:30-07:00","dateModified":"2022-05-13T07:45:46-07:00","description":"\"I'm a big boy, and I'm very feminine, queer, and outspoken, and I don't move through life the way a Broadway leading man is supposed to,\" says Jaquel Spivey. But that's exactly what he's become.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/04\/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/04\/185_A-Strange-Loop_Woolly-Mammoth-Theatre_Production-Photos_2021_HR_Credit-Marc-J.-Franklin-copy-307x289.jpg","height":670,"width":447},"creator":"Juan Michael Porter II","author":{"@type":"Person","name":"Juan Michael Porter II"},"articleSection":"Entertainment","keywords":["Ad Friendly","Queerty","A Strange Loop","Broadway","Jaquel Spivey","Michael R. Jackson","Musicals","The Queerty Interview","Tony Awards","[ Has: YouTube embed ]","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">

			<div class="sidebar-ad-1" id="div-gpt-ad-box1">
			<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
		</div>
		<div id="q-video-player" style="display:none;"></div>

		
<style>
	.sidebar-pride article.card-side {
		border:none;
		background:none;
	}

</style>
			<section class="sidebar-related sidebar-queerty-interview">			
			<div style="text-align:center; margin:10px auto;">
				<img src="/assets/editorial-headers/the-queerty-interview-heading.png" width="250" alt="The Queerty Interview" style="width:250px; height:auto; background:none;">
				<div id="div-gpt-ad-sponsorship2"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
			</div>
				<div class="cards-list">
				<article id="post-618248" class="card card-side card-video">
		<section class="card-thumb">
						  <img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Justin-Elizabeth-Sayre-Photo-copy-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=300&h=170" width="300" height="170" class="wp-post-image" alt="Witty scribe Justin Elizabeth Sayre on Judy Garland and queer icons">
						<div class="card-thumb-gradient"> </div>
		</section>
		
		<section class="card-content">
			<div class="kicker-wrapper"><div class="kicker">get schooled</div></div>
			<h2 class="entry-title">Witty scribe Justin Elizabeth Sayre on Judy Garland and queer icons</h2>		</section><!-- .card-content -->
  <a  href="https://www.queerty.com/witty-scribe-justin-elizabeth-sayre-judy-garland-queer-icons-20220514" class="wrapper-link"></a>
</article><!-- #post-## -->
<article id="post-617778" class="card card-side card-video">
		<section class="card-thumb">
						  <img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Matt-Doyle-Theater-web.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=300&h=170" width="300" height="170" class="wp-post-image" alt="Inside Matt Doyle’s unapologetically gay, Tony-nominated performance in ‘Company’">
						<div class="card-thumb-gradient"> </div>
		</section>
		
		<section class="card-content">
			<div class="kicker-wrapper"><div class="kicker">standing ovation</div></div>
			<h2 class="entry-title">Inside Matt Doyle’s unapologetically gay, Tony-nominated performance in ‘Company’</h2>		</section><!-- .card-content -->
  <a  href="https://www.queerty.com/inside-matt-doyles-unapologetically-gay-tony-nominated-performance-company-20220509" class="wrapper-link"></a>
</article><!-- #post-## -->
<article id="post-617484" class="card card-side card-video">
		<section class="card-thumb">
						  <img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Screen-Shot-2022-05-04-at-3.35.53-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=300&h=170" width="300" height="170" class="wp-post-image" alt="Garrett Clayton shares shocking story from &#8216;King Cobra&#8217; set">
						<div class="card-thumb-gradient"> </div>
		</section>
		
		<section class="card-content">
			<div class="kicker-wrapper"><div class="kicker">onward and upward</div></div>
			<h2 class="entry-title">Garrett Clayton shares shocking story from &#8216;King Cobra&#8217; set</h2>		</section><!-- .card-content -->
  <a  href="https://www.queerty.com/garrett-clayton-shares-shocking-story-king-cobra-set-20220508" class="wrapper-link"></a>
</article><!-- #post-## -->
<article id="post-616835" class="card card-side card-video">
		<section class="card-thumb">
						  <img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/firebird3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=300&h=170" width="300" height="170" class="wp-post-image" alt="&#8216;Firebird&#8217; star Tom Prior on the perils of filming gay sex with a language barrier">
						<div class="card-thumb-gradient"> </div>
		</section>
		
		<section class="card-content">
			<div class="kicker-wrapper"><div class="kicker">'fire' cracker</div></div>
			<h2 class="entry-title">&#8216;Firebird&#8217; star Tom Prior on the perils of filming gay sex with a language barrier</h2>		</section><!-- .card-content -->
  <a  href="https://www.queerty.com/queerty-tv/video/VH09JFVs?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=%26%238216%3BFirebird%26%238217%3B+star+Tom+Prior+on+the+perils+of+filming+gay+sex+with+a+language+barrier" class="wrapper-link"></a>
</article><!-- #post-## -->

				</div>

			</section>
	
		<div class="sidebar-ad-2" id="div-gpt-ad-box2">
			<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
		</div>
	<br>
		
			<section class="sidebar-related">			
			<h3 class="category-heading">
				Popular on Queerty
			</h3>
				<div class="cards-list">
				<article id="post-618095" class="card card-small ever-after-link">
	<a  href="https://www.queerty.com/ross-mathews-marries-partner-wellinthon-garcia-puerto-vallarta-20220509">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/ross_mathews_engagement_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Ross Mathews marries partner Wellinthon Garcia in Puerto Vallarta">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">congratulations</div>			
			<div class="card-commentcount">2.4K shares</div><h2 class="entry-title">Ross Mathews marries partner Wellinthon Garcia in Puerto Vallarta</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/ross-mathews-marries-partner-wellinthon-garcia-puerto-vallarta-20220509" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-09T06:50:21-07:00"></time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
<article id="post-618305" class="card card-small ">
	<a  href="https://www.queerty.com/watch-patti-lupone-screams-audience-member-get-fk-twitter-obsessed-20220511">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/patti-lupone.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Patti LuPone screams at audience member to &#8220;get the f**k out!&#8221; and Twitter is obsessed">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">star power</div>			
			<div class="card-commentcount">1.6K shares</div><h2 class="entry-title">WATCH: Patti LuPone screams at audience member to &#8220;get the f**k out!&#8221; and Twitter is obsessed</h2>			<div class="entry-meta">
							</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
<article id="post-617778" class="card card-small queerty-interview-link">
	<a  href="https://www.queerty.com/inside-matt-doyles-unapologetically-gay-tony-nominated-performance-company-20220509">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Matt-Doyle-Theater-web.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Inside Matt Doyle’s unapologetically gay, Tony-nominated performance in ‘Company’">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">standing ovation</div>			
			<div class="card-commentcount">1.5K shares</div><h2 class="entry-title">Inside Matt Doyle’s unapologetically gay, Tony-nominated performance in ‘Company’</h2>			<div class="entry-meta">
							</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
<article id="post-618166" class="card card-small ">
	<a  href="https://www.queerty.com/nude-full-frontal-video-leak-jesse-williams-sends-twitter-meltdown-20220510">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/jesse_williams_seth_myers.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Nude, full-frontal video leak of Jesse Williams sends Twitter into meltdown">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">award-winning</div>			
			<div class="card-commentcount">22 comments</div><h2 class="entry-title">Nude, full-frontal video leak of Jesse Williams sends Twitter into meltdown</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/nude-full-frontal-video-leak-jesse-williams-sends-twitter-meltdown-20220510" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-10T07:10:53-07:00"></time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
<article id="post-618408" class="card card-small ">
	<a  href="https://www.queerty.com/yoga-barbie-blasted-satanic-couldnt-make-stuff-20220512">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/yoga_barbie_facebook.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="‘Yoga Barbie’ blasted as Satanic and you couldn’t make this stuff up">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">oh lord...</div>			
			<div class="card-commentcount">12 comments</div><h2 class="entry-title">‘Yoga Barbie’ blasted as Satanic and you couldn’t make this stuff up</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/yoga-barbie-blasted-satanic-couldnt-make-stuff-20220512" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-12T07:10:55-07:00"></time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->

				</div>

			</section>
	
	<div class="sidebar-ad-3" id="div-gpt-ad-box3">
		<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
	</div>
</aside><!-- #secondary -->		
			<br clear=all>
			<div class="single-bottom-articles">				
			<h3>
				Latest on Queerty			</h3>
				<div class="single-bottom-articles-slider slider slick-slider">
				<div><article id="post-618772" class="card card-small ">
	<a  href="https://www.queerty.com/watch-celebrated-british-writer-struggles-stay-closet-wwi-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Screen-Shot-2022-05-16-at-1.43.06-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: A celebrated British writer struggles to stay in the closet during WWI">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">trailer park</div>			
			<h2 class="entry-title">WATCH: A celebrated British writer struggles to stay in the closet during WWI</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/watch-celebrated-british-writer-struggles-stay-closet-wwi-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T11:56:03-07:00">1 hour ago</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618766" class="card card-small into-link">
	<a  href="https://www.intomore.com/you/florida-high-schooler-zander-moricz-fighting-dont-say-gay/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Florida+high+schooler+Zander+Moricz+on+fighting+%E2%80%9CDon%E2%80%99t+Say+Gay%E2%80%9D">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/Green-Photo-Collage-Spring-Facebook-Cover-5.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Florida high schooler Zander Moricz on fighting “Don’t Say Gay”">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">Fight Back</div>			
			<h2 class="entry-title">Florida high schooler Zander Moricz on fighting “Don’t Say Gay”</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/florida-high-schooler-zander-moricz-fighting-dont-say-gay-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T10:55:46-07:00">2 hours ago</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618753" class="card card-small ">
	<a  href="https://www.queerty.com/lara-trump-opens-mouth-little-dumber-now-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/lara-trump.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lara Trump opens her mouth and we&#8217;re all a little dumber now">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">reality check</div>			
			<div class="card-commentcount">7 comments</div><h2 class="entry-title">Lara Trump opens her mouth and we&#8217;re all a little dumber now</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/lara-trump-opens-mouth-little-dumber-now-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T10:07:53-07:00">3 hours ago</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618757" class="card card-small ">
	<a  href="https://www.queerty.com/liberty-university-back-news-know-something-scandalous-must-happened-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/GettyImages-1057936110.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Liberty University is back in the news, so you know something scandalous must have happened">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">the wages of sin</div>			
			<h2 class="entry-title">Liberty University is back in the news, so you know something scandalous must have happened</h2>			<div class="entry-meta">
							</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618286" class="card card-small pride-50-link">
	<a  href="https://www.queerty.com/40-day-jeopardy-winning-streak-just-beginning-amy-schneider-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/GettyImages-1388819447.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="A 40-day Jeopardy! winning streak is just the beginning for Amy Schneider">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">grace under pressure</div>			
			<h2 class="entry-title">A 40-day <i>Jeopardy!</i> winning streak is just the beginning for Amy Schneider</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/40-day-jeopardy-winning-streak-just-beginning-amy-schneider-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T09:00:52-07:00">4 hours ago</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618744" class="card card-small ">
	<a  href="https://www.queerty.com/sure-looks-like-jim-jordan-one-crappy-summer-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/jim-jordan-gma.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="It sure looks like Jim Jordan is in for one very crappy summer">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">drama ahead</div>			
			<div class="card-commentcount">7 comments</div><h2 class="entry-title">It sure looks like Jim Jordan is in for one very crappy summer</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/sure-looks-like-jim-jordan-one-crappy-summer-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T08:46:42-07:00">4 hours ago</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618745" class="card card-small ">
	<a  href="https://www.queerty.com/watch-cowboy-kiss-eurovision-first-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/FSlPIpIWUBgDniB.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: This cowboy kiss was a Eurovision first">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">giddy up</div>			
			<h2 class="entry-title">WATCH: This cowboy kiss was a Eurovision first</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/watch-cowboy-kiss-eurovision-first-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T08:25:38-07:00">4 hours ago</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618734" class="card card-small ">
	<a  href="https://www.queerty.com/melania-trump-asked-potential-return-white-house-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/melania_trump_white_house_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Melania Trump is asked about a potential return to the White House">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">busy, busy</div>			
			<div class="card-commentcount">17 comments</div><h2 class="entry-title">Melania Trump is asked about a potential return to the White House</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/melania-trump-asked-potential-return-white-house-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T07:20:02-07:00">5 hours ago</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618739" class="card card-small ">
	<a  href="https://www.queerty.com/sarah-ferguson-signs-22-book-deal-no-thats-not-typo-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/sarah_ferguson_shutterstock_2019.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Sarah Ferguson signs a 22-book deal and no, that’s not a typo">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">turnaround</div>			
			<h2 class="entry-title">Sarah Ferguson signs a 22-book deal and no, that’s not a typo</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/sarah-ferguson-signs-22-book-deal-no-thats-not-typo-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T06:50:49-07:00"> Today at 6:05am</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618730" class="card card-small ">
	<a  href="https://www.queerty.com/jesse-williams-addresses-nude-leak-consent-everything-20220516">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/jesse_williams_instagram_ap.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Jesse Williams speaks out on that nude leak: “Consent is everything”">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">home run</div>			
			<div class="card-commentcount">10 comments</div><h2 class="entry-title">Jesse Williams speaks out on that nude leak: “Consent is everything”</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/jesse-williams-addresses-nude-leak-consent-everything-20220516" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T06:20:51-07:00"> Today at 6:05am</time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618710" class="card card-small ">
	<a  href="https://www.queerty.com/anne-heche-ami-goodheart-heating-hollywood-20220515">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/shutterstock_1363329908-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Are Anne Heche and Ami Goodheart heating up Hollywood?">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">summer romance</div>			
			<h2 class="entry-title">Are Anne Heche and Ami Goodheart heating up Hollywood?</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/anne-heche-ami-goodheart-heating-hollywood-20220515" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-15T08:40:30-07:00"></time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div><div><article id="post-618140" class="card card-small ">
	<a  href="https://www.queerty.com/gays-never-remember-anyones-name-according-viral-tweet-20220515">
		<section class="card-thumb">
						<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/gay-couple-extending-hands.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Why gays never have to remember anyone’s name, according to this viral tweet">
						<div class="card-thumb-gradient"> </div>
		</section>
		
				
		<section class="card-content">
			<div class="kicker">gay privilege</div>			
			<div class="card-commentcount">21 comments</div><h2 class="entry-title">Why gays never have to remember anyone’s name, according to this viral tweet</h2>			<div class="entry-meta">
				<a href="https://www.queerty.com/gays-never-remember-anyones-name-according-viral-tweet-20220515" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-15T08:22:43-07:00"></time></a>			</div><!-- .entry-meta -->
						
		</section><!-- .card-content -->
	</a>
</article><!-- #post-## -->
</div>
				</div>

			</div></div><!-- #singlewrapper -->

	</div><!-- #content -->
<div class="site-footer-holder">
	
		
	
    <footer id="colophon" class="site-footer" role="contentinfo">
	      <div class="footer-brand">
        <span class="asterisk"> </span>	Free of an agenda (except that gay one)
     	      	     	     	
      </div>
      <div class="tags-links">
	      <a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-haynes">Colton Haynes</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/elton-john">Elton John</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/madonna">Madonna</a> <a href="//www.queerty.com/tag/meghan-markle">Meghan Markle</a> 		      <div class="second-row">
	      <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/screen-gems">Screen Gems</a> <a href="//www.queerty.com/tag/twitter">Twitter</a> <a href="//www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a> 			      
		      </div>
      </div>
      
      <div class="footer-links"> 
        <ul class="main" id="footer-company-links">
	      <li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
          <li><b>A Q.Digital Company</b></li>
          <li>&copy; 2022 Queerty, Inc.</li>
          <li><a href="http://www.q.digital">Advertise With Us</a></li>
        </ul>
        <ul class="main" id="footer-contact-links">
          <li><h3>Contact</h3></li>
          <li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
          <li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
          <li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a> 
          <li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
          <li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
        </ul>
        <ul class="main" id="footer-follow-links">
          <li><h3>Follow</h3></li>
          <li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
          <li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
          <li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
          <li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
        </ul>        
		<ul class="main double" id="footer-gaycities-links">
			<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
			<li><a href="https://newyork.gaycities.com/">New York</a></li>
			<li><a href="https://london.gaycities.com/">London</a></li>
			<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
			<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
			<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
			<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
			<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
			<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>

			<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
		</ul>
      </div>
    </footer>
</div>
</div>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>
<!-- End Facebook Pixel Code -->
<script>
  fbq('track', 'ViewContent');
</script>
				<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":true,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Queerty Email Capture Fall 2021 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'tfz4g6oz4kxaewvppkax');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var tfz4g6oz4kxaewvppkax_shortcode = true;		</script>
		<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/wp-content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20210712a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1652732284' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '99c42fb94b',
			slugs: 
			{"tfz4g6oz4kxaewvppkax":{"slug":"tfz4g6oz4kxaewvppkax","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":618575,"object_key":"post","object_type":"post","term_ids":[69394,2215,310,91132,766,91133,86389,1799,45105,2750]};</script>
		<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
<!-- addthis -->
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b52f015f38759"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f540816f2e65e30a6c3","applicationID":"1153061608","transactionName":"b1QHZUMDW0EEVRENW1YeJFJFC1pcSkUMClNUVA==","queueTime":0,"applicationTime":707,"atts":"QxMEEwsZSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>