<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['551711']);
	googletag.pubads().setTargeting('Tag', ['articlepage','coronavirus','covid 19','covid19','pride of the americas','ad friendly','entertainment','feature']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>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</script><title>Ft. Lauderdale delays first ever Pride of the Americas over COVID-19 / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Ft. Lauderdale delays first ever Pride of the Americas over COVID-19 Comments Feed" href="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=201901203' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='prev' title='What to Watch: a homoerotic thriller, dating in the nonbinary community and a sinister &#8216;Plot&#8217;' href='https://www.queerty.com/watch-homoerotic-thriller-dating-nonbinary-community-sinister-plot-20200312' />
<link rel='next' title='Antigay preacher sued for selling fake coronavirus cure' href='https://www.queerty.com/antigay-preacher-sued-selling-fake-coronavirus-cure-20200312' />
<link rel="canonical" href="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="The international LGBTQ event will be rescheduled for the fall..." />
<meta property="og:description" content="The international LGBTQ event will be rescheduled for the fall...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312" />
<meta property="og:title" content="Ft. Lauderdale delays first ever Pride of the Americas over COVID-19" />
<meta property="og:image" content="https://queerty-prodweb.imgix.net/2019/11/rainbow-pride-flag-dublin-san-francisco-670x447.jpg?&auto=format&auto=compress&crop=faces&fit=crop" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="447" />
<meta name="twitter:image" content="https://queerty-prodweb.imgix.net/2019/11/rainbow-pride-flag-dublin-san-francisco-670x447.jpg?&auto=format&auto=compress&crop=faces&fit=crop" />
<meta property="article:published_time" content="2020-03-12T12:57:00-04:00" />
<meta property="article:modified_time" content="2020-03-12T12:57:00-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312" />
<meta name="twitter:title" content="Ft. Lauderdale delays first ever Pride of the Americas over COVID-19" />
<meta name="twitter:description" content="The international LGBTQ event will be rescheduled for the fall..." />
<meta name="news_keywords" content="coronavirus, COVID-19, COVID19, Pride of the Americas"><meta property="article:tags" content="coronavirus, COVID-19, COVID19, Pride of the Americas"><meta name="author" property="author" content="David Reddish" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/usuN3x8i68_Z8gwS4SdT8eDT_Ad8WacFr9oPLapk9ssVTVpLlBZxNg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/ctcel1hVo5PTOjGzO9r_VCnB26nnPExye9f6GitMktQniZ1gg1xESEtPGMrBIdYwIzCUVC_",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312" />
<meta name="twitter:title" content="Ft. Lauderdale delays first ever Pride of the Americas over COVID-19" />
<meta name="twitter:description" content="The international LGBTQ event will be rescheduled for the fall &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2019/11/rainbow-pride-flag-dublin-san-francisco-670x447.jpg"><meta name="twitter:image:alt" content="">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Queerty';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Titles of Breaking Stories Will Appear Here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Queerty';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312/amp"> <meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-551711 single-format-standard category-ad-friendly category-entertainment category-feature">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment selected"><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-goods "><a class="scroll-on-page-link" data-scroll="category-goods" href="https://www.queerty.com/goods">Goods</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-548398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548398"><a href="https://www.queerty.com/Queerties2020/">The Queerties 2020</a></li>
<li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-544444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544444"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-551711" class="post-551711 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-feature tag-coronavirus tag-covid-19 tag-covid19 tag-pride-of-the-americas">
<header class="entry-header">
<div class="kicker ">Let Down</div> <h1 class="entry-title"><a href="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312"><span itemprop="headline">Ft. Lauderdale delays first ever Pride of the Americas over COVID-19</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-reddish" title="Posts by David Reddish" rel="author">David Reddish</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2020-03-12T12:57:00-04:00">52 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
 <script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13536/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><figure id="attachment_551721" aria-describedby="caption-attachment-551721" style="width: 670px" class="wp-caption alignnone"><img class="size-large wp-image-551721" src="https://queerty-prodweb.s3.amazonaws.com/2020/03/Mike-Moratell-Pride-of-Americas-670x367.jpg" alt="" width="670" height="367" srcset="https://queerty-prodweb.imgix.net/2020/03/Mike-Moratell-Pride-of-Americas-670x367.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/03/Mike-Moratell-Pride-of-Americas-670x367.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/03/Mike-Moratell-Pride-of-Americas-670x367.jpg?&amp;auto=format&amp;auto=compress&amp;w=1536 1536w, https://queerty-prodweb.imgix.net/2020/03/Mike-Moratell-Pride-of-Americas-670x367.jpg?&amp;auto=format&amp;auto=compress&amp;w=1539 1539w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-551721" class="wp-caption-text"><em>Pride of the Americas President Mike Moratell</em></figcaption></figure>
<p>In more annoying COVID-19 news, Pride Ft. Lauderdale, the organization responsible for Pride festivals in Ft. Lauderdale has announced that the first-ever <a href="https://www.sun-sentinel.com/coronavirus/fl-ne-coronavirus-lgbtq-pride-of-the-americas-20200311-oeph3yzuzrbufid7l6j3qfrneu-story.html" target="_blank" rel="noopener noreferrer">Pride of the Americas has been postponed until the fall.</a></p>
<p>Pride of the Americas would have hosted an estimated 350,000 LGBTQ people from around the globe as a sort of International Pride. The event was scheduled for April 21-26 and included concerts, a fashion show, and the usual dance parties &amp; street fairs. With concerns growing over the preparedness for a CoronaVirus outbreak, organizers have decided to postpone.</p>
<p><strong>Related: <a href="https://www.queerty.com/lgbtq-people-heightened-risk-coronavirus-warn-advocacy-groups-20200312">LGBTQ people at heightened risk from coronavirus, warn advocacy groups</a></strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>“This is obviously a disappointing blow to the entire Pride Fort Lauderdale team, our sponsors and partners,” said Pride Fort Lauderdale president Miik Martorell.”However, the safety of the public is always our utmost concern.”</p>
<p>The postponement of Pride of the Americas comes as the latest in a string of cancellations of major events over fears of the CoronaVirus. CinemaCon, SXSW, <a href="https://www.queerty.com/rupauls-dragcon-canceled-fears-coronavirus-20200310">RuPaul’s DragCon</a> and the GLAAD Media Awards have all faced cancellation or postponement due to anxiety over an outbreak.</p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/coronavirus" rel="tag">coronavirus</a> <a href="https://www.queerty.com/tag/covid-19" rel="tag">COVID-19</a> <a href="https://www.queerty.com/tag/covid19" rel="tag">COVID19</a> <a href="https://www.queerty.com/tag/pride-of-the-americas" rel="tag">Pride of the Americas</a></span><div class="comments-link-area"><a href="https://www.queerty.com/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #coronavirus #covid-19 stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script async data-cfasync="false" src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=836XtBNIR-WS8sis907b8w"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312"},"headline":"Ft. Lauderdale delays first ever Pride of the Americas over COVID-19","url":"https:\/\/www.queerty.com\/ft-lauderdale-delays-first-ever-pride-americas-covid-19-20200312","datePublished":"2020-03-12T12:57:00-04:00","dateModified":"2020-03-12T12:57:00-04:00","description":"The international LGBTQ event will be rescheduled for the fall.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2019\/11\/rainbow-pride-flag-dublin-san-francisco-670x447-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2019\/11\/rainbow-pride-flag-dublin-san-francisco-670x447-307x289.jpg","height":670,"width":447},"creator":"David Reddish","author":{"@type":"Person","name":"David Reddish"},"articleSection":"Entertainment","keywords":["Ad Friendly","Feature","coronavirus","COVID-19","COVID19","Pride of the Americas","[ Word count: <300 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-551723" class="card card-small ">
<a href="https://www.queerty.com/disney-ceo-shuts-homophobe-claiming-gay-characters-sunk-company-stock-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/bob-chapek.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Disney CEO shuts down homophobe claiming gay characters have sunk company stock">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Mouse Slap</div>
<h2 class="entry-title">Disney CEO shuts down homophobe claiming gay characters have sunk company stock</h2> <div class="entry-meta">
<a href="https://www.queerty.com/disney-ceo-shuts-homophobe-claiming-gay-characters-sunk-company-stock-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T13:41:01-04:00">8 minutes ago</time></a> </div>
</section>
</a>
</article>
<article id="post-551560" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/star-treks-jonathan-del-arco-fate-hugh-borg-life-actor-showbiz-peril-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/star_trek-_picard_s01e03_still.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8216;Star Trek&#8217;s Jonathan Del Arco on the fate of Hugh Borg, life as an out-actor &#038; showbiz peril">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Resistance is Futile</div>
<h2 class="entry-title">&#8216;Star Trek&#8217;s Jonathan Del Arco on the fate of Hugh Borg, life as an out-actor &#038; showbiz peril</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-551636" class="card card-small ">
<a href="https://www.queerty.com/watch-homoerotic-thriller-dating-nonbinary-community-sinister-plot-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/last-ferry.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What to Watch: a homoerotic thriller, dating in the nonbinary community and a sinister &#8216;Plot&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Culture Club</div>
<h2 class="entry-title">What to Watch: a homoerotic thriller, dating in the nonbinary community and a sinister &#8216;Plot&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-551679" class="card card-small ">
<a href="https://www.queerty.com/queer-eye-renewed-season-six-netflix-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/queer_eye_karamo_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Queer Eye renewed for season six at Netflix">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Prairie bound</div>
<h2 class="entry-title">Queer Eye renewed for season six at Netflix</h2> <div class="entry-meta">
<a href="https://www.queerty.com/queer-eye-renewed-season-six-netflix-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T09:10:45-04:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-550983" class="card card-small ">
<a href="https://www.queerty.com/tv-writer-claps-back-idea-forced-diversity-storytelling-20200308">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/Screen-Shot-2020-03-06-at-1.02.45-PM.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="TV writer claps back at the idea of ‘forced’ diversity in storytelling">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Chirp chirp</div>
<div class="card-commentcount">10 comments</div><h2 class="entry-title">TV writer claps back at the idea of ‘forced’ diversity in storytelling</h2> <div class="entry-meta">
<a href="https://www.queerty.com/tv-writer-claps-back-idea-forced-diversity-storytelling-20200308" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T11:30:59-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-551022" class="card card-small ">
<a href="https://www.queerty.com/time-2000-panic-attack-premature-male-pattern-baldness-20200307">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/hair-loss.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="That time I had a $2000 panic attack over my premature male pattern baldness">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bad hair day</div>
<div class="card-commentcount">13 comments</div><h2 class="entry-title">That time I had a $2000 panic attack over my premature male pattern baldness</h2> <div class="entry-meta">
<a href="https://www.queerty.com/time-2000-panic-attack-premature-male-pattern-baldness-20200307" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-07T10:30:23-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-550886" class="card card-small ">
<a href="https://www.queerty.com/heres-shouldnt-mourn-loss-mayor-pete-20200307">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/chasten_buttigieg_pete_instagram_shoulder.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Here&#8217;s why you shouldn&#8217;t mourn the loss of Mayor Pete">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Believe</div>
<div class="card-commentcount">28 comments</div><h2 class="entry-title">Here&#8217;s why you shouldn&#8217;t mourn the loss of Mayor Pete</h2> <div class="entry-meta">
<a href="https://www.queerty.com/heres-shouldnt-mourn-loss-mayor-pete-20200307" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-07T11:02:34-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-550475" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/justin-xavier-damian-quinn-talk-road-head-20200307">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/Road-Head-2.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8220;I was told playing gay would hurt my career&#8221; Justin Xavier &#038; Damian Quinn talk &#8216;Road Head&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Getting 'Head'</div>
<h2 class="entry-title">&#8220;I was told playing gay would hurt my career&#8221; Justin Xavier &#038; Damian Quinn talk &#8216;Road Head&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-551131" class="card card-small ">
<a href="https://www.queerty.com/queer-potus-wendy-boycott-gayer-hip-hop-2020s-lgbtq-wishlist-20200307">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/shutterstock_609630284.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="A queer POTUS, Wendy boycott, and gayer hip hop: my 2020s LGBTQ wishlist">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">minority report</div>
<h2 class="entry-title">A queer POTUS, Wendy boycott, and gayer hip hop: my 2020s LGBTQ wishlist</h2> <div class="entry-meta">
<a href="https://www.queerty.com/queer-potus-wendy-boycott-gayer-hip-hop-2020s-lgbtq-wishlist-20200307" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-07T11:30:16-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-551723" class="card card-small ">
<a href="https://www.queerty.com/disney-ceo-shuts-homophobe-claiming-gay-characters-sunk-company-stock-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/bob-chapek.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Disney CEO shuts down homophobe claiming gay characters have sunk company stock">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Mouse Slap</div>
<h2 class="entry-title">Disney CEO shuts down homophobe claiming gay characters have sunk company stock</h2> <div class="entry-meta">
<a href="https://www.queerty.com/disney-ceo-shuts-homophobe-claiming-gay-characters-sunk-company-stock-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T13:41:01-04:00">8 minutes ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-551560" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/star-treks-jonathan-del-arco-fate-hugh-borg-life-actor-showbiz-peril-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/star_trek-_picard_s01e03_still.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8216;Star Trek&#8217;s Jonathan Del Arco on the fate of Hugh Borg, life as an out-actor &#038; showbiz peril">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Resistance is Futile</div>
<h2 class="entry-title">&#8216;Star Trek&#8217;s Jonathan Del Arco on the fate of Hugh Borg, life as an out-actor &#038; showbiz peril</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-551724" class="card card-small ">
<a href="https://www.queerty.com/antigay-preacher-sued-selling-fake-coronavirus-cure-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/jim-bakker.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Antigay preacher sued for selling fake coronavirus cure">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">snake oil</div>
<h2 class="entry-title">Antigay preacher sued for selling fake coronavirus cure</h2> <div class="entry-meta">
<a href="https://www.queerty.com/antigay-preacher-sued-selling-fake-coronavirus-cure-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T13:11:42-04:00">37 minutes ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-551636" class="card card-small ">
<a href="https://www.queerty.com/watch-homoerotic-thriller-dating-nonbinary-community-sinister-plot-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/last-ferry.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What to Watch: a homoerotic thriller, dating in the nonbinary community and a sinister &#8216;Plot&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Culture Club</div>
<h2 class="entry-title">What to Watch: a homoerotic thriller, dating in the nonbinary community and a sinister &#8216;Plot&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-551709" class="card card-small ">
<a href="https://www.queerty.com/listen-trump-caught-hot-mic-coronavirus-address-saying-oh-fk-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/x0NRcg5i.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="LISTEN: Trump caught on hot mic before coronavirus address saying &#8220;Oh f**k&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Fearless leader</div>
<h2 class="entry-title">LISTEN: Trump caught on hot mic before coronavirus address saying &#8220;Oh f**k&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-551708" class="card card-small ">
<a href="https://www.queerty.com/rugby-player-brushes-off-sexual-assault-allegations-grabbing-opponents-crotch-camera-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/joe-marler-screen-grab-e1584029346295.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Rugby player brushes off sexual assault allegations after grabbing opponents&#8217; crotch on camera">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bad touch</div>
<h2 class="entry-title">Rugby player brushes off sexual assault allegations after grabbing opponents&#8217; crotch on camera</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-551701" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/50485/glaad-awards-ceremony-and-lgbtq-travel-convention-canceled-over-coronavirus/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=GLAAD+awards+show+and+major+LGBTQ+travel+convention+canceled+over+coronavirus">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/ben_platt.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="GLAAD awards show and major LGBTQ travel convention canceled over coronavirus">
 <div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Wanderlust</div>
<h2 class="entry-title">GLAAD awards show and major LGBTQ travel convention canceled over coronavirus</h2> <div class="entry-meta">
<a href="https://www.queerty.com/glaad-awards-show-major-lgbtq-travel-convention-canceled-coronavirus-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T10:19:53-04:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-551698" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/50459/here-are-some-photos-of-the-beaches-along-the-south-of-france/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=To+calm+everybody+down%2C+here+are+some+photos+of+the+South+of+France">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/71489983_10156703026751472_876924900416159744_o-768x960-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="To calm everybody down, here are some photos of the South of France">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Wanderlust</div>
<h2 class="entry-title">To calm everybody down, here are some photos of the South of France</h2> <div class="entry-meta">
<a href="https://www.queerty.com/calm-everybody-photos-south-france-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T09:51:16-04:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-551679" class="card card-small ">
<a href="https://www.queerty.com/queer-eye-renewed-season-six-netflix-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/queer_eye_karamo_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Queer Eye renewed for season six at Netflix">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Prairie bound</div>
<h2 class="entry-title">Queer Eye renewed for season six at Netflix</h2> <div class="entry-meta">
<a href="https://www.queerty.com/queer-eye-renewed-season-six-netflix-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T09:10:45-04:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-551671" class="card card-small ">
<a href="https://www.queerty.com/lgbtq-people-heightened-risk-coronavirus-warn-advocacy-groups-20200312">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/coronavirus_CDC_public_domain.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="LGBTQ people at heightened risk from coronavirus, warn advocacy groups">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Be aware</div>
<h2 class="entry-title">LGBTQ people at heightened risk from coronavirus, warn advocacy groups</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lgbtq-people-heightened-risk-coronavirus-warn-advocacy-groups-20200312" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-12T08:20:33-04:00">5 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-551660" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/articles/86-dont-rain-on-our-parade-coronavirus-here-are-the?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Get+ready+for+people+who+decorate+face+masks%E2%80%94these+events+are+still+scheduled+for+2020">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/Valentina.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Get ready for people who decorate face masks—these events are still scheduled for 2020">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Wanderlust</div>
<h2 class="entry-title">Get ready for people who decorate face masks—these events are still scheduled for 2020</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-551646" class="card card-small ">
<a href="https://www.queerty.com/reviews-aaron-carters-onlyfans-page-theyre-not-good-20200311">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2017/12/aaron-carter-pointing.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The reviews of Aaron Carter&#8217;s OnlyFans page are in and they&#8217;re not good">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bomb</div>
<div class="card-commentcount">16 comments</div><h2 class="entry-title">The reviews of Aaron Carter&#8217;s OnlyFans page are in and they&#8217;re not good</h2> <div class="entry-meta">
<a href="https://www.queerty.com/reviews-aaron-carters-onlyfans-page-theyre-not-good-20200311" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-11T16:30:03-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span>
Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":551711,"object_key":"post","object_type":"post","term_ids":[69394,2215,6255,85774,85966,86055,86056]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>