<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['558733']);
	googletag.pubads().setTargeting('Tag', ['articlepage','blacklivesmatter','george m johnson','memoir','queerty']);
	googletag.pubads().setTargeting('UGC', ['yes']);
	
  });
</script>
<script>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</script><title>George M. Johnson on how &#8220;It Gets Better&#8221; needs to be &#8220;Make It Better&#8221; for black queer kids / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; George M. Johnson on how &#8220;It Gets Better&#8221; needs to be &#8220;Make It Better&#8221; for black queer kids Comments Feed" href="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20200610' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script>
<link rel='prev' title='Our favorite celebrity same-sex weddings and where they married' href='https://www.queerty.com/favorite-celebrity-sex-weddings-married-20200626' />
<link rel="canonical" href="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="Read this triumphant memoir..." />
<meta property="og:description" content="Read this triumphant memoir...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627" />
<meta property="og:title" content="George M. Johnson on how &#8220;It Gets Better&#8221; needs to be &#8220;Make It Better&#8221; for black queer kids" />
<meta property="og:image" content="https://queerty-prodweb.imgix.net/2020/06/George-M-Johnson.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://queerty-prodweb.imgix.net/2020/06/George-M-Johnson.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-06-27T08:52:00-04:00" />
<meta property="article:modified_time" content="2020-06-22T20:52:44-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627" />
<meta name="twitter:title" content="George M. Johnson on how &#8220;It Gets Better&#8221; needs to be &#8220;Make It Better&#8221; for black queer kids" />
<meta name="twitter:description" content="Read this triumphant memoir..." />
<meta name="news_keywords" content="#blacklivesmatter, George M. Johnson, memoir"><meta property="article:tags" content="#blacklivesmatter, George M. Johnson, memoir"><meta name="author" property="author" content="Mark King" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/usuN3x8i68_Z8gwS4SdT8eDT_Ad8WacFr9oPLapk9ssVTVpLlBZxNg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/ctcel1hVo5PTOjGzO9r_VCnB26nnPExye9f6GitMktQniZ1gg1xESEtPGMrBIdYwIzCUVC_",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627" />
<meta name="twitter:title" content="George M. Johnson on how &#8220;It Gets Better&#8221; needs to be &#8220;Make It Better&#8221; for black queer kids" />
<meta name="twitter:description" content="Read this triumphant memoir &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2020/06/George-M-Johnson.jpg"><meta name="twitter:image:alt" content="">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Queerty';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Titles of Breaking Stories Will Appear Here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Queerty';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627/amp"> <meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-558733 single-format-standard category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link selected"><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-pride"><a href="/pride50">Pride50</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fgeorge-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-555321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555321"><a href="https://www.queerty.com/pride">Pride</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-558733" class="post-558733 post type-post status-publish format-standard has-post-thumbnail hentry category-queerty tag-blacklivesmatter tag-george-m-johnson tag-memoir">
<header class="entry-header">
<div class="kicker ">All Boys Aren't Blue</div> <h1 class="entry-title"><a href="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627"><span itemprop="headline">George M. Johnson on how &#8220;It Gets Better&#8221; needs to be &#8220;Make It Better&#8221; for black queer kids</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/mark_king" title="Posts by Mark King" rel="author">Mark King</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2020-06-27T08:52:00-04:00">59 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<figure id="attachment_558736" aria-describedby="caption-attachment-558736" style="width: 757px" class="wp-caption aligncenter"><img class="size-full wp-image-558736" src="https://queerty-prodweb.s3.amazonaws.com/2020/06/George-M-Johnson.jpg" alt="" width="757" height="540" srcset="https://queerty-prodweb.imgix.net/2020/06/George-M-Johnson.jpg?&amp;auto=format&amp;auto=compress&amp;w=757 757w, https://queerty-prodweb.imgix.net/2020/06/George-M-Johnson.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/06/George-M-Johnson.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w" sizes="(max-width: 757px) 100vw, 757px"><figcaption id="caption-attachment-558736" class="wp-caption-text"><em>George M. Johnson (photo:Sean Howard)</em></figcaption></figure>
<p><a href="https://iamgmjohnson.com/" target="_blank" rel="noopener noreferrer">George M. Johnson</a> could not have known about this moment in history when he wrote his memoir, <em><a href="https://www.amazon.com/All-Boys-Arent-Blue-Memoir-Manifesto/dp/0374312710" target="_blank" rel="noopener noreferrer">All Boys Aren’t Blue</a></em>, but for this white male reader, the sounds of courageous protestors in our streets were never far away.</p>
<p>Johnson provides an intimate, deceptively simple journal of his childhood and family, all while negotiating the world as a young Black man who doesn’t check off the boxes of masculine traits our society expects (Johnson prefers “queer” rather than “gay” to describe himself). His recollections are filled with familial love, adolescent angst, and the fears and insecurities of growing up with a secret that mustn’t be told.</p>
<p>There are so many universal truths in <em>All Boys Aren’t Blue</em> — the realizations that gay boys have about our bodies and sexuality, the treacherous terrain of playgrounds and classrooms, the welcome embrace of unconditional love from family members — that it was easy for me to be purely entertained and soothed by their familiarity.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>That is until the dividing line of race provided a reality check.</p>
<p>A story about “the talk” with dad isn’t about sex, it’s about being Black in this world and its dangers. A history lesson about Abraham Lincoln reveals a man unlike the Honest Abe of my childhood. A remembrance of splashing in a pool provides the jarring factoid that Black men and women are more likely to drown because, among other things, post-segregation pools in Black communities were closed or cemented over.</p>
<p><img class="alignright wp-image-558735 size-medium" src="https://queerty-prodweb.s3.amazonaws.com/2020/06/91euaQhL-L-400x614.jpg" alt="" width="400" height="614" srcset="https://queerty-prodweb.imgix.net/2020/06/91euaQhL-L-400x614.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/06/91euaQhL-L-400x614.jpg?&amp;auto=format&amp;auto=compress&amp;w=437 437w, https://queerty-prodweb.imgix.net/2020/06/91euaQhL-L-400x614.jpg?&amp;auto=format&amp;auto=compress&amp;w=1001 1001w, https://queerty-prodweb.imgix.net/2020/06/91euaQhL-L-400x614.jpg?&amp;auto=format&amp;auto=compress&amp;w=1335 1335w, https://queerty-prodweb.imgix.net/2020/06/91euaQhL-L-400x614.jpg?&amp;auto=format&amp;auto=compress&amp;w=1613 1613w" sizes="(max-width: 400px) 100vw, 400px">Johnson is a well-regarded activist and writer, and while he keeps this memoir focused on family matters and his own coming of age, his social critiques are razor sharp. He eviscerates the feel-good campaign meant to inspire LGBTQ youth, <a href="https://www.youtube.com/watch?v=fJLK_Y1HBUw&amp;t=3s" target="_blank" rel="noopener noreferrer">“It Gets Better,”</a> with a withering observation. Calling the campaign “a fable,” Johnson points out that the campaign doesn’t explain <em>how </em>to make lives better.</p>
<p>“The how comes in being willing to take a chance on yourself,” Johnson writes, “and create the support system you wish to have. I would also tell you to reclaim that campaign slogan and use it from a place of power. Tell folks, especially those who are non-queer and non-Black, to ‘Make It Better.’ Something getting better doesn’t happen without action, and you have every right to ask for that.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>The current reckoning around race in this country reverberates and amplifies Johnson’s stories, perhaps in ways he never intended. <em>All Boys Aren’t Blue</em> isn’t an act of clairvoyance, though, written for this moment. Black writers and activists have been telling us these things, writing and painting, and filming and performing these truths for many, many years, long before mainstream/white media deemed them leading news. What is different, for me at least, is a willingness to listen in a way I was unwilling to listen before.</p>
<p>And yet, my “white gaze,” as <a href="https://www.youtube.com/watch?v=SHHHL31bFPA" target="_blank" rel="noopener noreferrer">Toni Morrison would say</a>, isn’t the important viewpoint here. The gift of <em>All Boys Aren’t Blue</em> is that a memoir has been written from a proud Black man about his childhood struggle with issues of masculinity and sexuality. That’s plenty.</p>
<p>It might seem audacious for a man in his thirties, as Johnson is, to call his book “a memoir-manifesto” on its cover. But the insights and hard-won self-confidence contained within its pages taught me lessons, again and again.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p>Johnson can call his book whatever he likes. It is triumphant.</p>
<p><em><a href="https://twitter.com/MyFabDisease">Queerty Contributor Mark S. King</a> was just named the 2020 “LGBT Journalist of the Year” by the National Lesbian and Gay Journalists Association.</em></p>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/tag/blacklivesmatter" rel="tag">#blacklivesmatter</a> <a href="https://www.queerty.com/tag/george-m-johnson" rel="tag">George M. Johnson</a> <a href="https://www.queerty.com/tag/memoir" rel="tag">memoir</a></span><div class="comments-link-area"><a href="https://www.queerty.com/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627#comments"><span class="comments-link">View comments</span><span class="comments-number">1</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of ##blacklivesmatter #georgem.johnson #memoir stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="width:90%; margin-left:auto; margin-right:auto;">
<h3 style="margin-bottom:4px;">Featured on Queerty TV</h3>
<script data-cfasync="false" src="https://cdn.jwplayer.com/players/SP9g1oaX-cM7bro2Y.js"></script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One Comment </h2>
<section>
<ul class="comment-list">
<li id="comment-1358283" class="comment byuser comment-author-ronbo even thread-even depth-1">
<div id="div-comment-1358283" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/9197b59f30d5abb778d06b61bf179597?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9197b59f30d5abb778d06b61bf179597?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Ronbo</a></span></h3>
<p>George Johnson is a hero forged by hate/fear and stronger for it. &#8220;Less than&#8221; results in &#8220;more than&#8221;.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-06-27T09:31:09-04:00">
20 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fgeorge-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fgeorge-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script async data-cfasync="false" src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=836XtBNIR-WS8sis907b8w"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627"},"headline":"George M. Johnson on how &#8220;It Gets Better&#8221; needs to be &#8220;Make It Better&#8221; for black queer kids","url":"https:\/\/www.queerty.com\/george-m-johnson-gets-better-needs-make-better-black-queer-kids-20200627","datePublished":"2020-06-27T08:52:00-04:00","dateModified":"2020-06-22T20:52:44-04:00","description":"Read this triumphant memoir","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/06\/George-M-Johnson-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/06\/George-M-Johnson-307x289.jpg","height":670,"width":478},"creator":"Mark King","author":{"@type":"Person","name":"Mark King"},"keywords":["Queerty","#blacklivesmatter","George M. Johnson","memoir","[ Has: YouTube embed ]","[ Has: Twitter embed ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
<section class="sidebar-related">
<h3 class="category-heading">
Articles you'll enjoy </h3>
<div class="cards-list">
<article id="post-559207" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/51488/favorite-celebrity-sex-weddings-married/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Our+favorite+celebrity+same-sex+weddings+and+where+they+married">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/Screen-Shot-2020-06-26-at-3.25.49-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Our favorite celebrity same-sex weddings and where they married">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">happy 5th!</div>
<h2 class="entry-title">Our favorite celebrity same-sex weddings and where they married</h2> <div class="entry-meta">
<a href="https://www.queerty.com/favorite-celebrity-sex-weddings-married-20200626" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T18:28:07-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-559065" class="card card-small ">
<a href="https://www.queerty.com/weekend-binge-wild-romp-millennial-neurosis-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/search-party_21.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The Weekend Binge: A wild romp into Millennial neurosis">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Queerantined</div>
<h2 class="entry-title">The Weekend Binge: A wild romp into Millennial neurosis</h2> <div class="entry-meta">
<a href="https://www.queerty.com/weekend-binge-wild-romp-millennial-neurosis-20200626" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T18:00:32-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-559180" class="card card-small ">
<a href="https://www.queerty.com/man-recalls-horrors-joining-cult-called-sassy-slave-forced-partake-gay-sex-acts-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/shutterstock_1069232126.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Man recalls horrors of joining cult, being called &#8220;sassy slave&#8221; and forced to partake in gay sex acts">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">brainwashed</div>
<h2 class="entry-title">Man recalls horrors of joining cult, being called &#8220;sassy slave&#8221; and forced to partake in gay sex acts</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-559018" class="card card-small ">
<a href="https://www.queerty.com/new-york-protest-erupts-celebration-arrest-man-defaced-pride-flag-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/watertown.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="New York protest erupts into celebration after arrest of a man who defaced a pride flag">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Pride Party</div>
<h2 class="entry-title">New York protest erupts into celebration after arrest of a man who defaced a pride flag</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-558764" class="card card-small ">
<a href="https://www.queerty.com/watch-lgbtq-activists-use-drone-place-rainbow-flag-city-monument-20200623">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/ukraine_kiev_rainbow_flag_facebook.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: LGBTQ activists use drone to place rainbow flag above city monument">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Beautiful Pride</div>
<div class="card-commentcount">3.3K shares</div><h2 class="entry-title">WATCH: LGBTQ activists use drone to place rainbow flag above city monument</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-lgbtq-activists-use-drone-place-rainbow-flag-city-monument-20200623" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-23T09:00:47-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-558533" class="card card-small ">
<a href="https://www.queerty.com/white-queers-responsibility-solidarity-black-lives-matter-20200621">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/shutterstock_1745953001-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="White queers have a responsibility to be in solidarity with Black Lives Matter">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Opinion</div>
<div class="card-commentcount">3K shares</div><h2 class="entry-title">White queers have a responsibility to be in solidarity with Black Lives Matter</h2> <div class="entry-meta">
<a href="https://www.queerty.com/white-queers-responsibility-solidarity-black-lives-matter-20200621" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-21T10:00:57-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-558780" class="card card-small ">
<a href="https://www.queerty.com/white-woman-breaks-hysterics-chasing-gay-black-man-car-20200623">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/Screen-Shot-2020-06-23-at-11.45.11-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="White woman breaks down into hysterics after chasing gay Black man with her car">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">white rage</div>
<div class="card-commentcount">2.7K shares</div><h2 class="entry-title">White woman breaks down into hysterics after chasing gay Black man with her car</h2> <div class="entry-meta">
<a href="https://www.queerty.com/white-woman-breaks-hysterics-chasing-gay-black-man-car-20200623" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-23T13:29:06-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-559207" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/51488/favorite-celebrity-sex-weddings-married/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Our+favorite+celebrity+same-sex+weddings+and+where+they+married">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/Screen-Shot-2020-06-26-at-3.25.49-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Our favorite celebrity same-sex weddings and where they married">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">happy 5th!</div>
<h2 class="entry-title">Our favorite celebrity same-sex weddings and where they married</h2> <div class="entry-meta">
<a href="https://www.queerty.com/favorite-celebrity-sex-weddings-married-20200626" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T18:28:07-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-559065" class="card card-small ">
<a href="https://www.queerty.com/weekend-binge-wild-romp-millennial-neurosis-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/search-party_21.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The Weekend Binge: A wild romp into Millennial neurosis">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Queerantined</div>
<h2 class="entry-title">The Weekend Binge: A wild romp into Millennial neurosis</h2> <div class="entry-meta">
<a href="https://www.queerty.com/weekend-binge-wild-romp-millennial-neurosis-20200626" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T18:00:32-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-559180" class="card card-small ">
<a href="https://www.queerty.com/man-recalls-horrors-joining-cult-called-sassy-slave-forced-partake-gay-sex-acts-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/shutterstock_1069232126.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Man recalls horrors of joining cult, being called &#8220;sassy slave&#8221; and forced to partake in gay sex acts">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">brainwashed</div>
<h2 class="entry-title">Man recalls horrors of joining cult, being called &#8220;sassy slave&#8221; and forced to partake in gay sex acts</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559018" class="card card-small ">
<a href="https://www.queerty.com/new-york-protest-erupts-celebration-arrest-man-defaced-pride-flag-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/watertown.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="New York protest erupts into celebration after arrest of a man who defaced a pride flag">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Pride Party</div>
<h2 class="entry-title">New York protest erupts into celebration after arrest of a man who defaced a pride flag</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559173" class="card card-small ">
<a href="https://www.queerty.com/pansexual-singer-brendon-urie-blasts-trump-campaign-playing-music-maga-rally-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/wp/docs/2016/03/Brendon-Urie-750x400-e1593194968952.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Pansexual singer Brendon Urie blasts Trump campaign for playing his music during MAGA rally">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">hell hath no fury</div>
<h2 class="entry-title">Pansexual singer Brendon Urie blasts Trump campaign for playing his music during MAGA rally</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559154" class="card card-small ">
<a href="https://www.queerty.com/pittsburgh-steelers-ben-roethlisberger-seemingly-blames-adult-entertainment-addiction-rape-allegations-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/Ben-Roethlisberger3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Pittsburgh Steelers&#8217; Ben Roethlisberger seemingly blames adult entertainment addiction for rape allegations">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Fumble</div>
<div class="card-commentcount">17 comments</div><h2 class="entry-title">Pittsburgh Steelers&#8217; Ben Roethlisberger seemingly blames adult entertainment addiction for rape allegations</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559170" class="card card-small lgbtqnation-link">
<a target="_blank" href="https://www.lgbtqnation.com/2020/06/dixie-chicks-just-changed-name-released-protest-song-summer/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=The+Dixie+Chicks+just+changed+their+name+%26%23038%3B+released+the+protest+song+of+the+summer">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/Screen-Shot-2020-06-26-at-10.48.39-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The Dixie Chicks just changed their name &#038; released the protest song of the summer">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Sing out</div>
<h2 class="entry-title">The Dixie Chicks just changed their name &#038; released the protest song of the summer</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559156" class="card card-small ">
<a href="https://www.queerty.com/conservative-candidates-daughter-urges-everyone-love-god-not-vote-dad-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/100892779_3545068345509365_2749295723940937728_o.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Conservative candidate&#8217;s daughter urges everyone &#8220;for the love of god do not vote for my dad!&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">family drama</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Conservative candidate&#8217;s daughter urges everyone &#8220;for the love of god do not vote for my dad!&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559148" class="card card-small ">
<a href="https://www.queerty.com/outraged-karens-attack-starbucks-barista-backfires-spectacular-fashion-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/Screen-Shot-2020-06-26-at-10.17.34-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Outraged &#8220;Karen&#8217;s&#8221; attack against a Starbucks barista backfires in spectacular fashion">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Karma</div>
<div class="card-commentcount">48 comments</div><h2 class="entry-title">Outraged &#8220;Karen&#8217;s&#8221; attack against a Starbucks barista backfires in spectacular fashion</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559141" class="card card-small ">
<a href="https://www.queerty.com/gay-senator-attacked-protests-slams-trump-suggesting-sexuality-blame-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/tim-carpenter.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay senator who was attacked during protests slams Trump for suggesting his sexuality was to blame">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">personal attack</div>
<h2 class="entry-title">Gay senator who was attacked during protests slams Trump for suggesting his sexuality was to blame</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-559140" class="card card-small ">
<a href="https://www.queerty.com/watch-honoring-pride-marriage-equality-barack-obama-gives-special-address-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/Screen-Shot-2020-06-26-at-9.26.15-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Honoring pride &#038; marriage equality, Barack Obama gives special address">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Yes We Can</div>
<h2 class="entry-title">WATCH: Honoring pride &#038; marriage equality, Barack Obama gives special address</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-honoring-pride-marriage-equality-barack-obama-gives-special-address-20200626" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T12:27:57-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-559118" class="card card-small ">
<a href="https://www.queerty.com/us-embassy-moscow-defiantly-flies-rainbow-flag-issues-pride-message-20200626">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/us_ambassador_sullivan_russia.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="US Embassy in Moscow defiantly flies rainbow flag and issues pride message">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Gay power!</div>
<h2 class="entry-title">US Embassy in Moscow defiantly flies rainbow flag and issues pride message</h2> <div class="entry-meta">
<a href="https://www.queerty.com/us-embassy-moscow-defiantly-flies-rainbow-flag-issues-pride-message-20200626" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T09:40:42-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span>
Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   
	});
	</script>
<script type="text/javascript" src="https://s.skimresources.com/js/151843X1617499.skimlinks.js"></script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.4.1'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":558733,"object_key":"post","object_type":"post","term_ids":[310,73762,81454,52058]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5a9fa80cdafdf0e1","version":"2020.5.1","si":10}'></script>
</body>
</html>