<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();

AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/entertainment/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Tag', ['promos','ad friendly','articlepage','agatha christie','clue','deathrap','evil under the sun','glass onion','gosford park','knives out','scream','sleuth','the last of sheila','the mirror crackd','whodunit','entertainment','queerty']);
	googletag.pubads().setTargeting('articleid', ['638308']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>
<script>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</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>With &#039;Glass Onion&#039; out now, here are 9 more whodunits that prove why the genre&#039;s a queer favorite - Queerty</title>
<meta name="description" content="From &#039;Clue&#039; to &#039;Scream,&#039; the whodunit has long been a favorite of mystery seekers, but the genre holds a special place in the hearts of queer movie lovers." />
<link rel="canonical" href="https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jorge Molina" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125","url":"https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125","name":"With 'Glass Onion' out now, here are 9 more whodunits that prove why the genre's a queer favorite - Queerty","isPartOf":{"@id":"https://www.queerty.com/#website"},"primaryImageOfPage":{"@id":"https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125#primaryimage"},"image":{"@id":"https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125#primaryimage"},"thumbnailUrl":"https://queerty-prodweb.s3.amazonaws.com/2022/11/collage-maker-21-nov-2022-12.05-pm.jpg","datePublished":"2022-11-25T17:00:41+00:00","dateModified":"2022-11-22T21:01:32+00:00","description":"From 'Clue' to 'Scream,' the whodunit has long been a favorite of mystery seekers, but the genre holds a special place in the hearts of queer movie lovers.","breadcrumb":{"@id":"https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125#primaryimage","url":"https://queerty-prodweb.s3.amazonaws.com/2022/11/collage-maker-21-nov-2022-12.05-pm.jpg","contentUrl":"https://queerty-prodweb.s3.amazonaws.com/2022/11/collage-maker-21-nov-2022-12.05-pm.jpg","width":2560,"height":1441,"caption":"Image Credits, left to right: 'Gosford Park' (Universal Studios), 'Clue' (Paramount Pictures), 'Bodies Bodies Bodies' (A24)"},{"@type":"BreadcrumbList","@id":"https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.queerty.com/"},{"@type":"ListItem","position":2,"name":"With &#8216;Glass Onion&#8217; out now, here are 9 more whodunits that prove why the genre&#8217;s a queer favorite"}]},{"@type":"WebSite","@id":"https://www.queerty.com/#website","url":"https://www.queerty.com/","name":"Queerty","description":"Free of an agenda, except for that gay one. LGBTQ life, entertainment, politics and the goods - all for the gay, lesbian, bisexual, transgender and queer community.","publisher":{"@id":"https://www.queerty.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.queerty.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.queerty.com/#organization","name":"Queerty","url":"https://www.queerty.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.queerty.com/#/schema/logo/image/","url":"https://queerty-prodweb.s3.amazonaws.com/2022/09/queerty-logo-og-image.png","contentUrl":"https://queerty-prodweb.s3.amazonaws.com/2022/09/queerty-logo-og-image.png","width":1200,"height":630,"caption":"Queerty"},"image":{"@id":"https://www.queerty.com/#/schema/logo/image/"}}]}</script>

<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; With &#8216;Glass Onion&#8217; out now, here are 9 more whodunits that prove why the genre&#8217;s a queer favorite Comments Feed" href="https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=G-YBQ4253M58" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.7' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/wp-content/themes/queerty_2017/style.css?ver=1669268407' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.queerty.com","hash_tracking":"false","ua":"UA-1203094-3","v4_id":"G-YBQ4253M58"};/* ]]> */
</script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"non_necessary_cookies":[],"cookielist":{"necessary":{"id":91845,"status":true,"priority":0,"title":"Necessary","strict":true,"default_state":false,"ccpa_optout":false,"loadonstart":true},"functional":{"id":91846,"status":true,"priority":5,"title":"Functional","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":true},"performance":{"id":91848,"status":true,"priority":4,"title":"Performance","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"analytics":{"id":91849,"status":true,"priority":3,"title":"Analytics","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":true},"advertisement":{"id":91850,"status":true,"priority":2,"title":"Advertisement","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"others":{"id":91851,"status":true,"priority":1,"title":"Others","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/www.queerty.com\/wp\/wp-admin\/admin-ajax.php","current_lang":"en","security":"fa07afba4e","eu_countries":["GB"],"geoIP":"disabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"1","strictlyEnabled":["necessary","obligatoire","necessary"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","triggerDomRefresh":"","secure_cookies":""};
var log_object = {"ajax_url":"https:\/\/www.queerty.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.3.7' id='cookie-law-info-ccpa-js'></script>
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="From 'Clue' to 'Scream,' the whodunit has long been a favorite of mystery seekers, but the genre holds a special place in the hearts of queer movie lovers." />
<meta property="og:description" content="From &#039;Clue&#039; to &#039;Scream,&#039; the whodunit has long been a favorite of mystery seekers, but the genre holds a special place in the hearts of queer movie lovers...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125" />
<meta property="og:title" content="With &#8216;Glass Onion&#8217; out now, here are 9 more whodunits that prove why the genre&#8217;s a queer favorite" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/collage-maker-21-nov-2022-12.05-pm.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&force_format=jpeg&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/collage-maker-21-nov-2022-12.05-pm.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&force_format=jpeg&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-11-25T09:00:41-08:00" />
<meta property="article:modified_time" content="2022-11-22T13:01:32-08:00" />
<meta name="twitter:url" content="https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125" />
<meta name="twitter:title" content="With &#8216;Glass Onion&#8217; out now, here are 9 more whodunits that prove why the genre&#8217;s a queer favorite" />
<meta name="twitter:description" content="From &#039;Clue&#039; to &#039;Scream,&#039; the whodunit has long been a favorite of mystery seekers, but the genre holds a special place in the hearts of queer movie lovers..." />
<meta name="news_keywords" content="Agatha Christie, Clue, Deathrap, Evil Under The Sun, Glass Onion, GOsford Park, knives out, scream, Sleuth, The Last Of Sheila, The Mirror Crack'd, Whodunit"><meta property="article:tags" content="Agatha Christie, Clue, Deathrap, Evil Under The Sun, Glass Onion, GOsford Park, knives out, scream, Sleuth, The Last Of Sheila, The Mirror Crack'd, Whodunit"><meta name="author" property="author" content="Jorge Molina" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Jorge Molina"> 
<script>
				(function(h,o,t,j,a,r){
						h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
						h._hjSettings={hjid:3075190,hjsv:6};
						a=o.getElementsByTagName('head')[0];
						r=o.createElement('script');r.async=1;
						r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
						a.appendChild(r);
				})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#F43700';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-638308 single-format-standard category-entertainment category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-skin" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-skin'); });
		</script>
</div>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu left-menu show">
<li id="menu-item-617543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617543"><a href="https://www.queerty.com/">Latest</a></li>
<li id="menu-item-617544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617544"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-617545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-617545"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-617546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617546"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-633035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633035"><a href="https://www.queerty.com/out-for-good">Out For Good</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2022/pride-50/QUEERTY-PRIDE-Logo.png" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu right-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://app.monstercampaigns.com/c/fgsehymcupwdudmri9oc/"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fglass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125%3Futm_source%3DPANTHEON_STRIPPED%26utm_medium%3DPANTHEON_STRIPPED%26utm_campaign%3DPANTHEON_STRIPPED" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-623954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623954"><a href="https://www.queerty.com/driven">Driven</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
<li id="menu-item-614863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-614863"><a href="https://www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <header class="archive-header">
<div class="category-heading">
<a href="https://www.queerty.com/entertainment">Entertainment<span>*</span></a>
<div class="term-sponsorship">
<div id="div-gpt-ad-sponsorship1">
<script>AdBridg.cmd.push(function(){ googletag.display('div-gpt-ad-sponsorship1'); });</script>
</div>
</div>
</div>
</header>
<div class="single-wrapper">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-638308" class="post-638308 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-queerty tag-agatha-christie tag-clue tag-deathrap tag-evil-under-the-sun tag-glass-onion tag-gosford-park tag-knives-out tag-scream tag-sleuth tag-the-last-of-sheila tag-the-mirror-crackd tag-whodunit">
<header class="entry-header">
<div class="kicker ">knives out</div> <h1 class="entry-title" itemprop="headline">With &#8216;Glass Onion&#8217; out now, here are 9 more whodunits that prove why the genre&#8217;s a queer favorite</h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <span class="author vcard">Jorge Molina</span></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-11-25T09:00:41-08:00">6 hours ago</time>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_638397" aria-describedby="caption-attachment-638397" style="width: 872px" class="wp-caption aligncenter"><img class="wp-image-638397 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2022/11/collage-maker-21-nov-2022-12.05-pm-872x491.jpg" alt="" width="872" height="491" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/collage-maker-21-nov-2022-12.05-pm-872x491.jpg?&amp;auto=format&amp;auto=compress&amp;w=872 872w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/collage-maker-21-nov-2022-12.05-pm-872x491.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w" sizes="(max-width: 872px) 100vw, 872px"><figcaption id="caption-attachment-638397" class="wp-caption-text">Image Credits, left to right: ‘Gosford Park’ (Universal Studios), ‘Clue’ (Paramount Pictures), ‘Bodies Bodies Bodies’ (A24)</figcaption></figure>
<p>A group of suspects gathers in a parlor. A detective paces around, explaining the details of a crime. They list clues, motives, and alibis, before pointing to a culprit that no one saw coming…</p>
<p>You know exactly what story this is. You know the tropes and conventions, and the cozy yet exciting feeling that takes over when you realize the detective was ahead of you the whole time.</p>
<p>For decades, the whodunit has been a favorite of mystery seekers, but it also holds a special place as a particularly queer genre. With <a href="https://www.queerty.com/watch-new-knives-men-speedos-musical-numbers-yes-another-mysterious-murder-20220908"><em>Glass Onion: A Knives Out Mystery</em></a> now out in theaters, let’s take a look other movies in the canon and their timeless appeal for the LGBTQ community:</p>
<h2>The Agatha Christie Catalog</h2>
<p>No one wrote entitled rich people holding secrets quite like Agatha Christie. Reading her novels often feels like seeing a reality show unravel. So of course we have to start with adaptations of her work—and there are <em>plenty</em> to choose from.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p>Sure, there’s the quintessential films like <em>Murder On The Orient Express</em> and <em>Death On The Nile</em>. But two deserve a bigger appreciation, if only for the amount of queer icons and actresses wearing loud dresses that they contain:</p>
<p>In <em>Evil Under The Sun</em>, detective Hercule Poirot goes to a private island to look for a disappeared diamond when a murder occurs (of course). The cast includes Peter Ustinov, James Mason, Dame Maggie Smith, and a delicious Diana Rigg as the epitome of the Christie rich socialite.</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Evil Under the Sun (1982) Original Trailer [FHD]" width="872" height="491" src="https://www.youtube.com/embed/ySOqao8nB0A?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>In <em>The Mirror Crack’d</em>, the late great Angela Lansbury stars as gossip Miss Marple in a case about an actress (played by the Elizabeth Taylor) who believes she’s the target of a killer. The film is worth it for the first encounter between Liz and Kim Novak (playing her nemesis) alone, and the cast is rounded by Rock Hudson, Tony Curtis, and Geraldine Chaplin.</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="The Mirror Crack'd (1980) Movie Trailer - Elizabeth Taylor, Rock Hudson &amp; Angela Lansbury" width="872" height="491" src="https://www.youtube.com/embed/9SYc_Uoa4VQ?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><strong>Both <em>Evil Under The Sun </em>and <em>The Mirror Crack’d </em>stream on BritBox, and are available for rental via AppleTV, Amazon Prime Video, GooglePlay, and YouTubeTV.</strong></p>
<h2><em>Clue</em></h2>
<p>If there is one whodunit that is considered a queer classic, it’s <em>Clue</em>, the 1985 adaptation of the board game. What is it about <em>Clue</em> that makes us fall in love in every rewatch, reciting the lines over and over?</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p>Maybe it’s the group of comedic performers, from Tim Curry and Christopher Lloyd to Lesley Ann Warren and an incomparable Madeline Kahn, that bring out the best of each other to create one of cinema’s greatest ensembles. Maybe it’s the script firing on all cylinders with lines like “It was a matter of life and death; now that he’s dead, I have a life” and “Communism was just a red herring.” Or, maybe it’s the over-the-top camp tone that both takes itself too seriously and not at all.</p>
<p>Whatever it is, if you haven’t seen this, grab your favorite candlestick and put it on top of your watch list.</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Clue (1985) ORIGINAL TRAILER [HD 1080p]" width="872" height="491" src="https://www.youtube.com/embed/KEXdWfsKZ1k?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><strong><em>Clue</em> is available on FuboTV and to DirecTV subscribers, and is available for rental via AppleTV, Amazon Prime Video, GooglePlay, and YouTubeTV.</strong></p>
<p><strong>Related: <a href="https://www.queerty.com/36-years-ago-clue-flopped-awesome-20210613">36 years ago ‘Clue’ flopped. Why is it so awesome?</a></strong></p>
<h2><em>The Last Of Sheila</em></h2>
<p>In 1973, Stephen Sondheim and Anthony Perkins (who were rumored to be in a relationship at the time) teamed up to write a story about a movie producer that invites former collaborators to his yacht for a weekend of games that soon turns dark.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div></div>
<p>It was inspired by Sondheim and Perkins’ real live scavenger hunts that they forced on their friends and—just like any good Sondheim project—it’s peppered with biting satire, clever wordplay, and a deeply queer sensibility. If you liked <em>Glass Onion</em>’s resort setting and penchant for games, check this one out. It’s a total gem.</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="The Last of Sheila - Original Theatrical Trailer" width="872" height="491" src="https://www.youtube.com/embed/NPHMoDpCHU8?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><strong><em>The Last Of Sheila</em> is available on the Turner Classic Movies app, and is available for rental via AppleTV, Amazon Prime Video, GooglePlay, and YouTubeTV.</strong></p>
<h2><em>Deathtrap</em> / <em>Sleuth</em></h2>
<p>Trap two people in a small space and put their lives at risk. Secrets, resentment, and even some suppressed desire are bound to come out.</p>
<p>In 1972’s <em>Sleuth</em>, Michael Caine stars as a man who is invited to a remote castle by his lover’s husband, played by Sir Laurence Olivier. Ten years later, in 1982’s <em>Deathtrap</em>, Michael Caine is a playwright obsessed with a former student (Christopher Reeve).</p>
<p>These films are essentially two-character pieces, in which themes like professional envy, male friendship and mentorship, and misguided desire (in <em>Deathtrap’</em>s case, an explicitly queer one) are brought up to the surface through murder, mind games, and very tight close-knit sweaters.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div></div>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Sleuth (1972) Theatrical trailer" width="872" height="654" src="https://www.youtube.com/embed/XBRMaieaLdU?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Deathtrap (1982) ORIGINAL TRAILER [HD]" width="872" height="491" src="https://www.youtube.com/embed/CrhvnkNjyjg?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><strong>Unfortunately, <em>Sleuth</em> is not currently available online, but <em>Deathtrap</em> can be rented via</strong> <strong>AppleTV, Amazon Prime Video, GooglePlay, and YouTubeTV.</strong></p>
<h2><em>Gosford Park</em></h2>
<p>While whodunits are a great escapist genre, an essential ingredient is also social satire; a way to see how society (usually the people on top) operates when death looms over.</p>
<p>In 2000’s <em>Gosford Park</em>, writer Julian Fellowes (the creator of <em>Downton Abbey</em> and <em>The Gilded Age</em>) teams up with legendary director Robert Altman, known for his vast ensembles and juggling of multiple storylines, to tell an upstairs-downstairs story about a murder in an old English manor at the start of the century. Their collaboration brings out the best elements of the genre and of each other.</p>
<p>The expansive, top-pedigree cast includes everyone from Helen Mirren and Maggie Smith, to Ryan Phillipe and Kristin Scott Thomas. Through these characters, the movie criticizes the class differences of the time, and makes you root for the underdogs. What’s more queer than that?</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Gosford Park - Tráiler" width="872" height="491" src="https://www.youtube.com/embed/QNl-oVfHfIo?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><em><strong>Gosford Park </strong></em><strong>is available for rental via AppleTV, Amazon Prime Video, GooglePlay, and YouTubeTV.</strong></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div></div>
<h2><em>Scream</em> Series / <em>Bodies Bodies Bodies</em></h2>
<p>The expansive, top-pedigree Whodunits are not exclusive just to quaint English towns. They can easily take many forms, and incorporate themselves into other genres. includes everyone from Helen Mirren and Maggie Smith, to Ryan Phillipe and Kristin Scott Thomas. Through these characters, the movie criticizes the class differences of the time, and makes you root for the underdogs. What’s more queer than that?</p>
<p>The <em>Scream</em> franchise, aside from being one of the best horror series in cinema, cleverly incorporates the whodunit structure by having the killer change identity. Apart from the jump scares and gut-rippings, the characters try to figure out in every installment who Ghostface is among a new group of suspects.</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Official Trailer: Scream (1996)" width="872" height="491" src="https://www.youtube.com/embed/AWm_mkbdpCA?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Most recently, the horror comedy <em>Bodies Bodies Bodies</em> takes a well-trod premise of the genre (people dying one by one inside a house), and populates it with a much more diverse and queer cast of characters than we’ve gotten so far.</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Bodies Bodies Bodies | Official Trailer 2 HD | A24" width="872" height="491" src="https://www.youtube.com/embed/cTzGKsZjBOY?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><strong><em>Scream</em> is available on the Starz app and to DirecTV subscribers Both it and <em>Bodies Bodies Bodies </em>are available for rental via AppleTV, Amazon Prime Video, GooglePlay, and YouTubeTV.</strong></p>
<p><strong>Related: <a href="https://www.queerty.com/queerty-tv/video/GMvHw0Km">‘Bodies Bodies Bodies’ stars talk chaotic queer energy</a></strong></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div></div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/agatha-christie" rel="tag">Agatha Christie</a> <a href="https://www.queerty.com/tag/clue" rel="tag">Clue</a> <a href="https://www.queerty.com/tag/deathrap" rel="tag">Deathrap</a> <a href="https://www.queerty.com/tag/evil-under-the-sun" rel="tag">Evil Under The Sun</a> <a href="https://www.queerty.com/tag/glass-onion" rel="tag">Glass Onion</a> <a href="https://www.queerty.com/tag/gosford-park" rel="tag">GOsford Park</a> <a href="https://www.queerty.com/tag/knives-out" rel="tag">knives out</a> <a href="https://www.queerty.com/tag/scream" rel="tag">scream</a> <a href="https://www.queerty.com/tag/sleuth" rel="tag">Sleuth</a> <a href="https://www.queerty.com/tag/the-last-of-sheila" rel="tag">The Last Of Sheila</a> <a href="https://www.queerty.com/tag/the-mirror-crackd" rel="tag">The Mirror Crack'd</a> <a href="https://www.queerty.com/tag/whodunit" rel="tag">Whodunit</a></span><div class="comments-link-area"><a href="https://www.queerty.com/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125#comments"><span class="comments-link">View Comments</span><span class="comments-number">4</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #agathachristie #clue stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div id="div-gpt-ad-box5">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
				</script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
4 Comments </h2>
<section>
<ul class="comment-list">
<li id="comment-1494774" class="comment byuser comment-author-paris-in-santiago even thread-even depth-1">
<div id="div-comment-1494774" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/747df1962b93ae262d42dba7f28b8294?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/747df1962b93ae262d42dba7f28b8294?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Paris in Santiago</a></span></h3>
<p>After knives out, I went on a murder mystery binge. Loved Evil Under the Sun, Mirror Crack&#8217;d, The Lazt of Sheila &amp; Gosford Park. It takes awhile for the story to unfold because of the introduction of murder suspects. But boy-howdy, it gets fun-crazy right away. I wish there were more murder mystery films that had humour and style and danger, not 2.5 hours of bore snore Gone Girl in drab grays and blues and rain. Ugh. There exists a desire for these kinds of movies, for crying out loud.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-11-25T10:26:30-08:00">
4 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1494786" class="comment byuser comment-author-brian6767 odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1494786" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/9d1990fb93575229c40b5227f5dd9c45?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9d1990fb93575229c40b5227f5dd9c45?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>brian6767</a></span></h3>
<p>Can&#8217;t believe Murder By Death didn&#8217;t get included in this list! Classic!</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-11-25T12:44:42-08:00">
2 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
<ul class="children">
<li id="comment-1494807" class="comment byuser comment-author-heron even depth-2">
<div id="div-comment-1494807" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/81664588d17b64e7e639199b06cbe637?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/81664588d17b64e7e639199b06cbe637?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Heron</a></span></h3>
<p>That was a great film</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-11-25T14:23:21-08:00">
1 hour ago </time>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</li>
<li id="comment-1494789" class="comment byuser comment-author-man-about-town odd alt thread-even depth-1">
<div id="div-comment-1494789" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/6c1335888975c0b42879f5b339774b04?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c1335888975c0b42879f5b339774b04?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Man About Town</a></span></h3>
<p>The Last of Sheila is a delicious mystery, and though it&#8217;s an ensemble piece, Dyan Cannon steals the movie with her sly, dead-on portrayal of a ruthless Sue Mengers-like superagent. She also played the unsuspecting wife in Deathtrap.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-11-25T12:54:12-08:00">
2 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125?utm_source=PANTHEON_STRIPPED&amp;utm_medium=PANTHEON_STRIPPED&amp;utm_campaign=PANTHEON_STRIPPED#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125%3Futm_source%3DPANTHEON_STRIPPED%26utm_medium%3DPANTHEON_STRIPPED%26utm_campaign%3DPANTHEON_STRIPPED">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125"},"headline":"With 'Glass Onion' out now, here are 9 more whodunits that prove why the genre's a queer favorite - Queerty","url":"https:\/\/www.queerty.com\/glass-onion-now-9-whodunits-prove-genres-queer-favorite-20221125","datePublished":"2022-11-25T09:00:41-08:00","dateModified":"2022-11-22T13:01:32-08:00","description":"From 'Clue' to 'Scream,' the whodunit has long been a favorite of mystery seekers, but the genre holds a special place in the hearts of queer movie lovers.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/11\/collage-maker-21-nov-2022-12.05-pm-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/11\/collage-maker-21-nov-2022-12.05-pm-307x289.jpg","height":872,"width":491},"creator":"Jorge Molina","author":{"@type":"Person","name":"Jorge Molina","url":"https:\/\/www.queerty.com\/author\/cameron-scheetz"},"articleSection":"Entertainment","keywords":["Queerty","Ad Friendly","post","Agatha Christie","Clue","Deathrap","Evil Under The Sun","Glass Onion","GOsford Park","knives out","scream","Sleuth","The Last Of Sheila","The Mirror Crack'd","Whodunit","[ Has: YouTube embed ]","[ Has: YouTube embed (5+) ]","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-638649" class="card card-small ">
<a href="https://www.queerty.com/bowies-thin-white-problem-ultimate-boy-crush-anthem-weekly-bop-rewind-20221125">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/5a0403e8-05aa-4d61-8d65-b5a686dd96fd.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Bowie&#8217;s thin white problem, the ultimate boy-crush anthem &#038; more: Your weekly bop rewind">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">bop after bop</div>
<h2 class="entry-title">Bowie&#8217;s thin white problem, the ultimate boy-crush anthem &#038; more: Your weekly bop rewind</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-638804" class="card card-small ">
<a href="https://www.queerty.com/jake-gyllenhaal-appears-forget-dennis-quaid-played-dad-day-tomorrow-20221125">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/jake-gyllenhaal-shutterstock-670.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Jake Gyllenhaal appears to forget Dennis Quaid played his dad in The Day After Tomorrow">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">prodigal son</div>
<h2 class="entry-title">Jake Gyllenhaal appears to forget Dennis Quaid played his dad in The Day After Tomorrow</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<div class="sidebar-ad-4" id="div-gpt-ad-box4" style="margin-top: -15px; margin-bottom: 15px;">
<script type="text/javascript">
											AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box4'); });
											</script>
</div>
<article id="post-637691" class="card card-small ">
<a href="https://www.queerty.com/home-holidays-6-thanksgiving-movies-gay-family-holiday-20181123?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=%26%238216%3BHome+for+the+Holidays%26%238217%3B+and+6+other+movies+to+queer+up+your+family+holiday">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/home-for-the-holidays-still-2-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="&#8216;Home for the Holidays&#8217; and 6 other movies to queer up your family holiday">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">feast films</div>
<h2 class="entry-title">&#8216;Home for the Holidays&#8217; and 6 other movies to queer up your family holiday</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-638779" class="card card-small ">
<a href="https://www.queerty.com/kelsey-grammer-explains-david-hyde-pierce-wont-returning-frasier-reboot-20221124">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/kelsey-grammer-shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Kelsey Grammer explains why David Hyde Pierce won’t be returning for Frasier reboot">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">third act</div>
<div class="card-commentcount">26 comments</div><h2 class="entry-title">Kelsey Grammer explains why David Hyde Pierce won’t be returning for Frasier reboot</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related sidebar-sponsored sidebar-background sidebar-outforgood" style="background-image: url('https://queerty-prodweb.s3.amazonaws.com/2022/09/OFG-2022-Cards-Background-1.png');">
<div style="text-align:center; margin:10px auto;">
<img src="https://queerty-prodweb.s3.amazonaws.com/2022/05/out-for-good-2021-logo-1.png" width="250" alt="Queerty Out for Good" style="width:250px; height:auto; background:none;">
<p style="color: white; margin:0; margin-top:5px;">THOSE WHO CAME OUT TO MAKE&nbsp;A&nbsp;DIFFERENCE</p>
<div id="div-gpt-ad-sponsorship2"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-636413" class="card card-small out-for-good-link">
<a href="https://www.queerty.com/chrishell-stauses-queer-relationship-giving-selling-sunset-fans-welcome-dose-reality-20221104">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/gettyimages-1420625444-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Chrishell Stause&#8217;s queer relationship is giving &#8216;Selling Sunset&#8217; fans a welcome dose of reality">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">not just a showmance</div>
<h2 class="entry-title">Chrishell Stause&#8217;s queer relationship is giving &#8216;Selling Sunset&#8217; fans a welcome dose of reality</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-636270" class="card card-small out-for-good-link">
<a href="https://www.queerty.com/drag-superstar-trinity-k-bonet-became-success-story-black-queer-folks-living-hiv-20221103">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/screen-shot-2022-11-01-at-2.56.11-pm.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="How drag superstar Trinity K. Bone&#8217;t became a success story for Black queer folks living with HIV">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">show up queen</div>
<h2 class="entry-title">How drag superstar Trinity K. Bone&#8217;t became a success story for Black queer folks living with HIV</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-636167" class="card card-small out-for-good-link">
<a href="https://www.queerty.com/aunjanue-ellis-queer-wants-everyone-know-20221102">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/10/gettyimages-1387556329-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Aunjanue Ellis is here, queer, and she wants everyone to know">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bi-conic</div>
<h2 class="entry-title">Aunjanue Ellis is here, queer, and she wants everyone to know</h2> <div class="entry-meta">
<a href="https://www.queerty.com/aunjanue-ellis-queer-wants-everyone-know-20221102" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-02T09:00:29-07:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
			</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-638649" class="card card-small ">
<a href="https://www.queerty.com/bowies-thin-white-problem-ultimate-boy-crush-anthem-weekly-bop-rewind-20221125">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/5a0403e8-05aa-4d61-8d65-b5a686dd96fd.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Bowie&#8217;s thin white problem, the ultimate boy-crush anthem &#038; more: Your weekly bop rewind">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">bop after bop</div>
<h2 class="entry-title">Bowie&#8217;s thin white problem, the ultimate boy-crush anthem &#038; more: Your weekly bop rewind</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-638728" class="card card-small ">
<a href="https://www.gaycities.com/articles/56672/20-gay-owned-shops-will-end-addiction-big-online-retail/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=20+LGBTQ-owned+shops+that+will+end+your+addiction+to+big+online+retail">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/2022-03-14-15-48-43-product-group-2-1-e8f93e14-63c8-482a-a3bc-0f4c66159e02-1850x.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="20 LGBTQ-owned shops that will end your addiction to big online retail">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">shop with pride</div>
<h2 class="entry-title">20 LGBTQ-owned shops that will end your addiction to big online retail</h2> <div class="entry-meta">
<a href="https://www.queerty.com/20-lgbtq-owned-shops-will-end-addiction-big-online-retail-20221125" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-25T13:00:16-08:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-638257" class="card card-small ">
<a href="https://www.queerty.com/stop-going-completely-off-rails-holidays-20211125?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+do+I+stop+myself+from+going+completely+off+the+rails+during+the+holidays%3F">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/drunk-man-passed-out-e1574455202272-670x520-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="How do I stop myself from going completely off the rails during the holidays?">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">ask jake</div>
<h2 class="entry-title">How do I stop myself from going completely off the rails during the holidays?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/stop-going-completely-off-rails-holidays-2-20221125" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-25T12:00:32-08:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-638415" class="card card-small ">
<a href="https://www.queerty.com/restaurant-forced-close-man-accuses-owner-hosting-full-blown-gay-sex-party-20221125">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/shutterstock-102940892-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Restaurant forced to close after man accuses owner of hosting a &#8220;full blown&#8221; gay sex party">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">eating out?</div>
<h2 class="entry-title">Restaurant forced to close after man accuses owner of hosting a &#8220;full blown&#8221; gay sex party</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-638804" class="card card-small ">
<a href="https://www.queerty.com/jake-gyllenhaal-appears-forget-dennis-quaid-played-dad-day-tomorrow-20221125">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/jake-gyllenhaal-shutterstock-670.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Jake Gyllenhaal appears to forget Dennis Quaid played his dad in The Day After Tomorrow">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">prodigal son</div>
<h2 class="entry-title">Jake Gyllenhaal appears to forget Dennis Quaid played his dad in The Day After Tomorrow</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-638796" class="card card-small ">
<a href="https://www.queerty.com/tucker-carlson-attacks-pete-buttigieg-previously-lying-sexuality-20221125">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/tucker-carlson-pete-buttigieg-fox.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Tucker Carlson attacks Pete Buttigieg for previously “lying” about his sexuality">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">despicable</div>
<h2 class="entry-title">Tucker Carlson attacks Pete Buttigieg for previously “lying” about his sexuality</h2> <div class="entry-meta">
<a href="https://www.queerty.com/tucker-carlson-attacks-pete-buttigieg-previously-lying-sexuality-20221125" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-25T08:00:30-08:00"> Today at 8:11am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-638799" class="card card-small ">
<a href="https://www.queerty.com/matt-gaetz-re-shares-thanksgiving-photo-wife-son-nestor-20221125">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/mat_gaetz_gage_skidmore_2020_670_355.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Matt Gaetz re-shares Thanksgiving photo featuring wife and “son” Nestor">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">“Gaetz Got Luckey”</div>
<h2 class="entry-title">Matt Gaetz re-shares Thanksgiving photo featuring wife and “son” Nestor</h2> <div class="entry-meta">
<a href="https://www.queerty.com/matt-gaetz-re-shares-thanksgiving-photo-wife-son-nestor-20221125" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-25T07:00:29-08:00"> Today at 7:11am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-638789" class="card card-small ">
<a target="_blank" href="https://www.gaycities.com/articles/56672/20-gay-owned-shops-will-end-addiction-big-online-retail/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=20+LGBTQ-owned+shops+that+will+end+your+addiction+to+big+online+retail">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/2022-03-14-15-48-43-product-group-2-1-e8f93e14-63c8-482a-a3bc-0f4c66159e02-1850x-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="20 LGBTQ-owned shops that will end your addiction to big online retail">
<div class="card-thumb-gradient">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/10/gradient-overlay6.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&wat=1&wat_pad=10&wat_url=https://queerty-prodweb.s3.amazonaws.com/2022/10/gaycities-logo-1.png&wat_gravity=southeast&wat_scale=50" /> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">20 LGBTQ-owned shops that will end your addiction to big online retail</h2> <div class="entry-meta">
<a href="https://www.queerty.com/20-lgbtq-owned-shops-will-end-addiction-big-online-retail-2-20221125" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-25T06:00:12-08:00"> Today at 6:11am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-638725" class="card card-small ">
<a href="https://www.queerty.com/lgbtq-owned-car-garage-raised-almost-750000-club-q-victims-just-3-days-20221124">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/good-judy-garage-club-q-fundraiser.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="This LGBTQ-owned car garage raised almost $750,000 for Club Q victims in just 3 days">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">healing the community</div>
<h2 class="entry-title">This LGBTQ-owned car garage raised almost $750,000 for Club Q victims in just 3 days</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lgbtq-owned-car-garage-raised-almost-750000-club-q-victims-just-3-days-20221124" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-24T14:00:08-08:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-638463" class="card card-small ">
<a href="https://www.queerty.com/6-ways-best-sex-ever-someone-disabled-20191123?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=6+ways+to+have+the+best+sex+ever+with+someone+who+is+disabled">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/men-in-bed-passionate-gaze-670x447-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="6 ways to have the best sex ever with someone who is disabled">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">from the archives</div>
<h2 class="entry-title">6 ways to have the best sex ever with someone who is disabled</h2> <div class="entry-meta">
<a href="https://www.queerty.com/6-ways-best-sex-ever-someone-disabled-2-20221124" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-24T13:00:18-08:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-638626" class="card card-small ">
<a href="https://www.queerty.com/gay-cousin-thanksgiving-tweets-serve-humor-holiday-20221124">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/man-with-suspenders-carrying-turkey.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="These “gay cousin at Thanksgiving” tweets serve up humor for the holiday">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">pick of the twitter</div>
<h2 class="entry-title">These “gay cousin at Thanksgiving” tweets serve up humor for the holiday</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-cousin-thanksgiving-tweets-serve-humor-holiday-20221124" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-24T12:00:41-08:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-637691" class="card card-small ">
<a href="https://www.queerty.com/home-holidays-6-thanksgiving-movies-gay-family-holiday-20181123?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=%26%238216%3BHome+for+the+Holidays%26%238217%3B+and+6+other+movies+to+queer+up+your+family+holiday">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/home-for-the-holidays-still-2-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="&#8216;Home for the Holidays&#8217; and 6 other movies to queer up your family holiday">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">feast films</div>
<h2 class="entry-title">&#8216;Home for the Holidays&#8217; and 6 other movies to queer up your family holiday</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div></div>
<div id="div-gpt-ad-leader2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader2'); });
		</script>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-haynes">Colton Haynes</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/elton-john">Elton John</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/madonna">Madonna</a> <a href="//www.queerty.com/tag/meghan-markle">Meghan Markle</a> <div class="second-row">
<a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/screen-gems">Screen Gems</a> <a href="//www.queerty.com/tag/twitter">Twitter</a> <a href="//www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not(.no-autocomplete):not(#adminbar-search)"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"><span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox"><label for="wt-cli-ccpa-opt-out" style="color:#333333;">Do not sell my personal information</label></span></div></div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="margin:0px 10px 0px 5px;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button">Cookie Settings</a><a id="wt-cli-accept-btn" tabindex="0" role='button' style="" data-cli_action="accept" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></div></div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4 id='wt-cli-privacy-title'>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a id="wt-cli-privacy-readmore" tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
</div>
<span class="cli-necessary-caption">
Always Enabled </span>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-functional" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-functional" aria-controls="wt-cli-tab-functional" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-functional" aria-label="functional" data-id="checkbox-functional" role="switch" aria-controls="wt-cli-tab-link-functional" aria-labelledby="wt-cli-tab-link-functional" checked='checked' />
 <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-functional" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-functional" class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance" checked='checked' />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics" checked='checked' />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics">
 <div class="wt-cli-cookie-description">Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-advertisement" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertisement" aria-controls="wt-cli-tab-advertisement" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-advertisement" aria-label="advertisement" data-id="checkbox-advertisement" role="switch" aria-controls="wt-cli-tab-link-advertisement" aria-labelledby="wt-cli-tab-link-advertisement" checked='checked' />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-advertisement" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertisement" class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-others" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-others" aria-controls="wt-cli-tab-others" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-others" aria-label="others" data-id="checkbox-others" role="switch" aria-controls="wt-cli-tab-link-others" aria-labelledby="wt-cli-tab-link-others" checked='checked' />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-others" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-others" class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#f43700","button_1_button_hover":"#c32c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#f43700","button_7_button_hover":"#c32c00","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 10px 0px 5px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'fgsehymcupwdudmri9oc');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'esdvyjaba4t6gx3clsz9');</script>
 <script type="text/javascript">
		var fgsehymcupwdudmri9oc_shortcode = true;var esdvyjaba4t6gx3clsz9_shortcode = true;		</script>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/wp-content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20220707a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.11.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '6cdbd669cc',
			slugs:
			{"fgsehymcupwdudmri9oc":{"slug":"fgsehymcupwdudmri9oc","mailpoet":false},"esdvyjaba4t6gx3clsz9":{"slug":"esdvyjaba4t6gx3clsz9","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":638308,"object_key":"post","object_type":"post","term_ids":[2215,310,93494,93495,93498,93500,92416,93496,84863,57442,93497,93499,93501,93493],"wp_json":"https:\/\/www.queerty.com\/wp-json"};</script>
<script data-cfasync="true" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>

<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b52f015f38759"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f540816f2e65e30a6c3","applicationID":"1153061608","transactionName":"b1QHZUMDW0EEVRENW1YeJFJFC1pcSkUMClNUVA==","queueTime":0,"applicationTime":747,"atts":"QxMEEwsZSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>