<!DOCTYPE html>
<html>
<head>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/politics/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['606343']);
	googletag.pubads().setTargeting('Tag', ['articlepage','fox news','laura ingraham','sean hannity','tomi lahren','tucker carlson','ad friendly','politics','queerty']);
	googletag.pubads().setTargeting('UGC', ['no']);
  });
</script>
<script>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</script>
<title>Here&#8217;s the new, viral video Fox News doesn&#8217;t want its viewers to see / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Here&#8217;s the new, viral video Fox News doesn&#8217;t want its viewers to see Comments Feed" href="https://www.queerty.com/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20211112a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Cue the tape..." />
<meta property="og:description" content="Cue the tape...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216" />
<meta property="og:title" content="Here&#8217;s the new, viral video Fox News doesn&#8217;t want its viewers to see" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/fox-news-hosts.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/fox-news-hosts.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2021-12-16T16:11:25-05:00" />
<meta property="article:modified_time" content="2021-12-16T16:11:25-05:00" />
<meta name="twitter:url" content="https://www.queerty.com/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216" />
<meta name="twitter:title" content="Here&#8217;s the new, viral video Fox News doesn&#8217;t want its viewers to see" />
<meta name="twitter:description" content="Cue the tape..." />
<meta name="news_keywords" content="Fox News, Laura Ingraham, Sean Hannity, Tomi Lahren, Tucker Carlson"><meta property="article:tags" content="Fox News, Laura Ingraham, Sean Hannity, Tomi Lahren, Tucker Carlson"><meta name="author" property="author" content="Daniel Tracer" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Daniel Tracer"> <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-606343 single-format-standard category-ad-friendly category-politics category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link selected"> <a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-out-for-good "><a href="/out-for-good">Out for Good</a></li> </ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fheres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-606343" class="post-606343 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-politics category-queerty tag-fox-news tag-laura-ingraham tag-sean-hannity tag-tomi-lahren tag-tucker-carlson">
<header class="entry-header">
<div class="kicker ">cue the tape</div> <h1 class="entry-title"><a href="https://www.queerty.com/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216"><span itemprop="headline">Here&#8217;s the new, viral video Fox News doesn&#8217;t want its viewers to see</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/dan-tracer" title="Posts by Dan Tracer" rel="author">Dan Tracer</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2021-12-16T16:11:25-05:00">1 hour ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<p><img loading="lazy" class="aligncenter size-large wp-image-606348" src="https://queerty-prodweb.s3.amazonaws.com/2021/12/fox-news-hosts-670x411.png" alt="" width="670" height="411" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/fox-news-hosts-670x411.png?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/fox-news-hosts-670x411.png?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/fox-news-hosts-670x411.png?&amp;auto=format&amp;auto=compress&amp;w=1394 1394w" sizes="(max-width: 670px) 100vw, 670px"></p>
<p>A video trending on Twitter puts into sharp focus the hypocrisy of Fox News.</p>
<p>Fox News hosts have had a lot to say about privacy in the wake of the Jan. 6 committee releasing several text messages they sent to former White House chief of staff Mark Meadows during the attack on the U.S. Capitol.</p>
<p>Hosts Sean Hannity and <a href="https://www.queerty.com/tag/laura-ingraham">Laura Ingraham</a>, two of the on-air personalities whose messages were made pubic, both railed against the committee and its vice-chairwoman, Liz Cheney.</p>
<p><strong>Related: <a href="https://www.queerty.com/marjorie-taylor-greenes-biggest-fans-accidentally-make-internet-laughing-stock-oops-20211214">Marjorie Taylor Greene’s biggest fans accidentally make her an internet laughing stock… oops?</a></strong></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p>The messages — provided to the committee by Meadows and read aloud by Cheney, showed that three Fox News hosts urged Meadows to get then-President <a href="https://www.queerty.com/tag/donald-trump">Donald Trump</a> to publicly call off the violent rioters who stormed the Capitol on Jan. 6.</p>
<p>But how do these hosts — and several others on the network — feel about privacy when they aren’t the ones facing scrutiny?</p>
<p>Cue the tape:</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<div class="">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">? NEW VIDEO</p>
<p>We must realize that the only explanation is that Fox News wants to destroy America.<a href="https://twitter.com/hashtag/FoxRuse?src=hash&amp;ref_src=twsrc%5Etfw">#FoxRuse</a> <a href="https://t.co/mRMErevG8m">pic.twitter.com/mRMErevG8m</a></p>
<p>— MeidasTouch.com (@MeidasTouch) <a href="https://twitter.com/MeidasTouch/status/1471518853746225158?ref_src=twsrc%5Etfw">December 16, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>“It’s not hyperbolic to say that Fox ‘News’ is deliberately trying to dismantle and underscore the public’s faith in our democratic institutions each and every day,” commented one viewer.</p>
<p>“So evidently FOX and its employees are only outraged when they are the people being exposed,” another observed. “Otherwise it’s continuous gaslighting from them.”</p>
<p>And one commenter put it succinctly: “The hypocrisy is disgusting.”</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div></div>
<div class="outstream-ad-holder"><div id="div-gpt-ad-outstreamplayer"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-outstreamplayer"); });</script></div></div> </div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/politics" rel="category">Politics</a> <a href="https://www.queerty.com/tag/fox-news" rel="tag">Fox News</a> <a href="https://www.queerty.com/tag/laura-ingraham" rel="tag">Laura Ingraham</a> <a href="https://www.queerty.com/tag/sean-hannity" rel="tag">Sean Hannity</a> <a href="https://www.queerty.com/tag/tomi-lahren" rel="tag">Tomi Lahren</a> <a href="https://www.queerty.com/tag/tucker-carlson" rel="tag">Tucker Carlson</a></span><div class="comments-link-area"><a href="https://www.queerty.com/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #politics #foxnews #lauraingraham stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fheres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216"},"headline":"Here&#8217;s the new, viral video Fox News doesn&#8217;t want its viewers to see","url":"https:\/\/www.queerty.com\/heres-new-viral-video-fox-news-doesnt-want-viewers-see-20211216","datePublished":"2021-12-16T16:11:25-05:00","dateModified":"2021-12-16T16:11:25-05:00","description":"Cue the tape.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/12\/fox-news-hosts-307x289.png","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/12\/fox-news-hosts-307x289.png","height":670,"width":411},"creator":"Dan Tracer","author":{"@type":"Person","name":"Dan Tracer"},"articleSection":"Politics","keywords":["Ad Friendly","Queerty","Fox News","Laura Ingraham","Sean Hannity","Tomi Lahren","Tucker Carlson","[ Has: Twitter embed ]","[ Word count: <300 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Politics </h3>
<div class="cards-list">
<article id="post-606335" class="card card-small ">
<a href="https://www.queerty.com/walls-closing-around-jim-jordan-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/02/jim-jordan-fox-news-screenshot.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The walls are closing in around Jim Jordan">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">impending doom</div>
<h2 class="entry-title">The walls are closing in around Jim Jordan</h2> <div class="entry-meta">
<a href="https://www.queerty.com/walls-closing-around-jim-jordan-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T15:54:07-05:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
<article id="post-606319" class="card card-small ">
<a href="https://www.queerty.com/nancy-reagan-ahem-sloppy-week-twitter-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/shutterstock_715566721.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Nancy Reagan has been having a very, ahem, sloppy week on Twitter">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">kinda awkward</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Nancy Reagan has been having a very, ahem, sloppy week on Twitter</h2> <div class="entry-meta">
<a href="https://www.queerty.com/nancy-reagan-ahem-sloppy-week-twitter-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T13:39:00-05:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
<div class="sidebar-ad-4" id="div-gpt-ad-box4">
<script type="text/javascript">
											AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box4'); });
											</script>
</div>
<article id="post-606303" class="card card-small ">
<a href="https://www.queerty.com/gop-candidate-accuses-gov-jared-polis-straight-unhinged-audio-recording-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/Danielle-Neuschwanger-youtube-screenshot-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="GOP candidate accuses out Gov. Jared Polis of being straight in unhinged audio recording">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wingnut</div>
<h2 class="entry-title">GOP candidate accuses out Gov. Jared Polis of being straight in unhinged audio recording</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-606295" class="card card-small ">
<a href="https://www.queerty.com/now-theres-video-racist-judge-michelle-odinet-cozying-well-known-antigay-activist-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/32u79uznne581.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Now there&#8217;s a video of racist judge Michelle Odinet cozying up with a well-known antigay activist">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bigot brigade</div>
<h2 class="entry-title">Now there&#8217;s a video of racist judge Michelle Odinet cozying up with a well-known antigay activist</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-605882" class="card card-small ">
<a href="https://www.queerty.com/im-sorry-find-sobriety-boring-actually-im-not-sorry-20191229?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=I%E2%80%99m+sorry+if+you+find+my+sobriety+%E2%80%9Cboring.%E2%80%9D+Actually%2C+I%E2%80%99m+not+sorry.">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2019/12/cheers.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="I’m sorry if you find my sobriety “boring.” Actually, I’m not sorry.">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">buzzkill</div>
<div class="card-commentcount">2.4K shares</div><h2 class="entry-title">I’m sorry if you find my sobriety “boring.” Actually, I’m not sorry.</h2> <div class="entry-meta">
<a href="https://www.queerty.com/im-sorry-find-sobriety-boring-actually-im-not-sorry-2-20211211" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-11T10:00:03-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-605822" class="card card-small ">
<a href="https://www.queerty.com/donald-trumps-crappy-week-gets-even-crappier-20211210">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2018/02/donald-trump-mouthy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Donald Trump&#8217;s crappy week gets even crappier">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">f-bomb</div>
<div class="card-commentcount">1.3K shares</div><h2 class="entry-title">Donald Trump&#8217;s crappy week gets even crappier</h2> <div class="entry-meta">
<a href="https://www.queerty.com/donald-trumps-crappy-week-gets-even-crappier-20211210" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-10T13:13:21-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-605917" class="card card-small ">
<a href="https://www.queerty.com/nobody-showed-donald-trump-bill-oreillys-history-tour-photos-sad-20211213">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/FGZ-onVVEAI6jir.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Nobody showed up to Donald Trump and Bill O&#8217;Reilly&#8217;s &#8220;History Tour&#8221; and the photos are so, so sad">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">size matters</div>
<div class="card-commentcount">21 comments</div><h2 class="entry-title">Nobody showed up to Donald Trump and Bill O&#8217;Reilly&#8217;s &#8220;History Tour&#8221; and the photos are so, so sad</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-606031" class="card card-small ">
<a href="https://www.queerty.com/meghan-mccain-like-speak-manager-new-queer-character-just-like-20211214">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/Screen-Shot-2021-12-14-at-11.32.04-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Meghan McCain would like to speak to the manager about the new queer character on &#8220;And Just Like That&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">angry viewer</div>
<div class="card-commentcount">24 comments</div><h2 class="entry-title">Meghan McCain would like to speak to the manager about the new queer character on &#8220;And Just Like That&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-605833" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/57219/photos-meet-men-megawoof-las-hottest-bear-party/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=PHOTOS%3A+Meet+the+men+of+Megawoof+%E2%80%93+LA%E2%80%99s+hottest+bear+party">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/megawoof_header_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="PHOTOS: Meet the men of Megawoof – LA’s hottest bear party">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">PHOTOS: Meet the men of Megawoof – LA’s hottest bear party</h2> <div class="entry-meta">
<a href="https://www.queerty.com/photos-meet-men-megawoof-las-hottest-bear-party-20211210" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-10T14:12:58-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-606335" class="card card-small ">
<a href="https://www.queerty.com/walls-closing-around-jim-jordan-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/02/jim-jordan-fox-news-screenshot.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The walls are closing in around Jim Jordan">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">impending doom</div>
<h2 class="entry-title">The walls are closing in around Jim Jordan</h2> <div class="entry-meta">
<a href="https://www.queerty.com/walls-closing-around-jim-jordan-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T15:54:07-05:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-606177" class="card card-small ">
<a href="https://www.queerty.com/watch-real-life-magic-mike-isis-king-enchants-pom-pom-punks-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/kevin-klass-johnny-dutch-michael-thantrong-adonis-frank-jiovanni-jones-nate-bryan-merlin-leon-austin-arizpe-ross-harris-ricky-negron.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What to Watch: Real-life &#8216;Magic Mike,&#8217; Isis King enchants, and Pom Pom punks">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">culture club</div>
<h2 class="entry-title">What to Watch: Real-life &#8216;Magic Mike,&#8217; Isis King enchants, and Pom Pom punks</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-606321" class="card card-small ">
<a href="https://www.queerty.com/cher-surprises-couple-date-no-idea-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/cher.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Cher surprises couple on a date&#8230; they had no idea who she was">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">chering is caring</div>
<h2 class="entry-title">Cher surprises couple on a date&#8230; they had no idea who she was</h2> <div class="entry-meta">
<a href="https://www.queerty.com/cher-surprises-couple-date-no-idea-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T13:52:41-05:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-606319" class="card card-small ">
<a href="https://www.queerty.com/nancy-reagan-ahem-sloppy-week-twitter-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/shutterstock_715566721.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Nancy Reagan has been having a very, ahem, sloppy week on Twitter">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">kinda awkward</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Nancy Reagan has been having a very, ahem, sloppy week on Twitter</h2> <div class="entry-meta">
<a href="https://www.queerty.com/nancy-reagan-ahem-sloppy-week-twitter-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T13:39:00-05:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-606303" class="card card-small ">
<a href="https://www.queerty.com/gop-candidate-accuses-gov-jared-polis-straight-unhinged-audio-recording-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/Danielle-Neuschwanger-youtube-screenshot-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="GOP candidate accuses out Gov. Jared Polis of being straight in unhinged audio recording">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wingnut</div>
<h2 class="entry-title">GOP candidate accuses out Gov. Jared Polis of being straight in unhinged audio recording</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-606301" class="card card-small ">
<a href="https://www.queerty.com/founder-ex-gay-group-sure-lot-gay-sex-year-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/jeffrey-mccall.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Founder of ex-gay group sure has been having a lot of gay sex this year">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">m4m</div>
<div class="card-commentcount">16 comments</div><h2 class="entry-title">Founder of ex-gay group sure has been having a lot of gay sex this year</h2> <div class="entry-meta">
<a href="https://www.queerty.com/founder-ex-gay-group-sure-lot-gay-sex-year-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T12:49:43-05:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-606295" class="card card-small ">
<a href="https://www.queerty.com/now-theres-video-racist-judge-michelle-odinet-cozying-well-known-antigay-activist-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/32u79uznne581.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Now there&#8217;s a video of racist judge Michelle Odinet cozying up with a well-known antigay activist">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bigot brigade</div>
<h2 class="entry-title">Now there&#8217;s a video of racist judge Michelle Odinet cozying up with a well-known antigay activist</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-606302" class="card card-small into-link">
<a href="https://www.intomore.com/the-internet/sons-irreverent-obituary-best-thing-youll-read-week/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+son%E2%80%99s+irreverent+obituary+is+the+best+thing+you%E2%80%99ll+read+all+week">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/Copy-of-Copy-of-Copy-of-Peach-Pink-and-Gold-Organic-Brushstroke-Artist-Facebook-Cover-17.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="This son’s irreverent obituary is the best thing you’ll read all week">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Rest in Pieces</div>
<h2 class="entry-title">This son’s irreverent obituary is the best thing you’ll read all week</h2> <div class="entry-meta">
<a href="https://www.queerty.com/sons-irreverent-obituary-best-thing-youll-read-week-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T12:11:00-05:00">5 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-606296" class="card card-small ">
<a href="https://www.queerty.com/melanias-new-nft-business-venture-already-called-scam-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/melania_trump_outspoken_twitter-670x355-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Melania&#8217;s new NFT business venture already being called a &#8220;scam&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">holiday grift</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Melania&#8217;s new NFT business venture already being called a &#8220;scam&#8221;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/melanias-new-nft-business-venture-already-called-scam-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T11:33:41-05:00">5 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-606291" class="card card-small ">
<a href="https://www.queerty.com/colton-underwood-says-wouldnt-shower-nfl-teammates-case-got-turned-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/colton_underwood_netflix_screenshot.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Colton Underwood says he wouldn’t shower with NFL teammates in case he got turned on">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">ball games</div>
<div class="card-commentcount">41 comments</div><h2 class="entry-title">Colton Underwood says he wouldn’t shower with NFL teammates in case he got turned on</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-606285" class="card card-small ">
<a href="https://www.queerty.com/perez-hilton-explains-thought-ok-gay-celebs-20211216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/perez_hilton_red_table_talk.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Perez Hilton explains why he thought it was OK to out other gay celebs">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">between friends</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Perez Hilton explains why he thought it was OK to out other gay celebs</h2> <div class="entry-meta">
<a href="https://www.queerty.com/perez-hilton-explains-thought-ok-gay-celebs-20211216" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-16T09:20:44-05:00"> Today at 9:12am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-605925" class="card card-small ">
<a href="https://www.queerty.com/mother-wonders-son-alcoholic-hes-closet-case-20211215">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/shutterstock_573403333-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Mother wonders&#8230; Is my son an alcoholic because he&#8217;s a closet case?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">dear diedre</div>
<h2 class="entry-title">Mother wonders&#8230; Is my son an alcoholic because he&#8217;s a closet case?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/mother-wonders-son-alcoholic-hes-closet-case-20211215" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-15T16:51:43-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/conrad-rocha">Conrad Rocha</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/janet-mock">Janet Mock</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/ryan-murphy">Ryan Murphy</a> <div class="second-row">
<a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/racism">Racism</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/matt-gaetz">Matt Gaetz</a> <a href="//www.queerty.com/tag/transphobia">Transphobia</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'politics'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tfz4g6oz4kxaewvppkax';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">
		var tfz4g6oz4kxaewvppkax_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.8.2' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20210712a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=2.6.9' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '3b66294ade',
			slugs: 
			{"tfz4g6oz4kxaewvppkax":{"slug":"tfz4g6oz4kxaewvppkax","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":606343,"object_key":"post","object_type":"post","term_ids":[69394,114,310,564,6544,4565,79167,4495]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>