<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();

AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/life/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Tag', ['promos','ad friendly','articlepage','in quotes','madonna','william orbit','life','queerty']);
	googletag.pubads().setTargeting('articleid', ['630996']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>
<script>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</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Madonna&#039;s longtime producer William Orbit opens up about their dramatic split after doing &quot;MDNA&quot; - Queerty</title>
<meta name="description" content="&quot;I was drinking too much and I said stupid things. I don’t know where we stand.&quot;" />
<link rel="canonical" href="https://www.queerty.com/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Editors" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Madonna&#8217;s longtime producer William Orbit opens up about their dramatic split after doing &#8220;MDNA&#8221; Comments Feed" href="https://www.queerty.com/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=G-YBQ4253M58" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.7' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/wp-content/themes/queerty_2017/style.css?ver=1662742878' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.queerty.com","hash_tracking":"false","ua":"UA-1203094-3","v4_id":"G-YBQ4253M58"};/* ]]> */
</script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"non_necessary_cookies":[],"cookielist":{"necessary":{"id":91845,"status":true,"priority":0,"title":"Necessary","strict":true,"default_state":false,"ccpa_optout":false,"loadonstart":true},"functional":{"id":91846,"status":true,"priority":5,"title":"Functional","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":true},"performance":{"id":91848,"status":true,"priority":4,"title":"Performance","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"analytics":{"id":91849,"status":true,"priority":3,"title":"Analytics","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":true},"advertisement":{"id":91850,"status":true,"priority":2,"title":"Advertisement","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"others":{"id":91851,"status":true,"priority":1,"title":"Others","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/www.queerty.com\/wp\/wp-admin\/admin-ajax.php","current_lang":"en","security":"deb549dfba","eu_countries":["GB"],"geoIP":"disabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"1","strictlyEnabled":["necessary","obligatoire","necessary"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","triggerDomRefresh":"","secure_cookies":""};
var log_object = {"ajax_url":"https:\/\/www.queerty.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.3.7' id='cookie-law-info-ccpa-js'></script>
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="" I was drinking too much and I said stupid things. I don’t know where we stand."" />
<meta property="og:description" content="&quot;I was drinking too much and I said stupid things. I don’t know where we stand...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909" />
<meta property="og:title" content="Madonna&#8217;s longtime producer William Orbit opens up about their dramatic split after doing &#8220;MDNA&#8221;" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/GettyImages-156797162-e1662738474211.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/GettyImages-156797162-e1662738474211.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-09-09T17:00:08-07:00" />
<meta property="article:modified_time" content="2022-09-09T08:54:54-07:00" />
<meta name="twitter:url" content="https://www.queerty.com/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909" />
<meta name="twitter:title" content="Madonna&#8217;s longtime producer William Orbit opens up about their dramatic split after doing &#8220;MDNA&#8221;" />
<meta name="twitter:description" content="&quot;I was drinking too much and I said stupid things. I don’t know where we stand..." />
<meta name="news_keywords" content="In Quotes, Madonna, William Orbit"><meta property="article:tags" content="In Quotes, Madonna, William Orbit"><meta name="author" property="author" content="Editors" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Editors"> 
<script>
				(function(h,o,t,j,a,r){
						h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
						h._hjSettings={hjid:3075190,hjsv:6};
						a=o.getElementsByTagName('head')[0];
						r=o.createElement('script');r.async=1;
						r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
						a.appendChild(r);
				})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#F43700';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-630996 single-format-standard category-life category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-skin" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-skin'); });
		</script>
</div>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu left-menu show">
<li id="menu-item-617543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617543"><a href="https://www.queerty.com/">Latest</a></li>
<li id="menu-item-617544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-617544"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-617545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617545"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-617546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617546"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-626512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626512"><a href="https://www.queerty.com/goods">Goods</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2022/pride-50/QUEERTY-PRIDE-Logo.png" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu right-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fmadonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-623954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623954"><a href="https://www.queerty.com/driven">Driven</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
<li id="menu-item-614863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-614863"><a href="https://www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="archive-header">
</div>
<div class="single-wrapper">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-630996" class="post-630996 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-queerty tag-in-quotes tag-madonna tag-william-orbit">
<header class="entry-header">
<div class="kicker ">in quotes</div> <h1 class="entry-title"><a href="https://www.queerty.com/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909"><span itemprop="headline">Madonna&#8217;s longtime producer William Orbit opens up about their dramatic split after doing &#8220;MDNA&#8221;</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <span class="author vcard">Editors</span></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-09-09T17:00:08-07:00">2 hours ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<p><img class="aligncenter wp-image-630999 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2022/09/GettyImages-830143096-670x557.jpg" alt="" width="670" height="557" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/GettyImages-830143096-670x557.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/GettyImages-830143096-670x557.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/GettyImages-830143096-670x557.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<div class="giantquote">
<p>She dives into everything with such gusto &#8230; I was drinking too much and I said stupid things. I don’t know where we stand.</p>
<p>Her sister Melanie, who I adore, told me: &#8220;If you know anything about M, she doesn’t have a sense of sentimentality. Nobody hears from her for yonks. Family members don’t hear for yonks. Then, of course, she wants something from you or she’s working with you, you’re hearing from her every 10 minutes.&#8221;</p>
<p>She’s not really somebody that looks back. I could get a call tomorrow, you know?</p>
<p>I might just say, &#8220;Do you know what, M? You’re quite stressful. I mean that with kindness and respect. But you don’t half push. You’re really funny to work with. You have a good laugh. I like your expeditiousness. But it would seem that I’m never doing it fast enough for you. If I were to work for you, could you cut me an inch of slack?&#8221;<span class="attrib">Famed music producer William Orbit talking to <a href="https://www.mirror.co.uk/3am/celebrity-news/madonna-enough-muscles-marines-stressful-27921692" target="_blank" rel="noopener">The Mirror</a> about his falling out with <a href="https://www.queerty.com/tag/madonna">Madonna</a> after working together on her 2012 album <em>MDNA</em>.</span></p>
</div>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="MDNA - Electronic Press Kit" width="872" height="491" src="https://www.youtube.com/embed/poYDsmwKL0w?feature=oembed&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><strong>Related: <a href="https://www.queerty.com/rufus-wainwright-just-spilled-tea-madonna-shes-quite-mean-couple-times-20220627" target="_blank" rel="noopener">Rufus Wainwright just spilled the tea about Madonna: “She’s been quite mean to me a couple of times”</a></strong></p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/life" rel="category">Life</a> <a href="https://www.queerty.com/tag/in-quotes" rel="tag">In Quotes</a> <a href="https://www.queerty.com/tag/madonna" rel="tag">Madonna</a> <a href="https://www.queerty.com/tag/william-orbit" rel="tag">William Orbit</a></span><div class="comments-link-area"><a href="https://www.queerty.com/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909#comments"><span class="comments-link">View comments</span><span class="comments-number">1</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #life #inquotes #madonna stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One Comment </h2>
<section>
<ul class="comment-list">
<li id="comment-1484345" class="comment byuser comment-author-abfab even thread-even depth-1">
<div id="div-comment-1484345" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/0fbc5fec243217d8bfc5f7dfa6b3a912?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0fbc5fec243217d8bfc5f7dfa6b3a912?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>abfab</a></span></h3>
<p>Ha! And here I was thinking that doing Xtacy together made you all huggie and lovie-dovie&#8230;&#8230;..</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-09-09T17:29:19-07:00">
1 hour ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmadonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmadonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909"},"headline":"Madonna's longtime producer William Orbit opens up about their dramatic split after doing \"MDNA\" - Queerty","url":"https:\/\/www.queerty.com\/madonnas-longtime-producer-william-orbit-finally-speaks-dramatic-split-mdna-20220909","datePublished":"2022-09-09T17:00:08-07:00","dateModified":"2022-09-09T08:54:54-07:00","description":"\"I was drinking too much and I said stupid things. I don\u2019t know where we stand.\"","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/09\/GettyImages-156797162-e1662738474211-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/09\/GettyImages-156797162-e1662738474211-307x289.jpg","height":670,"width":494},"creator":"Editors","author":{"@type":"Person","name":"Editors"},"articleSection":"Life","keywords":["Queerty","Ad Friendly","post","In Quotes","Madonna","William Orbit","[ Has: YouTube embed ]","[ Word count: <300 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Life </h3>
<div class="cards-list">
<article id="post-630614" class="card card-small ">
<a href="https://www.queerty.com/charming-gay-cowboy-wyoming-will-lasso-heart-20170907?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+charming+gay+cowboy+from+Wyoming+will+lasso+your+heart">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Nick-Comes-4.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="This charming gay cowboy from Wyoming will lasso your heart">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">from the archives</div>
<h2 class="entry-title">This charming gay cowboy from Wyoming will lasso your heart</h2> <div class="entry-meta">
<a href="https://www.queerty.com/charming-gay-cowboy-wyoming-will-lasso-heart-2-20220909" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-09T15:00:34-07:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
<article id="post-625208" class="card card-small ">
<a href="https://www.queerty.com/gay-guys-explain-choose-open-relationships-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/gay-couple.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Gay guys explain why they choose open relationships">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">full disclosure</div>
<h2 class="entry-title">Gay guys explain why they choose open relationships</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-guys-explain-choose-open-relationships-20220909" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-09T14:00:35-07:00">5 hours ago</time></a> </div>
</section>
</a>
</article>

<article id="post-630951" class="card card-small ">
<a href="https://www.queerty.com/queens-death-harry-meghans-kids-now-get-prince-princess-titles-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/queen_elizabeth_pink_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Will Harry and Meghan’s kids get prince and princess titles following the Queen&#8217;s death?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">royal shake-up</div>
<div class="card-commentcount">20 comments</div><h2 class="entry-title">Will Harry and Meghan’s kids get prince and princess titles following the Queen&#8217;s death?</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-630934" class="card card-small into-link">
<a href="http://intomore.com/fashion/designer-patrick-church-talks-queer-creativity-art-exploring-self/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Designer+Patrick+Church+talks+queer+creativity+and+the+art+of+exploring+self">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Green-Photo-Collage-Spring-Facebook-Cover-60.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Designer Patrick Church talks queer creativity and the art of exploring self">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">fashion forward</div>
<h2 class="entry-title">Designer Patrick Church talks queer creativity and the art of exploring self</h2> <div class="entry-meta">
<a href="https://www.queerty.com/designer-patrick-church-talks-queer-creativity-art-exploring-self-20220908" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-08T14:00:17-07:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<style>
	.sidebar-pride article.card-side {
		border:none;
		background:none;
	}

</style>
<section class="sidebar-related sidebar-sponsored sidebar-background sidebar-driven" style="background-image: url('https://queerty-prodweb.s3.amazonaws.com/2022/07/driven_sidebar_background.jpg');">
<div style="text-align:center; margin:10px auto;">
<img src="https://queerty-prodweb.s3.amazonaws.com/2022/07/driven_sidebar_2.png" width="250" alt="Queerty Driven. Proud partners of Progress" style="width:250px; height:auto; background:none;">
<div id="div-gpt-ad-sponsorship2"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-630510" class="card card-small ">
<a href="https://www.queerty.com/ben-platt-new-tour-need-queer-artists-plus-update-politician-season-3-20220908">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Ben-Platt-Reverie-Main-Photo-Credit-Vince-Aung2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Ben Platt talks new tour, the need for queer artists, plus an update on &#8220;The Politician&#8221; season 3">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">passion projects</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Ben Platt talks new tour, the need for queer artists, plus an update on &#8220;The Politician&#8221; season 3</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-630743" class="card card-small ">
<a href="https://www.queerty.com/sanjaya-malakar-wants-use-coming-spotlight-sweetest-way-20220906">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/Screen-Shot-2022-08-22-at-10.12.46-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Sanjaya Malakar wants to use his coming out spotlight in the sweetest way">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bi idol</div>
<h2 class="entry-title">Sanjaya Malakar wants to use his coming out spotlight in the sweetest way</h2> <div class="entry-meta">
<a href="https://www.queerty.com/sanjaya-malakar-wants-use-coming-spotlight-sweetest-way-20220906" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-06T16:00:15-07:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-628934" class="card card-small ">
<a href="https://www.queerty.com/gay-baseball-player-bryan-ruby-describes-hyper-masculine-locker-room-experience-coming-20220817">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/bryan-ruby.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay baseball player Bryan Ruby describes &#8220;hyper-masculine&#8221; locker room experience after coming out">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">home run</div>
<div class="card-commentcount">13 comments</div><h2 class="entry-title">Gay baseball player Bryan Ruby describes &#8220;hyper-masculine&#8221; locker room experience after coming out</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-630990" class="card card-small ">
<a href="https://www.queerty.com/freddie-mercurys-closing-bow-elton-johns-road-success-weekly-bop-rewind-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/elton-john-freddie-mercury-kylie-minogue.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Freddie Mercury&#8217;s closing bow, Elton John&#8217;s road to success &#038; more: Your weekly bop rewind">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bop after bop</div>
<h2 class="entry-title">Freddie Mercury&#8217;s closing bow, Elton John&#8217;s road to success &#038; more: Your weekly bop rewind</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-630989" class="card card-small ">
<a href="https://www.queerty.com/watch-gay-boot-camp-drama-unlikely-romance-based-real-life-events-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Screen-Shot-2022-09-09-at-10.14.06-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="WATCH: This gay boot camp drama with an unlikely romance is based on real-life events">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
<h2 class="entry-title">WATCH: This gay boot camp drama with an unlikely romance is based on real-life events</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-630614" class="card card-small ">
<a href="https://www.queerty.com/charming-gay-cowboy-wyoming-will-lasso-heart-20170907?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+charming+gay+cowboy+from+Wyoming+will+lasso+your+heart">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Nick-Comes-4.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="This charming gay cowboy from Wyoming will lasso your heart">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">from the archives</div>
<h2 class="entry-title">This charming gay cowboy from Wyoming will lasso your heart</h2> <div class="entry-meta">
<a href="https://www.queerty.com/charming-gay-cowboy-wyoming-will-lasso-heart-2-20220909" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-09T15:00:34-07:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-625208" class="card card-small ">
<a href="https://www.queerty.com/gay-guys-explain-choose-open-relationships-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/gay-couple.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Gay guys explain why they choose open relationships">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">full disclosure</div>
<h2 class="entry-title">Gay guys explain why they choose open relationships</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-guys-explain-choose-open-relationships-20220909" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-09T14:00:35-07:00">5 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-630804" class="card card-small ">
<a href="https://www.queerty.com/watch-gay-man-persecuted-plagiarism-mind-shockingly-timely-period-drama-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Screen-Shot-2022-09-07-at-8.11.36-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="WATCH: A gay man is persecuted for &#8220;plagiarism of the mind&#8221; in this shockingly timely period drama">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
<h2 class="entry-title">WATCH: A gay man is persecuted for &#8220;plagiarism of the mind&#8221; in this shockingly timely period drama</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-630952" class="card card-small ">
<a href="https://www.queerty.com/luke-evans-thoughts-whether-people-ready-gay-james-bond-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/luke_evans_shutterstock_2019.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Luke Evans has some thoughts on whether people are ready for a gay James Bond">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">licensed to thrill</div>
<h2 class="entry-title">Luke Evans has some thoughts on whether people are ready for a gay James Bond</h2> <div class="entry-meta">
<a href="https://www.queerty.com/luke-evans-thoughts-whether-people-ready-gay-james-bond-20220909" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-09T12:00:14-07:00"> Today at 12:09pm</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-630960" class="card card-small ">
<a href="https://www.queerty.com/tucker-carlsons-childish-bullying-backfires-spectacularly-music-ears-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/tucker-carlson-kamala-harris.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Tucker Carlson&#8217;s childish bullying backfires spectacularly and it&#8217;s music to our ears">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">faux news</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Tucker Carlson&#8217;s childish bullying backfires spectacularly and it&#8217;s music to our ears</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-630694" class="card card-small ">
<a href="https://www.queerty.com/heres-queer-must-see-movies-tv-shows-headed-way-fall-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Collage-Maker-06-Sep-2022-05.15-PM.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Here&#8217;s all of the queer, must-see movies and TV shows headed your way this fall">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">fall preview</div>
<h2 class="entry-title">Here&#8217;s all of the queer, must-see movies and TV shows headed your way this fall</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-630535" class="card card-small dragaholic-link">
<a href="https://www.queerty.com/exclusive-look-drag-race-new-class-queens-headed-tv-drag-latina-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/Screen-Shot-2022-09-05-at-5.23.00-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="EXCLUSIVE: Look out &#8216;Drag Race&#8217;, a new class of queens is headed to TV with &#8216;Drag Latina&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">yas queen</div>
<h2 class="entry-title">EXCLUSIVE: Look out &#8216;Drag Race&#8217;, a new class of queens is headed to TV with &#8216;Drag Latina&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-630951" class="card card-small ">
<a href="https://www.queerty.com/queens-death-harry-meghans-kids-now-get-prince-princess-titles-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/queen_elizabeth_pink_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Will Harry and Meghan’s kids get prince and princess titles following the Queen&#8217;s death?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">royal shake-up</div>
<div class="card-commentcount">20 comments</div><h2 class="entry-title">Will Harry and Meghan’s kids get prince and princess titles following the Queen&#8217;s death?</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-630958" class="card card-small dragaholic-link">
<a href="https://www.queerty.com/dancing-stars-reveals-first-drag-queen-contestant-20220909">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/dancing_with_the_stars_trophy_abc.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Dancing With The Stars reveals its first drag queen contestant">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">go, girl!</div>
<h2 class="entry-title">Dancing With The Stars reveals its first drag queen contestant</h2> <div class="entry-meta">
<a href="https://www.queerty.com/dancing-stars-reveals-first-drag-queen-contestant-20220909" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-09T07:00:40-07:00"> Today at 7:09am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-630617" class="card card-small ">
<a href="https://www.queerty.com/no-hack-jobs-10-queer-slasher-movies-good-scare-laugh-20220809?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=No+hack+jobs%3A+10+queer+slasher+movies+that+are+good+for+a+scare%E2%80%94or+a+laugh">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/22173_gal.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="No hack jobs: 10 queer slasher movies that are good for a scare—or a laugh">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">slay!</div>
<h2 class="entry-title">No hack jobs: 10 queer slasher movies that are good for a scare—or a laugh</h2> <div class="entry-meta">
<a href="https://www.queerty.com/no-hack-jobs-10-queer-slasher-movies-good-scare-laugh-2-20220908" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-08T17:00:47-07:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-haynes">Colton Haynes</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/elton-john">Elton John</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/madonna">Madonna</a> <a href="//www.queerty.com/tag/meghan-markle">Meghan Markle</a> <div class="second-row">
<a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/screen-gems">Screen Gems</a> <a href="//www.queerty.com/tag/twitter">Twitter</a> <a href="//www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'life'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"><span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox"><label for="wt-cli-ccpa-opt-out" style="color:#333333;">Do not sell my personal information</label></span></div></div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="margin:0px 10px 0px 5px;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button">Cookie Settings</a><a id="wt-cli-accept-btn" tabindex="0" role='button' style="" data-cli_action="accept" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></div></div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4 id='wt-cli-privacy-title'>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a id="wt-cli-privacy-readmore" tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
</div>
<span class="cli-necessary-caption">
Always Enabled </span>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-functional" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-functional" aria-controls="wt-cli-tab-functional" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-functional" aria-label="functional" data-id="checkbox-functional" role="switch" aria-controls="wt-cli-tab-link-functional" aria-labelledby="wt-cli-tab-link-functional" checked='checked' />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-functional" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-functional" class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
 </div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance" checked='checked' />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics" checked='checked' />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-advertisement" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertisement" aria-controls="wt-cli-tab-advertisement" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
 <div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-advertisement" aria-label="advertisement" data-id="checkbox-advertisement" role="switch" aria-controls="wt-cli-tab-link-advertisement" aria-labelledby="wt-cli-tab-link-advertisement" checked='checked' />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-advertisement" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertisement" class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-others" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-others" aria-controls="wt-cli-tab-others" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-others" aria-label="others" data-id="checkbox-others" role="switch" aria-controls="wt-cli-tab-link-others" aria-labelledby="wt-cli-tab-link-others" checked='checked' />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-others" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-others" class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#f43700","button_1_button_hover":"#c32c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#f43700","button_7_button_hover":"#c32c00","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 10px 0px 5px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/wp-content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20220707a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":630996,"object_key":"post","object_type":"post","term_ids":[69296,310,45847,58,92423],"wp_json":"https:\/\/www.queerty.com\/wp-json"};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>

<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b52f015f38759"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f540816f2e65e30a6c3","applicationID":"1153061608","transactionName":"b1QHZUMDW0EEVRENW1YeJFJFC1pcSkUMClNUVA==","queueTime":0,"applicationTime":1274,"atts":"QxMEEwsZSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>