<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();

AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/politics/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Tag', ['promos','ad friendly','articlepage','donald trump','joe biden','mary trump','politics','queerty']);
	googletag.pubads().setTargeting('articleid', ['640740']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>
<script>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</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Mary Trump and others have the best reactions to Donald Trump’s stupid NFT cards - Queerty</title>
<meta name="description" content="Donald Trump prompted ridicule and shock from both the left and right yesterday." />
<link rel="canonical" href="https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="David Hudson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216","url":"https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216","name":"Mary Trump and others have the best reactions to Donald Trump’s stupid NFT cards - Queerty","isPartOf":{"@id":"https://www.queerty.com/#website"},"primaryImageOfPage":{"@id":"https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216#primaryimage"},"image":{"@id":"https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216#primaryimage"},"thumbnailUrl":"https://queerty-prodweb.s3.amazonaws.com/2020/11/mary-trump-cnn.jpg","datePublished":"2022-12-16T16:00:20+00:00","dateModified":"2022-12-16T15:40:48+00:00","description":"Donald Trump prompted ridicule and shock from both the left and right yesterday.","breadcrumb":{"@id":"https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216#primaryimage","url":"https://queerty-prodweb.s3.amazonaws.com/2020/11/mary-trump-cnn.jpg","contentUrl":"https://queerty-prodweb.s3.amazonaws.com/2020/11/mary-trump-cnn.jpg","width":460,"height":259},{"@type":"BreadcrumbList","@id":"https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.queerty.com/"},{"@type":"ListItem","position":2,"name":"Mary Trump and others have the best reactions to Donald Trump’s stupid NFT cards"}]},{"@type":"WebSite","@id":"https://www.queerty.com/#website","url":"https://www.queerty.com/","name":"Queerty","description":"Free of an agenda, except for that gay one. LGBTQ life, entertainment, politics and the goods - all for the gay, lesbian, bisexual, transgender and queer community.","publisher":{"@id":"https://www.queerty.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.queerty.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.queerty.com/#organization","name":"Queerty","url":"https://www.queerty.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.queerty.com/#/schema/logo/image/","url":"https://queerty-prodweb.s3.amazonaws.com/2022/09/queerty-logo-og-image.png","contentUrl":"https://queerty-prodweb.s3.amazonaws.com/2022/09/queerty-logo-og-image.png","width":1200,"height":630,"caption":"Queerty"},"image":{"@id":"https://www.queerty.com/#/schema/logo/image/"}}]}</script>

<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Mary Trump and others have the best reactions to Donald Trump’s stupid NFT cards Comments Feed" href="https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=G-YBQ4253M58" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.queerty.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.queerty.com/wp/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.7' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/wp-content/themes/queerty_2017/style.css?ver=1671074978' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.queerty.com","hash_tracking":"false","ua":"UA-1203094-3","v4_id":"G-YBQ4253M58"};/* ]]> */
</script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"non_necessary_cookies":[],"cookielist":{"necessary":{"id":91845,"status":true,"priority":0,"title":"Necessary","strict":true,"default_state":false,"ccpa_optout":false,"loadonstart":true},"functional":{"id":91846,"status":true,"priority":5,"title":"Functional","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":true},"performance":{"id":91848,"status":true,"priority":4,"title":"Performance","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"analytics":{"id":91849,"status":true,"priority":3,"title":"Analytics","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":true},"advertisement":{"id":91850,"status":true,"priority":2,"title":"Advertisement","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"others":{"id":91851,"status":true,"priority":1,"title":"Others","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/www.queerty.com\/wp\/wp-admin\/admin-ajax.php","current_lang":"en","security":"bbdb9cb666","eu_countries":["GB"],"geoIP":"disabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"1","strictlyEnabled":["necessary","obligatoire","necessary"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","triggerDomRefresh":"","secure_cookies":""};
var log_object = {"ajax_url":"https:\/\/www.queerty.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.3.7' id='cookie-law-info-ccpa-js'></script>
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Donald Trump prompted ridicule and shock from both the left and right yesterday." />
<meta property="og:description" content="Donald Trump prompted ridicule and shock from both the left and right yesterday...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216" />
<meta property="og:title" content="Mary Trump and others have the best reactions to Donald Trump’s stupid NFT cards" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2020/11/mary-trump-cnn.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&force_format=jpeg&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2020/11/mary-trump-cnn.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&force_format=jpeg&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-12-16T08:00:20-08:00" />
<meta property="article:modified_time" content="2022-12-16T07:40:48-08:00" />
<meta name="twitter:url" content="https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216" />
<meta name="twitter:title" content="Mary Trump and others have the best reactions to Donald Trump’s stupid NFT cards" />
<meta name="twitter:description" content="Donald Trump prompted ridicule and shock from both the left and right yesterday..." />
<meta name="news_keywords" content="Donald Trump, Joe Biden, Mary Trump"><meta property="article:tags" content="Donald Trump, Joe Biden, Mary Trump"><meta name="author" property="author" content="David Hudson" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="David Hudson"> 
<script>
				(function(h,o,t,j,a,r){
						h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
						h._hjSettings={hjid:3075190,hjsv:6};
						a=o.getElementsByTagName('head')[0];
						r=o.createElement('script');r.async=1;
						r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
						a.appendChild(r);
				})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#F43700';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="none">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/asterisk.svg" color="#f34700">
<link rel="shortcut icon" href="/favicon.ico">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-640740 single-format-standard category-politics category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu left-menu show">
<li id="menu-item-617543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617543"><a href="https://www.queerty.com/">Latest</a></li>
<li id="menu-item-617544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617544"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-617545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617545"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-617546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-617546"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-633035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633035"><a href="https://www.queerty.com/out-for-good">Out For Good</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2022/pride-50/QUEERTY-PRIDE-Logo.png" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu right-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://app.monstercampaigns.com/c/fgsehymcupwdudmri9oc/"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-623954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623954"><a href="https://www.queerty.com/driven">Driven</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
<li id="menu-item-614863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-614863"><a href="https://www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content">
<div class="single-wrapper">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-640740" class="post-640740 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-queerty tag-donald-trump tag-joe-biden tag-mary-trump">
<header class="entry-header">
<div class="kicker ">crypto fail</div> <h1 class="entry-title" itemprop="headline">Mary Trump and others have the best reactions to Donald Trump’s stupid NFT cards</h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-hudson" title="Posts by David Hudson" rel="author">David Hudson</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-12-16T08:00:20-08:00">7 hours ago</time> &middot; <span class="article-commentcount">11 comments</span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_630590" aria-describedby="caption-attachment-630590" style="width: 670px" class="wp-caption aligncenter"><img decoding="async" class="wp-image-630590 size-full" src="https://queerty-prodweb.s3.amazonaws.com/2022/09/mary_trump_donald_shutterstock_twitter.jpg" alt="Mary Trump and Donald Trump" width="670" height="355" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/mary_trump_donald_shutterstock_twitter.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/09/mary_trump_donald_shutterstock_twitter.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-630590" class="wp-caption-text"><a href="https://www.queerty.com/tag/mary-trump">Mary Trump</a> and <a href="https://www.queerty.com/tag/donald-trump">Donald Trump</a> (Photo: Twitter/Shutterstock)</figcaption></figure>
<p>Donald Trump warned people on Wednesday he would be making a “major announcement” on Thursday. After revealing last month that he planned to run for President again in 2024, many speculated what this new announcement might be: One popular rumor was that he might run for speaker of the House.</p>
<p>“AMERICA NEEDS A SUPERHERO! I will be making a MAJOR ANNOUNCEMENT tomorrow. THANK YOU!” Trump wrote on <a href="https://www.queerty.com/tag/truth-social">Truth Social</a>.</p>
<p>As it turns out, his “major” announcement took many by surprise. He’s launching a series of “trading card” NFTs, with his face super-imposed on a series of macho, cartoon bodies.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Beyond fucking parody. 😂<a href="https://t.co/QQd3usUKbt">pic.twitter.com/QQd3usUKbt</a></p>
<p>— Jo 🌻 (@JoJoFromJerz) <a href="https://twitter.com/JoJoFromJerz/status/1603432720062976001?ref_src=twsrc%5Etfw">December 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br>
Reaction to this shameless money grab was… well, disbelief. Donald’s niece, Mary Trump, summed up the thoughts of many with a simple, “omfg” [Oh My F*cking God].</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">omfg</p>
<p>— Mary L Trump (@MaryLTrump) <a href="https://twitter.com/MaryLTrump/status/1603425443524272128?ref_src=twsrc%5Etfw">December 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After a few moments to compose her thoughts, she followed it up with another tweet: “wtaf” [What The Actual F*ck].</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Alternatively:</p>
<p>wtaf</p>
<p>— Mary L Trump (@MaryLTrump) <a href="https://twitter.com/MaryLTrump/status/1603425789034250240?ref_src=twsrc%5Etfw">December 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The NFT “cards” cost $99 and you don’t get to choose which one you purchase. Those who buy them also enter into a sweepstake to win “amazing” prizes, such as dinner with Trump.</p>
<p>President <a href="https://www.queerty.com/tag/joe-biden">Joe Biden</a> also tweeted, throwing shade at his predecessor. He reminded the world of some of the “major” things he’d done in the last couple of weeks. This included signing the Respect for Marriage Act and bringing Brittney Griner home.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I had some MAJOR ANNOUNCEMENTS the last couple of weeks, too…</p>
<p>✔️ Inflation’s easing<br>
✔️ I just signed the Respect for Marriage Act<br>
✔️ We brought Brittney Griner home<br>
✔️ Gas prices are lower than a year ago<br>
✔️ 10,000 new high-paying jobs in Arizona</p>
<p>— Joe Biden (@JoeBiden) <a href="https://twitter.com/JoeBiden/status/1603455603606798378?ref_src=twsrc%5Etfw">December 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Related: <a href="https://www.queerty.com/donald-trump-rather-not-talk-fact-come-monday-hes-probably-gonna-sht-creek-20221215" target="_blank" rel="noopener">Donald Trump would rather not talk about the fact that, come Monday, he’s probably gonna be up sh*t creek</a></strong></p>
<h2>Right-wing figures also slam Trump’s “major announcement”</h2>
<p>Although the widespread mockery from those on the left is to be expected, figures on the right were also rather unimpressed by Trump’s latest move.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p>Daily Wire Editor Ben Shapiro did his best eye-roll.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Thank God, the digital trading cards are here. It was indeed a MAJOR ANNOUNCEMENT. <a href="https://t.co/T1nsqRwr92">pic.twitter.com/T1nsqRwr92</a></p>
<p>— Ben Shapiro (@benshapiro) <a href="https://twitter.com/benshapiro/status/1603421543568138242?ref_src=twsrc%5Etfw">December 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Former Trump White House Chief Strategist and Trump enabler Steve Bannon appeared exasperated. On his War Room podcast, he didn’t blame Trump directly, instead suggesting it was the fault of the former President’s current advisors.</p>
<p>“I can’t do this anymore,” said Bannon. “He’s one of the greatest presidents in history, but I gotta tell you: whoever – what business partner and anybody on the comms team and anybody at Mar-a-Lago – and I love the folks down there – but we’re at war. They oughta be fired today.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Bannon on Trump’s NFT announcement: “I can’t do this anymore” 🤣 <a href="https://t.co/ZC3PuTfM6N">pic.twitter.com/ZC3PuTfM6N</a></p>
<p>— Justin Horowitz (@justinhorowitz_) <a href="https://twitter.com/justinhorowitz_/status/1603518275865944078?ref_src=twsrc%5Etfw">December 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Far-right podcaster and capital rioter Baked Alaska (aka ​​Anthime Gionet) was also unimpressed. He is awaiting a sentencing hearing in January over his role in the January 6th insurrection. On Thursday afternoon, he tweeted, “I can’t believe I’m going to jail for an NFT salesman.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">i can’t believe i’m going to jail for an nft salesman 😔</p>
<p>— Baked Alaska™️ (@bakedalaska) <a href="https://twitter.com/bakedalaska/status/1603475492618702848?ref_src=twsrc%5Etfw">December 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Related: <a href="https://www.queerty.com/mary-trump-perfect-response-uncle-donald-allowed-back-twitter-20221122" target="_blank" rel="noopener">Mary Trump has perfect response to uncle Donald being allowed back on Twitter</a></strong></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div></div>
<div class="outstream-ad-holder"><div id="div-gpt-ad-outstreamplayer"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-outstreamplayer"); });</script></div></div> </div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/politics" rel="category">Politics</a> <a href="https://www.queerty.com/tag/donald-trump" rel="tag">Donald Trump</a> <a href="https://www.queerty.com/tag/joe-biden" rel="tag">Joe Biden</a> <a href="https://www.queerty.com/tag/mary-trump" rel="tag">Mary Trump</a></span><div class="comments-link-area"><a href="https://www.queerty.com/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216#comments"><span class="comments-link">View Comments</span><span class="comments-number">11</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #politics #donaldtrump #joebiden stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div id="div-gpt-ad-box5">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
				</script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
11 Comments </h2>
<section>
<ul class="comment-list">
<li id="comment-1497599" class="comment byuser comment-author-bluedevil even thread-even depth-1">
<div id="div-comment-1497599" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/9da81930a9bc0b249df3064fcd59e212?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9da81930a9bc0b249df3064fcd59e212?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Bluedevil</a></span></h3>
<p>What a twat!</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T08:52:10-08:00">
6 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497600" class="comment byuser comment-author-rigay odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1497600" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/f4a4f6255495b043dcf204280f5d383e?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f4a4f6255495b043dcf204280f5d383e?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>RIGay</a></span></h3>
<p>Ya Baked Alaska &#8211; Yup, you ARE going to prison for an NFT salesman. How&#8217;s it feel? Are you all warm and oogie inside? You gonna buy some to get ahead of the rush? Gonna send him more money?</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T08:53:53-08:00">
6 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497601" class="comment byuser comment-author-bachy even thread-even depth-1">
<div id="div-comment-1497601" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/52f9cd7ae3ef55006c36521ac986d6cd?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52f9cd7ae3ef55006c36521ac986d6cd?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>bachy</a></span></h3>
<p>I continue to find it boggling how people were ever taken in by this conman. Even the least amount of understanding regarding (legitimate) conservative American ideology would reveal him to be a complete sham. Reading a magazine, a newspaper or watching the news on television in the 10 years prior to Trump&#8217;s presidential campaign would obviate the fraud. I just don&#8217;t get it.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T09:13:26-08:00">
6 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497605" class="comment byuser comment-author-richpontone odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1497605" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/79eed1f64a1da33607806af899720d63?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79eed1f64a1da33607806af899720d63?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Richpontone</a></span></h3>
<p>&#8220;We Need a Super Hero&#8221;.<br />
Instead, we got &#8220;A Super Bum&#8221;.<br />
As far I as know, you didn&#8217;t have to pay an Admission Charge to get saved by Batman, Spiderman or Superman.<br />
The Dotard should have at least mentioned his &#8220;Kryptonite&#8221;&#8211;Financial Bankrptcy!</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T09:48:58-08:00">
5 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497612" class="comment byuser comment-author-roym even thread-even depth-1">
<div id="div-comment-1497612" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/80525f875810df130d5e13d7ecf45ed3?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/80525f875810df130d5e13d7ecf45ed3?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>RoyM</a></span></h3>
<p>Baked Alaska is going to jail because he’s a violent right-wing extremist. Hopefully he’ll leave prison in a body bag.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T10:31:42-08:00">
5 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497613" class="comment byuser comment-author-mr-stadnick odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1497613" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/e031cd412cefb5ef4b4aaefafdf4f2b1?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e031cd412cefb5ef4b4aaefafdf4f2b1?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Mr. Stadnick</a></span></h3>
<p>trump has proven once again how pathetic he is.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T10:33:08-08:00">
5 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497630" class="comment byuser comment-author-cato even thread-even depth-1">
<div id="div-comment-1497630" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/da2a9ca191582b61c2476c459c654d9f?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/da2a9ca191582b61c2476c459c654d9f?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Cato</a></span></h3>
<p>My immediate reaction was, &#8220;This is a money laundering scheme&#8221;. Campaign finance laws limit how he can access and use the millions he&#8217;s raised for his next run for office. But if the campaign spends millions purchasing NFTs, which cost next to nothing to create, then those dollars become personal wealth. It&#8217;s a grift with a purpose.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T11:40:11-08:00">
4 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
 </footer>
</div>
</div>
</li>
</li>
<li id="comment-1497638" class="comment byuser comment-author-mickeymoose odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1497638" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/b268203481435a38399f0196dc25ce77?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b268203481435a38399f0196dc25ce77?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>MickeyMoose</a></span></h3>
<p>Considering that these NFTs very suspiciously sold out within hours, someone posted on imgur that this whole scheme is a front for laundering money through the unregulated decentralized NFT market. Also, the images were poorly Photoshopped using stolen art from multiple online businesses deemed too small and insignificant to mount a legal claim against him. Grifters gotta grift.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T12:49:43-08:00">
2 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497639" class="comment byuser comment-author-barryaksarben even thread-even depth-1">
<div id="div-comment-1497639" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/bc16e0683e251c6e7a1934a78d63ec61?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bc16e0683e251c6e7a1934a78d63ec61?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>barryaksarben</a></span></h3>
<p>Although 99% of all REPUTABLE historians put Trump near if not the bottom of all presidents Bannon says he was one of the greatest. Knowing that he tried a coup and has called for the termination of the constitution? Bannon is as nuts as anyone has ever lived and may he join Baked Alaska in prison</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T12:53:40-08:00">
2 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497652" class="comment byuser comment-author-mack odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1497652" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/10e53004a3151089ed844836c0343b53?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/10e53004a3151089ed844836c0343b53?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Mack</a></span></h3>
<p>Trump and the Republicans prove every single day that there are suckers born every minute. And sadly, some of these suckers live from paycheck to paycheck, social security check to social security check and do without to give this con man money.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T13:47:29-08:00">
1 hour ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1497660" class="comment byuser comment-author-whereshouldistart even thread-even depth-1">
<div id="div-comment-1497660" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/261db184edc3c447ab63d579b7b892cb?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/261db184edc3c447ab63d579b7b892cb?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>whereshouldistart</a></span></h3>
<p>I really hate to say this, but as the video played and he was sounding more and more pathetic, I actually started to feel sorry for him. I mean that in the IF I SAW AN ANIMAL SUFFERING I&#8217;D PUT A BULLET IN IT&#8217;S BRAIN TO END IT&#8217;S SUFFERING kind of way. </p>
<p>I actually spoke to my son and he assured me that he would do whatever it took to keep me from ever falling to a trump-level of desperation because&#8230;you know&#8230;he loves me.</p>
<p>We also agree that the only reason all 44,000 of those cards sold-out in one day, (according to Forbes,) is because trump bought them all himself.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-12-16T14:03:37-08:00">
1 hour ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216"},"headline":"Mary Trump and others have the best reactions to Donald Trump\u2019s stupid NFT cards - Queerty","url":"https:\/\/www.queerty.com\/mary-trump-joe-biden-best-reactions-donald-trumps-nft-cards-20221216","datePublished":"2022-12-16T08:00:20-08:00","dateModified":"2022-12-16T07:40:48-08:00","description":"Donald Trump prompted ridicule and shock from both the left and right yesterday.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/11\/mary-trump-cnn-307x259.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/11\/mary-trump-cnn-307x259.jpg","height":460,"width":259},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson","url":"https:\/\/www.queerty.com\/author\/david-hudson"},"articleSection":"Politics","keywords":["Queerty","Ad Friendly","post","Donald Trump","Joe Biden","Mary Trump","[ Has: Twitter embed ]","[ Has: Twitter embed (10+) ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Politics </h3>
<div class="cards-list">
<article id="post-640774" class="card card-small ">
<a href="https://www.queerty.com/kellyanne-just-got-busted-sloppiest-right-wing-propaganda-plot-ever-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/kellyanne-conway-harris-faulkner-2.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Kellyanne just got busted in the sloppiest right-wing propaganda plot ever">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">double dipping</div>
<h2 class="entry-title">Kellyanne just got busted in the sloppiest right-wing propaganda plot ever</h2> <div class="entry-meta">
<a href="https://www.queerty.com/kellyanne-just-got-busted-sloppiest-right-wing-propaganda-plot-ever-20221216" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-16T12:00:03-08:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
<article id="post-640640" class="card card-small ">
<a href="https://www.queerty.com/donald-trump-rather-not-talk-fact-come-monday-hes-probably-gonna-sht-creek-20221215">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/donald-trump-shutterstock-318051176-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Donald Trump would rather not talk about the fact that, come Monday, he&#8217;s probably gonna be up sh*t creek">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">tick tock</div>
<div class="card-commentcount">15 comments</div><h2 class="entry-title">Donald Trump would rather not talk about the fact that, come Monday, he&#8217;s probably gonna be up sh*t creek</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<div class="sidebar-ad-4" id="div-gpt-ad-box4" style="margin-top: -15px; margin-bottom: 15px;">
<script type="text/javascript">
											AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box4'); });
											</script>
</div>
<article id="post-640621" class="card card-small ">
<a href="https://www.queerty.com/gop-rep-suggests-violence-lgbtq-people-mainly-due-breakdown-family-20221215">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/glenn-grothman-us-government.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="GOP Rep. suggests violence against LGBTQ people mainly due to “breakdown of the family”">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">oh boy</div>
<div class="card-commentcount">19 comments</div><h2 class="entry-title">GOP Rep. suggests violence against LGBTQ people mainly due to “breakdown of the family”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-640529" class="card card-small ">
<a href="https://www.queerty.com/mike-pence-laying-groundwork-2024-run-despite-zero-chance-hell-winning-20221214">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/shutterstock-2201896087-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Mike Pence is laying the groundwork for a 2024 run despite having no chance in hell of winning">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">fool's errand</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Mike Pence is laying the groundwork for a 2024 run despite having no chance in hell of winning</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related sidebar-sponsored sidebar-background sidebar-outforgood" style="background-image: url('https://queerty-prodweb.s3.amazonaws.com/2022/09/OFG-2022-Cards-Background-1.png');">
<div style="text-align:center; margin:10px auto;">
<img src="https://queerty-prodweb.s3.amazonaws.com/2022/05/out-for-good-2021-logo-1.png" width="250" alt="Queerty Out for Good" style="width:250px; height:auto; background:none;">
<p style="color: white; margin:0; margin-top:5px;">THOSE WHO CAME OUT TO MAKE&nbsp;A&nbsp;DIFFERENCE</p>
<div id="div-gpt-ad-sponsorship2"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-636413" class="card card-small out-for-good-link">
<a href="https://www.queerty.com/chrishell-stauses-queer-relationship-giving-selling-sunset-fans-welcome-dose-reality-20221104">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/gettyimages-1420625444-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Chrishell Stause&#8217;s queer relationship is giving &#8216;Selling Sunset&#8217; fans a welcome dose of reality">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">not just a showmance</div>
<h2 class="entry-title">Chrishell Stause&#8217;s queer relationship is giving &#8216;Selling Sunset&#8217; fans a welcome dose of reality</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-636270" class="card card-small out-for-good-link">
<a href="https://www.queerty.com/drag-superstar-trinity-k-bonet-became-success-story-black-queer-folks-living-hiv-20221103">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/11/screen-shot-2022-11-01-at-2.56.11-pm.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="How drag superstar Trinity K. Bone&#8217;t became a success story for Black queer folks living with HIV">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">show up queen</div>
<h2 class="entry-title">How drag superstar Trinity K. Bone&#8217;t became a success story for Black queer folks living with HIV</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-636167" class="card card-small out-for-good-link">
<a href="https://www.queerty.com/aunjanue-ellis-queer-wants-everyone-know-20221102">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/10/gettyimages-1387556329-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Aunjanue Ellis is here, queer, and she wants everyone to know">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bi-conic</div>
<h2 class="entry-title">Aunjanue Ellis is here, queer, and she wants everyone to know</h2> <div class="entry-meta">
<a href="https://www.queerty.com/aunjanue-ellis-queer-wants-everyone-know-20221102" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-02T09:00:29-07:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
			</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-640807" class="card card-small ">
<a href="https://www.queerty.com/gay-actor-next-james-bond-dont-jinx-says-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/screen-shot-2022-12-16-at-11.51.19-am.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Could this gay actor be our next James Bond? &#8220;Don&#8217;t jinx it,&#8221; he says">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">for your eyes only</div>
<h2 class="entry-title">Could this gay actor be our next James Bond? &#8220;Don&#8217;t jinx it,&#8221; he says</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-640797" class="card card-small ">
<a href="https://www.queerty.com/brittney-griner-finally-free-course-conservatives-losing-sht-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/0da64051-09cc-41ad-8308-ad7df9ba79be.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Brittney Griner is finally free and of course conservatives are losing their sh*t">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">cry harder</div>
<h2 class="entry-title">Brittney Griner is finally free and of course conservatives are losing their sh*t</h2> <div class="entry-meta">
<a href="https://www.queerty.com/brittney-griner-finally-free-course-conservatives-losing-sht-20221216" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-16T14:00:48-08:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-640650" class="card card-small ">
<a href="https://www.queerty.com/16-unique-gifts-fussy-queer-whos-impossible-buy-20221210?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=16+unique+gifts+for+the+fussy+queer+who%E2%80%99s+impossible+to+buy+for">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/shutterstock-2232449437-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="16 unique gifts for the fussy queer who’s impossible to buy for">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">'tis the season</div>
<h2 class="entry-title">16 unique gifts for the fussy queer who’s impossible to buy for</h2> <div class="entry-meta">
<a href="https://www.queerty.com/16-unique-gifts-fussy-queer-whos-impossible-buy-2-20221216" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-16T13:00:43-08:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-640774" class="card card-small ">
<a href="https://www.queerty.com/kellyanne-just-got-busted-sloppiest-right-wing-propaganda-plot-ever-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/12/kellyanne-conway-harris-faulkner-2.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Kellyanne just got busted in the sloppiest right-wing propaganda plot ever">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">double dipping</div>
<h2 class="entry-title">Kellyanne just got busted in the sloppiest right-wing propaganda plot ever</h2> <div class="entry-meta">
<a href="https://www.queerty.com/kellyanne-just-got-busted-sloppiest-right-wing-propaganda-plot-ever-20221216" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-16T12:00:03-08:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-640784" class="card card-small ">
<a href="https://www.queerty.com/watch-gay-twitter-loses-ryan-gosling-showing-ken-doll-brawl-first-teaser-barbie-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/barbie-tp-0003.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="WATCH: Gay Twitter™ loses it over Ryan Gosling showing up to Ken Doll brawl in first teaser for &#8216;Barbie&#8217;">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
 <h2 class="entry-title">WATCH: Gay Twitter™ loses it over Ryan Gosling showing up to Ken Doll brawl in first teaser for &#8216;Barbie&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-640668" class="card card-small ">
<a href="https://www.queerty.com/jennifer-coolidge-needed-die-white-lotus-sicily-finale-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/tom-hollander-jennifer-coolidge-copy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Why Jennifer Coolidge&#8217;s Tanya needed to die in &#8216;The White Lotus: Sicily&#8217; finale">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">butterfly effect</div>
<div class="card-commentcount">9 comments</div><h2 class="entry-title">Why Jennifer Coolidge&#8217;s Tanya needed to die in &#8216;The White Lotus: Sicily&#8217; finale</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-640745" class="card card-small ">
<a href="https://www.queerty.com/isnt-bromantic-photo-two-sexy-soccer-stars-hugging-world-cup-goes-viral-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/gettyimages-1449388548-scaled-e1671205769927.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Isn&#8217;t it bromantic? Photo of two sexy soccer stars hugging it out at the World Cup goes viral">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">what a semi! </div>
<h2 class="entry-title">Isn&#8217;t it bromantic? Photo of two sexy soccer stars hugging it out at the World Cup goes viral</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-640669" class="card card-small ever-after-link">
<a href="https://www.queerty.com/said-yes-gay-couple-gets-engaged-signing-sex-marriage-bill-white-house-20221216">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/screen-shot-2022-12-15-at-3.29.37-pm.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="&#8220;He said yes!&#8221; Gay couple gets engaged during signing of same-sex marriage bill at the White House">
<div class="card-thumb-gradient">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/10/gradient-overlay6.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&wat=1&wat_pad=10&wat_url=https://queerty-prodweb.s3.amazonaws.com/2022/10/ever-after-logo-2019.png&wat_gravity=southeast&wat_scale=50" /> </div>
</section>
<section class="card-content">
<div class="kicker">popping the question</div>
<h2 class="entry-title">&#8220;He said yes!&#8221; Gay couple gets engaged during signing of same-sex marriage bill at the White House</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-640695" class="card card-small ">
<a href="https://www.queerty.com/jonathan-bennett-speaks-unhealthy-thing-many-gay-men-20211215?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Jonathan+Bennett+speaks+out+on+this+unhealthy+thing+so+many+gay+men+do">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/jonathan-bennett-christmas-house-670x355-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Jonathan Bennett speaks out on this unhealthy thing so many gay men do">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">from the archives</div>
<h2 class="entry-title">Jonathan Bennett speaks out on this unhealthy thing so many gay men do</h2> <div class="entry-meta">
<a href="https://www.queerty.com/jonathan-bennett-speaks-unhealthy-thing-many-gay-men-2-20221215" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-15T19:00:35-08:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-640670" class="card card-small ">
<a href="https://www.queerty.com/eddie-izzard-acts-dickens-great-expectations-20221215">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/greatexpectations89r5.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Eddie Izzard acts the Dickens out of &#8216;Great Expectations&#8217;">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">curtain call</div>
<h2 class="entry-title">Eddie Izzard acts the Dickens out of &#8216;Great Expectations&#8217;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/eddie-izzard-acts-dickens-great-expectations-20221215" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-15T18:00:43-08:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-640672" class="card card-small dragaholic-link">
<a href="https://www.queerty.com/drag-race-season-15-queens-drag-us-ready-throw-bills-20221215">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/46e56462-8cb2-4d54-83a7-e5a48b50853d.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="The &#8216;Drag Race&#8217; season 15 queens out of drag have us ready to throw some bills">
<div class="card-thumb-gradient">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/10/gradient-overlay6.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&wat=1&wat_pad=10&wat_url=https://queerty-prodweb.s3.amazonaws.com/2022/10/dragaholic-logo.png&wat_gravity=southeast&wat_scale=60" /> </div>
</section>
<section class="card-content">
<div class="kicker">untucked</div>
<h2 class="entry-title">The &#8216;Drag Race&#8217; season 15 queens out of drag have us ready to throw some bills</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-640628" class="card card-small ">
<a href="https://www.queerty.com/elton-john-hosts-epic-holiday-party-kit-connor-jake-shears-dua-lipa-20221215">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/12/elton-john-epic-dinner-ig.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=556&h=256" width="278" height="128" class="wp-post-image" alt="Elton John hosts &#8220;epic&#8221; holiday party with Kit Connor, Jake Shears, Dua Lipa, and more">
<div class="card-thumb-gradient">
</div>
</section>
<section class="card-content">
<div class="kicker">good tidings</div>
<h2 class="entry-title">Elton John hosts &#8220;epic&#8221; holiday party with Kit Connor, Jake Shears, Dua Lipa, and more</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div></div>
<div id="div-gpt-ad-leader2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader2'); });
		</script>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-haynes">Colton Haynes</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/elton-john">Elton John</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/madonna">Madonna</a> <a href="//www.queerty.com/tag/meghan-markle">Meghan Markle</a> <div class="second-row">
<a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/screen-gems">Screen Gems</a> <a href="//www.queerty.com/tag/twitter">Twitter</a> <a href="//www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'politics'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not(.no-autocomplete):not(#adminbar-search)"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"><span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox"><label for="wt-cli-ccpa-opt-out" style="color:#333333;">Do not sell my personal information</label></span></div></div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="margin:0px 10px 0px 5px;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button">Cookie Settings</a><a id="wt-cli-accept-btn" tabindex="0" role='button' style="" data-cli_action="accept" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></div></div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4 id='wt-cli-privacy-title'>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a id="wt-cli-privacy-readmore" tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
</div>
<span class="cli-necessary-caption">
Always Enabled </span>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-functional" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-functional" aria-controls="wt-cli-tab-functional" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-functional" aria-label="functional" data-id="checkbox-functional" role="switch" aria-controls="wt-cli-tab-link-functional" aria-labelledby="wt-cli-tab-link-functional" checked='checked' />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-functional" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-functional" class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance" checked='checked' />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics" checked='checked' />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
 </div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-advertisement" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertisement" aria-controls="wt-cli-tab-advertisement" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-advertisement" aria-label="advertisement" data-id="checkbox-advertisement" role="switch" aria-controls="wt-cli-tab-link-advertisement" aria-labelledby="wt-cli-tab-link-advertisement" checked='checked' />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-advertisement" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertisement" class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-others" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-others" aria-controls="wt-cli-tab-others" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-others" aria-label="others" data-id="checkbox-others" role="switch" aria-controls="wt-cli-tab-link-others" aria-labelledby="wt-cli-tab-link-others" checked='checked' />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-others" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-others" class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#f43700","button_1_button_hover":"#c32c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#f43700","button_7_button_hover":"#c32c00","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 10px 0px 5px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'p2iwwzdu59wracco3gzb');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'fgsehymcupwdudmri9oc');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'esdvyjaba4t6gx3clsz9');</script>
 <script type="text/javascript">
		var p2iwwzdu59wracco3gzb_shortcode = true;var fgsehymcupwdudmri9oc_shortcode = true;var esdvyjaba4t6gx3clsz9_shortcode = true;		</script>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://www.queerty.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=6.1.1' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/wp-content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20220707a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.11.1' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'ff31504eab',
			slugs:
			{"p2iwwzdu59wracco3gzb":{"slug":"p2iwwzdu59wracco3gzb","mailpoet":false},"fgsehymcupwdudmri9oc":{"slug":"fgsehymcupwdudmri9oc","mailpoet":false},"esdvyjaba4t6gx3clsz9":{"slug":"esdvyjaba4t6gx3clsz9","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":640740,"object_key":"post","object_type":"post","term_ids":[114,310,568,3326,86674],"wp_json":"https:\/\/www.queerty.com\/wp-json"};</script>
<script data-cfasync="true" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>

<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b52f015f38759"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f540816f2e65e30a6c3","applicationID":"1153061608","transactionName":"b1QHZUMDW0EEVRENW1YeJFJFC1pcSkUMClNUVA==","queueTime":0,"applicationTime":985,"atts":"QxMEEwsZSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>