<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/life/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['578885']);
	googletag.pubads().setTargeting('Tag', ['articlepage','idaho','montana','randall menges','sex offenders','soddomy','ad friendly','feature','life','queerty']);
	googletag.pubads().setTargeting('UGC', ['no']);
  });
</script>
<script>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</script>
<title>Montana considers removing consensual gay sex conviction from sex offender registry / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Montana considers removing consensual gay sex conviction from sex offender registry Comments Feed" href="https://www.queerty.com/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20210128a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="Randall Menges had to register as a sex offender for consensual gay sex. Now, he&#039;s suing..." />
<meta property="og:description" content="Randall Menges had to register as a sex offender for consensual gay sex. Now, he&#039;s suing...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331" />
<meta property="og:title" content="Montana considers removing consensual gay sex conviction from sex offender registry" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_286263857-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_286263857-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2021-03-31T14:03:41-04:00" />
<meta property="article:modified_time" content="2021-03-31T14:03:41-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331" />
<meta name="twitter:title" content="Montana considers removing consensual gay sex conviction from sex offender registry" />
<meta name="twitter:description" content="Randall Menges had to register as a sex offender for consensual gay sex. Now, he&#039;s suing..." />
<meta name="news_keywords" content="Idaho, Montana, Randall Menges, sex offenders, soddomy"><meta property="article:tags" content="Idaho, Montana, Randall Menges, sex offenders, soddomy"><meta name="author" property="author" content="David Reddish" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:title" content="Montana considers removing consensual gay sex conviction from sex offender registry" />
<meta name="twitter:description" content="Randall Menges had to register as a sex offender for consensual gay sex. Now, he &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2021/03/shutterstock_286263857-scaled.jpg">
<meta name="twitter:image:alt" content="">


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://www.queerty.com/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331/amp"> <link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://queerty-prodweb.imgix.net">
<meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-578885 single-format-standard category-ad-friendly category-feature category-life category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
	</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life selected"><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-queerties"><a href="/Queerties2021/">Queerties</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://www.queerty.com/podcast/"><img src="/assets/icons/podcast-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fmontana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-574437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574437"><a href="https://www.queerty.com/Queerties2021/">The Queerties 2021</a></li>
<li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-574436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574436"><a href="https://www.queerty.com/podcast">Queerty Podcast</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-578885" class="post-578885 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-feature category-life category-queerty tag-idaho tag-montana tag-randall-menges tag-sex-offenders tag-soddomy">
<header class="entry-header">
<div class="kicker ">About Time</div> <h1 class="entry-title"><a href="https://www.queerty.com/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331"><span itemprop="headline">Montana considers removing consensual gay sex conviction from sex offender registry</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-reddish" title="Posts by David Reddish" rel="author">David Reddish</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2021-03-31T14:03:41-04:00">49 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13536/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><p><img loading="lazy" class="alignnone size-large wp-image-578888" src="https://queerty-prodweb.s3.amazonaws.com/2021/03/shutterstock_291401900-670x457.jpg" alt="" width="670" height="457" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_291401900-670x457.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_291401900-670x457.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_291401900-670x457.jpg?&amp;auto=format&amp;auto=compress&amp;w=1536 1536w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_291401900-670x457.jpg?&amp;auto=format&amp;auto=compress&amp;w=2048 2048w" sizes="(max-width: 670px) 100vw, 670px"></p>
<p>Eyes have turned to <a href="https://www.queerty.com/acclaimed-film-about-gay-life-in-rural-wyoming-is-still-amazing-15-years-later-20150909">Montana</a>, as a federal judge in the state will soon rule on removing citizens convicted of having consensual gay sex from the state’s sex offender registry.</p>
<p>The decision hinges on the case of Randall Menges, an <a href="https://www.queerty.com/idahos-homophobic-lieutenant-governor-went-driving-gun-bible-freedom-20201101">Idaho</a> man convicted of sex offenses in the state when he was 18 years old, <a href="https://www.kpvi.com/news/regional_news/federal-judge-to-rule-on-sex-offender-registration-for-gay-sex-convictions/article_46c6fecb-e466-5969-a266-2564356aee31.html">NBC affiliate KPVI reports.</a></p>
<p>In 1994, a court convicted Menges of criminal sex offenses after he was discovered having sex with two male 16-year-olds. Though a police investigation found that the sex acts were consensual, Menges received a prison sentence, probation and was required to register as a sex offender.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>It’s important to note that Menges’ conviction had <em>nothing</em> to do with the ages of his sex partners or the age of consent. Rather, he received conviction under Idaho’s Crimes Against Nature law, which banned oral and anal sex among any consenting adults.</p>
<p style="text-align: left;"><strong>Related: <a href="https://www.queerty.com/scotland-issues-hundreds-pardons-men-convicted-gay-sex-20191015">Scotland issues hundreds of pardons for men convicted of gay sex</a></strong></p>
<p>Now 45, Menges has filed suit against Montana, arguing that the state violated his rights as it has no current prohibitions against gay sex. Such antiquated sodomy laws were overruled in 2003 in the landmark <a href="https://www.queerty.com/perry-i-dont-think-ive-ever-met-this-lawrence-v-texas-of-whom-you-speak-20111230">Supreme Court case <em>Lawrence v. Texas</em></a>.</p>
<p>However, Montana currently has a law that requires registered sex offenders from other states to register as offenders in Montana, regardless of the facts of the case. Matthew Strugar, the attorney for Menges, argues that the requirement is unconstitutional, as sex crime laws vary from state to state, and Menges was wrongly convicted because of systemic homophobia at the time.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>“This case involves the lingering effects of centuries of homophobic ‘sodomy’ prohibitions,” Strugar wrote in the original complaint.</p>
<p>U.S. District Court Judge Dana L. Christensen has said he intends to rule “quickly” on the issue.</p>
<p>The news comes as Menges has joined the American Civil Liberties Union in a federal suit against the state of Idaho in hopes of having his original conviction overturned.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/life" rel="category">Life</a> <a href="https://www.queerty.com/tag/idaho" rel="tag">Idaho</a> <a href="https://www.queerty.com/tag/montana" rel="tag">Montana</a> <a href="https://www.queerty.com/tag/randall-menges" rel="tag">Randall Menges</a> <a href="https://www.queerty.com/tag/sex-offenders" rel="tag">sex offenders</a> <a href="https://www.queerty.com/tag/soddomy" rel="tag">soddomy</a></span><div class="comments-link-area"><a href="https://www.queerty.com/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #life #idaho #montana stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="width:90%; margin-left:auto; margin-right:auto;">
<h3 style="margin-bottom:4px;">Featured on Queerty TV</h3>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="63359461e10348e1843f01215f3c4ead">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "461d6acb-cbff-447a-b4e7-ee9ee29c9631"
    }).render("63359461e10348e1843f01215f3c4ead");
  });
</script>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fmontana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331"},"headline":"Montana considers removing consensual gay sex conviction from sex offender registry","url":"https:\/\/www.queerty.com\/montana-considers-removing-consensual-gay-sex-conviction-sex-offender-registry-20210331","datePublished":"2021-03-31T14:03:41-04:00","dateModified":"2021-03-31T14:03:41-04:00","description":"Randall Menges had to register as a sex offender for consensual gay sex. Now, he's suing.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/03\/shutterstock_286263857-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/03\/shutterstock_286263857-307x289.jpg","height":670,"width":670},"creator":"David Reddish","author":{"@type":"Person","name":"David Reddish"},"articleSection":"Life","keywords":["Ad Friendly","Feature","Queerty","Idaho","Montana","Randall Menges","sex offenders","soddomy","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Life </h3>
<div class="cards-list">
<article id="post-578867" class="card card-small ">
<a href="https://www.queerty.com/michael-rapaport-just-leaked-homophobic-messages-nba-star-kevin-durant-wow-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/rapaport-durant.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Michael Rapaport just leaked homophobic messages from NBA star Kevin Durant and WOW">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Offensive foul</div>
<h2 class="entry-title">Michael Rapaport just leaked homophobic messages from NBA star Kevin Durant and WOW</h2> <div class="entry-meta">
<a href="https://www.queerty.com/michael-rapaport-just-leaked-homophobic-messages-nba-star-kevin-durant-wow-20210331" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T13:33:58-04:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
<article id="post-578861" class="card card-small ">
<a href="https://www.queerty.com/homophobic-color-purple-actress-smacked-300000-legal-fees-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/Seyi-oomba-youtube2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Homophobic &#8216;Color Purple&#8217; actress smacked with £300,000 in legal fees">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Karma</div>
<h2 class="entry-title">Homophobic &#8216;Color Purple&#8217; actress smacked with £300,000 in legal fees</h2> <div class="entry-meta">
<a href="https://www.queerty.com/homophobic-color-purple-actress-smacked-300000-legal-fees-20210331" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T12:59:11-04:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
<article id="post-578819" class="card card-small ">
<a href="https://www.queerty.com/gay-man-fallen-coworker-whos-married-woman-whats-20210330">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_1656235423-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="A gay man has fallen for his coworker&#8230;who&#8217;s married to a woman. What&#8217;s he to do?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Queerdary</div>
<div class="card-commentcount">12 comments</div><h2 class="entry-title">A gay man has fallen for his coworker&#8230;who&#8217;s married to a woman. What&#8217;s he to do?</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-578833" class="card card-small ">
<a href="https://www.queerty.com/catholic-church-fought-suicide-prevention-hotline-supporting-lgbtq-people-20210330">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/25481514214_04c4308bfc_k.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Catholic Church fought suicide prevention hotline for supporting LGBTQ people">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Wrong Number</div>
<div class="card-commentcount">20 comments</div><h2 class="entry-title">Catholic Church fought suicide prevention hotline for supporting LGBTQ people</h2> <div class="entry-meta">
<a href="https://www.queerty.com/catholic-church-fought-suicide-prevention-hotline-supporting-lgbtq-people-20210330" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-30T14:17:18-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<div style="width:300px; border:1px solid #EFEFEF; text-align:left; padding:10px; margin-left:auto; margin-right:auto;">
<a href="https://www.queerty.com/podcast/" style="float:left; margin-right:10px;"><img src="https://content.production.cdn.art19.com/images/77/87/4f/6c/77874f6c-6d73-4253-9fa0-1a10f85c198d/50a1b9d1711a394dd18db7a4127889370b188aba2cb38148d2fcfbfb98d2787b4ed3d50cf06d6e6c5a500456feef79e168f7676d7286162d85fa116e0cb6d86d.jpeg" alt="Thumbnail" height="80" width="80" border="0"></a>
<a href="https://www.queerty.com/podcast/" style="color:#000; font-family: proxima-nova, sans-serif; font-size:15px; padding-bottom:5px; text-decoration:none;">LISTEN: Babes (w/ Bright Light Bright Light)</a>
<br> <small>Listen at: <a href="https://podcasts.apple.com/us/podcast/queerty/id1544558907">Apple</a> &middot; <a href="https://open.spotify.com/show/7DAZbVOmbLkDHJnM7VtTJV">Spotify</a> &middot; <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9yc3MuYXJ0MTkuY29tL3F1ZWVydHk=">Google </a> &middot; <a href="https://www.stitcher.com/show/queerty">Stitcher</a></small>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-578682" class="card card-small ">
<a href="https://www.queerty.com/call-lgbtq-community-help-stopasianhate-20210327">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/Steven-Wakabayashi-headshot-e1616786938548.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="A call on the LGBTQ community to help #StopAsianHate">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">#stopasianhate</div>
<div class="card-commentcount">1.4K shares</div><h2 class="entry-title">A call on the LGBTQ community to help #StopAsianHate</h2> <div class="entry-meta">
<a href="https://www.queerty.com/call-lgbtq-community-help-stopasianhate-20210327" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-27T11:00:29-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-578678" class="card card-small ">
<a href="https://www.queerty.com/two-queer-heartthrobs-find-love-one-beloved-movies-ever-20210327">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/rebel-without-a-cause4.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Two queer heartthrobs find love in one of the most beloved movies ever">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">29 comments</div><h2 class="entry-title">Two queer heartthrobs find love in one of the most beloved movies ever</h2> <div class="entry-meta">
<a href="https://www.queerty.com/two-queer-heartthrobs-find-love-one-beloved-movies-ever-20210327" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-27T11:34:19-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-578530" class="card card-small ">
<a href="https://www.queerty.com/uk-reveals-new-banknote-featuring-gay-maths-genius-alan-turing-20210325">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/alan_turing_50_banknote.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="UK reveals new banknote featuring gay, maths genius Alan Turing">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">codebreaker</div>
<div class="card-commentcount">16 comments</div><h2 class="entry-title">UK reveals new banknote featuring gay, maths genius Alan Turing</h2> <div class="entry-meta">
<a href="https://www.queerty.com/uk-reveals-new-banknote-featuring-gay-maths-genius-alan-turing-20210325" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-25T08:45:13-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-578739" class="card card-small ">
<a href="https://www.queerty.com/everyones-laughing-lindsey-graham-saying-keeps-ar-15-closet-shoot-gangs-20210329">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/lindsey-graham-chris-wallace.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Everyone&#8217;s laughing at Lindsey Graham for saying he keeps an AR-15 in his closet to shoot gangs">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">gunman</div>
<div class="card-commentcount">31 comments</div><h2 class="entry-title">Everyone&#8217;s laughing at Lindsey Graham for saying he keeps an AR-15 in his closet to shoot gangs</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-578890" class="card card-small ">
<a href="https://www.queerty.com/matt-gaetzs-fiancee-urged-run-girl-sharing-photo-bare-legs-amid-teen-sex-scandal-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/Screen-Shot-2021-03-31-at-1.19.07-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Matt Gaetz&#8217;s fiancée urged to &#8220;Run girl!&#8221; after sharing photo of his bare legs amid teen sex scandal">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">get out</div>
<h2 class="entry-title">Matt Gaetz&#8217;s fiancée urged to &#8220;Run girl!&#8221; after sharing photo of his bare legs amid teen sex scandal</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-578893" class="card card-small ">
<a href="https://www.queerty.com/watch-adorably-queer-julio-torres-promises-steal-show-together-together-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_1422446921-crop-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: The adorably queer Julio Torres promises to steal the show in &#8216;Together, Together&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Trailer Park</div>
<h2 class="entry-title">WATCH: The adorably queer Julio Torres promises to steal the show in &#8216;Together, Together&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-578867" class="card card-small ">
<a href="https://www.queerty.com/michael-rapaport-just-leaked-homophobic-messages-nba-star-kevin-durant-wow-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/rapaport-durant.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Michael Rapaport just leaked homophobic messages from NBA star Kevin Durant and WOW">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Offensive foul</div>
<h2 class="entry-title">Michael Rapaport just leaked homophobic messages from NBA star Kevin Durant and WOW</h2> <div class="entry-meta">
<a href="https://www.queerty.com/michael-rapaport-just-leaked-homophobic-messages-nba-star-kevin-durant-wow-20210331" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T13:33:58-04:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-578860" class="card card-small ">
<a href="https://www.queerty.com/madison-cawthorn-dragged-matt-gaetzs-teen-sex-scandal-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/Screen-Shot-2021-03-31-at-12.10.37-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Madison Cawthorn is being dragged into Matt Gaetz&#8217;s teen sex scandal">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">birds of a feather</div>
<h2 class="entry-title">Madison Cawthorn is being dragged into Matt Gaetz&#8217;s teen sex scandal</h2> <div class="entry-meta">
<a href="https://www.queerty.com/madison-cawthorn-dragged-matt-gaetzs-teen-sex-scandal-20210331" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T13:17:45-04:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-578861" class="card card-small ">
<a href="https://www.queerty.com/homophobic-color-purple-actress-smacked-300000-legal-fees-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/Seyi-oomba-youtube2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Homophobic &#8216;Color Purple&#8217; actress smacked with £300,000 in legal fees">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Karma</div>
<h2 class="entry-title">Homophobic &#8216;Color Purple&#8217; actress smacked with £300,000 in legal fees</h2> <div class="entry-meta">
<a href="https://www.queerty.com/homophobic-color-purple-actress-smacked-300000-legal-fees-20210331" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T12:59:11-04:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-578769" class="card card-small ">
<a href="https://www.queerty.com/honor-transgender-day-visibility-bask-wisdom-trans-entertainers-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/angelic-ross.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="In honor of Transgender Day of Visibility: bask in the wisdom of trans entertainers">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Trans is Beautiful</div>
<h2 class="entry-title">In honor of Transgender Day of Visibility: bask in the wisdom of trans entertainers</h2> <div class="entry-meta">
<a href="https://www.queerty.com/honor-transgender-day-visibility-bask-wisdom-trans-entertainers-20210331" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T12:11:44-04:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-578856" class="card card-small ">
<a href="https://www.queerty.com/heavily-botoxed-matt-gaetz-goes-absolutely-crazy-live-tv-asked-teen-sex-allegations-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/Screen-Shot-2021-03-31-at-10.28.31-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Heavily botoxed Matt Gaetz goes absolutely crazy on live TV when asked about teen sex allegations">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">sex scandal</div>
<h2 class="entry-title">Heavily botoxed Matt Gaetz goes absolutely crazy on live TV when asked about teen sex allegations</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-578849" class="card card-small ">
<a href="https://www.queerty.com/britney-spears-says-embarrassed-recent-documentary-cried-two-weeks-20210331">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/britney_instagram_reaction.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Britney Spears says she was “embarrassed” by recent documentary, cried for weeks">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">heartbreaking</div>
<h2 class="entry-title">Britney Spears says she was “embarrassed” by recent documentary, cried for weeks</h2> <div class="entry-meta">
<a href="https://www.queerty.com/britney-spears-says-embarrassed-recent-documentary-cried-two-weeks-20210331" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T08:50:36-04:00"> Today at 8:03am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-578819" class="card card-small ">
<a href="https://www.queerty.com/gay-man-fallen-coworker-whos-married-woman-whats-20210330">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/shutterstock_1656235423-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="A gay man has fallen for his coworker&#8230;who&#8217;s married to a woman. What&#8217;s he to do?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Queerdary</div>
<div class="card-commentcount">12 comments</div><h2 class="entry-title">A gay man has fallen for his coworker&#8230;who&#8217;s married to a woman. What&#8217;s he to do?</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-578833" class="card card-small ">
<a href="https://www.queerty.com/catholic-church-fought-suicide-prevention-hotline-supporting-lgbtq-people-20210330">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/25481514214_04c4308bfc_k.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Catholic Church fought suicide prevention hotline for supporting LGBTQ people">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Wrong Number</div>
<div class="card-commentcount">20 comments</div><h2 class="entry-title">Catholic Church fought suicide prevention hotline for supporting LGBTQ people</h2> <div class="entry-meta">
<a href="https://www.queerty.com/catholic-church-fought-suicide-prevention-hotline-supporting-lgbtq-people-20210330" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-30T14:17:18-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-578832" class="card card-small ">
<a href="https://www.queerty.com/tv-host-whines-straight-men-unfairly-blamed-masturbating-government-building-20210330">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/Rowan-Dean.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="TV host whines that straight men are being unfairly blamed for masturbating in government building">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">it's not fair!</div>
<div class="card-commentcount">16 comments</div><h2 class="entry-title">TV host whines that straight men are being unfairly blamed for masturbating in government building</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-578811" class="card card-small ">
<a href="https://www.queerty.com/bmx-pro-corey-walsh-comes-gay-20210330">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/03/corey-walsh.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="BMX pro Corey Walsh comes out as gay">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Closet Door Bustdown</div>
<div class="card-commentcount">22 </div><h2 class="entry-title">BMX pro Corey Walsh comes out as gay</h2> <div class="entry-meta">
<a href="https://www.queerty.com/bmx-pro-corey-walsh-comes-gay-20210330" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-30T12:44:24-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://linktr.ee/queertypodcast">Podcast</a></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'life'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='e0mfnzjpsutchxulkvrp';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">
		var e0mfnzjpsutchxulkvrp_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.7' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=2.2.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7aeb241832', slugs: {"e0mfnzjpsutchxulkvrp":{"slug":"e0mfnzjpsutchxulkvrp","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":578885,"object_key":"post","object_type":"post","term_ids":[69394,6255,69296,310,1604,1888,88646,28636,88647]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"638bcaa44e82e6e4","r":1,"si":10,"version":"2021.3.0"}'></script>
</body>
</html>