<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/entertainment/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Tag', ['promos','pride50 sponsored sidebar','articlepage','broadway','theater','ad friendly','entertainment','queerty']);
	googletag.pubads().setTargeting('articleid', ['621457']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>
<script>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</script>
<title>Nude leaks, ‘Funny Girl’ flop, and Patti melts: 5 biggest scandals of the Broadway season / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Nude leaks, ‘Funny Girl’ flop, and Patti melts: 5 biggest scandals of the Broadway season Comments Feed" href="https://www.queerty.com/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/wp-content/themes/queerty_2017/style.css?ver=1654877446' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="wexlerwrites"><meta property="article:author" content="https://www.facebook.com/WexlerWrites"> <meta name="description" content="Shows tanked, stars flipped out, videos went viral — just another season on Broadway..." />
<meta property="og:description" content="Shows tanked, stars flipped out, videos went viral — just another season on Broadway...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610" />
<meta property="og:title" content="Nude leaks, ‘Funny Girl’ flop, and Patti melts: 5 biggest scandals of the Broadway season" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/7_FUNNY_GIRL_4412-copy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/05/7_FUNNY_GIRL_4412-copy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-06-10T11:58:58-07:00" />
<meta property="article:modified_time" content="2022-06-10T11:58:20-07:00" />
<meta name="twitter:url" content="https://www.queerty.com/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610" />
<meta name="twitter:title" content="Nude leaks, ‘Funny Girl’ flop, and Patti melts: 5 biggest scandals of the Broadway season" />
<meta name="twitter:description" content="Shows tanked, stars flipped out, videos went viral — just another season on Broadway..." />
<meta name="news_keywords" content="Broadway, Theater"><meta property="article:tags" content="Broadway, Theater"><meta name="author" property="author" content="Matthew Wexler" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Matthew Wexler"> <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-621457 single-format-standard category-ad-friendly category-entertainment category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-skin" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-skin'); });
		</script>
</div>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu left-menu show">
<li id="menu-item-617543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617543"><a href="https://www.queerty.com/">Latest</a></li>
<li id="menu-item-617544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617544"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-617545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-617545"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-617546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617546"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-618338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-618338"><a href="https://queerty.com/pride50">Pride50</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2022/pride-50/QUEERTY-PRIDE-Logo.png" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu right-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fnude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
<li id="menu-item-614863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-614863"><a href="https://www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="archive-header">
<h1 class="category-heading">
<a href="https://www.queerty.com/entertainment">Entertainment<span>*</span></a>
<div class="term-sponsorship"><div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ googletag.display('div-gpt-ad-sponsorship1'); });</script></div></div> </h1>
</div>
<div class="single-wrapper">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-621457" class="post-621457 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-queerty tag-broadway tag-theater">
<header class="entry-header">
<div class="kicker ">stage door</div> <h1 class="entry-title"><a href="https://www.queerty.com/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610"><span itemprop="headline">Nude leaks, ‘Funny Girl’ flop, and Patti melts: 5 biggest scandals of the Broadway season</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/matthew-wexler" title="Posts by Matthew Wexler" rel="author">Matthew Wexler</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-06-10T11:58:58-07:00">3 hours ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_616916" aria-describedby="caption-attachment-616916" style="width: 2000px" class="wp-caption aligncenter"><img class="size-full wp-image-616916" src="https://queerty-prodweb.s3.amazonaws.com/2022/04/7_FUNNY_GIRL_4412-copy.jpg" alt="Funny Girl" width="2000" height="1333" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/7_FUNNY_GIRL_4412-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 2000w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/7_FUNNY_GIRL_4412-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/7_FUNNY_GIRL_4412-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/7_FUNNY_GIRL_4412-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1536w" sizes="(max-width: 2000px) 100vw, 2000px"><figcaption id="caption-attachment-616916" class="wp-caption-text"><em>Beanie Feldstein and Ramin Karimloo in </em>Funny Girl.<em> Photo by Matthew Murphy</em></figcaption></figure>
<p>Oh, the drama! <a href="https://www.queerty.com/strange-loop-receives-11-tony-award-nominations-see-full-list-20220509" target="_blank" rel="noopener">Broadway bounced back</a> with a vengeance this year, defying the pandemic with electrifying production numbers and more swabs than a health clinic the week after Pride. Covid be damned: nothing can take down the theater.</p>
<p>Of course, no Broadway season would be complete without some unanticipated scandals. Here’s a look at five memorable — or forgetful — happenings from this Broadway season.</p>
<h3><strong>A picture of Jesse Williams is worth a thousand Pulitzer Prize-winning words</strong></h3>
<div style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/WNLdBAfcS00" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>Never mind that Richard Greenberg’s <em><a href="https://www.queerty.com/balls-bats-brawn-broadways-take-hits-home-run-20220404" target="_blank" rel="noopener">Take Me Out</a> </em>received four well-deserved Tony Award nominations, including one for Best Revival of a Play. All eyes were on the full-frontal nudity. And there was plenty of it as Jesse Williams and most of the cast stripped down for some front-and-center shower scenes.</p>
<p><strong>Related: <a href="https://www.queerty.com/jesse-tyler-ferguson-talks-broadway-baseball-lgbtq-rights-20220408" target="_blank" rel="noopener">Jesse Tyler Ferguson talks Broadway, baseball and LGBTQ rights</a></strong></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p>Despite the use of locked Yondr bags to prohibit audience members from recording a keepsake, one amateur videographer managed to get the goods. But what felt like a homerun for the internet was a foul ball for producers, who responded on <a href="https://twitter.com/2STNYC/status/1524151193035063297" target="_blank" rel="noopener">Twitter</a> by saying, “Taking naked pictures of anyone without their consent is highly objectionable, and can have severe legal consequences. Posting it on the internet is a gross and unacceptable violation of trust between the actor and the audience forged in the theater community.”</p>
<p>Williams took it in stride, <a href="https://www.queerty.com/jesse-williams-addresses-nude-leak-consent-everything-20220516" target="_blank" rel="noopener">telling the Associated Press</a>, “I’m not really worrying about it. I can’t sweat that. We do need to keep advocating for ourselves. And it’s wonderful to see a community push back and make clear what we do stand for, what we don’t.”</p>
<h3><strong>A Razzie a day will keep the audience away</strong></h3>
<div style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/yEYVA0YqYV0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>Princess Diana has been the subject of <a href="https://www.queerty.com/every-actress-played-princess-diana-ranked-worst-best-20220326" target="_blank" rel="noopener">countless portrayals</a> from Naomi Watts to Kristen Stewart, but none could belt a high F-sharp like the musical’s star Jeanna de Waal. Despite her rafter-shaking vocals and a cacophony of shoulder-padded fashion by costume designer William Ivey Long, <em>Diana </em>famously failed after 34 painful performances.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p><strong>Related: <a href="https://www.queerty.com/every-actress-played-princess-diana-ranked-worst-best-20220326" target="_blank" rel="noopener">Every actress who has played Princess Diana from worst to best</a></strong></p>
<p>That doesn’t’ count the number of bleeding eyes transfixed on the previously released <a href="https://www.queerty.com/tag/netflix">Netflix</a> version, which producers hoped would jumpstart ticket sales as the musical planned its post-COVID Broadway return, which critic Winnie McCroy <a href="https://thebroadwayblog.com/broadway-review-diana-the-musical-is-a-royal-mess/" target="_blank" rel="noopener">described</a> as “a royal pain in the *ss.”</p>
<p>She wasn’t alone. The Netflix film was nominated for nine Golden Raspberry (Razzie) Awards, a parody award celebrating the worst cinematic endeavors of the year, earning the distinction as the first filmed stage performance to ever win a Razzie for Worst Picture.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div></div>
<h3><strong>Mamet’s monstrous response to ‘Don’t Say Gay’ takes a slice out of <em>American Buffalo</em></strong></h3>
<figure id="attachment_615912" aria-describedby="caption-attachment-615912" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-615912" src="https://queerty-prodweb.s3.amazonaws.com/2022/04/AMERICAN-BUFFALO_367-copy-Sam-Rockwell-Darren-Criss-Laurence-Fishburne-Photo-by-Richard-Termine-copy.jpg" alt="American Buffalo" width="1500" height="1000" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/AMERICAN-BUFFALO_367-copy-Sam-Rockwell-Darren-Criss-Laurence-Fishburne-Photo-by-Richard-Termine-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1500w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/AMERICAN-BUFFALO_367-copy-Sam-Rockwell-Darren-Criss-Laurence-Fishburne-Photo-by-Richard-Termine-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/04/AMERICAN-BUFFALO_367-copy-Sam-Rockwell-Darren-Criss-Laurence-Fishburne-Photo-by-Richard-Termine-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w" sizes="(max-width: 1500px) 100vw, 1500px"><figcaption id="caption-attachment-615912" class="wp-caption-text"><em>(l to r) Sam Rockwell, Darren Criss and Laurence Fishburne in </em>American Buffalo.<em> Photo by Richard Termine</em></figcaption></figure>
<p>Even an all-star cast including Laurence Fishburne, Sam Rockwell and Darren Criss couldn’t deflect the real-life toxic masculinity oozing from playwright David Mamet’s mouth when he accused male teachers of being “predators” and “pedophiles.”</p>
<p>Mamet leaned into the accusatory “grooming” trope on the FOX News broadcast, saying, “What we have is kids not only being indoctrinated but groomed, in a very real sense, by people who are, whether they know it or not, sexual predators. Are they abusing the kids physically? No, I don’t think so. But they are abusing them mentally and using sex to do so.”</p>
<p><strong>Related: <a href="https://www.queerty.com/david-mamets-toxic-masculinity-rears-ugly-head-offstage-american-buffalo-20220415">David Mamet’s toxic masculinity rears its ugly head both on and offstage in ‘American Buffalo’</a></strong></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div></div>
<p>Most are familiar with the playwright’s portrayal of toxic masculinity onstage; he’s made a career out of it. But the theater community clapped back, including Alexandra Billings, who <a href="https://twitter.com/IamABillings/status/1513701911794380804">tweeted</a>, “By attending ‘American Buffalo’ you support David Mamet: a dangerous, transphobic human who believes teachers are ‘inclined to pedophilia’ and that I, as an open Trans educator am a “groomer”. Remember that as you sit in the dark waiting for the curtain to rise.”</p>
<h3><strong>Who’s afraid to say that Beanie bombed? Mostly nobody.</strong></h3>
<div style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/XZmTwen9Kd4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>“It’s a hard-knock life.” Nobody knows that better than the orphans in <em>Annie</em> and now Beanie Feldstein, the lovable film star who stepped into the first — and likely last — <a href="https://www.queerty.com/beanie-feldstein-jane-lynch-make-broadway-even-gayer-thats-possible-20211011">Broadway revival</a> of <em>Funny Girl.</em> Few expected vocals like Barbra Streisand, but Feldstein failed to clear even a lowered bar, with Jesse Green for the <em><a href="https://www.nytimes.com/2022/04/24/theater/funny-girl-review.html" target="_blank" rel="noopener">New York Times</a></em> writing, “You root for her to raise the roof, but she only bumps against it a little.”</p>
<p><a href="https://www.timeout.com/newyork/theater/funny-girl-broadway-review-revival-beanie-feldstein" target="_blank" rel="noopener">Time Out NY</a>’s Adam Feldman was more blunt: “Beanie Feldstein falls on her Fanny.”</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div></div>
<p><strong>Related: <a href="https://www.queerty.com/now-funny-girl-broadway-revivals-identity-crisis-20220503" target="_blank" rel="noopener">‘Who are you now?’ <em>Funny Girl </em>and a Broadway revival’s identity crisis</a></strong></p>
<p>Even so, all can’t be blamed on the leading lady. <em>Funny Girl </em>was never known for its stellar book, and Harvey Fierstein’s reworking of the material fails to make sense of the real-life Fanny Brice’s love addiction to Nicky Arnstein. As a worthy consolation, Jane Lynch is brilliant as Fanny’s mother, Rosie, and rumor has it that Feldstein’s understudy, <a href="https://t2conline.com/could-a-star-be-being-born-on-broadway/" target="_blank" rel="noopener">Julie Benko</a> delivers a star turn, too.</p>
<h3><strong>The library is now open, and Patti reads the room</strong></h3>
<div style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/zqg00VRRyho" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>Patti LuPone, currently starring in the Broadway revival of <em>Company</em>, recently took an audience member to task for not wearing a mask during a post-performance talkback, and the heated exchange went viral on <a href="https://twitter.com/themascsinger/status/1524369022095081473?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1524369022095081473%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.queerty.com%2Fwatch-patti-lupone-screams-audience-member-get-fk-twitter-obsessed-20220511" target="_blank" rel="noopener">Twitter</a>.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div></div>
<p>“Put your mask over your nose, that’s why you’re in the theater,” said LuPone, who battled <a href="https://www.queerty.com/tag/coronavirus">COVID-19</a> earlier in the year, along with many castmates, who have endured regular testing to keep Broadway open. “That is the rule,” she continued. “If you don’t want to follow the rule, get the f*ck out!”</p>
<p><strong>Related: <a href="https://www.queerty.com/inside-matt-doyles-unapologetically-gay-tony-nominated-performance-company-20220509" target="_blank" rel="noopener">Inside Matt Doyle’s unapologetically gay, Tony-nominated performance in ‘Company’</a></strong></p>
<p>It’s <a href="https://www.queerty.com/5-times-broadway-diva-patti-lupone-went-off-fools-dared-cross-20220512" target="_blank" rel="noopener">not the first time</a> LuPone has stood up for the integrity of her profession. In the 2009 <em>Gypsy</em> revival, she stopped mid-performance to have a camera-happy patron removed, and in 2015 grabbed an audience member’s phone while appearing in <em>Shows for Days</em>.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle7"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle7"); });</script></div></div>
<p>In her current role as the martini-drinking Joanne, LuPone stops the show with “The Ladies Who Lunch,” climactically belting, “Everybody rise! Rise! Rise! Rise! Rise! Rise! Rise! Rise! Rise! Rise!”</p>
<p>Audiences are doing just that — bursting to their feet to give standing ovations for the hard-working thespians and production crew keeping live theater afloat. What will next season have in store? <em>The Karate</em> <em>Kid</em>, a Neil Diamond musical, and an all-female/non-binary production of <em>1776 </em>are on the way, so save us a seat.</p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/broadway" rel="tag">Broadway</a> <a href="https://www.queerty.com/tag/theater" rel="tag">Theater</a></span><div class="comments-link-area"><a href="https://www.queerty.com/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610#comments"><span class="comments-link">View Comments</span><span class="comments-number">2</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #broadway #theater stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 Comments </h2>
<section>
<ul class="comment-list">
<li id="comment-1469380" class="comment byuser comment-author-dbmcvey even thread-even depth-1">
<div id="div-comment-1469380" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/4d9ce0162b50238d4cdc781b3f684de9?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d9ce0162b50238d4cdc781b3f684de9?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>dbmcvey</a></span></h3>
<p>Like it or not, &#8220;Funny Girl&#8221; isn&#8217;t a bomb. It&#8217;s doing quite well in the box office. It seems people don&#8217;t know what &#8220;bomb&#8221; means.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-06-10T14:00:04-07:00">
1 hour ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fnude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1469390" class="comment byuser comment-author-sfmike odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1469390" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/2dd7a53e38df7269f4d26e81fd3193fd?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dd7a53e38df7269f4d26e81fd3193fd?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>SFMike</a></span></h3>
<p>Maybe the Princess Diana musical would work better without the extremely generic Broadway style score that almost all modern musical shows have with mostly meandering tuneless exposition instead of memorable songs you can remember after leaving the theater. And why does almost every female Broadway lead have to sound like the Little Mermaid? Maybe it&#8217;s the lack of alternative casting that did the show in as that seems a Broadway prerequisite now.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-06-10T14:49:47-07:00">
51 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fnude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fnude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610"},"headline":"Nude leaks, \u2018Funny Girl\u2019 flop, and Patti melts: 5 biggest scandals of the Broadway season","url":"https:\/\/www.queerty.com\/nude-leaks-funny-girl-flop-patti-melts-5-biggest-scandals-broadway-season-20220610","datePublished":"2022-06-10T11:58:58-07:00","dateModified":"2022-06-10T11:58:20-07:00","description":"Shows tanked, stars flipped out, videos went viral \u2014 just another season on Broadway!","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/05\/7_FUNNY_GIRL_4412-copy-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/05\/7_FUNNY_GIRL_4412-copy-307x289.jpg","height":670,"width":447},"creator":"Matthew Wexler","author":{"@type":"Person","name":"Matthew Wexler"},"articleSection":"Entertainment","keywords":["Ad Friendly","Queerty","Broadway","Theater","[ Has: YouTube embed ]","[ Has: Twitter embed ]","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-621839" class="card card-small ">
<a href="https://www.queerty.com/maluma-rufus-lizzo-heres-essential-bop-roundup-week-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-10-at-3.53.20-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Maluma, Rufus, Lizzo &#038; more: Here&#8217;s your essential bop roundup for this week">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bop after bop</div>
<h2 class="entry-title">Maluma, Rufus, Lizzo &#038; more: Here&#8217;s your essential bop roundup for this week</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-621831" class="card card-small ">
<a href="https://www.queerty.com/watch-wannabe-gay-adult-film-star-learns-careful-swallow-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-10-at-11.23.35-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: A wannabe gay adult film star learns: Be careful what you swallow!">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
<h2 class="entry-title">WATCH: A wannabe gay adult film star learns: Be careful what you swallow!</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-wannabe-gay-adult-film-star-learns-careful-swallow-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T14:00:17-07:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
<div class="sidebar-ad-4" id="div-gpt-ad-box4">
<script type="text/javascript">
											AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box4'); });
											</script>
</div>
<article id="post-621812" class="card card-small ">
<a href="https://www.queerty.com/house-juicy-couture-slayed-legendary-stage-heres-recap-best-performances-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/juicy-couture-finale.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The House of Juicy Couture slayed the &#8216;Legendary&#8217; stage: here&#8217;s a recap of their best performances">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">having a ball</div>
<h2 class="entry-title">The House of Juicy Couture slayed the &#8216;Legendary&#8217; stage: here&#8217;s a recap of their best performances</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-621795" class="card card-small ">
<a href="https://www.queerty.com/billy-eichner-absolutely-buries-dave-chappelle-new-netflix-comedy-special-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/IMG_5580-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Billy Eichner absolutely buries Dave Chappelle in new Netflix comedy special">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">stand up smack down</div>
<div class="card-commentcount">15 </div><h2 class="entry-title">Billy Eichner absolutely buries Dave Chappelle in new Netflix comedy special</h2> <div class="entry-meta">
<a href="https://www.queerty.com/billy-eichner-absolutely-buries-dave-chappelle-new-netflix-comedy-special-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T11:00:58-07:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<style>
	.sidebar-pride article.card-side {
		border:none;
		background:none;
	}

</style>
<section class="sidebar-related sidebar-pride">
<div style="text-align:center; margin:10px auto;">
<a href="/pride50"><img src="/assets/promos/pride/2021/pride-50/pride-50-2021-logo.svg" width="180" alt=" Queerty Pride" style="width:180px; height:auto; background:none;"></a>
<div id="div-gpt-ad-sponsorship2"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-621094" class="card card-side pride-50-link">
<a href="https://www.queerty.com/jaclyn-moore-standing-hollywoods-nonsense-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-07-at-6.06.04-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Jaclyn Moore is standing up to Hollywood&#8217;s nonsense">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Pride50</div> <h2 class="entry-title">Jaclyn Moore is standing up to Hollywood&#8217;s nonsense</h2> <div class="entry-meta">
<a href="https://www.queerty.com/jaclyn-moore-standing-hollywoods-nonsense-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T08:30:22-07:00"> Today at 1:06am</time></a> </div>
</section>
</a>
</article>
<article id="post-621085" class="card card-side pride-50-link">
<a href="https://www.queerty.com/murray-hill-showing-new-generation-trans-guys-future-can-look-like-20220609">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-06-at-4.03.36-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Murray Hill is showing a new generation of trans guys what the future can look like">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailblazer</div> <h2 class="entry-title">Murray Hill is showing a new generation of trans guys what the future can look like</h2> <div class="entry-meta">
<a href="https://www.queerty.com/murray-hill-showing-new-generation-trans-guys-future-can-look-like-20220609" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-09T08:00:34-07:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-620780" class="card card-side pride-50-link">
<a href="https://www.queerty.com/scott-wiener-following-harvey-milks-footsteps-20220608">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/scott_wiener_senator_supplied.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Scott Wiener is following in Harvey Milk’s footsteps">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">great scott</div> <div class="card-commentcount">7 </div><h2 class="entry-title">Scott Wiener is following in Harvey Milk’s footsteps</h2> <div class="entry-meta">
<a href="https://www.queerty.com/scott-wiener-following-harvey-milks-footsteps-20220608" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-08T08:00:12-07:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-620737" class="card card-side pride-50-link">
<a href="https://www.queerty.com/diamond-stylz-inspires-hope-simply-fabulous-authentic-self-20220607">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-06-at-3.26.16-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Diamond Stylz inspires hope simply by being her fabulous authentic self">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">beacon of hope</div> <h2 class="entry-title">Diamond Stylz inspires hope simply by being her fabulous authentic self</h2> <div class="entry-meta">
<a href="https://www.queerty.com/diamond-stylz-inspires-hope-simply-fabulous-authentic-self-20220607" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-07T08:00:13-07:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-621839" class="card card-small ">
<a href="https://www.queerty.com/maluma-rufus-lizzo-heres-essential-bop-roundup-week-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-10-at-3.53.20-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Maluma, Rufus, Lizzo &#038; more: Here&#8217;s your essential bop roundup for this week">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bop after bop</div>
<h2 class="entry-title">Maluma, Rufus, Lizzo &#038; more: Here&#8217;s your essential bop roundup for this week</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-621867" class="card card-small ">
<a href="https://www.queerty.com/charlie-puth-takes-thirst-new-levels-latest-poolside-post-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screenshot-47-e1654894875757.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Charlie Puth takes thirst to new levels with latest poolside post">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">afternoon snacc</div>
<h2 class="entry-title">Charlie Puth takes thirst to new levels with latest poolside post</h2> <div class="entry-meta">
<a href="https://www.queerty.com/charlie-puth-takes-thirst-new-levels-latest-poolside-post-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T14:59:01-07:00">42 minutes ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-621831" class="card card-small ">
<a href="https://www.queerty.com/watch-wannabe-gay-adult-film-star-learns-careful-swallow-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-10-at-11.23.35-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: A wannabe gay adult film star learns: Be careful what you swallow!">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
<h2 class="entry-title">WATCH: A wannabe gay adult film star learns: Be careful what you swallow!</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-wannabe-gay-adult-film-star-learns-careful-swallow-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T14:00:17-07:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-621875" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+two+women+turned+a+century-old+stag+bar+into+an+inclusive+hangout">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/slack-imgs.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="How two women turned a century-old stag bar into an inclusive hangout">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">pride in places</div>
<h2 class="entry-title">How two women turned a century-old stag bar into an inclusive hangout</h2> <div class="entry-meta">
<a href="https://www.queerty.com/two-women-turned-century-old-stag-bar-inclusive-hangout-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T13:43:47-07:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-621812" class="card card-small ">
<a href="https://www.queerty.com/house-juicy-couture-slayed-legendary-stage-heres-recap-best-performances-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/juicy-couture-finale.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The House of Juicy Couture slayed the &#8216;Legendary&#8217; stage: here&#8217;s a recap of their best performances">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">having a ball</div>
<h2 class="entry-title">The House of Juicy Couture slayed the &#8216;Legendary&#8217; stage: here&#8217;s a recap of their best performances</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-621795" class="card card-small ">
<a href="https://www.queerty.com/billy-eichner-absolutely-buries-dave-chappelle-new-netflix-comedy-special-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/IMG_5580-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Billy Eichner absolutely buries Dave Chappelle in new Netflix comedy special">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">stand up smack down</div>
<div class="card-commentcount">15 </div><h2 class="entry-title">Billy Eichner absolutely buries Dave Chappelle in new Netflix comedy special</h2> <div class="entry-meta">
<a href="https://www.queerty.com/billy-eichner-absolutely-buries-dave-chappelle-new-netflix-comedy-special-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T11:00:58-07:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-621816" class="card card-small ">
<a href="https://www.queerty.com/jimmy-fowlie-prank-called-conversion-therapy-clinic-omg-things-got-awkward-fast-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/jimmy-fowlie.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Jimmy Fowlie prank called a conversion therapy clinic and OMG things got awkward fast">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">ch-ch-changes</div>
<h2 class="entry-title">Jimmy Fowlie prank called a conversion therapy clinic and OMG things got awkward fast</h2> <div class="entry-meta">
 </div>
</section>
</a>
</article>
</div><div><article id="post-621782" class="card card-small ">
<a href="https://www.queerty.com/watch-heres-harry-styles-gay-sex-scene-will-look-like-policeman-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-10-at-9.58.18-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Here&#8217;s what Harry Styles&#8217; gay sex scenes will look like in &#8216;My Policeman&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">sculptural ambitions</div>
<h2 class="entry-title">WATCH: Here&#8217;s what Harry Styles&#8217; gay sex scenes will look like in &#8216;My Policeman&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-621776" class="card card-small ">
<a href="https://www.queerty.com/trump-pissed-ivanka-testifying-jan-6-committee-can-no-longer-imagine-dating-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/ivanka-trump-jan-6.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trump so pissed at Ivanka for testifying to Jan 6 committee that he can no longer imagine dating her">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">breaking up</div>
<div class="card-commentcount">9 comments</div><h2 class="entry-title">Trump so pissed at Ivanka for testifying to Jan 6 committee that he can no longer imagine dating her</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-620598" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/rufus-wainwright-sings-judy-garland-100th-bday-reveals-hell-never-get-lizas-blessing-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/rufus-judy.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Rufus Wainwright dishes on Judy, Gaga, and why he’ll never get Liza’s blessing">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">over the rainbow</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Rufus Wainwright dishes on Judy, Gaga, and why he’ll never get Liza’s blessing</h2> <div class="entry-meta">
<a href="https://www.queerty.com/rufus-wainwright-sings-judy-garland-100th-bday-reveals-hell-never-get-lizas-blessing-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T09:01:37-07:00"> Today at 2:06am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-621094" class="card card-small pride-50-link">
<a href="https://www.queerty.com/jaclyn-moore-standing-hollywoods-nonsense-20220610">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/Screen-Shot-2022-06-07-at-6.06.04-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Jaclyn Moore is standing up to Hollywood&#8217;s nonsense">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Pride50</div>
<h2 class="entry-title">Jaclyn Moore is standing up to Hollywood&#8217;s nonsense</h2> <div class="entry-meta">
<a href="https://www.queerty.com/jaclyn-moore-standing-hollywoods-nonsense-20220610" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-10T08:30:22-07:00"> Today at 1:06am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-621783" class="card card-small lgbtqnation-link">
<a target="_blank" href="https://www.lgbtqnation.com/2022/06/maga-congressional-candidate-promises-start-executing-people-support-lgbtq-youth/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=MAGA+Congressional+candidate+promises+to+%E2%80%9Cstart+executing+people%E2%80%9D+who+support+LGBTQ+youth">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/mark-burns.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="MAGA Congressional candidate promises to “start executing people” who support LGBTQ youth">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">oh lord</div>
<h2 class="entry-title">MAGA Congressional candidate promises to “start executing people” who support LGBTQ youth</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-haynes">Colton Haynes</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/elton-john">Elton John</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/madonna">Madonna</a> <a href="//www.queerty.com/tag/meghan-markle">Meghan Markle</a> <div class="second-row">
<a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/screen-gems">Screen Gems</a> <a href="//www.queerty.com/tag/twitter">Twitter</a> <a href="//www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'tfz4g6oz4kxaewvppkax');</script>
 <script type="text/javascript">
		var tfz4g6oz4kxaewvppkax_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/wp-content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20210712a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '9779a7ac4d',
			slugs: 
			{"tfz4g6oz4kxaewvppkax":{"slug":"tfz4g6oz4kxaewvppkax","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":621457,"object_key":"post","object_type":"post","term_ids":[69394,2215,310,766,191]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>

<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b52f015f38759"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f540816f2e65e30a6c3","applicationID":"1153061608","transactionName":"b1QHZUMDW0EEVRENW1YeJFJFC1pcSkUMClNUVA==","queueTime":0,"applicationTime":957,"atts":"QxMEEwsZSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>