<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['567787']);
	googletag.pubads().setTargeting('Tag', ['articlepage','oreo','parents','pflag','ad friendly','life','queerty']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>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</script><title>Oreo releases beautiful film about a homophobic dad coming to his senses / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Oreo releases beautiful film about a homophobic dad coming to his senses Comments Feed" href="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20201009b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel='prev' title='Speaking of sex cults, dive into one of the strangest&#8211;and creepiest&#8211;on record' href='https://www.queerty.com/speaking-sex-cults-dive-one-strangest-creepiest-record-20201016' />
<link rel="canonical" href="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="This is actually pretty moving..." />
<meta property="og:description" content="This is actually pretty moving...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016" />
<meta property="og:title" content="Oreo releases beautiful film about a homophobic dad coming to his senses" />
<meta property="og:image" content="https://queerty-prodweb.imgix.net/2020/10/oreo_proud_parent.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://queerty-prodweb.imgix.net/2020/10/oreo_proud_parent.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-10-16T18:00:32-04:00" />
<meta property="article:modified_time" content="2020-10-16T16:06:05-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016" />
<meta name="twitter:title" content="Oreo releases beautiful film about a homophobic dad coming to his senses" />
<meta name="twitter:description" content="This is actually pretty moving..." />
<meta name="news_keywords" content="oreo, parents, PFLAG"><meta property="article:tags" content="oreo, parents, PFLAG"><meta name="author" property="author" content="David Hudson" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/usuN3x8i68_Z8gwS4SdT8eDT_Ad8WacFr9oPLapk9ssVTVpLlBZxNg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/ctcel1hVo5PTOjGzO9r_VCnB26nnPExye9f6GitMktQniZ1gg1xESEtPGMrBIdYwIzCUVC_",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016" />
<meta name="twitter:title" content="Oreo releases beautiful film about a homophobic dad coming to his senses" />
<meta name="twitter:description" content="This is actually pretty moving &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2020/10/oreo_proud_parent.jpg"><meta name="twitter:image:alt" content="Oreo Proud Parent film">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Queerty';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Titles of Breaking Stories Will Appear Here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Queerty';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016/amp"> <link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://queerty-prodweb.imgix.net">
<meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
<script async src="https://powerad.ai/script.js"></script>
</head>
<body class="post-template-default single single-post postid-567787 single-format-standard category-ad-friendly category-life category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life selected"><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-out-for-good "><a href="/out-for-good">Out for Good</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Foreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-555321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555321"><a href="https://www.queerty.com/pride">Pride</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-567787" class="post-567787 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-life category-queerty tag-oreo tag-parents tag-pflag">
<header class="entry-header">
<div class="kicker ">Screening Room</div> <h1 class="entry-title"><a href="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016"><span itemprop="headline">Oreo releases beautiful film about a homophobic dad coming to his senses</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-hudson" title="Posts by David Hudson" rel="author">David Hudson</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2020-10-16T18:00:32-04:00">34 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<figure id="attachment_567790" aria-describedby="caption-attachment-567790" style="width: 670px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-567790 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2020/10/oreo_proud_parent-670x355.jpg" alt="Oreo Proud Parent film" width="670" height="355" srcset="https://queerty-prodweb.imgix.net/2020/10/oreo_proud_parent-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/10/oreo_proud_parent-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/10/oreo_proud_parent-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=900 900w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-567790" class="wp-caption-text">(Photo: Oreo)</figcaption></figure>
<p>It was Coming Out Day last weekend, and in case you missed it, Oreo released a sweet little film on the subject of parents supporting their LGBTQ children.</p>
<p>In the movie, a woman, Jen, is taking her girlfriend, Amy, home for the first time to meet her family. We see members of Jen’s family, including her mom and sister, warmly welcoming Amy. However, her dad can only summon up an awkward, civil greeting from the other side of the room.</p>
<p><iframe src="https://www.youtube.com/embed/EpfLklSG2dQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The man is clearly uncomfortable welcoming Amy to the family in the same way he embraces his other daughter’s male partner.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>Fortunately, over the course of their stay, his attitude shifts, leading him to make a heartfelt gesture of support for his daughter and her partner.</p>
<p>The film is entitled <em>Proud Parent</em> and is part of Oreo’s year-long #ProudParent initiative with PFLAG. The campaign aims to, “shine a spotlight on the powerful impact love &amp; acceptance can have on LGBTQ+ youth. Together we’re committed to empowering and inspiring parents, families, and allies to come out in loud, public support.”</p>
<p><strong>Related: <a href="https://www.queerty.com/gloria-estefans-daughter-recalls-mothers-terrible-reaction-coming-20201014">Gloria Estefan’s daughter recalls her mother’s terrible reaction to her coming out</a></strong></p>
<p>PFLAG said in a statement, “The #ProudParent platform is our partnership with OREO, aimed at empowering and inspiring parents, families, and allies of to come out in loud, public support, because every time a parent comes out in support of their child they inspire others to do the same – making the world a more accepting, affirming, and compassionate place.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>Oreo has also produced a limited number of rainbow-colour Oreo cookie packs. However, they’re not on general sale. To get one of the 10,000 packs, it’s asking people to: “Share a photo of what allyship means to you. This can be you and your friends at last year’s Pride parade, your chosen family or how you show allyship for others!” Take your photo and “Post it on Instagram or Twitter using #ProudParent + #Giveaway and tag @OREO.”</p>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/51873/burger-king-mascot-kisses-ronald-mcdonald-mark-pride-finland/" target="_blank" rel="noopener noreferrer">Burger King mascot kisses Ronald McDonald to mark Pride in Finland</a></strong></p>
<p>Twitter and Instagram are beginning to fill up with entries.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CGV4h6ZhN4T/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p> </p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CGV4h6ZhN4T/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">Allyship is supporting my children—and ALL children—in their gender expression, encouraging their uniqueness, and celebrating their beauty 🏳️‍🌈 ❤️ 🏳️‍🌈 #proudparent #giveaway</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/shannon.r.lee/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Shannon Lee Hanchett</a> (@shannon.r.lee) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-10-14T23:11:51+00:00">Oct 14, 2020 at 4:11pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Proud parent &amp; pastor!<a href="https://twitter.com/hashtag/ProudParent?src=hash&amp;ref_src=twsrc%5Etfw">#ProudParent</a> <a href="https://twitter.com/hashtag/giveaway?src=hash&amp;ref_src=twsrc%5Etfw">#giveaway</a> <a href="https://twitter.com/Oreo?ref_src=twsrc%5Etfw">@Oreo</a> <a href="https://t.co/pJ0Klp3WIo">pic.twitter.com/pJ0Klp3WIo</a></p>
<p>— Chris Moore (@friarmoore) <a href="https://twitter.com/friarmoore/status/1314579064464773125?ref_src=twsrc%5Etfw">October 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BymHWBthawC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p> </p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BymHWBthawC/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">I never imagined what this sign would mean to so many @lapride parade! I got high 5’s, thumbs up, thank you’s, hugs, shouts of “way to go mama” “we love your son”… I got emotional when I was told more than once how much it means. But especially when a older gentleman asked for a hug and told me he wished his mother would of supported him! I cry for him and others who dont have support and love ! My only regret that day was that my son couldn’t make it. Happy that his boyfriend ( pictured) @gunnardeatherage did! #pride #lovemyson #lovewins #lapride #loveislove #gayson #proudmama #pridemonth #straightallies #pride2019🏳️‍🌈 #happypridemonth #lbgt #supportyourchildren #prideparade #laprideparade #worldpride2019 #gayson #mamadragons #projectrunwayallstars #loveyourchildren #whittierpride #Giveaway #ProudParent @oreo</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/celestebranham/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Celeste Branham</a> (@celestebranham) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-12T04:01:16+00:00">Jun 11, 2019 at 9:01pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Oh, and what do the rainbow cookies taste like? Equality, of course!</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Equality (and our classic OREO creme)!</p>
<p>— OREO Cookie (@Oreo) <a href="https://twitter.com/Oreo/status/1315767894224105472?ref_src=twsrc%5Etfw">October 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/life" rel="category">Life</a> <a href="https://www.queerty.com/tag/oreo" rel="tag">oreo</a> <a href="https://www.queerty.com/tag/parents" rel="tag">parents</a> <a href="https://www.queerty.com/tag/pflag" rel="tag">PFLAG</a></span><div class="comments-link-area"><a href="https://www.queerty.com/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #life #oreo #parents stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="63359461e10348e1843f01215f3c4ead">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "461d6acb-cbff-447a-b4e7-ee9ee29c9631"
    }).render("63359461e10348e1843f01215f3c4ead");
  });
</script>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Foreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016"},"headline":"Oreo releases beautiful film about a homophobic dad coming to his senses","url":"https:\/\/www.queerty.com\/oreo-releases-beautiful-film-homophobic-dad-coming-senses-20201016","datePublished":"2020-10-16T18:00:32-04:00","dateModified":"2020-10-16T16:06:05-04:00","description":"This is actually pretty moving.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/10\/oreo_proud_parent-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/10\/oreo_proud_parent-307x289.jpg","height":670,"width":355},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Life","keywords":["Ad Friendly","Queerty","oreo","parents","PFLAG","[ Has: YouTube embed ]","[ Has: Twitter embed ]","[ Has: Twitter embed (5+) ]","[ Has: Instagram embed ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
<section class="sidebar-related">
<h3 class="category-heading">
More in Life </h3>
<div class="cards-list">
<article id="post-567900" class="card card-small ">
<a href="https://www.queerty.com/tarotscopes-slay-new-moon-libra-2-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/unnamed-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Tarotscopes that slay: New Moon in Libra">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Star Power</div>
<h2 class="entry-title">Tarotscopes that slay: New Moon in Libra</h2> <div class="entry-meta">
<a href="https://www.queerty.com/tarotscopes-slay-new-moon-libra-2-20201016" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-16T11:57:48-04:00"> Today at 11:10am</time></a> </div>
</section>
</a>
</article>
<article id="post-567809" class="card card-small ">
<a href="https://www.queerty.com/florida-police-accused-targeting-gay-men-undercover-sting-operation-20201015">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/crusing-woods-flicrk.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Florida police accused of targeting gay men with undercover sting operation">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Homophobia?</div>
<div class="card-commentcount">15 comments</div><h2 class="entry-title">Florida police accused of targeting gay men with undercover sting operation</h2> <div class="entry-meta">
<a href="https://www.queerty.com/florida-police-accused-targeting-gay-men-undercover-sting-operation-20201015" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-15T16:19:24-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-567822" class="card card-small ">
<a href="https://www.queerty.com/someone-made-supercut-times-teenage-britney-spears-slut-shamed-interviews-wow-20201015">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/maxresdefault.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Someone made a supercut of all the times teenage Britney Spears was slut-shamed in interviews and wow">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">looking back</div>
<h2 class="entry-title">Someone made a supercut of all the times teenage Britney Spears was slut-shamed in interviews and wow</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-567804" class="card card-small ">
<a href="https://www.queerty.com/disgraced-radio-host-garrison-keillor-says-states-allowed-criminalize-lbgtq-20201015">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/Garrison-Keillor-wikipedia.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Disgraced radio host Garrison Keillor says states should be allowed to &#8220;criminalize LBGTQ&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">say what?!</div>
<div class="card-commentcount">7K shares</div><h2 class="entry-title">Disgraced radio host Garrison Keillor says states should be allowed to &#8220;criminalize LBGTQ&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related" style="background-color:#e33400; margin-bottom:10px; clear:both; background: url('assets/editorial-headers/out-for-good-2020-sidebar-background.jpg') repeat">
<div style="width:100%; height:230px; position:relative; text-align:center;">
<img src="https://www.queerty.com/assets/editorial-headers/out-for-good-2020-logo.png" style="width:80%; margin:15px auto 20px;">
<div id="div-gpt-ad-sponsorship2" style="position:absolute; bottom:8px;left:0; width:100%; height:155px;"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-566590" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/mexican-pop-star-raymix-free-happier-ever-since-coming-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/raymix.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Mexican pop star Raymix is &#8220;more free and happier than ever&#8221; since coming out">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">liberated</div> <h2 class="entry-title">Mexican pop star Raymix is &#8220;more free and happier than ever&#8221; since coming out</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-566605" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/actress-niecy-nash-came-altar-made-us-fall-love-20201015">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/Niecy-Nash-crop-wikimedia.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Actress Niecy Nash came out at the altar, and made us all fall in love">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Binary Star</div> <h2 class="entry-title">Actress Niecy Nash came out at the altar, and made us all fall in love</h2> <div class="entry-meta">
<a href="https://www.queerty.com/actress-niecy-nash-came-altar-made-us-fall-love-20201015" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-15T09:00:16-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-566469" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/coming-locker-room-brock-weston-received-giant-bro-hug-entire-team-20201014">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/04/Brock-WEston4.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="After coming out in the locker room, Brock Weston received a giant “bro-hug” from his entire team">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Bromantic</div> <h2 class="entry-title">After coming out in the locker room, Brock Weston received a giant “bro-hug” from his entire team</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-567842" class="card card-small ">
<a href="https://www.queerty.com/speaking-sex-cults-dive-one-strangest-creepiest-record-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/Raniere.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Speaking of sex cults, dive into one of the strangest&#8211;and creepiest&#8211;on record">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Weekend Binge</div>
<h2 class="entry-title">Speaking of sex cults, dive into one of the strangest&#8211;and creepiest&#8211;on record</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-567980" class="card card-small ">
<a href="https://www.queerty.com/playwright-jeremy-o-harris-makes-tonys-history-slave-play-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/jeremy_o_harris_seth_youtube_hands-670x355-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Out playwright Jeremy O. Harris makes Tonys history with &#8216;Slave Play&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Get it</div>
<h2 class="entry-title">Out playwright Jeremy O. Harris makes Tonys history with &#8216;Slave Play&#8217;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/playwright-jeremy-o-harris-makes-tonys-history-slave-play-20201016" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-16T15:06:15-04:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-567963" class="card card-small ">
<a href="https://www.queerty.com/trumps-gonna-pissed-hears-biden-beating-last-nights-town-hall-ratings-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/106746921-1602807192733-Screen-Shot-2020-10-15-at-81226-PM.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trump&#8217;s gonna be pissed when he hears Biden is beating him in last night&#8217;s town hall ratings">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">tv time</div>
<h2 class="entry-title">Trump&#8217;s gonna be pissed when he hears Biden is beating him in last night&#8217;s town hall ratings</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-567972" class="card card-small lgbtqnation-link">
<a target="_blank" href="https://www.lgbtqnation.com/2020/10/mayor-pete-buttigieg-slams-trumps-unhinged-town-hall-performance-now-viral-tweet/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Pete+Buttigieg+slams+Trump%E2%80%99s+unhinged+town+hall+performance+in+a+now-viral+tweet">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/Screen-Shot-2020-10-16-at-11.17.31-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Pete Buttigieg slams Trump’s unhinged town hall performance in a now-viral tweet">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Talking sense</div>
<h2 class="entry-title">Pete Buttigieg slams Trump’s unhinged town hall performance in a now-viral tweet</h2> <div class="entry-meta">
<a href="https://www.queerty.com/pete-buttigieg-slams-trumps-unhinged-town-hall-performance-now-viral-tweet-20201016" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-16T14:18:53-04:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-567958" class="card card-small ">
<a href="https://www.queerty.com/twitter-really-wants-allison-janney-play-woman-flirted-trump-town-hall-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/allison-janney-paulette.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Twitter really wants Allison Janney to play woman who flirted with Trump at town hall">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Casting couch</div>
<h2 class="entry-title">Twitter really wants Allison Janney to play woman who flirted with Trump at town hall</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-567947" class="card card-small ">
<a href="https://www.queerty.com/woman-caught-leaping-vehicle-steal-biden-yard-sign-faces-2500-fine-year-jail-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/121614483_10164438827870515_2548275511124410281_o.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Woman caught tumbling from vehicle to steal Biden yard sign faces $2500 fine and a year in jail">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">karma</div>
<div class="card-commentcount">13 comments</div><h2 class="entry-title">Woman caught tumbling from vehicle to steal Biden yard sign faces $2500 fine and a year in jail</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-567936" class="card card-small ">
<a href="https://www.queerty.com/armie-hammer-addresses-uber-thirsty-timothee-chalamet-comment-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/timothee-chalamet-armie-hammer.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Armie Hammer addresses his uber-thirsty Timothée Chalamet comment">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Eggplant a'plenty</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Armie Hammer addresses his uber-thirsty Timothée Chalamet comment</h2> <div class="entry-meta">
<a href="https://www.queerty.com/armie-hammer-addresses-uber-thirsty-timothee-chalamet-comment-20201016" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-16T12:51:48-04:00">5 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-567894" class="card card-small ">
<a href="https://www.queerty.com/watch-joe-biden-blasts-trump-coney-barrett-vows-protect-lgbtq-people-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/Biden-town-hall2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Joe Biden blasts Trump, Coney Barrett; vows to protect LGBTQ people">
<div class="card-thumb-gradient"> </div>
</section>

<section class="card-content">
<div class="kicker">Allied Powers</div>
<h2 class="entry-title">WATCH: Joe Biden blasts Trump, Coney Barrett; vows to protect LGBTQ people</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-joe-biden-blasts-trump-coney-barrett-vows-protect-lgbtq-people-20201016" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-16T12:23:27-04:00"> Today at 12:10pm</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-567898" class="card card-small ">
<a href="https://www.queerty.com/kayleigh-mcenany-whines-permanently-banned-twitter-lying-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/2SDk4hDX.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Kayleigh McEnany whines about being &#8220;permanently&#8221; banned from Twitter for lying">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">pants on fire</div>
<div class="card-commentcount">13 comments</div><h2 class="entry-title">Kayleigh McEnany whines about being &#8220;permanently&#8221; banned from Twitter for lying</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-567900" class="card card-small ">
<a href="https://www.queerty.com/tarotscopes-slay-new-moon-libra-2-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/unnamed-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Tarotscopes that slay: New Moon in Libra">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Star Power</div>
<h2 class="entry-title">Tarotscopes that slay: New Moon in Libra</h2> <div class="entry-meta">
<a href="https://www.queerty.com/tarotscopes-slay-new-moon-libra-2-20201016" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-16T11:57:48-04:00"> Today at 11:10am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-567604" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/emmy-winner-samira-wiley-spills-stepping-shoes-lioness-american-drama-equal-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/equal_10.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Emmy winner Samira Wiley spills on stepping into the shoes of a lioness of American drama in &#8216;Equal&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Wiley Cat</div>
<h2 class="entry-title">Emmy winner Samira Wiley spills on stepping into the shoes of a lioness of American drama in &#8216;Equal&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-567893" class="card card-small ">
<a href="https://www.queerty.com/internet-stanning-savannah-guthrie-calling-trump-crazy-uncle-face-20201016">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/Screen-Shot-2020-10-16-at-10.19.36-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The internet is stanning Savannah Guthrie for calling Trump a &#8220;crazy uncle&#8221; to his face">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">if the shoe fits...</div>
<div class="card-commentcount">20 </div><h2 class="entry-title">The internet is stanning Savannah Guthrie for calling Trump a &#8220;crazy uncle&#8221; to his face</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'life'
	   
	});
	</script>
<script type="text/javascript" src="//b-code.liadm.com/a-04zq.min.js" async="true" charset="utf-8"></script><script src="//d2wy8f7a9ursnm.cloudfront.net/v7/bugsnag.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ertqufaqdsltjrcijmqe';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script> <script type="text/javascript">
		var ertqufaqdsltjrcijmqe_shortcode = true;		</script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.5.1' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=1.9.17' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'af5cb0f17f', slugs: {"ertqufaqdsltjrcijmqe":{"slug":"ertqufaqdsltjrcijmqe","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":567787,"object_key":"post","object_type":"post","term_ids":[69394,69296,310,48681,28257,1640]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>