<!DOCTYPE html>
<html>
<head>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/health/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['612450']);
	googletag.pubads().setTargeting('Tag', ['articlepage','coffee','heart','iced coffee','ad friendly','health','queerty']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>
<script>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</script>
<title>Scientists identify the best amount of coffee to drink each day / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Scientists identify the best amount of coffee to drink each day Comments Feed" href="https://www.queerty.com/scientists-identify-best-amount-coffee-drink-day-20220306/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20220124a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/scientists-identify-best-amount-coffee-drink-day-20220306" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Order that iced coffee with a clean conscience..." />
<meta property="og:description" content="Order that iced coffee with a clean conscience...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/scientists-identify-best-amount-coffee-drink-day-20220306" />
<meta property="og:title" content="Scientists identify the best amount of coffee to drink each day" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/iced_coffee_man_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/iced_coffee_man_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-03-06T10:50:47-05:00" />
<meta property="article:modified_time" content="2022-03-06T10:50:47-05:00" />
<meta name="twitter:url" content="https://www.queerty.com/scientists-identify-best-amount-coffee-drink-day-20220306" />
<meta name="twitter:title" content="Scientists identify the best amount of coffee to drink each day" />
<meta name="twitter:description" content="Order that iced coffee with a clean conscience..." />
<meta name="news_keywords" content="coffee, Heart, iced coffee"><meta property="article:tags" content="coffee, Heart, iced coffee"><meta name="author" property="author" content="David Hudson" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="David Hudson"> <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-612450 single-format-standard category-ad-friendly category-health category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link selected"> <a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-queerties"><a href="/Queerties2022/">Queerties</a></li>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fscientists-identify-best-amount-coffee-drink-day-20220306" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-609503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609503"><a href="https://www.queerty.com/Queerties2022/">The Queerties</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <header class="archive-header health-header single-wrapper">
<h1 class="category-heading">
<a href="/health" title="Queerty Health">
<img src="/assets/editorial-headers/queerty-health-logo.png" alt="Queerty Health News" align="absmiddle" height="50" style="height:50px;" />
</a>
</h1>
</header>
<div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-612450" class="post-612450 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-health category-queerty tag-coffee tag-heart tag-iced-coffee">
<header class="entry-header">
<div class="kicker ">buzzin'</div> <h1 class="entry-title"><a href="https://www.queerty.com/scientists-identify-best-amount-coffee-drink-day-20220306"><span itemprop="headline">Scientists identify the best amount of coffee to drink each day</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-hudson" title="Posts by David Hudson" rel="author">David Hudson</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-03-06T10:50:47-05:00">9 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_612452" aria-describedby="caption-attachment-612452" style="width: 670px" class="wp-caption aligncenter"><img class="wp-image-612452 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2022/03/iced_coffee_man_shutterstock-670x355.jpg" alt="A man holds of glass of iced coffee" width="670" height="355" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/iced_coffee_man_shutterstock-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/iced_coffee_man_shutterstock-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/iced_coffee_man_shutterstock-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=900 900w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-612452" class="wp-caption-text">Posed by model (Photo: Shutterstock)</figcaption></figure>
<p>It’s something of a stereotype that gay men love their iced coffee… but what about the health benefits of consuming all that caffeine?</p>
<p>A new <a href="https://www.google.com/url?q=https://academic.oup.com/eurjpc/advance-article/doi/10.1093/eurjpc/zwac008/6512055?searchresult%3D1&amp;sa=D&amp;source=docs&amp;ust=1646407632939336&amp;usg=AOvVaw3y0YrWRG6oOXtcvB5IDKO4" target="_blank" rel="noopener">study</a> believes it’s identified the most beneficial amount of coffee to consume each day if you’re keeping an eye on your heart health. It looked at almost 500,000 coffee drinkers and says anything between 0.5 to 3 cups of coffee a day conveys heart health benefits.</p>
<p>Researchers say drinking more coffee than this was not harmful, but doing so did not bring the same advantages.</p>
<p>One big proviso was that the benefits <em>only came from drinking ground coffee, not instant</em>. Perhaps surprisingly, the benefits were also the same for those who drank decaffeinated coffee, suggesting the health boost is not down to caffeine.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p><strong>Related: <a href="https://www.queerty.com/viagra-linked-unexpected-beneficial-long-term-side-effect-20211207">Viagra linked to unexpected and beneficial long-term side effect</a></strong></p>
<p>It’s known that coffee contains plenty of antioxidants, although compared to tea, it often gets a bad rep.</p>
<p>The study was undertaken by researchers at <a href="https://www.qmul.ac.uk/media/news/2022/smd/new-study-shows-light-to-moderate-coffee-consumption-is-associated-with-health-benefits-.html" target="_blank" rel="noopener">Queen Mary University of London</a> and the Budapest Semmelweis University.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p>The participants were broken down into three groups: non-coffee drinkers, light-to-moderate coffee-drinkers and those who consumed a significant amount of coffee a day. None had heart disease at the start of the study. The study also noted down other risk factors, such as smoking, cholesterol, and high blood pressure.</p>
<p>After 11 years, the participants were followed up to see if any had cardiovascular disease. Around 100,000 underwent detailed CMR scans to take a closer look at their hearts.</p>
<p>The peer-reviewed study was published in the <a href="https://watermark.silverchair.com/zwac008.pdf?token=AQECAHi208BE49Ooan9kkhW_Ercy7Dm3ZL_9Cf3qfKAc485ysgAAAuAwggLcBgkqhkiG9w0BBwagggLNMIICyQIBADCCAsIGCSqGSIb3DQEHATAeBglghkgBZQMEAS4wEQQMkzmJugsnRtrL830LAgEQgIICkz4LMmogTw99MK2Zg75_MNxpwJ-c0JIBTD_NmL5mmRYfZXUkAA66mQNXEVZvMCoWjB_ItoghN5sbRJvkgAC7mm0F8oAiUU8iMtvbzD-kZvIEC2nGN56-bDBWdwV_t5h4jVzb-ddiiTAZOmGnPL6SldLpOL_-nbdgGaJDVGlu3D1Y921briD7fsgDOXFH7byFERRC4RFuf8Q_9hUAW34MvU5rcvr2Pnmw696Ik2GAi7NXSWvF_K0E3fELTADvLb67ikflDp86IQFvbQ4UXvAyeGFv1Qrm86gQUaqu5rOz-K7BroTYr5_HeaYpcf4mnhem6VTQkDm41dM8FUQ_YetpnuKSvsR32mk5E3jcX3GlCj2H8ikQ4oQAozeSMznrr-CArlzdAV5xPtOn-HlyyAuNo9NQuZzeFmVOc6K1XnQj3MHPhAUWB-teSE37bOuYvKJn2G1YA5oN_IkFtJVHpl9Wyl_tNXhcSPWtz5eCfFd_az699XrlhzK9elXTs0W3pBrADWikXNt5WsmiMIa0__M94eOA0v35jn1kXM3LeBSytZxGnf-Eqr1YLn9uoMm1O8noI96-764K0EBLGVZY-ca3sEKxtzYmmrWxpbHZ-MqOAfLv_Fy0_NlEuzts56Moyijr0HhldSPmCFFCJCPbOm8DlU-njHTLt5F9FszIi-ZXPTLD-Q4NuosVt3_VNm_jnjtnv8sxdbPEgBqytBb79gZjF3oiViWDb-B9GOmeZwxt-42m4KCu0--IVVTRy-B8pftz5AaWeKWEpOVgihACnb0GKHMHrQ5xTBESOkUM_bDwAdPhwK0pUDGOOiayRWhvaHu8Ta_tGSJsbWJa3Ux3cPySommutNT7OVQHQotaIlgV1GDdrw2q" target="_blank" rel="noopener">European Journal of Preventative Cardiology</a>.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div></div>
<p>Professor Steffen Petersen of the William Harvey Research Institute at Queen Mary University of London said: “According to the results, light-to-moderate coffee consumption is not damaging from a cardiovascular point of view, and it could be beneficial. As far as we know, this has been the largest study to date which focused on the effect of coffee on cardiovascular health.”</p>
<p><strong>Related: <a href="https://www.queerty.com/seattle-opens-shirtless-coffee-shop-suddenly-craving-java-20190920">Seattle opens a shirtless coffee shop and we’re suddenly craving java</a></strong></p>
<p>Dr. Judit Simon, a PhD student at the Semmelweis University, said: “Light-to-moderate coffee consumption was associated with a 12% lower risk of overall mortality, and with a 17% lower risk of death caused by cardiovascular diseases compared to non-coffee drinkers. In addition, from half to three cups of coffee was associated with a 21 % lower risk of stroke.”</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div></div>
<p>It was found that coffee drinking increased blood pressure in those not used to drinking it, but this effect was negligible in habitual drinkers.</p>
<p>Dr. Pál Maurovich-Horvat, the Director of the Medical Imaging Centre at the Semmelweis University, said it was also important to note that, “even for those who were heavy coffee-drinkers, we did not find evidence of negative cardiovascular consequences. However, there were no positive health benefits observed in this group—as in the group of the light-to-moderate drinkers.”</p>
<p>The research, should you be wondering, was not sponsored or funded by any coffee companies, so this appears to be genuinely good news for coffee lovers.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div></div>
<p>That said, it doesn’t necessarily mean you should go mad at Starbucks if you like your coffee filled with flavored syrup or loaded with whipped cream and sprinkles: increases in sugar and fat may subtract from any purely coffee-related health benefits.</p>
<div class="outstream-ad-holder"><div id="div-gpt-ad-outstreamplayer"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-outstreamplayer"); });</script></div></div> </div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/tag/coffee" rel="tag">coffee</a> <a href="https://www.queerty.com/tag/heart" rel="tag">Heart</a> <a href="https://www.queerty.com/tag/iced-coffee" rel="tag">iced coffee</a></span><div class="comments-link-area"><a href="https://www.queerty.com/scientists-identify-best-amount-coffee-drink-day-20220306#comments"><span class="comments-link">View comments</span><span class="comments-number">1</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #coffee #heart #icedcoffee stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One Comment </h2>
<section>
<ul class="comment-list">
<li id="comment-1452291" class="comment byuser comment-author-ronnyboy even thread-even depth-1">
<div id="div-comment-1452291" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/eebfa39abddabb19c900ff81a7c4eb74?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eebfa39abddabb19c900ff81a7c4eb74?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Chrisk</a></span></h3>
<p>Bla bla bla. Like people can&#8217;t get antioxidants in other things. No doubt the researchers were downing lot&#8217;s of coffee as they were writing this drivel.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-03-06T10:59:15-05:00">
1 minute ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fscientists-identify-best-amount-coffee-drink-day-20220306">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scientists-identify-best-amount-coffee-drink-day-20220306#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fscientists-identify-best-amount-coffee-drink-day-20220306">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/scientists-identify-best-amount-coffee-drink-day-20220306"},"headline":"Scientists identify the best amount of coffee to drink each day","url":"https:\/\/www.queerty.com\/scientists-identify-best-amount-coffee-drink-day-20220306","datePublished":"2022-03-06T10:50:47-05:00","dateModified":"2022-03-06T10:50:47-05:00","description":"Order that iced coffee with a clean conscience!","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/03\/iced_coffee_man_shutterstock-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/03\/iced_coffee_man_shutterstock-307x289.jpg","height":670,"width":355},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"keywords":["Ad Friendly","Health","Queerty","coffee","Heart","iced coffee","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<style>
	.sidebar-health article.card-side {
		border:none;
		background:none;
	}

</style>
<section class="sidebar-related sidebar-health">
<div style="text-align:center; margin:10px auto;">
<img src="/assets/editorial-headers/queerty-health-logo.png" width="180" alt=" Queerty Health" style="height:36px; width:auto; background:none;">
</div>
<div class="cards-list">
<article id="post-610093" class="card card-side ">
<a href="https://www.queerty.com/shigella-gay-men-know-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/gay_men_kissing_kiss_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="What is Shigella—and why should gay men know about it?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">gutsy</div> <div class="card-commentcount">11 </div><h2 class="entry-title">What is Shigella—and why should gay men know about it?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/shigella-gay-men-know-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T08:30:35-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-610642" class="card card-side ">
<a href="https://www.queerty.com/prince-harry-vows-continue-dianas-hiv-work-urges-people-get-tested-20220210">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/prince_harry_hiv_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Prince Harry vows to continue Diana’s HIV work">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">get tested</div> <h2 class="entry-title">Prince Harry vows to continue Diana’s HIV work</h2> <div class="entry-meta">
<a href="https://www.queerty.com/prince-harry-vows-continue-dianas-hiv-work-urges-people-get-tested-20220210" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-10T09:50:58-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-608962" class="card card-side ">
<a href="https://www.queerty.com/eight-gay-yoga-instructors-follow-instagram-20220122">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/01/shutterstock_1938951679-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Eight gay yoga instructors to follow on Instagram">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">and breathe</div> <h2 class="entry-title">Eight gay yoga instructors to follow on Instagram</h2> <div class="entry-meta">
<a href="https://www.queerty.com/eight-gay-yoga-instructors-follow-instagram-20220122" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-22T09:30:02-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-612097" class="card card-small ">
<a href="https://www.queerty.com/joe-rogan-spreading-misinformation-internet-loling-20220228">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Joe-rogan-2-2.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Joe Rogan is spreading misinformation again and the internet is LOLing">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">super spreader</div>
<div class="card-commentcount">1.8K shares</div><h2 class="entry-title">Joe Rogan is spreading misinformation again and the internet is LOLing</h2> <div class="entry-meta">
<a href="https://www.queerty.com/joe-rogan-spreading-misinformation-internet-loling-20220228" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-28T16:00:13-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-612069" class="card card-small dragaholic-link">
<a href="https://www.queerty.com/bianca-del-rio-many-new-drag-queens-delusional-lack-talent-20220228">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/bianca-del-rio-thebiancadelrio-insta.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Bianca Del Rio: Many new drag queens are delusional and lack talent">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">dragged</div>
<div class="card-commentcount">1.1K shares</div><h2 class="entry-title">Bianca Del Rio: Many new drag queens are delusional and lack talent</h2> <div class="entry-meta">
<a href="https://www.queerty.com/bianca-del-rio-many-new-drag-queens-delusional-lack-talent-20220228" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-28T09:20:03-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-612164" class="card card-small ">
<a href="https://www.queerty.com/ukrainian-lgbtq-activists-captured-group-russian-soldiers-hiding-basement-20220301">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/shutterstock_2043856229-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Ukrainian LGBTQ activists captured a group of Russian soldiers hiding in a basement">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">fighting back</div>
<div class="card-commentcount">9 comments</div><h2 class="entry-title">Ukrainian LGBTQ activists captured a group of Russian soldiers hiding in a basement</h2> <div class="entry-meta">
<a href="https://www.queerty.com/ukrainian-lgbtq-activists-captured-group-russian-soldiers-hiding-basement-20220301" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-01T11:54:03-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-612183" class="card card-small ">
<a href="https://www.queerty.com/warlord-led-torture-murder-lgbtq-chechens-killed-ukraine-20220301">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/Magomed-Tushayev.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Warlord who led torture and murder of LGBTQ Chechens killed in Ukraine">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">purged</div>
<div class="card-commentcount">31 comments</div><h2 class="entry-title">Warlord who led torture and murder of LGBTQ Chechens killed in Ukraine</h2> <div class="entry-meta">
<a href="https://www.queerty.com/warlord-led-torture-murder-lgbtq-chechens-killed-ukraine-20220301" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-01T15:29:49-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-612529" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/58538/slay-sleigh-tahoe-pride-ride-asks-queens-ski/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Slay+or+sleigh%3F+Tahoe+Pride+Ride+brings+%E2%80%98Drag+Race%E2%80%99+to+the+slopes">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/DSC02606-scaled-1-e1646500169778-550x350-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Slay or sleigh? Tahoe Pride Ride brings ‘Drag Race’ to the slopes">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">hit the slopes</div>
<h2 class="entry-title">Slay or sleigh? Tahoe Pride Ride brings ‘Drag Race’ to the slopes</h2> <div class="entry-meta">
<a href="https://www.queerty.com/slay-sleigh-tahoe-pride-ride-brings-drag-race-slopes-20220306" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-06T10:59:02-05:00">1 minute ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612488" class="card card-small ">
<a href="https://www.queerty.com/david-bowie-andy-warhol-need-20220305">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/basquiat.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="David Bowie. Andy Warhol. What more do you need?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">screen gems</div>
<div class="card-commentcount">10 comments</div><h2 class="entry-title">David Bowie. Andy Warhol. What more do you need?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/david-bowie-andy-warhol-need-20220305" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-05T10:49:08-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612511" class="card card-small ">
<a href="https://www.queerty.com/jonathan-bennetts-pool-boy-chris-salvatores-steam-room-steve-grands-cover-pose-20220305">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/ryan-cleary-sam-cushing-jaden-smith-shomari-francis-instastuds.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Jonathan Bennett&#8217;s pool boy, Chris Salvatore&#8217;s steam room, &#038; Steve Grand&#8217;s cover pose">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">instastuds</div>
<div class="card-commentcount">19 comments</div><h2 class="entry-title">Jonathan Bennett&#8217;s pool boy, Chris Salvatore&#8217;s steam room, &#038; Steve Grand&#8217;s cover pose</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-611222" class="card card-small ">
<a href="https://www.queerty.com/makes-effective-grindr-profile-guys-say-20220305">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/man-on-cell-phone.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What makes an effective Grindr profile? These guys say…">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">pro tips</div>
<div class="card-commentcount">12 comments</div><h2 class="entry-title">What makes an effective Grindr profile? These guys say…</h2> <div class="entry-meta">
<a href="https://www.queerty.com/makes-effective-grindr-profile-guys-say-20220305" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-05T10:47:18-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612433" class="card card-small ">
<a href="https://www.queerty.com/never-seen-photo-princess-diana-goes-display-20220305">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/01/princess_diana_shutterstock_611833865.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Never-before-seen photo of Princess Diana goes on display">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">iconic</div>
<h2 class="entry-title">Never-before-seen photo of Princess Diana goes on display</h2> <div class="entry-meta">
<a href="https://www.queerty.com/never-seen-photo-princess-diana-goes-display-20220305" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-05T10:46:10-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612472" class="card card-small ">
<a href="https://www.queerty.com/disney-still-wants-gay-dollars-donate-anti-gay-politicians-20220304">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/shutterstock_1447904474-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8220;Don&#8217;t Say Gay&#8221; bill ensnares Florida companies">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">allies?</div>
<div class="card-commentcount">25 comments</div><h2 class="entry-title">&#8220;Don&#8217;t Say Gay&#8221; bill ensnares Florida companies</h2> <div class="entry-meta">
<a href="https://www.queerty.com/disney-still-wants-gay-dollars-donate-anti-gay-politicians-20220304" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-04T15:47:38-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612465" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/58527/off-limits-15-unwelcoming-countries-lgbtq-travelers/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Off+limits%3A+15+most+unwelcoming+countries+for+LGBTQ+travelers">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/Screen-Shot-2022-03-04-at-9.23.20-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Off limits: 15 most unwelcoming countries for LGBTQ travelers">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">steer clear</div>
<h2 class="entry-title">Off limits: 15 most unwelcoming countries for LGBTQ travelers</h2> <div class="entry-meta">
<a href="https://www.queerty.com/off-limits-15-unwelcoming-countries-lgbtq-travelers-20220304" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-04T12:24:15-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612458" class="card card-small ">
<a href="https://www.queerty.com/lindsey-graham-just-made-marjorie-taylor-green-seem-sane-comparison-20220304">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/lindsey-graham.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lindsey Graham just made Marjorie Taylor Greene seem sane by comparison">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">chicken hawk</div>
<div class="card-commentcount">61 comments</div><h2 class="entry-title">Lindsey Graham just made Marjorie Taylor Greene seem sane by comparison</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lindsey-graham-just-made-marjorie-taylor-green-seem-sane-comparison-20220304" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-04T11:48:59-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612055" class="card card-small ">
<a href="https://www.queerty.com/gay-men-give-shy-single-guy-tips-hit-clubs-solo-20220304">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/clubgoer.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay men give shy, single guy tips for how to hit the clubs solo">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">dance it out</div>
<h2 class="entry-title">Gay men give shy, single guy tips for how to hit the clubs solo</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-men-give-shy-single-guy-tips-hit-clubs-solo-20220304" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-04T10:53:12-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612442" class="card card-small ">
<a href="https://www.queerty.com/first-look-madonna-played-evan-rachel-wood-new-biopic-20220304">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/madonna_shutterstock_billboard.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="First look at Madonna, as played by Evan Rachel Wood, in new biopic">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">screen siren</div>
<h2 class="entry-title">First look at Madonna, as played by Evan Rachel Wood, in new biopic</h2> <div class="entry-meta">
<a href="https://www.queerty.com/first-look-madonna-played-evan-rachel-wood-new-biopic-20220304" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-04T09:50:11-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612423" class="card card-small ">
<a href="https://www.queerty.com/gay-dating-app-asks-users-help-ukrainians-blown-away-response-20220304">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/gay_dating_app_ukraine_romeo.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay dating app asks users to help Ukrainians and is blown away by response">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">romeo, romeo</div>
<div class="card-commentcount">12 comments</div><h2 class="entry-title">Gay dating app asks users to help Ukrainians and is blown away by response</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-dating-app-asks-users-help-ukrainians-blown-away-response-20220304" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-04T09:20:24-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-612380" class="card card-small ">
<a href="https://www.queerty.com/fck-fascists-texas-students-shout-anti-trans-candidate-20220303">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/03/Jeff-Younger.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8220;F*ck these fascists!&#8221;: Texas students shout down anti-trans candidate">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">shut down</div>
<div class="card-commentcount">68 comments</div><h2 class="entry-title">&#8220;F*ck these fascists!&#8221;: Texas students shout down anti-trans candidate</h2> <div class="entry-meta">
<a href="https://www.queerty.com/fck-fascists-texas-students-shout-anti-trans-candidate-20220303" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-03T17:15:01-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/conrad-rocha">Conrad Rocha</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/janet-mock">Janet Mock</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/ryan-murphy">Ryan Murphy</a> <div class="second-row">
<a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/racism">Racism</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/matt-gaetz">Matt Gaetz</a> <a href="//www.queerty.com/tag/transphobia">Transphobia</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'tfz4g6oz4kxaewvppkax');</script>
 <script type="text/javascript">
		var tfz4g6oz4kxaewvppkax_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.9' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20210712a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=2.6.11' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'b6ba2f3fad',
			slugs: 
			{"tfz4g6oz4kxaewvppkax":{"slug":"tfz4g6oz4kxaewvppkax","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":612450,"object_key":"post","object_type":"post","term_ids":[69394,83099,310,26117,8892,84607]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>