<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();

AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/entertainment/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Tag', ['promos','pride50 sponsored sidebar','articlepage','darren starr','marcia gay harden','neil patrick harris','trailer park','uncoupled','entertainment','queerty']);
	googletag.pubads().setTargeting('articleid', ['625511']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>
<script>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</script>
<title>WATCH: Neil Patrick Harris bares his soul—and much, much more—in new Netflix show / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; WATCH: Neil Patrick Harris bares his soul—and much, much more—in new Netflix show Comments Feed" href="https://www.queerty.com/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/wp-content/themes/queerty_2017/style.css?ver=1657731311' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Neil Patrick Harris is gay, single, and ready to mingle... on TV..." />
<meta property="og:description" content="Neil Patrick Harris is gay, single, and ready to mingle... on TV...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713" />
<meta property="og:title" content="WATCH: Neil Patrick Harris bares his soul—and much, much more—in new Netflix show" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Screen-Shot-2022-07-13-at-10.08.42-AM-e1657732446374.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Screen-Shot-2022-07-13-at-10.08.42-AM-e1657732446374.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-07-13T10:30:20-07:00" />
<meta property="article:modified_time" content="2022-07-13T10:16:24-07:00" />
<meta name="twitter:url" content="https://www.queerty.com/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713" />
<meta name="twitter:title" content="WATCH: Neil Patrick Harris bares his soul—and much, much more—in new Netflix show" />
<meta name="twitter:description" content="Neil Patrick Harris is gay, single, and ready to mingle... on TV..." />
<meta name="news_keywords" content="Darren Starr, Marcia Gay Harden, Neil Patrick Harris, Trailer Park, Uncoupled"><meta property="article:tags" content="Darren Starr, Marcia Gay Harden, Neil Patrick Harris, Trailer Park, Uncoupled"><meta name="author" property="author" content="Cameron Scheetz" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Cameron Scheetz"> <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
oneSignal_options['promptOptions']['siteName'] = "https://www.queerty.com";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-625511 single-format-standard category-entertainment category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-skin" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-skin'); });
		</script>
</div>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu left-menu show">
<li id="menu-item-617543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617543"><a href="https://www.queerty.com/">Latest</a></li>
<li id="menu-item-617544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617544"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-617545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-617545"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-617546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617546"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-618338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-618338"><a href="https://queerty.com/pride50">Pride50</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2022/pride-50/QUEERTY-PRIDE-Logo.png" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu right-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fwatch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-623954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623954"><a href="https://www.queerty.com/driven">Driven</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
<li id="menu-item-614863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-614863"><a href="https://www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="archive-header">
<h1 class="category-heading">
<a href="https://www.queerty.com/entertainment">Entertainment<span>*</span></a>
<div class="term-sponsorship"><div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ googletag.display('div-gpt-ad-sponsorship1'); });</script></div></div> </h1>
</div>
<div class="single-wrapper">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-625511" class="post-625511 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-queerty tag-darren-starr tag-marcia-gay-harden tag-neil-patrick-harris tag-trailer-park tag-uncoupled">
<header class="entry-header">
<div class="kicker ">trailer park</div> <h1 class="entry-title"><a href="https://www.queerty.com/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713"><span itemprop="headline">WATCH: Neil Patrick Harris bares his soul—and much, much more—in new Netflix show</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/cameron-scheetz" title="Posts by Cameron Scheetz" rel="author">Cameron Scheetz</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-07-13T10:30:20-07:00">50 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_625544" aria-describedby="caption-attachment-625544" style="width: 670px" class="wp-caption aligncenter"><img class="wp-image-625544 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2022/07/Screen-Shot-2022-07-13-at-10.08.42-AM-e1657732446374.png" alt="" width="670" height="364"><figcaption id="caption-attachment-625544" class="wp-caption-text">Screenshot: <a href="https://www.queerty.com/tag/netflix">Netflix</a></figcaption></figure>
<p><a href="https://www.queerty.com/tag/Neil-Patrick-Harris">Neil Patrick Harris</a> makes his grand return to TV comedy with Netflix’s <em>Uncoupled</em>, a series about a successful, forty-something New York real estate agent whose life is turned upside down when his partner of 17 years leaves him suddenly single.</p>
<p>A modern-day Renaissance man, Harris has been keeping plenty busy, but <em>Uncoupled </em>represents a return to the medium that made him. The artist formerly known as <em>Doogie Howser</em><em>, M.D. </em>and then later as the (straight) playboy Barney Stinson on <em>How I Met Your Mother? </em>hasn’t had a proper leading-man television role since that sitcom ended in 2014, believe it or not.</p>
<p><a href="https://www.queerty.com/queerty-tv/video/AhUJraZT?utm_source=queerty&amp;utm_medium=directlink&amp;utm_campaign=directlink&amp;utm_content=About+that+time+we+made+Neil+Patrick+Harris+%26%23038%3B+Jonathan+Groff+cry+%26%238220%3Bgay+tears%26%238221%3B"><strong>Related: About that time we made Neil Patrick Harris &amp; Jonathan Groff cry “gay tears”</strong></a></p>
<p>(Yes, he <em>was</em> the murderous Count Olaf in Netflix’s <em>A Series Of Unfortunate Events</em>, but we’re not counting that here due to all those prosthetics and villainy.)</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p>Better still, <em>Uncoupled </em>gives Harris the opportunity to play a gay man, and it’s great to see the actor step into the role of a true romantic lead. The gay dating scene is often thought of as a young man’s game, and the series sets out to show that, after 40, there’s still plenty of fun to be had—sex, dating, NSFW selfie-taking, and all.</p>
<figure id="attachment_625545" aria-describedby="caption-attachment-625545" style="width: 670px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-625545 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2022/07/UNCOUPLED_101_Unit_01321RC-2-670x447.jpg" alt="" width="670" height="447" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/UNCOUPLED_101_Unit_01321RC-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/UNCOUPLED_101_Unit_01321RC-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/UNCOUPLED_101_Unit_01321RC-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1536w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/UNCOUPLED_101_Unit_01321RC-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 2048w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-625545" class="wp-caption-text">Photo Credit: Sarah Shatz / Netflix</figcaption></figure>
<p>From creators Darren Starr (<em>Sex And The City</em>, <em>Younger</em>) and Jeffrey Richmond (<em>Modern Family</em>, <em>Frasier</em>), the comedy boasts an impressive TV pedigree behind the scenes, and it’s not hard to see how Harris’ Michael Lawson—a well-off, middle-aged Manhattanite looking for love—is meant to be the gay answer to Carrie Bradshaw.</p>
<p><em>Uncoupled </em>also stars <em>Martin</em>‘s Tisha Campbell, <em>The Boys In The Band</em>‘s Tuc Watkins, <em>The Good Wife</em>‘s Brooks Ashmanskas, <em>The Last Ship</em>‘s Emerson Brooks, and Oscar-and-Tony-award-winner Marcia Gay Harden in what looks to be a scene-stealing role as the icy socialist Claire Lewis.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p><strong>The first season of <em>Uncoupled </em>streams exclusively on Netflix beginning July 29. You can watch the full-length trailer below:</strong></p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Uncoupled | Official Trailer | Netflix" width="872" height="491" src="https://www.youtube.com/embed/KMT4pVK-uFo?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<br>
<a href="https://amzn.to/3P0odUn" style="font-size:16px; padding:10px 0;">Shopping Prime Day? Click this link to support Queerty and LGBTQ-owned media while you shop</a>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/darren-starr" rel="tag">Darren Starr</a> <a href="https://www.queerty.com/tag/marcia-gay-harden" rel="tag">Marcia Gay Harden</a> <a href="https://www.queerty.com/tag/neil-patrick-harris" rel="tag">Neil Patrick Harris</a> <a href="https://www.queerty.com/tag/trailer-park" rel="tag">Trailer Park</a> <a href="https://www.queerty.com/tag/uncoupled" rel="tag">Uncoupled</a></span><div class="comments-link-area"><a href="https://www.queerty.com/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713#comments"><span class="comments-link">View Comments</span><span class="comments-number">2</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #darrenstarr #marciagayharden stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 Comments </h2>
<section>
<ul class="comment-list">
<li id="comment-1475989" class="comment byuser comment-author-bachy even thread-even depth-1">
<div id="div-comment-1475989" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/52f9cd7ae3ef55006c36521ac986d6cd?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52f9cd7ae3ef55006c36521ac986d6cd?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>bachy</a></span></h3>
<p>This has genuine potential&#8230;</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-07-13T10:45:35-07:00">
35 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fwatch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1475992" class="comment byuser comment-author-rickheathen odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1475992" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/616e9129f0b86c5b9de4b71e1357b4c3?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/616e9129f0b86c5b9de4b71e1357b4c3?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>RickHeathen</a></span></h3>
<p>Okay, it’s NPH, who is incredible, Must See TV.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-07-13T11:12:00-07:00">
8 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fwatch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fwatch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713"},"headline":"WATCH: Neil Patrick Harris bares his soul\u2014and much, much more\u2014in new Netflix show","url":"https:\/\/www.queerty.com\/watch-neil-patrick-harris-bares-soul-much-much-new-netflix-show-20220713","datePublished":"2022-07-13T10:30:20-07:00","dateModified":"2022-07-13T10:16:24-07:00","description":"Neil Patrick Harris is gay, single, and ready to mingle... on TV.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/07\/Screen-Shot-2022-07-13-at-10.08.42-AM-e1657732446374-307x289.png","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/07\/Screen-Shot-2022-07-13-at-10.08.42-AM-e1657732446374-307x289.png","height":670,"width":393},"creator":"Cameron Scheetz","author":{"@type":"Person","name":"Cameron Scheetz"},"articleSection":"Entertainment","keywords":["Queerty","Darren Starr","Marcia Gay Harden","Neil Patrick Harris","Trailer Park","Uncoupled","[ Has: YouTube embed ]","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-625433" class="card card-small ">
<a href="https://www.queerty.com/listen-70s-hit-pioneering-gay-rockstar-youve-probably-never-heard-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/jobriath-self-title-e1657656882782.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="LISTEN: This &#8217;70s hit from the pioneering gay rockstar you&#8217;ve probably never heard of">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">retro record</div>
<h2 class="entry-title">LISTEN: This &#8217;70s hit from the pioneering gay rockstar you&#8217;ve probably never heard of</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-625405" class="card card-small ">
<a href="https://www.queerty.com/watch-lee-pace-bunch-chaotic-queers-play-deadly-game-bodies-bodies-bodies-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Screen-Shot-2022-07-12-at-10.49.47-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Lee Pace and a bunch of chaotic queers play a deadly game of &#8216;Bodies Bodies Bodies&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
<h2 class="entry-title">WATCH: Lee Pace and a bunch of chaotic queers play a deadly game of &#8216;Bodies Bodies Bodies&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>

<article id="post-625377" class="card card-small ">
<a href="https://www.queerty.com/cameron-diaz-reveals-maybe-probably-worked-drug-mule-90s-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/shutterstock-cameron-diaz.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Cameron Diaz reveals she maybe probably worked as a drug mule in the &#8217;90s">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">in quotes</div>
<h2 class="entry-title">Cameron Diaz reveals she maybe probably worked as a drug mule in the &#8217;90s</h2> <div class="entry-meta">
<a href="https://www.queerty.com/cameron-diaz-reveals-maybe-probably-worked-drug-mule-90s-20220712" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-12T15:00:59-07:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-625370" class="card card-small ">
<a href="https://www.queerty.com/lea-michele-might-want-stay-off-twitter-today-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/shutterstock_2167988227-scaled-e1657580190227.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lea Michele might want to stay off Twitter today">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">not so funny, girl</div>
<h2 class="entry-title">Lea Michele might want to stay off Twitter today</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lea-michele-might-want-stay-off-twitter-today-20220712" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-12T11:30:21-07:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<style>
	.sidebar-pride article.card-side {
		border:none;
		background:none;
	}

</style>
<section class="sidebar-related sidebar-sponsored sidebar-background sidebar-driven" style="background-image: url('https://queerty-prodweb.s3.amazonaws.com/2022/07/driven_sidebar_background.jpg');">
<div style="text-align:center; margin:10px auto;">
<img src="https://queerty-prodweb.s3.amazonaws.com/2022/07/driven_sidebar_2.png" width="250" alt="Queerty Driven. Proud partners of Progress" style="width:250px; height:auto; background:none;">
<div id="div-gpt-ad-sponsorship2"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-625043" class="card card-small ">
<a href="https://www.queerty.com/schoolboy-goes-viral-wearing-stunning-red-sequined-dress-prom-20220709">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/korben_boy_red_prom_supplied.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Schoolboy goes viral for wearing stunning red sequined dress to prom">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">shining star</div>
<div class="card-commentcount">33 comments</div><h2 class="entry-title">Schoolboy goes viral for wearing stunning red sequined dress to prom</h2> <div class="entry-meta">
<a href="https://www.queerty.com/schoolboy-goes-viral-wearing-stunning-red-sequined-dress-prom-20220709" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-09T07:00:45-07:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-625063" class="card card-small ">
<a href="https://www.queerty.com/chella-man-invited-13-disabled-artists-explore-pure-joy-heres-say-20220708">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Copy-of-Chella-Painting-MaryV-copy.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Chella Man invited 13 disabled artists to explore ‘Pure Joy.’ Here’s what they have to say">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">artistic vision</div>
<h2 class="entry-title">Chella Man invited 13 disabled artists to explore ‘Pure Joy.’ Here’s what they have to say</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-624516" class="card card-small ">
<a href="https://www.queerty.com/hiker-veronica-ashcroft-taking-trans-community-new-heights-literally-20220701">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/veronica-ashcroft-trans-flag-mountain-climber-2-e1656703455958.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Hiker Veronica Ashcroft is taking the trans community to new heights &#8212; literally">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trans spire</div>
<h2 class="entry-title">Hiker Veronica Ashcroft is taking the trans community to new heights &#8212; literally</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-625505" class="card card-small ">
<a href="https://www.queerty.com/gop-rep-david-schweikerts-desperate-ad-calling-opponent-gay-blows-right-face-20220713">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Screen-Shot-2022-07-13-at-11.56.31-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="GOP Rep. David Schweikert&#8217;s desperate ad calling opponent gay blows up right in his face">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">petrid playbook</div>
<h2 class="entry-title">GOP Rep. David Schweikert&#8217;s desperate ad calling opponent gay blows up right in his face</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-625504" class="card card-small ">
<a href="https://www.queerty.com/jane-lynch-reveals-wont-appearing-stage-lea-michele-funny-girl-20220713">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Screen-Shot-2022-07-13-at-11.25.48-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Jane Lynch reveals why she won&#8217;t be appearing on stage with Lea Michele in &#8216;Funny Girl&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">in quotes</div>
<h2 class="entry-title">Jane Lynch reveals why she won&#8217;t be appearing on stage with Lea Michele in &#8216;Funny Girl&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-625489" class="card card-small ">
<a href="https://www.queerty.com/things-arent-looking-good-ivanka-trump-actually-theyre-looking-quite-terrible-20220713">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/06/ivanka-crying.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Things aren&#8217;t looking good for Ivanka Trump. Actually, they&#8217;re looking quite terrible.">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">perjured barbie?</div>
<h2 class="entry-title">Things aren&#8217;t looking good for Ivanka Trump. Actually, they&#8217;re looking quite terrible.</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-625409" class="card card-small ">
<a href="https://www.queerty.com/watch-law-professor-take-josh-hawley-school-transphobia-20220713">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/khiara-bridges-josh-hawley.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Watch this law professor take Josh Hawley to school for his transphobia">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">class dismissed</div>
<h2 class="entry-title">Watch this law professor take Josh Hawley to school for his transphobia</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-law-professor-take-josh-hawley-school-transphobia-20220713" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-13T09:00:59-07:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-625477" class="card card-small ">
<a href="https://www.queerty.com/lauren-boebert-explains-husband-exposed-bowling-alley-20220713">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/lauren_boebert_bowling_alley_facebook.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lauren Boebert explains why her husband exposed himself in bowling alley">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">memory lane</div>
<h2 class="entry-title">Lauren Boebert explains why her husband exposed himself in bowling alley</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lauren-boebert-explains-husband-exposed-bowling-alley-20220713" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-13T08:00:13-07:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-625482" class="card card-small ">
<a href="https://www.queerty.com/watch-tom-daley-gets-presented-top-honor-prince-charles-20220713">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/tom_daley_obe_dlanceblack_insta.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Tom Daley gets presented with top honor by Prince Charles">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">medal-winner</div>
<h2 class="entry-title">WATCH: Tom Daley gets presented with top honor by Prince Charles</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-tom-daley-gets-presented-top-honor-prince-charles-20220713" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-13T07:00:31-07:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-625444" class="card card-small lgbtqnation-link">
<a target="_blank" href="https://www.lgbtqnation.com/2022/07/mob-conservative-mothers-demand-library-burn-pride-display-books/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Mob+of+conservative+mothers+demand+library+burn+Pride+display+books">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/shutterstock_1176034363.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Mob of conservative mothers demand library burn Pride display books">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">reading rainbow</div>
<h2 class="entry-title">Mob of conservative mothers demand library burn Pride display books</h2> <div class="entry-meta">
<a href="https://www.queerty.com/mob-conservative-mothers-demand-library-burn-pride-display-books-20220712" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-12T19:00:24-07:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-625433" class="card card-small ">
<a href="https://www.queerty.com/listen-70s-hit-pioneering-gay-rockstar-youve-probably-never-heard-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/jobriath-self-title-e1657656882782.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="LISTEN: This &#8217;70s hit from the pioneering gay rockstar you&#8217;ve probably never heard of">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">retro record</div>
<h2 class="entry-title">LISTEN: This &#8217;70s hit from the pioneering gay rockstar you&#8217;ve probably never heard of</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-625405" class="card card-small ">
<a href="https://www.queerty.com/watch-lee-pace-bunch-chaotic-queers-play-deadly-game-bodies-bodies-bodies-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Screen-Shot-2022-07-12-at-10.49.47-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Lee Pace and a bunch of chaotic queers play a deadly game of &#8216;Bodies Bodies Bodies&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
<h2 class="entry-title">WATCH: Lee Pace and a bunch of chaotic queers play a deadly game of &#8216;Bodies Bodies Bodies&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-625411" class="card card-small ">
<a href="https://www.queerty.com/top-soccer-ref-igor-benevenuto-comes-gay-ahead-world-cup-anti-lgbtq-qatar-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/shutterstock-igor-Benevenuto-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Top soccer ref Igor Benevenuto comes out ahead of World Cup in anti-LGBTQ Qatar">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">closet door bustdown</div>
<h2 class="entry-title">Top soccer ref Igor Benevenuto comes out ahead of World Cup in anti-LGBTQ Qatar</h2> <div class="entry-meta">
<a href="https://www.queerty.com/top-soccer-ref-igor-benevenuto-comes-gay-ahead-world-cup-anti-lgbtq-qatar-20220712" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-12T16:00:27-07:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-625441" class="card card-small into-link">
<a href="https://www.intomore.com/you/stan-actors-youre-probably-super-horny/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=If+you+stan+any+of+these+actors%2C+you%E2%80%99re+probably+super+horny">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/Green-Photo-Collage-Spring-Facebook-Cover-10.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="If you stan any of these actors, you’re probably super horny">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">thirstometer</div>
<h2 class="entry-title">If you stan any of these actors, you’re probably super horny</h2> <div class="entry-meta">
<a href="https://www.queerty.com/stan-actors-youre-probably-super-horny-20220712" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-12T15:30:14-07:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-625377" class="card card-small ">
<a href="https://www.queerty.com/cameron-diaz-reveals-maybe-probably-worked-drug-mule-90s-20220712">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/07/shutterstock-cameron-diaz.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Cameron Diaz reveals she maybe probably worked as a drug mule in the &#8217;90s">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">in quotes</div>
<h2 class="entry-title">Cameron Diaz reveals she maybe probably worked as a drug mule in the &#8217;90s</h2> <div class="entry-meta">
<a href="https://www.queerty.com/cameron-diaz-reveals-maybe-probably-worked-drug-mule-90s-20220712" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-12T15:00:59-07:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-haynes">Colton Haynes</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/elton-john">Elton John</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/madonna">Madonna</a> <a href="//www.queerty.com/tag/meghan-markle">Meghan Markle</a> <div class="second-row">
<a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/screen-gems">Screen Gems</a> <a href="//www.queerty.com/tag/twitter">Twitter</a> <a href="//www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
<li><a href="https://amzn.to/3O1Niww">Prime Day</a>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'tfz4g6oz4kxaewvppkax');</script>
 <script type="text/javascript">
		var tfz4g6oz4kxaewvppkax_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/wp-content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20220707a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '425383cf6b',
			slugs: 
			{"tfz4g6oz4kxaewvppkax":{"slug":"tfz4g6oz4kxaewvppkax","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":625511,"object_key":"post","object_type":"post","term_ids":[2215,310,82271,91837,3078,56280,90075]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>

<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b52f015f38759"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f540816f2e65e30a6c3","applicationID":"1153061608","transactionName":"b1QHZUMDW0EEVRENW1YeJFJFC1pcSkUMClNUVA==","queueTime":0,"applicationTime":850,"atts":"QxMEEwsZSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>