<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="https://queerty-assets.s3.amazonaws.com/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" sizes="180x180" href="https://queerty-assets.s3.amazonaws.com/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="https://queerty-assets.s3.amazonaws.com/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="https://queerty-assets.s3.amazonaws.com/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=lkgzj5W5Gl">
<link rel="mask-icon" href="https://queerty-assets.s3.amazonaws.com/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="https://queerty-assets.s3.amazonaws.com/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<link rel='stylesheet' id='queerty_2017-style-css' href='/content/themes/queerty_2017/style.css?ver=20210505a' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="/promos/queertytv/queerty-tv-style.css?v=20201008" /><meta property="fb:pages" content="33720334139" />
<meta property='fb:app_id' content='153299894806318' />
<meta property="og:site_name" content="Queerty">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:title" content="Makeup artist Lauren Elyse shows how they achieve their best natural, everyday look / Queerty TV" />
<link rel="canonical" href="https://www.queerty.com/queerty-tv/video/2YyKdPRH" />
<meta property="og:url" content="https://www.queerty.com/queerty-tv/video/2YyKdPRH" />
<meta property="og:image" content="https://cdn.jwplayer.com/v2/media/2YyKdPRH/poster.jpg?poster_width=1920" />
<meta name="twitter:image" content="https://cdn.jwplayer.com/v2/media/2YyKdPRH/poster.jpg?poster_width=1920">
<meta name="description" content="Makeup artist Lauren Elyse shows us how they use Maybelline Fit Me products to achieve a natural look for everyday makeup wear. Using America’s best-selling foundation, it won’t clog pores, comes in 40 different shades, and controls shine up to 12 hours. This is “It Me” presented by Fit Me &amp; Queerty." />
<meta property="og:description" content="Makeup artist Lauren Elyse shows us how they use Maybelline Fit Me products to achieve a natural look for everyday makeup wear. Using America’s best-selling foundation, it won’t clog pores, comes in 40 different shades, and controls shine up to 12 hours. This is “It Me” presented by Fit Me &amp; Queerty." />
<meta name="twitter:description" content="Makeup artist Lauren Elyse shows us how they use Maybelline Fit Me products to achieve a natural look for everyday makeup wear. Using America’s best-selling foundation, it won’t clog pores, comes in 40 different shades, and controls shine up to 12 hours. This is “It Me” presented by Fit Me &amp; Queerty." />
<title>Makeup artist Lauren Elyse shows how they achieve their best natural, everyday look / Queerty TV</title>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>
<script>
  var isHomePage = false;
  var gptAdSlots = [];
  googletag.cmd.push(function() {

		var wide_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[320, 50], [300, 250]]).
		addSize([729, 480], [[728, 90]]).
		addSize([1000, 480], [[970, 250],[970, 90]]).
		build();

		var wide_top_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[320, 50]]).
		addSize([729, 480], [[728, 90]]).
		addSize([1000, 480], [[970, 250],[970, 90]]).
		build();

		var article_top_sticky_mapping = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [320,100],[320, 50]]).
		addSize([729, 480], [[1,1],[728, 90]]).
		addSize([1000, 480], [[1,1],[970, 90],[728, 90]]).
		build();

		var wide_flexible_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[320, 50]]).
		addSize([729, 480], [[728, 90]]).
		addSize([1000, 480], [[970, 250],[970, 90], [728, 90]]).
		build();

		var card_mapping = googletag.sizeMapping().
		addSize([0, 0], [[300, 250]]).
		addSize([750, 600], [[300, 600]]).
		build();

		var medium_card_mapping = googletag.sizeMapping().
		addSize([0, 0], [[300, 250]]).
		build();

		var superwide_card_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([1355, 480], [[300, 600],[300,250]]).
		build();

		var sidebar_mapping = googletag.sizeMapping().
		addSize([0, 0], [[300, 250]]).
		addSize([729, 480], [[300, 1050],[300, 600],[300, 250]]).
		build();

		var promo_box_inline = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([729, 480], [[300, 250]]).
		addSize([1270, 480], []).
		build();

		var promo_leader_inline = googletag.sizeMapping().
		addSize([0, 0], [320,50]).
		addSize([729, 480], []).
		build();

    gptAdSlots.box1 = googletag.defineSlot('/4564944/queerty/branded-content', [[300,250]], 'div-gpt-ad-box1').setTargeting('ad-location',['Box 1']).addService(googletag.pubads());
    gptAdSlots.skin = googletag.defineSlot('/4564944/queerty/branded-content', [[1,1]], 'div-gpt-ad-skin').setTargeting('ad-location',['Skin']).addService(googletag.pubads());
    gptAdSlots.brandedcontentbyline = googletag.defineSlot('/4564944/queerty/branded-content', [[400,50]], 'div-gpt-ad-brandedcontentbyline').setTargeting('ad-location',['Branded Content Byline']).addService(googletag.pubads());
    gptAdSlots.leader1 = googletag.defineSlot('/4564944/queerty/branded-content', [[970, 90], [728, 90]], 'div-gpt-ad-leader1').setTargeting('ad-location',['Leader 1']).addService(googletag.pubads());
    gptAdSlots.leader2 = googletag.defineSlot('/4564944/queerty/branded-content', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-leader2').setTargeting('ad-location',['Leader 2']).addService(googletag.pubads());
		googletag.pubads().setTargeting('Tag', ['queerty','lauren elyse','maybelline','fit me','maybelline fit me','makeup','makeup tutorial','branded content maybelline']);
			googletag.pubads().setTargeting('Branded-Content', ['true','maybelline']);
	
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
});

</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>
<script type='text/javascript' src='/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
</head>
<body class="home promo">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
(function( $ ) {
	$(".qtv_menu_icon").click(function() { 
		$("header nav ul").toggle();
	});	
	$(".qtv_search_icon").click(function() { 
		$(".qtv_search_form").toggle();
	});
})( jQuery );
</script>
<div id="pageframe" class="qtv">
<nav class="channel_topbar">
<div class="channel_topbar_items">
<a href="https://www.queerty.com/" class="qtv-back-queerty">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
<img src="https://queerty-assets.s3.amazonaws.com/assets/q-2017/queerty-logo-gray.png" height="30" class="queerty-return-logo" align=absmiddle style="margin-top: -5px; margin-left: 5px;" />
</a>
<span class="mobile-hide">
<a href="https://facebook.com/queerty">
<span class="fa-stack">
<i class="fa fa-circle-thin fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
<a href="https://twitter.com/queerty">
<span class="fa-stack">
<i class="fa fa-circle-thin fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x"></i>
</span>
</a>
<a href="https://instagram.com/queerty">
<span class="fa-stack">
<i class="fa fa-circle-thin fa-stack-2x"></i>
<i class="fa fa-instagram fa-stack-1x"></i>
</span>
</a>
<a href="https://youtube.com/user/queerty">
<span class="fa-stack">
<i class="fa fa-circle-thin fa-stack-2x"></i>
<i class="fa fa-youtube fa-stack-1x"></i>
</span>
</a>
</span>
<div class="channel_topbar_right_nav">
Queerty is better as a member<br>
<a href="/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fqueerty-tv%2F">Sign In</a> | <a href="/wp/wp-login.php?action=register">Register</a>
</div>
</div>
</nav>
<div id="div-gpt-ad-leader1">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
			</script>
</div>
<br clear=all>
<header>
<a href="//www.queerty.com/queerty-tv/" title="Queerty TV" class='qtv_logo'> </a>
<i class="fa fa-search qtv_search_icon"></i>
<form method="get" action="/queerty-tv/search" class="qtv_search_form">
<input type="text" name="q" placeholder="Search Videos" value=""> <input type="submit" name="Search" value="Search" class='qtv_button'>
</form>
<nav>
<i class="fa fa-bars qtv_menu_icon"></i>
<ul>
<li><a href="/queerty-tv/">Queerty TV Home</a></li>
<li><a href="/queerty-tv/category/latest">Latest on Queerty TV</a></li> <li><a href="/queerty-tv/category/thats-our-sally">That's Our Sally</a></li> <li><a href="/queerty-tv/category/entertainment">Entertainment</a></li> <li><a href="/queerty-tv/category/pride-50">Pride50</a></li> <li><a href="/queerty-tv/category/dragtube">Dragtube</a></li> <li><a href="/queerty-tv/category/michael-and-michael">Michael and Michael are Gay</a></li> <li><a href="/queerty-tv/category/travel">Travel</a></li> </ul>
</nav>
</header>
<div id="div-gpt-ad-brandedcontentbyline" style="width: 94%; margin-left: auto; margin-right: auto; margin-bottom:20px;">
<script type='text/javascript'>
                    		googletag.cmd.push(function() { googletag.display('div-gpt-ad-brandedcontentbyline'); });
                    		</script>
</div>
<div class="qtv_player_area">
<div class="video-holder">
<div class="player-container">
<iframe src="https://content.jwplatform.com/players/2YyKdPRH-7Ufh4GXl.html" width="100%" height="100%" frameborder="0" scrolling="auto" allowfullscreen style="position:absolute;"></iframe> </div>
</div>
</div>
<div class="qtv_video_page_inner">
<div id="div-gpt-ad-box1" class="qtv_companion_ad">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<h1>Makeup artist Lauren Elyse shows how they achieve their best natural, everyday look</h1>
<div class="qtv_player_meta">
November 2, 2021 </div>
<div class="qtv_video_description">
Makeup artist Lauren Elyse shows us how they use Maybelline Fit Me products to achieve a natural look for everyday makeup wear. Using America’s best-selling foundation, it won’t clog pores, comes in 40 different shades, and controls shine up to 12 hours. This is “It Me” presented by Fit Me & Queerty.
</div>
</div>
<div style='clear:both'></div>
<div class="qtv_browse_section qtv_related">
<div class="qtv_browse_section_inner">
<h2>New on Queerty TV</h2>
<div class="qtv_browse_item" title="Misha Osherovich queers up the world of horror in 'The Girl In The Woods'">
<a href="/queerty-tv/video/R60k2XcS" class="qtv_browse_thumb_holder">
<img class="qtv_browse_thumb" width=208 height=157 src="https://cdn.jwplayer.com/thumbs/R60k2XcS-480.jpg" alt="Misha Osherovich queers up the world of horror in 'The Girl In The Woods'">
<div class="play_icon"><img src="https://www.queerty.com/assets/q-2017/direct-link/queertytv-play.png"></div>
<div class="time_icon">7:47 </div>
</a>
<h5><a href="/queerty-tv/video/R60k2XcS">Misha Osherovich queers up the world of horror in 'The Girl In The Woods'</a></h5>
<div class="qtv_browse_meta"></div>
</div>
<div class="qtv_browse_item" title="Peppermint, Jan, Dylan Mulvaney, &amp; Nick Laughlin in ORAQUICK: The Musical">
<a href="/queerty-tv/video/6249O0VF" class="qtv_browse_thumb_holder">
<img class="qtv_browse_thumb" width=208 height=157 src="https://cdn.jwplayer.com/thumbs/6249O0VF-480.jpg" alt="Peppermint, Jan, Dylan Mulvaney, & Nick Laughlin in ORAQUICK: The Musical">
<div class="play_icon"><img src="https://www.queerty.com/assets/q-2017/direct-link/queertytv-play.png"></div>
<div class="time_icon">3:24 </div>
</a>
<h5><a href="/queerty-tv/video/6249O0VF">Peppermint, Jan, Dylan Mulvaney, & Nick Laughlin in ORAQUICK: The Musical</a></h5>
<div class="qtv_browse_meta"></div>
</div>
<div class="qtv_browse_item" title="17 year old football player Marc and NBA's Jason Collins on LGBTQ representation in sports">
<a href="/queerty-tv/video/1JYu2IhG" class="qtv_browse_thumb_holder">
<img class="qtv_browse_thumb" width=208 height=157 src="https://cdn.jwplayer.com/thumbs/1JYu2IhG-480.jpg" alt="17 year old football player Marc and NBA's Jason Collins on LGBTQ representation in sports">
<div class="play_icon"><img src="https://www.queerty.com/assets/q-2017/direct-link/queertytv-play.png"></div>
<div class="time_icon">6:42 </div>
</a>
<h5><a href="/queerty-tv/video/1JYu2IhG">17 year old football player Marc and NBA's Jason Collins on LGBTQ representation in sports</a></h5>
<div class="qtv_browse_meta"></div>
</div>
<div class="qtv_browse_item" title="Ashlyn Harris Authentic Voices of Pride">
<a href="/queerty-tv/video/8tRNAuJe" class="qtv_browse_thumb_holder">
<img class="qtv_browse_thumb" width=208 height=157 src="https://cdn.jwplayer.com/thumbs/8tRNAuJe-480.jpg" alt="Ashlyn Harris Authentic Voices of Pride">
<div class="play_icon"><img src="https://www.queerty.com/assets/q-2017/direct-link/queertytv-play.png"></div>
<div class="time_icon">2:35 </div>
</a>
<h5><a href="/queerty-tv/video/8tRNAuJe">Ashlyn Harris Authentic Voices of Pride</a></h5>
<div class="qtv_browse_meta"></div>
</div>
<div class="qtv_browse_item" title="We walk on the wild side with Todd Haynes, director of 'The Velvet Underground'">
<a href="/queerty-tv/video/CUakiZyx" class="qtv_browse_thumb_holder">
<img class="qtv_browse_thumb" width=208 height=157 src="https://cdn.jwplayer.com/thumbs/CUakiZyx-480.jpg" alt="We walk on the wild side with Todd Haynes, director of 'The Velvet Underground'">
<div class="play_icon"><img src="https://www.queerty.com/assets/q-2017/direct-link/queertytv-play.png"></div>
<div class="time_icon">7:36 </div>
</a>
<h5><a href="/queerty-tv/video/CUakiZyx">We walk on the wild side with Todd Haynes, director of 'The Velvet Underground'</a></h5>
<div class="qtv_browse_meta"></div>
</div>
</div>
</div>
<br><center>
<div id="div-gpt-ad-leader2" class="">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader2'); });
				</script>
</div>
<center>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<img src="https://queerty-assets.s3.amazonaws.com/assets/q-2017/asterisk.png" alt="asterisk" width="47" height="41" align="absmiddle">
Free of an agenda (except that gay one)
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://queerty-assets.s3.amazonaws.com/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 Queerty, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="/cdn-cgi/l/email-protection#61090e0d0d0021101404041315184f020e0c">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
</li><li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
</li><li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
</li></ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"CreativeWork","headline":"Makeup artist Lauren Elyse shows how they achieve their best natural, everyday look \/ Queerty TV","url":"https:\/\/www.queerty.com\/queerty-tv\/video\/2YyKdPRH","creator":"Queerty Promos","articleSection":"Queerty TV","keywords":["[ Queerty TV - Branded Content ]","[ Queerty TV - Branded-Content - maybelline ]","[ Queerty TV - Queerty ]","[ Queerty TV - lauren elyse ]","[ Queerty TV - maybelline ]","[ Queerty TV - fit me ]","[ Queerty TV - maybelline fit me ]","[ Queerty TV - makeup ]","[ Queerty TV - makeup tutorial ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script><script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>