<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['570099']);
	googletag.pubads().setTargeting('Tag', ['articlepage','dashing in december','gay cowboys','paramount','ad friendly','entertainment','queerty']);
	googletag.pubads().setTargeting('UGC', ['yes']);
	
  });
</script>
<script>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</script><title>WATCH: Paramount releases trailer for its gay, holidays romance / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; WATCH: Paramount releases trailer for its gay, holidays romance Comments Feed" href="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20201009b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel='prev' title='This weekend, follow an adult performer on the path to murder' href='https://www.queerty.com/weekend-follow-adult-performer-path-murder-20201115' />
<link rel="canonical" href="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="Dashing in December comes to screens next month. Some homophobes are not happy..." />
<meta property="og:description" content="Dashing in December comes to screens next month. Some homophobes are not happy...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116" />
<meta property="og:title" content="WATCH: Paramount releases trailer for its gay, holidays romance" />
<meta property="og:image" content="https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_paramount_670_355.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_paramount_670_355.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-11-16T08:45:25-05:00" />
<meta property="article:modified_time" content="2020-11-16T08:55:19-05:00" />
<meta name="twitter:url" content="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116" />
<meta name="twitter:title" content="WATCH: Paramount releases trailer for its gay, holidays romance" />
<meta name="twitter:description" content="Dashing in December comes to screens next month. Some homophobes are not happy..." />
<meta name="news_keywords" content="Dashing In December, gay cowboys, Paramount"><meta property="article:tags" content="Dashing In December, gay cowboys, Paramount"><meta name="author" property="author" content="David Hudson" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/usuN3x8i68_Z8gwS4SdT8eDT_Ad8WacFr9oPLapk9ssVTVpLlBZxNg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/ctcel1hVo5PTOjGzO9r_VCnB26nnPExye9f6GitMktQniZ1gg1xESEtPGMrBIdYwIzCUVC_",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116" />
<meta name="twitter:title" content="WATCH: Paramount releases trailer for its gay, holidays romance" />
<meta name="twitter:description" content="Dashing in December comes to screens next month. Some homophobes are not happy &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2020/11/dashing_in_december_paramount_670_355.jpg"><meta name="twitter:image:alt" content="Dashing In December">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Queerty';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Titles of Breaking Stories Will Appear Here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Queerty';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116/amp"> <link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://queerty-prodweb.imgix.net">
<meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
<script async src="https://powerad.ai/script.js"></script>
</head>
<body class="post-template-default single single-post postid-570099 single-format-standard category-ad-friendly category-entertainment category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment selected"><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-out-for-good "><a href="/out-for-good">Out for Good</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fwatch-paramount-releases-trailer-gay-holidays-romance-20201116" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-555321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555321"><a href="https://www.queerty.com/pride">Pride</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <header class="archive-header entertainment-header">
<h1 class="category-heading">
<a href="/entertainment">
Entertainment<span>*</span>
</a>
</h1>
<div class="term-sponsorship" style="width:320px;">
<div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship1'); });</script></div>
</div>
</header>
<div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-570099" class="post-570099 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-queerty tag-dashing-in-december tag-gay-cowboys tag-paramount">
<header class="entry-header">
<div class="kicker ">Hello, cowboy</div> <h1 class="entry-title"><a href="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116"><span itemprop="headline">WATCH: Paramount releases trailer for its gay, holidays romance</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-hudson" title="Posts by David Hudson" rel="author">David Hudson</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2020-11-16T08:45:25-05:00">59 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<figure id="attachment_570103" aria-describedby="caption-attachment-570103" style="width: 670px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-570103 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2020/11/dashing_in_december_paramount_670_355-670x355.jpg" alt="Dashing In December" width="670" height="355" srcset="https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_paramount_670_355-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_paramount_670_355-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_paramount_670_355-670x355.jpg?&amp;auto=format&amp;auto=compress&amp;w=900 900w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-570103" class="wp-caption-text">Dashing In December (Photo: YouTube/Paramount)</figcaption></figure>
<p>LGBTQ fans of holiday movies are being spoilt this year with not one but several gay-themed offerings coming to the small screen.</p>
<p>Last week we brought you the trailer for <em>The Happiest Season</em>, which features Kristen Stewart and Mackenzie Davis as a lesbian couple. The movie debuts soon on Hulu.</p>
<p><strong>Related: <a href="https://www.queerty.com/watch-kristen-stewart-dan-levy-make-christmas-gay-happiest-season-20201110">WATCH: Kristen Stewart and Dan Levy make Christmas very gay in ‘Happiest Season’</a> </strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>Over the weekend, Paramount Network released a trailer for its gay-themed, holidays romance, <em>Dashing in December</em>.</p>
<p><iframe src="https://www.youtube.com/embed/gWeCkrg8VUU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The movie features <em>Young And The Restless</em> actor Pete Porte as an uptight, career-oriented New York City financier, who travels home to Colorado for the holidays to stay with his mom, played by Andie MacDowell. There, he meets Heath, played by <em>Fuller House</em> star Juan Pablo Di Pace.</p>
<p>In real life, Pablo Di Pace came out as gay in 2019, while Porte married his husband, Jacob Villere, in 2018.</p>
<p>“This feel-good project captures the importance of inclusive storytelling the power of love and the spirit of the holidays all rolled into one,” said Meghan Hooper, EVP and Head of Original Movies and Limited Series at Paramount, in a press statement about <em>Dashing In December</em>.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>On YouTube, many said that – although looking a little on the cheesy side – they were looking forward to the movie. Predictably, others were less impressed, with some even calling for a boycott of Paramount.</p>
<p><img loading="lazy" class="size-full wp-image-570104 aligncenter" src="https://queerty-prodweb.s3.amazonaws.com/2020/11/dashing_youtube_comment_1.jpg" alt="" width="670" height="90" srcset="https://queerty-prodweb.imgix.net/2020/11/dashing_youtube_comment_1.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/11/dashing_youtube_comment_1.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w" sizes="(max-width: 670px) 100vw, 670px"></p>
<p>“Christmas is about Jesus being born and the Bible is against homosexuality,” commented Joe Meier. This prompted a response from Juan Pablo Di Pace himself.</p>
<p>“I´m pretty sure Christmas is about loving everyone around you, so yes, very Christmassy indeed,” replied the actor.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p><img loading="lazy" class="size-full wp-image-570105 aligncenter" src="https://queerty-prodweb.s3.amazonaws.com/2020/11/dashing_youtube_comment_2.jpg" alt="" width="670" height="97" srcset="https://queerty-prodweb.imgix.net/2020/11/dashing_youtube_comment_2.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/11/dashing_youtube_comment_2.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w" sizes="(max-width: 670px) 100vw, 670px"></p>
<p>Another comment came from a woman called Leah Pace.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-570106" src="https://queerty-prodweb.s3.amazonaws.com/2020/11/dashing_youtube_comment_3_leah.jpg" alt="" width="670" height="139" srcset="https://queerty-prodweb.imgix.net/2020/11/dashing_youtube_comment_3_leah.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/11/dashing_youtube_comment_3_leah.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w" sizes="(max-width: 670px) 100vw, 670px"></p>
<p>“I would like to say this is my brother’s movie and he is the kindest most loving and giving person. This hate disgusts me and you probably all call yourselves Christians. Correct me if I’m wrong but judgement is not left to ANY of you all. You know what, he will not even get on here and reply because actually nicer than I am. I hope no one ever comes at you the way some people here have. It’s seriously disappointing.”</p>
<p><em>Dashing in December</em> will hit screens on December, 13, on Paramount, Pop TV, Logo TV and TV Land. We will definitely be looking out for it.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p><strong>Related: <a href="https://www.queerty.com/homophobic-group-one-million-moms-selects-latest-enemy-hallmark-movies-20191211">Homophobic group ‘One Million Moms’ selects its latest enemy… Hallmark movies</a></strong></p>
<p>Besides <em>The Happiest Season</em> and <em>Dashing in December</em>, Hallmark will also be releasing the LGBTQ-themed <em>The Christmas House</em>, and Tello will be giving us <em>I Hate New Years</em>.</p>
<figure id="attachment_570100" aria-describedby="caption-attachment-570100" style="width: 700px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-570100 size-full" src="https://queerty-prodweb.s3.amazonaws.com/2020/11/dashing_in_december_leads_paramount.jpg" alt="Juan Pablo Di Pace, Peter Porte and Andie MacDowell " width="700" height="950" srcset="https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_leads_paramount.jpg?&amp;auto=format&amp;auto=compress&amp;w=700 700w, https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_leads_paramount.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/11/dashing_in_december_leads_paramount.jpg?&amp;auto=format&amp;auto=compress&amp;w=494 494w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-570100" class="wp-caption-text">Juan Pablo Di Pace, Peter Porte and Andie MacDowell (Photo: Mitch Meyer/Paramount Network)</figcaption></figure>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/dashing-in-december" rel="tag">Dashing In December</a> <a href="https://www.queerty.com/tag/gay-cowboys" rel="tag">gay cowboys</a> <a href="https://www.queerty.com/tag/paramount" rel="tag">Paramount</a></span><div class="comments-link-area"><a href="https://www.queerty.com/watch-paramount-releases-trailer-gay-holidays-romance-20201116#comments"><span class="comments-link">View comments</span><span class="comments-number">1</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #dashingindecember #gaycowboys stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="63359461e10348e1843f01215f3c4ead">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "461d6acb-cbff-447a-b4e7-ee9ee29c9631"
    }).render("63359461e10348e1843f01215f3c4ead");
  });
</script>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One Comment </h2>
<section>
<ul class="comment-list">
<li id="comment-1380720" class="comment byuser comment-author-cambel even thread-even depth-1">
<div id="div-comment-1380720" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/228284fcab54ae8ff011b907c0f6bc1d?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/228284fcab54ae8ff011b907c0f6bc1d?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Cam</a></span></h3>
<p>The right wing trolls keep trying to scream that boycotts or threats of boycotts don&#8217;t work.</p>
<p>Score ANOTHER one for us. Hallmark and Lifetime were getting a rainstorm of Sh*t on Twitter over the past 2 years for not having anything LGBTQ themed. And low and behold, here they are.</p>
<p>We need to keep making bigotry expensive for these businesses.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-11-16T09:03:54-05:00">
40 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fwatch-paramount-releases-trailer-gay-holidays-romance-20201116">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-paramount-releases-trailer-gay-holidays-romance-20201116#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fwatch-paramount-releases-trailer-gay-holidays-romance-20201116">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/watch-paramount-releases-trailer-gay-holidays-romance-20201116"},"headline":"WATCH: Paramount releases trailer for its gay, holidays romance","url":"https:\/\/www.queerty.com\/watch-paramount-releases-trailer-gay-holidays-romance-20201116","datePublished":"2020-11-16T08:45:25-05:00","dateModified":"2020-11-16T08:55:19-05:00","description":"Dashing in December comes to screens next month. Some homophobes are not happy.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/11\/dashing_in_december_paramount_670_355-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/11\/dashing_in_december_paramount_670_355-307x289.jpg","height":670,"width":355},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Entertainment","keywords":["Ad Friendly","Queerty","Dashing In December","gay cowboys","Paramount","[ Has: YouTube embed ]","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-570052" class="card card-small ">
<a href="https://www.queerty.com/weekend-follow-adult-performer-path-murder-20201115">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2018/12/king-cobra-still-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="This weekend, follow an adult performer on the path to murder">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">This weekend, follow an adult performer on the path to murder</h2> <div class="entry-meta">
<a href="https://www.queerty.com/weekend-follow-adult-performer-path-murder-20201115" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-15T13:00:33-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-570056" class="card card-small ">
<a href="https://www.queerty.com/whats-wrong-michael-douglas-matt-damon-getting-naked-20201114">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/beyond-the-candelabra.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What&#8217;s wrong with Michael Douglas &#038; Matt Damon getting naked?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">9 comments</div><h2 class="entry-title">What&#8217;s wrong with Michael Douglas &#038; Matt Damon getting naked?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/whats-wrong-michael-douglas-matt-damon-getting-naked-20201114" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-14T10:32:01-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-569949" class="card card-small ">
<a href="https://www.queerty.com/hbos-dark-materials-introduce-whole-lotta-gayness-time-catch-20201113">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/His-Dark-materials3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="HBO&#8217;s &#8216;His Dark Materials&#8217; is about to introduce a whole lotta gayness. Time to catch up!">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Weekend Binge</div>
<h2 class="entry-title">HBO&#8217;s &#8216;His Dark Materials&#8217; is about to introduce a whole lotta gayness. Time to catch up!</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-569671" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/get-freaky-queer-nonbinary-star-misha-osherovich-ive-come-20201113">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/Misha-Osherovich-in-Freaky.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="We get &#8216;Freaky&#8217; with queer/nonbinary star Misha Osherovich: &#8220;I’ve come into my own&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Scream Queen</div>
<h2 class="entry-title">We get &#8216;Freaky&#8217; with queer/nonbinary star Misha Osherovich: &#8220;I’ve come into my own&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related" style="background-color:#e33400; margin-bottom:10px; clear:both; background: url('assets/editorial-headers/out-for-good-2020-sidebar-background.jpg') repeat">
<div style="width:100%; height:230px; position:relative; text-align:center;">
<img src="https://www.queerty.com/assets/editorial-headers/out-for-good-2020-logo.png" style="width:80%; margin:15px auto 20px;">
<div id="div-gpt-ad-sponsorship2" style="position:absolute; bottom:8px;left:0; width:100%; height:155px;"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-568717" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/nikki-blonsky-felt-community-lgbtq-fans-even-came-20201112">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/nikki-blonsky.png?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Nikki Blonsky felt community with her LGBTQ+ fans even before she came out">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">all in the fam</div> <h2 class="entry-title">Nikki Blonsky felt community with her LGBTQ+ fans even before she came out</h2> <div class="entry-meta">
<a href="https://www.queerty.com/nikki-blonsky-felt-community-lgbtq-fans-even-came-20201112" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-12T09:00:12-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-569253" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/soccer-star-quinn-wants-open-door-trans-athletes-olympics-20201110">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/Screen-Shot-2020-11-03-at-6.07.31-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Soccer star Quinn wants to open the door for trans athletes at the Olympics">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">medal-worthy</div> <h2 class="entry-title">Soccer star Quinn wants to open the door for trans athletes at the Olympics</h2> <div class="entry-meta">
<a href="https://www.queerty.com/soccer-star-quinn-wants-open-door-trans-athletes-olympics-20201110" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-10T09:01:40-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-569248" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/carrie-evans-viral-defense-pride-flag-coming-home-moment-20201106">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/Screen-Shot-2020-11-03-at-5.57.20-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Carrie Evans’ viral defense of the Pride flag was a “coming home” moment">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">love always wins</div> <h2 class="entry-title">Carrie Evans’ viral defense of the Pride flag was a “coming home” moment</h2> <div class="entry-meta">
<a href="https://www.queerty.com/carrie-evans-viral-defense-pride-flag-coming-home-moment-20201106" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-06T09:03:57-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-570052" class="card card-small ">
<a href="https://www.queerty.com/weekend-follow-adult-performer-path-murder-20201115">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2018/12/king-cobra-still-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="This weekend, follow an adult performer on the path to murder">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">This weekend, follow an adult performer on the path to murder</h2> <div class="entry-meta">
<a href="https://www.queerty.com/weekend-follow-adult-performer-path-murder-20201115" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-15T13:00:33-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-569874" class="card card-small ">
<a href="https://www.queerty.com/brazils-jair-bolsonaro-labels-nation-country-sissies-covid-19-chaos-20201115">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/Jair-Bolsonaro.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Brazil&#8217;s Jair Bolsonaro labels his nation a &#8220;country of sissies&#8221; over COVID-19 chaos">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">In Quotes</div>
<h2 class="entry-title">Brazil&#8217;s Jair Bolsonaro labels his nation a &#8220;country of sissies&#8221; over COVID-19 chaos</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-570072" class="card card-small ">
<a href="https://www.queerty.com/meet-guy-specializes-male-naked-yoga-class-gay-bisexual-men-20190412?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Meet+the+yogi+who+specializes+in+all-male+naked+yoga+classes+for+gay+and+bisexual+guys">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/dan-carter-yoga.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Meet the yogi who specializes in all-male naked yoga classes for gay and bisexual guys">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Namaste</div>
<h2 class="entry-title">Meet the yogi who specializes in all-male naked yoga classes for gay and bisexual guys</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-568670" class="card card-small branded-content">
<a href="https://www.queerty.com/6-ways-think-hooking-safely-time-pandemic-20201115">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/10/shutterstock_1752062963-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="6 ways to think about hooking up safely in the time of pandemic">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Safety first</div>
<h2 class="entry-title">6 ways to think about hooking up safely in the time of pandemic</h2><span class="branded-content-brand">Presented by Oraquick</span> <div class="entry-meta">
<span class="branded-content-label">SPONSORED</span> </div>
</section>
</a>
</article>
</div><div><article id="post-570056" class="card card-small ">
<a href="https://www.queerty.com/whats-wrong-michael-douglas-matt-damon-getting-naked-20201114">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/beyond-the-candelabra.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What&#8217;s wrong with Michael Douglas &#038; Matt Damon getting naked?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">9 comments</div><h2 class="entry-title">What&#8217;s wrong with Michael Douglas &#038; Matt Damon getting naked?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/whats-wrong-michael-douglas-matt-damon-getting-naked-20201114" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-14T10:32:01-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-570081" class="card card-small ">
<a href="https://www.queerty.com/seth-gs-ride-jack-laughers-buds-simon-dunns-rear-view-20201114">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/Keiynan-Lonsdale-Timothy-James-titanius-maximus-levi-mack-instastuds.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Seth G&#8217;s ride, Jack Laugher&#8217;s buds, &#038; Simon Dunn&#8217;s rear view">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">INSTASTUDS</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Seth G&#8217;s ride, Jack Laugher&#8217;s buds, &#038; Simon Dunn&#8217;s rear view</h2> <div class="entry-meta">
<a href="https://www.queerty.com/seth-gs-ride-jack-laughers-buds-simon-dunns-rear-view-20201114" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-14T10:31:44-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-570068" class="card card-small ">
<a href="https://www.queerty.com/sex-couples-share-pandemic-era-weddings-20200808?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Same-sex+couples+share+their+pandemic-era+weddings">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/josh_michael_canada_headline_supplied-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Same-sex couples share their pandemic-era weddings">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Love and marriage</div>
<div class="card-commentcount">1.4K shares</div><h2 class="entry-title">Same-sex couples share their pandemic-era weddings</h2> <div class="entry-meta">
<a href="https://www.queerty.com/sex-couples-share-pandemic-era-weddings-2-20201114" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-14T10:30:09-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-570040" class="card card-small ">
<a href="https://www.queerty.com/gay-man-savagely-beaten-neighbor-alerting-police-domestic-dispute-20201114">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/stephen-wentzell.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay man savagely beaten by a neighbor for alerting police to domestic dispute">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Hate Crime?</div>
<div class="card-commentcount">18 comments</div><h2 class="entry-title">Gay man savagely beaten by a neighbor for alerting police to domestic dispute</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-man-savagely-beaten-neighbor-alerting-police-domestic-dispute-20201114" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-14T10:00:09-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-569891" class="card card-small ">
<a href="https://www.queerty.com/older-gay-gentleman-offer-15-life-lessons-younger-gay-counterparts-20200815?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Older+gay+gentlemen+offer+15+life+lessons+to+their+younger+gay+counterparts">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/older_man_senior_pink_shutterstock-670x356-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Older gay gentlemen offer 15 life lessons to their younger gay counterparts">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Wisdom</div>
<div class="card-commentcount">2.6K shares</div><h2 class="entry-title">Older gay gentlemen offer 15 life lessons to their younger gay counterparts</h2> <div class="entry-meta">
<a href="https://www.queerty.com/older-gay-gentlemen-offer-15-life-lessons-younger-gay-counterparts-20201114" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-14T09:00:19-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-570078" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/52262/gay-friendly-countries-welcoming-us-travelers-remote-work-visas/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Wanna+get+away%3F+These+countries+invite+you+to+work+remotely+during+the+pandemic">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/Screen-Shot-2020-11-15-at-12.37.08-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Wanna get away? These countries invite you to work remotely during the pandemic">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">Wanna get away? These countries invite you to work remotely during the pandemic</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-friendly-countries-welcoming-us-travelers-remote-work-visas-20201114" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-14T08:40:30-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-569949" class="card card-small ">
<a href="https://www.queerty.com/hbos-dark-materials-introduce-whole-lotta-gayness-time-catch-20201113">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/His-Dark-materials3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="HBO&#8217;s &#8216;His Dark Materials&#8217; is about to introduce a whole lotta gayness. Time to catch up!">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Weekend Binge</div>
<h2 class="entry-title">HBO&#8217;s &#8216;His Dark Materials&#8217; is about to introduce a whole lotta gayness. Time to catch up!</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-570058" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/articles/41-gay-friendly-urban-beaches-for-cruising-this-summ?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=7+gay-friendly+urban+beaches+where+we+can+congregate+safely+%28at+a+distance%29">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/11/med_201807241115-gc-urban.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="7 gay-friendly urban beaches where we can congregate safely (at a distance)">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">7 gay-friendly urban beaches where we can congregate safely (at a distance)</h2> <div class="entry-meta">
<a href="https://www.queerty.com/7-gay-friendly-urban-beaches-can-congregate-safely-distance-20201113" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-13T15:00:28-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript" src="//b-code.liadm.com/a-04zq.min.js" async="true" charset="utf-8"></script><script src="//d2wy8f7a9ursnm.cloudfront.net/v7/bugsnag.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ertqufaqdsltjrcijmqe';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script> <script type="text/javascript">
		var ertqufaqdsltjrcijmqe_shortcode = true;		</script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.5.1' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a' id='queerty_2017-main-js'></script>
<script type='text/javascript' async src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=1.9.18' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'cb0a6c7b35', slugs: {"ertqufaqdsltjrcijmqe":{"slug":"ertqufaqdsltjrcijmqe","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":570099,"object_key":"post","object_type":"post","term_ids":[69394,2215,310,87744,62616,87745]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>