<!DOCTYPE html>
<html>
<head><script type="text/javascript">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</script>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();

AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/entertainment/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Tag', ['promos','pride50 sponsored sidebar','articlepage','abraham lin','ali stoker','glee','heather grae','reality tv','ryan murphy','the glee project','ad friendly','entertainment','queerty']);
	googletag.pubads().setTargeting('articleid', ['629431']);
	googletag.pubads().setTargeting('UGC', ['yes']);
  });
</script>
<script>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</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>&#039;The Glee Project&#039; cast recalls &quot;traumatic&quot; boot camp experience, being pressured to come out on TV - Queerty</title>
<meta name="description" content="&#039;The Glee Project&#039; gave new meaning to the much-meme&#039;d &#039;Glee&#039; quote: &quot;I&#039;m going to create an environment that is so toxic...&quot;" />
<link rel="canonical" href="https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Cameron Scheetz" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823","url":"https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823","name":"'The Glee Project' cast recalls \"traumatic\" boot camp experience, being pressured to come out on TV - Queerty","isPartOf":{"@id":"https://www.queerty.com/#website"},"primaryImageOfPage":{"@id":"https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823#primaryimage"},"image":{"@id":"https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823#primaryimage"},"thumbnailUrl":"https://queerty-prodweb.s3.amazonaws.com/2022/08/GettyImages-143401982-scaled.jpg","datePublished":"2022-08-23T19:00:31+00:00","dateModified":"2022-08-23T19:20:04+00:00","author":{"@id":"https://www.queerty.com/#/schema/person/afb894fa2b2fefea98bbd6229dba2ab0"},"description":"'The Glee Project' gave new meaning to the much-meme'd 'Glee' quote: \"I'm going to create an environment that is so toxic...\"","breadcrumb":{"@id":"https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823#primaryimage","url":"https://queerty-prodweb.s3.amazonaws.com/2022/08/GettyImages-143401982-scaled.jpg","contentUrl":"https://queerty-prodweb.s3.amazonaws.com/2022/08/GettyImages-143401982-scaled.jpg","width":2560,"height":1712,"caption":"Photo Credit: Getty Images"},{"@type":"BreadcrumbList","@id":"https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.queerty.com/"},{"@type":"ListItem","position":2,"name":"&#8216;The Glee Project&#8217; cast recalls &#8220;traumatic&#8221; boot camp experience, being pressured to come out on TV"}]},{"@type":"WebSite","@id":"https://www.queerty.com/#website","url":"https://www.queerty.com/","name":"Queerty","description":"The Leading Gay and Lesbian News and Entertainment Site","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.queerty.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.queerty.com/#/schema/person/afb894fa2b2fefea98bbd6229dba2ab0","name":"Cameron Scheetz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.queerty.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/390ce315d18f5cd062141e7ed90d09a9?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/390ce315d18f5cd062141e7ed90d09a9?s=96&d=mm&r=pg","caption":"Cameron Scheetz"},"url":"https://www.queerty.com/author/cameron-scheetz"}]}</script>

<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; &#8216;The Glee Project&#8217; cast recalls &#8220;traumatic&#8221; boot camp experience, being pressured to come out on TV Comments Feed" href="https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=G-YBQ4253M58" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/wp-content/themes/queerty_2017/style.css?ver=1661206813' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.queerty.com","hash_tracking":"false","ua":"UA-1203094-3","v4_id":"G-YBQ4253M58"};/* ]]> */
</script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="'The Glee Project' gave new meaning to the much-meme'd 'Glee' quote: " I'm going to create an environment that is so toxic..."" />
<meta property="og:description" content="&#039;The Glee Project&#039; gave new meaning to the much-meme&#039;d &#039;Glee&#039; quote: &quot;I&#039;m going to create an environment that is so toxic...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823" />
<meta property="og:title" content="&#8216;The Glee Project&#8217; cast recalls &#8220;traumatic&#8221; boot camp experience, being pressured to come out on TV" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/GettyImages-143401982-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/GettyImages-143401982-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-08-23T12:00:31-07:00" />
<meta property="article:modified_time" content="2022-08-23T12:20:04-07:00" />
<meta name="twitter:url" content="https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823" />
<meta name="twitter:title" content="&#8216;The Glee Project&#8217; cast recalls &#8220;traumatic&#8221; boot camp experience, being pressured to come out on TV" />
<meta name="twitter:description" content="&#039;The Glee Project&#039; gave new meaning to the much-meme&#039;d &#039;Glee&#039; quote: &quot;I&#039;m going to create an environment that is so toxic..." />
<meta name="news_keywords" content="Abraham Lin, Ali Stoker, Glee, Heather Grae, Reality TV, Ryan Murphy, the glee project"><meta property="article:tags" content="Abraham Lin, Ali Stoker, Glee, Heather Grae, Reality TV, Ryan Murphy, the glee project"><meta name="author" property="author" content="Cameron Scheetz" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Cameron Scheetz"> 
<script>
				(function(h,o,t,j,a,r){
						h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
						h._hjSettings={hjid:3075190,hjsv:6};
						a=o.getElementsByTagName('head')[0];
						r=o.createElement('script');r.async=1;
						r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
						a.appendChild(r);
				})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#F43700';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-629431 single-format-standard category-ad-friendly category-entertainment category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-skin" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-skin'); });
		</script>
</div>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu left-menu show">
<li id="menu-item-617543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617543"><a href="https://www.queerty.com/">Latest</a></li>
<li id="menu-item-617544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617544"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-617545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-617545"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-617546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617546"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-626512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626512"><a href="https://www.queerty.com/goods">Goods</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2022/pride-50/QUEERTY-PRIDE-Logo.png" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu right-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fglee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-623954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623954"><a href="https://www.queerty.com/driven">Driven</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
<li id="menu-item-614863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-614863"><a href="https://www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="archive-header">
</div>
<div class="single-wrapper">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-629431" class="post-629431 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-queerty tag-abraham-lin tag-ali-stoker tag-glee tag-heather-grae tag-reality-tv tag-ryan-murphy tag-the-glee-project">
<header class="entry-header">
<div class="kicker ">here's what you missed...</div> <h1 class="entry-title"><a href="https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823"><span itemprop="headline">&#8216;The Glee Project&#8217; cast recalls &#8220;traumatic&#8221; boot camp experience, being pressured to come out on TV</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/cameron-scheetz" title="Posts by Cameron Scheetz" rel="author">Cameron Scheetz</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-08-23T12:00:31-07:00">6 hours ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_629443" aria-describedby="caption-attachment-629443" style="width: 670px" class="wp-caption aligncenter"><img class="wp-image-629443 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2022/08/GettyImages-143401982-670x448.jpg" alt="" width="670" height="448" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/GettyImages-143401982-670x448.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/GettyImages-143401982-670x448.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/GettyImages-143401982-670x448.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1536w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/GettyImages-143401982-670x448.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 2048w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-629443" class="wp-caption-text">Photo Credit: Getty Images</figcaption></figure>
<p><em>Glee </em>is not real life. Pitch isn’t always perfect, slushies don’t splatter across faces so artfully, and teens don’t actually look like twenty-something adults.</p>
<p>Perhaps someone should’ve reminded the producers of <em>The Glee Project</em> about that!</p>
<p>Back in 2011, the Oxygen network capitalized off of the massive popularity of <a href="https://www.queerty.com/tag/ryan-murphy">Ryan Murphy</a>‘s musical dramedy <em>Glee</em> by launching a reality competition show intent on finding the series’ next big star. Over two seasons, <em>The Glee Project </em>ushered in some major talent (including future big names like Alex Newell and Ali Stroker), but behind the scenes, it sounds like the whole production was as messy and traumatic as, well, the version of high school depicted on <em>Glee</em>!</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="The Glee Project 2: Supertease!" width="872" height="491" src="https://www.youtube.com/embed/OK85jhyIq6o?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>In <a href="https://www.insider.com/the-glee-project-behind-the-scenes-cast-interviews-oral-history-2022-8">a new oral history from <em>Insider</em></a>, show producers, mentors, and cast members open up about the chaos of bringing <em>The Glee Project </em>together, revealing that the show frequently wandered into moral grey area as it attempted to force real-life young people into archetypes and produced storylines more fit for scripted television.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p>A lot of the series’ issues seem to stem from the fact that the criteria for the competition was a rather subjective experience. The cast wasn’t competing to prove who was the best singer, dancer, or all-around performer—it was about whose real-life story (and, sure, talent) was compelling enough to write them into a fictional TV show.</p>
<p>“It was about finding somebody Ryan could feel inspired to write a character for,” says <em>Glee </em>casting director Robert Ulrich. “That’s what made it stand out as a very unusual show.”</p>
<p>“Some of them could sing but didn’t have a story—they got the boot,” shares <em>The Glee Project </em>story editor Christopher Orne.</p>
<p><strong>Related: <a href="https://www.queerty.com/look-back-best-gay-pay-performances-glee-20220519">A look back at the best gay-for-pay performances on “Glee”</a></strong></p>
<p>On top of that, production sounds like it was frequently figuring things out on the fly, with cast members recalling a rushed, “boot camp”-like filming schedule with less than desirable filming conditions. For the first season, cast members were shacked up at a Jewish summer camp in bunk bedrooms with no AC—and they were warned to look out for ticks.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p>“It felt like half we were being detained against our will, and half ‘This is TV,'” shares former contestant Cameron Mitchell.</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="Lea Michele Guest Mentors on The Glee Project 2!" width="872" height="654" src="https://www.youtube.com/embed/qWk_6JlNlHQ?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Tensions ran high, especially as cast members were eliminated week after week, notified via a <em>Glee</em>-esque casting notice. Naturally, competition got the best of everyone involved and personalities clashed, egos were bruised. Season two contestant Heather Grae recalls there being a psychologist on staff to help take care of everyone’s mental well-being.</p>
<p>Grae also remembers being encouraged to partner up with a male contestant—until production found out she was gay. Later in the season, facing elimination, Grae says the stress caused her to come out on stage, a moment the show ultimately decided not to air.</p>
<p>“I’m very thankful they didn’t air that,” shares Grae. “They could’ve. That would’ve been TV drama. If someone else had taken that from me, it would’ve wrecked me. I’m from Alabama, southern Evangelical culture. That sh*t don’t play down there.”</p>
<p>But <em>The Glee Project </em>wasn’t always so sensitive. For example, there was a theme week each season called “Vulnerability” which asked the young contestants to share some of their deep insecurities and secrets with the world.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div></div>
<p>“There are a lot of things on that show that, if they happened now, people would be getting canceled left and right,” says season two contestant Abraham Lim. “Certain things were handled poorly back then.”</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="The Glee Project 2   Edge of Glory Full Music Video   YouTube" width="872" height="491" src="https://www.youtube.com/embed/vTK1dH_ENDE?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>In Lim’s case, he recalls being asked if he was “androgynous” and was even pressed to announce his sexuality or gender identity on camera.</p>
<p>“They were trying to get an admission of sorts from me, and I’m like, ‘You’re not gonna get anything, because I don’t know.’ I’m not gonna sell my soul down the river for a seven-episode arc on <em>Glee</em>. I’m figuring out who I am.”</p>
<p><strong>Related: <a href="https://www.queerty.com/glee-turns-ten-best-covers-show-20190811">‘Glee’ turns ten: Check out the the best covers from the show to celebrate</a></strong></p>
<p>Years later, many of those involved have conflicting feelings about their time on <em>The Glee Project</em>, with some sharing warm memories about the deep bonds that it fostered, while others look back a little less fondly.</p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div></div>
<p>“It was abuse,” claims season one runner-up Lindsay Pearce, “whether they thought it was or wasn’t. They made a successful reality-television show, but the cost was high for some of us.” Still, Pearce says she doesn’t “hold any hatred or harbor any resentment” for anyone involved.</p>
<p>“There were so many great elements of the show,” remembers Lim, “but it was also really anxiety-inducing and there was a lot of trauma. Trauma bonds were made.”</p>
<p>In the end, it seems like the producers of <em>The Glee Project</em> took a certain Sue Sylvester quote a little too literally.</p>
<div class="">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I am going to create an environment that is SO toxic. Sue Sylvester/white woman with short blonde hair in pink adidas tracksuit on GLEE reaction video meme <a href="https://t.co/J6ZBERgxF7">pic.twitter.com/J6ZBERgxF7</a></p>
<p>— all reaction videos (@allreactionvidz) <a href="https://twitter.com/allreactionvidz/status/1305595756204765191?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/abraham-lin" rel="tag">Abraham Lin</a> <a href="https://www.queerty.com/tag/ali-stoker" rel="tag">Ali Stoker</a> <a href="https://www.queerty.com/tag/glee" rel="tag">Glee</a> <a href="https://www.queerty.com/tag/heather-grae" rel="tag">Heather Grae</a> <a href="https://www.queerty.com/tag/reality-tv" rel="tag">Reality TV</a> <a href="https://www.queerty.com/tag/ryan-murphy" rel="tag">Ryan Murphy</a> <a href="https://www.queerty.com/tag/the-glee-project" rel="tag">the glee project</a></span><div class="comments-link-area"><a href="https://www.queerty.com/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823#comments"><span class="comments-link">View Comments</span><span class="comments-number">3</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #abrahamlin #alistoker stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
3 Comments </h2>
<section>
<ul class="comment-list">
<li id="comment-1481931" class="comment byuser comment-author-bachy even thread-even depth-1">
<div id="div-comment-1481931" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/52f9cd7ae3ef55006c36521ac986d6cd?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52f9cd7ae3ef55006c36521ac986d6cd?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>bachy</a></span></h3>
<p>Why I have no patience for so-called &#8220;reality&#8221; tv. It&#8217;s all narcissism and bullsh|t.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-08-23T12:38:18-07:00">
5 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1481958" class="comment byuser comment-author-catholicxxx odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1481958" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/a93fd3a2410e4f2831070b7df6f84254?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a93fd3a2410e4f2831070b7df6f84254?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>CatholicXXX</a></span></h3>
<p>I am not surprised.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2022-08-23T14:06:15-07:00">
4 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1481963" class="comment byuser comment-author-mrgoldman even thread-even depth-1">
<div id="div-comment-1481963" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/39416e4aced071ee81950158769a5d54?s=96&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/39416e4aced071ee81950158769a5d54?s=192&#038;d=https%3A%2F%2Fqueerty-prodweb.s3.amazonaws.com%2F2022%2F06%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>MrGoldman</a></span></h3>
<p>Hunh? They entered a reality show competition for a role on a popular show about kids who are out and proud, but felt traumatized and were like, sort of, kind of like, um, like forced to come out? These people should get jobs in cubicles. They are not cut out to be actors.</p>
<footer class="comment-meta">
 <div class="comment-metadata">
<time datetime="2022-08-23T14:21:48-07:00">
3 hours ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fglee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823"},"headline":"'The Glee Project' cast recalls \"traumatic\" boot camp experience, being pressured to come out on TV - Queerty","url":"https:\/\/www.queerty.com\/glee-project-cast-recalls-traumatic-boot-camp-experience-pressured-come-tv-20220823","datePublished":"2022-08-23T12:00:31-07:00","dateModified":"2022-08-23T12:20:04-07:00","description":"'The Glee Project' gave new meaning to the much-meme'd 'Glee' quote: \"I'm going to create an environment that is so toxic...\"","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/08\/GettyImages-143401982-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/08\/GettyImages-143401982-307x289.jpg","height":670,"width":448},"creator":"Cameron Scheetz","author":{"@type":"Person","name":"Cameron Scheetz"},"articleSection":"Entertainment","keywords":["Ad Friendly","Queerty","post","Abraham Lin","Ali Stoker","Glee","Heather Grae","Reality TV","Ryan Murphy","the glee project","[ Has: YouTube embed ]","[ Has: Twitter embed ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-629453" class="card card-small dragaholic-link">
<a href="https://www.queerty.com/drag-race-producer-reveals-rupaul-vetoes-certain-lip-sync-songs-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/Screen-Shot-2022-08-23-at-12.55.34-PM-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8216;Drag Race&#8217; producer reveals why RuPaul vetoes certain Lip Sync songs">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">the chop</div>
<h2 class="entry-title">&#8216;Drag Race&#8217; producer reveals why RuPaul vetoes certain Lip Sync songs</h2> <div class="entry-meta">
<a href="https://www.queerty.com/drag-race-producer-reveals-rupaul-vetoes-certain-lip-sync-songs-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T15:00:56-07:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
<article id="post-629428" class="card card-small ">
<a href="https://www.queerty.com/talk-rihannas-new-fenty-ketchup-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/rihanna-fenty-beauty-ketchup.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="We have to talk about Rihanna&#8217;s new Fenty Ketchup">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">hot dog!</div>
<h2 class="entry-title">We have to talk about Rihanna&#8217;s new Fenty Ketchup</h2> <div class="entry-meta">
<a href="https://www.queerty.com/talk-rihannas-new-fenty-ketchup-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T11:30:24-07:00"> Today at 11:08am</time></a> </div>
</section>
</a>
</article>

<article id="post-629393" class="card card-small ">
<a href="https://www.queerty.com/listen-butch-1920s-blues-singer-harlem-renaissance-palm-hands-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/gladys-bentley-2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="LISTEN: This butch 1920s blues singer had the Harlem Renaissance in the palm of her hands">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">retro record</div>
<h2 class="entry-title">LISTEN: This butch 1920s blues singer had the Harlem Renaissance in the palm of her hands</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-629391" class="card card-small ">
<a href="https://www.queerty.com/watch-jeremy-pope-plays-gay-marine-recruit-highly-anticipated-drama-inspection-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/screen_shot_2022-08-23_at_6.32.24_am.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Jeremy Pope plays a gay Marine recruit in highly anticipated drama &#8216;The Inspection&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trailer park</div>
<h2 class="entry-title">WATCH: Jeremy Pope plays a gay Marine recruit in highly anticipated drama &#8216;The Inspection&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<style>
	.sidebar-pride article.card-side {
		border:none;
		background:none;
	}

</style>
<section class="sidebar-related sidebar-sponsored sidebar-background sidebar-driven" style="background-image: url('https://queerty-prodweb.s3.amazonaws.com/2022/07/driven_sidebar_background.jpg');">
<div style="text-align:center; margin:10px auto;">
<img src="https://queerty-prodweb.s3.amazonaws.com/2022/07/driven_sidebar_2.png" width="250" alt="Queerty Driven. Proud partners of Progress" style="width:250px; height:auto; background:none;">
<div id="div-gpt-ad-sponsorship2"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-628934" class="card card-small ">
<a href="https://www.queerty.com/gay-baseball-player-bryan-ruby-describes-hyper-masculine-locker-room-experience-coming-20220817">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/bryan-ruby.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay baseball player Bryan Ruby describes &#8220;hyper-masculine&#8221; locker room experience after coming out">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">home run</div>
<h2 class="entry-title">Gay baseball player Bryan Ruby describes &#8220;hyper-masculine&#8221; locker room experience after coming out</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-628216" class="card card-small ">
<a href="https://www.queerty.com/gay-drag-racer-travis-shumake-tight-suits-intense-car-accident-housewives-tagline-20220814">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/Image-from-iOS-copy-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay drag racer Travis Shumake on tight suits, his intense car accident, and his &#8216;Housewives&#8217; tagline">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">dishin' it</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">Gay drag racer Travis Shumake on tight suits, his intense car accident, and his &#8216;Housewives&#8217; tagline</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-628426" class="card card-small ">
<a href="https://www.queerty.com/honey-dijon-ts-madison-just-casually-made-queer-music-history-stan-20220811">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/getty-honey-dijon-and-ts-madison.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Honey Dijon and Ts Madison just casually made queer music history and we have to stan">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">record makers</div>
<h2 class="entry-title">Honey Dijon and Ts Madison just casually made queer music history and we have to stan</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-629498" class="card card-small ">
<a href="https://www.queerty.com/watch-two-men-dance-together-blind-date-amazing-20191118?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=WATCH%3A+Two+men+dance+together+on+blind+date+and+it%E2%80%99s+amazing">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/flirty_dancing_channel_4_garry_ryan-670x355-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Two men dance together on blind date and it’s amazing">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">from the archives</div>
<h2 class="entry-title">WATCH: Two men dance together on blind date and it’s amazing</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-two-men-dance-together-blind-date-amazing-2-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T18:00:51-07:00">15 minutes ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-629474" class="card card-small ">
<a href="https://www.queerty.com/gus-kenworthy-besties-testes-fire-island-woof-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/gus-kenworthy.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gus Kenworthy and his &#8220;besties with testes&#8221; do Fire Island, and woof">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">afternoon snacc</div>
<h2 class="entry-title">Gus Kenworthy and his &#8220;besties with testes&#8221; do Fire Island, and woof</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gus-kenworthy-besties-testes-fire-island-woof-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T17:00:33-07:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-629476" class="card card-small lgbtqnation-link">
<a target="_blank" href="https://www.lgbtqnation.com/2022/08/tucker-carlson-suggests-biden-admin-puts-chemicals-milk-turn-kids-transgender/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Tucker+Carlson+suggests+Biden+admin+puts+chemicals+in+milk+to+turn+kids+transgender">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/carlson-tucker-102.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Tucker Carlson suggests Biden admin puts chemicals in milk to turn kids transgender">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bias watch</div>
<h2 class="entry-title">Tucker Carlson suggests Biden admin puts chemicals in milk to turn kids transgender</h2> <div class="entry-meta">
<a href="https://www.queerty.com/tucker-carlson-suggests-biden-admin-puts-chemicals-milk-turn-kids-transgender-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T16:00:15-07:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-629453" class="card card-small dragaholic-link">
<a href="https://www.queerty.com/drag-race-producer-reveals-rupaul-vetoes-certain-lip-sync-songs-20220823">
<section class="card-thumb">
 <img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/Screen-Shot-2022-08-23-at-12.55.34-PM-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8216;Drag Race&#8217; producer reveals why RuPaul vetoes certain Lip Sync songs">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">the chop</div>
<h2 class="entry-title">&#8216;Drag Race&#8217; producer reveals why RuPaul vetoes certain Lip Sync songs</h2> <div class="entry-meta">
<a href="https://www.queerty.com/drag-race-producer-reveals-rupaul-vetoes-certain-lip-sync-songs-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T15:00:56-07:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-629456" class="card card-small ">
<a href="https://www.queerty.com/watch-conservatives-unhinged-monologue-hilarious-parody-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/Screenshot-229-e1661281856394.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: This conservative&#8217;s unhinged monologue is too hilarious to parody">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">scream queen</div>
<h2 class="entry-title">WATCH: This conservative&#8217;s unhinged monologue is too hilarious to parody</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-conservatives-unhinged-monologue-hilarious-parody-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T14:00:33-07:00">4 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-629442" class="card card-small ">
<a href="https://www.queerty.com/hidden-note-princess-diana-predicting-death-car-crash-raises-big-questions-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/shutterstock-diana.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Hidden note of Princess Diana predicting her own death by car crash raises big questions">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">locked away</div>
<h2 class="entry-title">Hidden note of Princess Diana predicting her own death by car crash raises big questions</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-629428" class="card card-small ">
<a href="https://www.queerty.com/talk-rihannas-new-fenty-ketchup-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/rihanna-fenty-beauty-ketchup.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="We have to talk about Rihanna&#8217;s new Fenty Ketchup">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">hot dog!</div>
<h2 class="entry-title">We have to talk about Rihanna&#8217;s new Fenty Ketchup</h2> <div class="entry-meta">
<a href="https://www.queerty.com/talk-rihannas-new-fenty-ketchup-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T11:30:24-07:00"> Today at 11:08am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-629416" class="card card-small ">
<a href="https://www.queerty.com/one-million-moms-loses-tiny-mind-graphic-mens-grooming-advert-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/Screen-Shot-2022-08-23-at-11.17.25-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="One Million Moms loses its tiny mind over &#8220;graphic&#8221; men&#8217;s grooming advert">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">smooth operator</div>
<div class="card-commentcount">41 comments</div><h2 class="entry-title">One Million Moms loses its tiny mind over &#8220;graphic&#8221; men&#8217;s grooming advert</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-629427" class="card card-small ">
<a href="https://www.queerty.com/forget-mole-donald-trumps-team-just-royally-screwed-broad-daylight-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/getty-donald-trump.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Forget the mole, Donald Trump&#8217;s team just royally screwed him in broad daylight">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">friends like these</div>
<h2 class="entry-title">Forget the mole, Donald Trump&#8217;s team just royally screwed him in broad daylight</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-629393" class="card card-small ">
<a href="https://www.queerty.com/listen-butch-1920s-blues-singer-harlem-renaissance-palm-hands-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/gladys-bentley-2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="LISTEN: This butch 1920s blues singer had the Harlem Renaissance in the palm of her hands">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">retro record</div>
<h2 class="entry-title">LISTEN: This butch 1920s blues singer had the Harlem Renaissance in the palm of her hands</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-629359" class="card card-small ">
<a href="https://www.queerty.com/karma-comes-hard-man-told-younger-brother-not-act-gay-wedding-20220823">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/shutterstock_540692608-670x446-1.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Karma comes hard for man who told his younger brother not to act &#8216;too gay&#8217; at his wedding">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bad blood</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">Karma comes hard for man who told his younger brother not to act &#8216;too gay&#8217; at his wedding</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-629470" class="card card-small lgbtqnation-link">
<a target="_blank" href="https://www.lgbtqnation.com/authentic-voices-of-pride/meet-brian-alston-carter-youll-want-remember-name/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Meet+Brian+Alston-Carter.+You%E2%80%99ll+want+to+remember+his+name">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/08/1-brian-alston-carter-lgbtq-nation.webp?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Meet Brian Alston-Carter. You’ll want to remember his name">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">voices of pride</div>
<h2 class="entry-title">Meet Brian Alston-Carter. You’ll want to remember his name</h2> <div class="entry-meta">
<a href="https://www.queerty.com/meet-brian-alston-carter-youll-want-remember-name-20220823" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-23T09:15:01-07:00"> Today at 9:08am</time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-haynes">Colton Haynes</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/elton-john">Elton John</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/madonna">Madonna</a> <a href="//www.queerty.com/tag/meghan-markle">Meghan Markle</a> <div class="second-row">
<a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/screen-gems">Screen Gems</a> <a href="//www.queerty.com/tag/twitter">Twitter</a> <a href="//www.queerty.com/tag/the-queerty-interview">The Queerty Interview</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script> <script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 5px 0px 0px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'tfz4g6oz4kxaewvppkax');</script>
 <script type="text/javascript">
		var tfz4g6oz4kxaewvppkax_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/wp-content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20220707a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.9.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '01f3683d03',
			slugs:
			{"tfz4g6oz4kxaewvppkax":{"slug":"tfz4g6oz4kxaewvppkax","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":629431,"object_key":"post","object_type":"post","term_ids":[69394,2215,310,92261,92260,12984,92262,2178,4412,36411],"wp_json":"https:\/\/www.queerty.com\/wp-json"};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>

<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b52f015f38759"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f540816f2e65e30a6c3","applicationID":"1153061608","transactionName":"b1QHZUMDW0EEVRENW1YeMENYTRpbC1IAHBpIWRU=","queueTime":0,"applicationTime":814,"atts":"QxMEEwsZSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>