<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['565207']);
	googletag.pubads().setTargeting('Tag', ['articlepage','chechnya','gay purges','homophobia','russia','ad friendly','feature','life','queerty']);
	googletag.pubads().setTargeting('UGC', ['yes']);
	
  });
</script>
<script>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</script><title>Not content with harassing queer adults, Putin is now targeting kids / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Not content with harassing queer adults, Putin is now targeting kids Comments Feed" href="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20200905d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel='prev' title='Absolutely no one is here for Ivanka&#8217;s 9/11 tweet' href='https://www.queerty.com/absolutely-no-one-ivankas-9-11-tweet-20200911' />
<link rel='next' title='After 37 years, this iconic LA gay nightclub is closing for good' href='https://www.queerty.com/37-years-iconic-la-gay-nightclub-closing-good-20200911' />
<link rel="canonical" href="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="The Putin government has begun targeting teenagers and adolescents for its homophobic harassment..." />
<meta property="og:description" content="The Putin government has begun targeting teenagers and adolescents for its homophobic harassment...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911" />
<meta property="og:title" content="Not content with harassing queer adults, Putin is now targeting kids" />
<meta property="og:image" content="https://queerty-prodweb.imgix.net/2020/09/Protest_against_Russias_banning_of_Moscow_Gay_Pride_2011-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://queerty-prodweb.imgix.net/2020/09/Protest_against_Russias_banning_of_Moscow_Gay_Pride_2011-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-09-11T13:46:35-04:00" />
<meta property="article:modified_time" content="2020-09-11T13:46:35-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911" />
<meta name="twitter:title" content="Not content with harassing queer adults, Putin is now targeting kids" />
<meta name="twitter:description" content="The Putin government has begun targeting teenagers and adolescents for its homophobic harassment..." />
<meta name="news_keywords" content="Chechnya, gay purges, Homophobia, Russia"><meta property="article:tags" content="Chechnya, gay purges, Homophobia, Russia"><meta name="author" property="author" content="David Reddish" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/usuN3x8i68_Z8gwS4SdT8eDT_Ad8WacFr9oPLapk9ssVTVpLlBZxNg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/ctcel1hVo5PTOjGzO9r_VCnB26nnPExye9f6GitMktQniZ1gg1xESEtPGMrBIdYwIzCUVC_",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911" />
<meta name="twitter:title" content="Not content with harassing queer adults, Putin is now targeting kids" />
<meta name="twitter:description" content="The Putin government has begun targeting teenagers and adolescents for its homophobic harassment &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2020/09/Protest_against_Russias_banning_of_Moscow_Gay_Pride_2011-scaled.jpg"><meta name="twitter:image:alt" content="">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Queerty';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Titles of Breaking Stories Will Appear Here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Queerty';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911/amp"> <link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://queerty-prodweb.imgix.net">
<meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-565207 single-format-standard category-ad-friendly category-feature category-life category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life selected"><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-goods "><a class="scroll-on-page-link" data-scroll="category-goods" href="https://www.queerty.com/goods">Goods</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fnot-content-harassing-queer-adults-putin-now-targeting-kids-20200911" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-555321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555321"><a href="https://www.queerty.com/pride">Pride</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-565207" class="post-565207 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-feature category-life category-queerty tag-chechnya tag-gay-purges tag-homophobia tag-russia">
<header class="entry-header">
<div class="kicker ">School Gays</div> <h1 class="entry-title"><a href="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911"><span itemprop="headline">Not content with harassing queer adults, Putin is now targeting kids</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-reddish" title="Posts by David Reddish" rel="author">David Reddish</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2020-09-11T13:46:35-04:00">September 11, 2020 <span>at</span> 1:09pm</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13536/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><figure id="attachment_565211" aria-describedby="caption-attachment-565211" style="width: 670px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-565211" src="https://queerty-prodweb.s3.amazonaws.com/2020/09/MoscowPride2008-2-670x447.jpg" alt="" width="670" height="447" srcset="https://queerty-prodweb.imgix.net/2020/09/MoscowPride2008-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/09/MoscowPride2008-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/09/MoscowPride2008-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=1536 1536w, https://queerty-prodweb.imgix.net/2020/09/MoscowPride2008-2-670x447.jpg?&amp;auto=format&amp;auto=compress&amp;w=2048 2048w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-565211" class="wp-caption-text"><em>Via Wikimedia Commons</em></figcaption></figure>
<p>More disturbing news from Russia: the Putin government has ordered teachers in St. Petersberg to monitor and identify queer students via social media accounts. The government has also demanded all the personal information of said students be turned over to the Ministry of Internal Affairs for punishment.</p>
<p><a href="https://lgbtnet.org/ru/newseng/administraciya-nevskogo-rayona-hotela-privlekat-shkolnikov-za-propagandu">The Russian activist organization LGBT Network</a> released a statement this week following the acquisition of emails to teachers from government agencies. In the emails, teachers are ordered to assess the social media accounts of their students and draw up dossiers, noting if any pro-queer language or symbols such as the Pride Flag appear on their pages. Instructors then must turn the personal details–including names, addresses, and descriptions of each student–over to the Ministry of Internal Affairs for processing.</p>
<p>The Putin administration justifies this kind of “monitoring” of students, aged 10-17, as a means of identifying “minors against whom illegal acts have been committed, or who have committed an offense or antisocial acts.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p><strong>Related: <a href="https://www.queerty.com/russian-teen-forced-rape-camera-criticizing-putin-ally-20200909">Russian teen forced to rape himself on camera for criticizing Putin ally</a></strong></p>
<p>“It turns out that the administration considers only the fact of placing the rainbow flag by schoolchildren as an offense or antisocial act that should be punished. This is simply unacceptable,” said Svetlana Zakharova, a member of the Russian LGBT Network.</p>
<p>Besides being creepy and invasive, this kind of monitoring of children also violates Russian law.</p>
<p class="rtejustify">“This is the second documented case when the administration of an educational institution takes over the functions of the morality police and monitors students’ social networks for ‘propaganda,'” Alexander Belik, a lawyer for the LGBT Network added. “In September last year, the rector of [Ural State University of Economics] confirmed that the university administration is monitoring students’ pages in social networks. Such monitoring is illegal. Educational organizations do not have the authority to collect materials on cases of administrative offenses, and teachers in their job descriptions do not have a duty to monitor social networks.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>The surveillance of underage students by teachers is just the latest in a series of <a href="https://www.queerty.com/putin-seeks-amend-russias-constitution-ban-sex-marriage-20200304">attacks on the Russian queer community by the Putin government.</a> Though homosexual activity is technically legal, queer people often become the subject of violence or harassment by police or the general public. Discrimination against LGBTQ people in housing and employment remain legal. Under the aforementioned anti-gay propaganda law, anyone who vocalizes or shows support for LGBTQ people can be subject to a government penalty. <a href="https://www.queerty.com/welcome-chechnya-traumatizing-now-go-watch-20200718">The Russian nation-state of Chechnya</a> has also instituted “gay purges,” in which anyone suspected of being gay or of even <em>knowing</em> an LGBTQ person can be the target of vigilante groups or <a href="https://www.queerty.com/russian-teen-forced-rape-camera-criticizing-putin-ally-20200909">sent to a concentration camp for torture. </a></p>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/life" rel="category">Life</a> <a href="https://www.queerty.com/tag/chechnya" rel="tag">Chechnya</a> <a href="https://www.queerty.com/tag/gay-purges" rel="tag">gay purges</a> <a href="https://www.queerty.com/tag/homophobia" rel="tag">Homophobia</a> <a href="https://www.queerty.com/tag/russia" rel="tag">Russia</a></span><div class="comments-link-area"><a href="https://www.queerty.com/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911#comments"><span class="comments-link">View Comments</span><span class="comments-number">5</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #life #chechnya #gaypurges stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="width:90%; margin-left:auto; margin-right:auto;">
<h3 style="margin-bottom:4px;">Featured on Queerty TV</h3>
<script data-cfasync="false" src="https://cdn.jwplayer.com/players/SP9g1oaX-cM7bro2Y.js"></script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
5 Comments </h2>
<section>
<ul class="comment-list">
<li id="comment-1370629" class="comment byuser comment-author-essie even thread-even depth-1">
<div id="div-comment-1370629" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/5abd44da9fb9096057941036db8b28bd?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5abd44da9fb9096057941036db8b28bd?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Essie</a></span></h3>
<p>Sounds like 1938 Germany when the Nazis were rising and purging everything not acceptable. This sounds so scary.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-09-11T16:52:41-04:00">
September 11, 2020 <span>at</span> 4:09pm </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fnot-content-harassing-queer-adults-putin-now-targeting-kids-20200911">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
<ul class="children">
<li id="comment-1370634" class="comment byuser comment-author-exgoalie odd alt depth-2">
<div id="div-comment-1370634" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/687ddcaec1425e517d33cab839a8b7ed?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/687ddcaec1425e517d33cab839a8b7ed?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>exgoalie</a></span></h3>
<p>If the POS in the WH gets another 4 years, he&#8217;ll try instituting this shit here in the US. We know how much he loves being putin&#8217;s bitch and will do anything to emulate him.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-09-11T17:16:40-04:00">
September 11, 2020 <span>at</span> 5:09pm </time>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1370698" class="comment byuser comment-author-cityguyusa even depth-2">
<div id="div-comment-1370698" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/5ac66a2557c6a341e45c3a647152467b?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ac66a2557c6a341e45c3a647152467b?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>CityguyUSA</a></span></h3>
<p>This is what authoritarian governments are all about and we have one too many in power at the moment. Perhaps in a couple weeks we&#8217;ll hopefully have one less and then some of those that are just piggy-backing on Trump (there&#8217;s a visual) won&#8217;t be as strong.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-09-12T02:43:34-04:00">
September 12, 2020 <span>at</span> 2:09am </time>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1370722" class="comment byuser comment-author-kangol2 odd alt depth-2">
<div id="div-comment-1370722" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/ac17da15491ac58c8058908cc39a7175?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ac17da15491ac58c8058908cc39a7175?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Kangol2</a></span></h3>
<p>Yep, and remmeber, the Nazis first took office in 1933, with the help of right-wing parties, and by the end of the year, Hitler and his party had complete control of the government. The violent attacks and purges of left and centrist politicians (banning Communists outright, which gave the Nazis control of Parliament), the development of concentration camps and first government-supported murderous attacks on Jewish people, began in earnest. So they had a 5 year launch by the time 1938 rolled around, when they marched into Austria, seizing control of its government and territory, and also seized part of Czechoslovakia. In those five years they wreaked incalculable havoc and destruction, and one year later, in 1939, they started World War II by invading Poland!</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-09-12T13:11:57-04:00">
</time>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</li>
<li id="comment-1370637" class="comment byuser comment-author-barryaksarben even thread-odd thread-alt depth-1">
<div id="div-comment-1370637" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/bc16e0683e251c6e7a1934a78d63ec61?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bc16e0683e251c6e7a1934a78d63ec61?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>barryaksarben</a></span></h3>
<p>You would think they would monitor kids who were an actual threat to their regime and leave us alone. He is a monster. He will use any minority to treat like shit to have an enemy for the people</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-09-11T17:26:20-04:00">
September 11, 2020 <span>at</span> 5:09pm </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fnot-content-harassing-queer-adults-putin-now-targeting-kids-20200911">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fnot-content-harassing-queer-adults-putin-now-targeting-kids-20200911">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script async data-cfasync="false" src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=836XtBNIR-WS8sis907b8w"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911"},"headline":"Not content with harassing queer adults, Putin is now targeting kids","url":"https:\/\/www.queerty.com\/not-content-harassing-queer-adults-putin-now-targeting-kids-20200911","datePublished":"2020-09-11T13:46:35-04:00","dateModified":"2020-09-11T13:46:35-04:00","description":"The Putin government has begun targeting teenagers and adolescents for its homophobic harassment.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/09\/Protest_against_Russias_banning_of_Moscow_Gay_Pride_2011-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/09\/Protest_against_Russias_banning_of_Moscow_Gay_Pride_2011-307x289.jpg","height":670,"width":503},"creator":"David Reddish","author":{"@type":"Person","name":"David Reddish"},"articleSection":"Life","keywords":["Ad Friendly","Feature","Queerty","Chechnya","gay purges","Homophobia","Russia","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
<section class="sidebar-related">
<h3 class="category-heading">
More in Life </h3>
<div class="cards-list">
<article id="post-564993" class="card card-small ">
<a href="https://www.queerty.com/meet-south-dakota-swimmer-pushed-back-homophobia-become-homecoming-king-20200912">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/Josh-Sorbe2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Meet the South Dakota swimmer who pushed back against homophobia to become Homecoming King">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Merman</div>
<h2 class="entry-title">Meet the South Dakota swimmer who pushed back against homophobia to become Homecoming King</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-565239" class="card card-small ">
<a href="https://www.queerty.com/billy-eichner-shades-kirstie-alley-twitter-tantrum-not-able-discriminate-20200911">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/Screen-Shot-2020-09-11-at-2.26.12-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Billy Eichner shades Kirstie Alley for her Twitter tantrum over not being able to discriminate">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">cat fight</div>
<div class="card-commentcount">25 comments</div><h2 class="entry-title">Billy Eichner shades Kirstie Alley for her Twitter tantrum over not being able to discriminate</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-565217" class="card card-small ">
<a href="https://www.queerty.com/37-years-iconic-la-gay-nightclub-closing-good-20200911">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/rage-west-hollywood.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="After 37 years, this iconic LA gay nightclub is closing for good">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Out Rage-d</div>
<div class="card-commentcount">17 comments</div><h2 class="entry-title">After 37 years, this iconic LA gay nightclub is closing for good</h2> <div class="entry-meta">
<a href="https://www.queerty.com/37-years-iconic-la-gay-nightclub-closing-good-20200911" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-11T14:05:06-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-565191" class="card card-small ">
<a href="https://www.queerty.com/ex-wwe-star-says-didnt-really-murder-gay-man-said-murdered-20200911">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/marty-jannetty-wwe-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Ex-WWE star says he didn&#8217;t really murder that gay man who he said he murdered">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">never mind</div>
<h2 class="entry-title">Ex-WWE star says he didn&#8217;t <i>really</i> murder that gay man who he said he murdered</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-565152" class="card card-small ">
<a href="https://www.queerty.com/now-brighten-day-heres-matt-bomer-stripping-20200913">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/magic-mike.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="And now to brighten your day, here&#8217;s Matt Bomer stripping">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">And now to brighten your day, here&#8217;s Matt Bomer stripping</h2> <div class="entry-meta">
<a href="https://www.queerty.com/now-brighten-day-heres-matt-bomer-stripping-20200913" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-13T12:30:26-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-564976" class="card card-small ">
<a href="https://www.queerty.com/matt-gaetz-fighting-sit-com-stars-twitter-charlie-sheen-thats-20200909">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/matt-gaetz-pbs-news-hour-screenshot.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Matt Gaetz is fighting with sit-com stars on Twitter about Charlie Sheen because that&#8217;s what he does">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">schoolyard bully</div>
<div class="card-commentcount">14 comments</div><h2 class="entry-title">Matt Gaetz is fighting with sit-com stars on Twitter about Charlie Sheen because that&#8217;s what he does</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-564743" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/quentin-lee-pushes-back-lack-queer-men-comedy-brash-boys-club-20200908">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/Brash-Boys-Club-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Quentin Lee pushes back against the lack of queer men in comedy with &#8216;Brash Boys Club&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Funny People</div>
<h2 class="entry-title">Quentin Lee pushes back against the lack of queer men in comedy with &#8216;Brash Boys Club&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-564914" class="card card-small ">
<a href="https://www.queerty.com/christian-cleric-blamed-covid-19-gays-contracts-covid-19-20200908">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/patriarch-Filaret.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Christian cleric who blamed COVID-19 on gays contracts COVID-19">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Thoughts and prayers</div>
<div class="card-commentcount">13 </div><h2 class="entry-title">Christian cleric who blamed COVID-19 on gays contracts COVID-19</h2> <div class="entry-meta">
<a href="https://www.queerty.com/christian-cleric-blamed-covid-19-gays-contracts-covid-19-20200908" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-08T18:10:08-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-564956" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/51870/worlds-biggest-gay-circuit-party-officially-postponed-2021/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=World%E2%80%99s+biggest+gay+circuit+party+postponed+until+2021">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/white_party_dancers_iggy_lopez.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="World’s biggest gay circuit party postponed until 2021">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">World’s biggest gay circuit party postponed until 2021</h2> <div class="entry-meta">
<a href="https://www.queerty.com/worlds-biggest-gay-circuit-party-postponed-2021-20200908" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-08T18:12:39-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-565152" class="card card-small ">
<a href="https://www.queerty.com/now-brighten-day-heres-matt-bomer-stripping-20200913">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/magic-mike.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="And now to brighten your day, here&#8217;s Matt Bomer stripping">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">And now to brighten your day, here&#8217;s Matt Bomer stripping</h2> <div class="entry-meta">
<a href="https://www.queerty.com/now-brighten-day-heres-matt-bomer-stripping-20200913" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-13T12:30:26-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-565216" class="card card-small ">
<a href="https://www.queerty.com/watch-sex-city-took-place-2020-20200913">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/jimmy-fowlie-sex-and-the-city.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: What if &#8216;Sex and the City&#8217; took place in 2020?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screening Room</div>
<h2 class="entry-title">WATCH: What if &#8216;Sex and the City&#8217; took place in 2020?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-sex-city-took-place-2020-20200913" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-13T11:30:46-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-565220" class="card card-small ">
<a href="https://www.queerty.com/incredible-clip-jane-fonda-defending-lgbtq-rights-70s-goes-viral-20200913">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/jane-fonda-gay-rights-1979.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Incredible clip of Jane Fonda defending LGBTQ rights in the &#8217;70s goes viral">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Say it loud</div>
<div class="card-commentcount">17 comments</div><h2 class="entry-title">Incredible clip of Jane Fonda defending LGBTQ rights in the &#8217;70s goes viral</h2> <div class="entry-meta">
<a href="https://www.queerty.com/incredible-clip-jane-fonda-defending-lgbtq-rights-70s-goes-viral-20200913" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-13T10:30:09-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-565107" class="card card-small ">
<a href="https://www.queerty.com/25-years-john-leguizamo-dishes-patrick-swayze-almost-got-fistfight-drag-20200913">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/to-wong-foo-chichi.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="25 years on, John Leguizamo dishes on how he and Patrick Swayze almost got in a fistfight&#8230;in drag">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Latin Boy in a Dress</div>
<div class="card-commentcount">20 </div><h2 class="entry-title">25 years on, John Leguizamo dishes on how he and Patrick Swayze almost got in a fistfight&#8230;in drag</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-565162" class="card card-small ">
<a href="https://www.queerty.com/relive-moment-ryan-phillippes-butt-became-star-along-ryan-phillippe-20200912">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/cruel-intentions2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Relive the moment Ryan Phillippe&#8217;s butt became a star&#8230;along with Ryan Phillippe">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screen Gems</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">Relive the moment Ryan Phillippe&#8217;s butt became a star&#8230;along with Ryan Phillippe</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-565272" class="card card-small ">
<a href="https://www.queerty.com/gus-kenworthys-skirt-matthew-wilkas-extra-inches-max-emersons-birthday-suit-20200912">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/matteo-lane-Alessio-Pozzi-laith-ashley-josh-drake-instastuds.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gus Kenworthy&#8217;s skirt, Matthew Wilkas&#8217; extra inches, &#038; Max Emerson&#8217;s birthday suit">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Instastuds</div>
<div class="card-commentcount">14 comments</div><h2 class="entry-title">Gus Kenworthy&#8217;s skirt, Matthew Wilkas&#8217; extra inches, &#038; Max Emerson&#8217;s birthday suit</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-564939" class="card card-small ">
<a href="https://www.queerty.com/wonder-woman-boys-timothee-chalamet-conquer-check-queerty-fall-entertainment-preview-20200912">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/dune-chalamet.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8216;Wonder Woman,&#8217; &#8216;Boys&#8217; &#038; Timothee Chalamet conquer: Check out the Queerty Fall Entertainment Preview">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Screening Room</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">&#8216;Wonder Woman,&#8217; &#8216;Boys&#8217; &#038; Timothee Chalamet conquer: Check out the Queerty Fall Entertainment Preview</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-564631" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/paul-rudnick-takes-trump-lovers-coastal-elites-seem-terribly-upset-time-20200912">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/bette-midler-12.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Paul Rudnick takes on Trump lovers in &#8216;Coastal Elites:&#8217; &#8220;They seem terribly upset all the time&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Comedy Elite</div>
<h2 class="entry-title">Paul Rudnick takes on Trump lovers in &#8216;Coastal Elites:&#8217; &#8220;They seem terribly upset all the time&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-564993" class="card card-small ">
<a href="https://www.queerty.com/meet-south-dakota-swimmer-pushed-back-homophobia-become-homecoming-king-20200912">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/Josh-Sorbe2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Meet the South Dakota swimmer who pushed back against homophobia to become Homecoming King">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Merman</div>
<h2 class="entry-title">Meet the South Dakota swimmer who pushed back against homophobia to become Homecoming King</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-565124" class="card card-small ">
<a href="https://www.queerty.com/glittering-evidence-shangela-bob-drag-queen-eureka-ohara-might-just-conquer-world-20200911">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/bob-the-drag-queen-shangela-laquifa-wadley-eureka-o-hara.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Glittering evidence Shangela, Bob the Drag Queen and Eureka O&#8217;Hara might just conquer the world">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Weekend Binge</div>
<h2 class="entry-title">Glittering evidence Shangela, Bob the Drag Queen and Eureka O&#8217;Hara might just conquer the world</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-565239" class="card card-small ">
<a href="https://www.queerty.com/billy-eichner-shades-kirstie-alley-twitter-tantrum-not-able-discriminate-20200911">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/Screen-Shot-2020-09-11-at-2.26.12-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Billy Eichner shades Kirstie Alley for her Twitter tantrum over not being able to discriminate">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">cat fight</div>
<div class="card-commentcount">25 comments</div><h2 class="entry-title">Billy Eichner shades Kirstie Alley for her Twitter tantrum over not being able to discriminate</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-565226" class="card card-small ">
<a href="https://www.queerty.com/trump-struggles-recite-pledge-allegiance-9-11-memorial-super-awkward-video-20200911">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/09/Screen-Shot-2020-09-11-at-1.36.57-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trump struggles to recite the Pledge of Allegiance at 9/11 memorial in super awkward video">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">words are hard</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Trump struggles to recite the Pledge of Allegiance at 9/11 memorial in super awkward video</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span>
Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'life'
	   
	});
	</script>
<script type="text/javascript" src="//b-code.liadm.com/a-04zq.min.js" async="true" charset="utf-8"></script><script src="//d2wy8f7a9ursnm.cloudfront.net/v7/bugsnag.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xdhq2zkojdk712gpdtzc';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">
		var xdhq2zkojdk712gpdtzc_shortcode = true;		</script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.5.1' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=1.9.15' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '2c2ff68447', slugs: {"xdhq2zkojdk712gpdtzc":{"slug":"xdhq2zkojdk712gpdtzc","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":565207,"object_key":"post","object_type":"post","term_ids":[69394,6255,69296,310,79432,87285,446,1071]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>