<!DOCTYPE html>
<html>
<head>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/life/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['587604']);
	googletag.pubads().setTargeting('Tag', ['articlepage','ad friendly','life','queerty']);
	googletag.pubads().setTargeting('UGC', ['no']);
  });
</script>
<script>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</script>
<title>Gay, medal-winner Raven Saunders’ mom dies at Olympics watch party / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Gay, medal-winner Raven Saunders’ mom dies at Olympics watch party Comments Feed" href="https://www.queerty.com/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20210712a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="This is heartbreaking..." />
<meta property="og:description" content="This is heartbreaking...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804" />
<meta property="og:title" content="Gay, medal-winner Raven Saunders’ mom dies at Olympics watch party" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/raven_saunders_youtube_screenshot.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/raven_saunders_youtube_screenshot.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2021-08-04T09:20:16-04:00" />
<meta property="article:modified_time" content="2021-08-04T08:09:32-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804" />
<meta name="twitter:title" content="Gay, medal-winner Raven Saunders’ mom dies at Olympics watch party" />
<meta name="twitter:description" content="This is heartbreaking..." />
<meta name="author" property="author" content="David Hudson" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="David Hudson"> <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://queerty-prodweb.imgix.net">
<meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-587604 single-format-standard category-ad-friendly category-life category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link selected"> <a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-goods "><a class="scroll-on-page-link" data-scroll="category-goods" href="https://www.queerty.com/goods">Goods</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fgay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-581679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581679"><a href="https://www.queerty.com/pride50/">Pride50 2021</a></li>
<li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-574436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574436"><a href="https://www.queerty.com/podcast">Queerty Podcast</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-587604" class="post-587604 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-life category-queerty">
<header class="entry-header">
<div class="kicker ">tragic</div> <h1 class="entry-title"><a href="https://www.queerty.com/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804"><span itemprop="headline">Gay, medal-winner Raven Saunders’ mom dies at Olympics watch party</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-hudson" title="Posts by David Hudson" rel="author">David Hudson</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2021-08-04T09:20:16-04:00">12 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_587606" aria-describedby="caption-attachment-587606" style="width: 670px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-587606 size-large" src="https://queerty-prodweb.s3.amazonaws.com/2021/08/raven_saunders_youtube_screenshot-670x354.jpg" alt="Raven Saunders" width="670" height="354" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/raven_saunders_youtube_screenshot-670x354.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/raven_saunders_youtube_screenshot-670x354.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/raven_saunders_youtube_screenshot-670x354.jpg?&amp;auto=format&amp;auto=compress&amp;w=900 900w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-587606" class="wp-caption-text">Raven Saunders (IMage: YouTube)</figcaption></figure>
<p>Heartbreaking news for Raven Saunders and her family. The proudly out, lesbian athlete won a silver medal for Team USA on Sunday in the women’s shot put event.</p>
<p>Yesterday, Saunders, 25, announced that her mom, to whom she was close, had passed away. Clarissa Saunders died in Orlando, Florida. Some family members told <a href="https://www.counton2.com/news/local-news/mother-of-local-olympian-raven-saunders-has-died-family-says/" target="_blank" rel="noopener">WCBD-TV</a>, a news station in Saunders’ hometown of Charleston, South Carolina, that she died at an Olympics watch party. The date of her death has not been confirmed.</p>
<p>Saunders Tweeted that she was taking a break from social media to concentrate on her mental health and family.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>“Hoping off social media for a while to take care of my mental and my family. My mama was a great woman and will forever live through me. My number one guardian angel. I will always and forever love you.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Hoping off social media for a while to take care of my mental and my family. My mama was a great woman and will forever live through me. My number one guardian angel 🙏🏾 I will always and forever love you. <a href="https://t.co/XWOjE56EjI">https://t.co/XWOjE56EjI</a></p>
<p>— Raven HULK Saunders (@GiveMe1Shot) <a href="https://twitter.com/GiveMe1Shot/status/1422582267793186821?ref_src=twsrc%5Etfw">August 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Saunders, nicknamed ‘Hulk’, has won hearts and fans over the past few days for both her athleticism and being, in her own words, “A flaming gay”.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I just wanna give a s/o to older lesbians. Ik many of you weren’t allowed to grow up and live in your truth but you are greatly appreciated!!! -Signed a Flaming Gay</p>
<p>— Raven HULK Saunders (@GiveMe1Shot) <a href="https://twitter.com/GiveMe1Shot/status/1420679463394635784?ref_src=twsrc%5Etfw">July 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">When you defeat all the other masc lesbians. This is the final boss!!! <a href="https://t.co/9QHx4de3lO">pic.twitter.com/9QHx4de3lO</a></p>
<p>— Raven HULK Saunders (@GiveMe1Shot) <a href="https://twitter.com/GiveMe1Shot/status/1421976009402830848?ref_src=twsrc%5Etfw">August 1, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The athlete made headlines around the world with her medal-winning performance on Sunday. Firstly, she chose to celebrate her success with some <a href="https://www.huffingtonpost.co.uk/entry/nbc-raven-saunders-twerking_n_61065ccbe4b0d3b5897e773a?ri18n=true" target="_blank" rel="noopener">impromptu twerking</a>. Then, when she took the podium, she crossed her arms above her head in the shape of an ‘X’.</p>
<p>She later said she wanted to acknowledge the different communities to which she belonged, telling NBC it represented, “the intersection of where all people who are oppressed meet.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p><strong>Related: <a href="https://www.queerty.com/gymnastics-superstar-simone-biles-drops-tokyo-olympics-20210727">Gymnastics superstar Simone Biles drops out of team events at Tokyo Olympics</a></strong></p>
<p>Commenting on the gesture to <a href="https://apnews.com/article/2020-tokyo-olympics-track-and-field-raven-saunders-769bc8c5816d9a228463c530ff04e1b6" target="_blank" rel="noopener">Associated Press</a>, she said: “Shout out to all my black people. Shout out to all my LGBTQ community. Shout out to all my people dealing with mental health. At the end of the day, we understand it’s bigger than us and it’s bigger than the powers that be. We understand that there’s so many people that are looking up to us, that are looking to see if we say something or if we speak up for them.”</p>
<p>The International Olympics Committee, which bans athletes from making what it deems are political gestures on the podium, subsequently announced it was looking into the incident.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CSFuv7BJCiU/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p> </p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CSFuv7BJCiU/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Raven Hulk Saunders (@giveme1shot__)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Today, following the news of Saunders’ mother’s passing, the IOC said it was suspending its investigation.</p>
<p>Spokesperson Mark Saunders said its action against Saunders is, “fully suspended for the time being.</p>
<p>“As many of you will have done, we heard the very sad news this morning of the passing of Raven Saunders’ mother,” Adams said. “The IOC obviously extends its condolences to Raven and her family. (The U.S. Olympic and Paralympic Committee has) informed us that she is being looked after and will be returning home.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p><strong>Related: <a href="https://www.queerty.com/watch-moment-tom-daley-discovers-hes-won-olympic-gold-partner-matty-lee-20210726">The moment Tom Daley discovers he’s won Olympic gold with partner Matty Lee</a></strong></p>
<p> </p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/life" rel="category">Life</a> </span><div class="comments-link-area"><a href="https://www.queerty.com/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #life#politics #gayagenda #random stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="width:90%; margin-left:auto; margin-right:auto;">
<h3 style="margin-bottom:4px;">Featured on Queerty TV</h3>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="63359461e10348e1843f01215f3c4ead">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "461d6acb-cbff-447a-b4e7-ee9ee29c9631"
    }).render("63359461e10348e1843f01215f3c4ead");
  });
</script>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fgay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804"},"headline":"Gay, medal-winner Raven Saunders\u2019 mom dies at Olympics watch party","url":"https:\/\/www.queerty.com\/gay-medal-winner-raven-saunders-mom-dies-olympics-watch-party-20210804","datePublished":"2021-08-04T09:20:16-04:00","dateModified":"2021-08-04T08:09:32-04:00","description":"This is heartbreaking.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/08\/raven_saunders_youtube_screenshot-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/08\/raven_saunders_youtube_screenshot-307x289.jpg","height":670,"width":354},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Life","keywords":["Ad Friendly","Queerty","[ Has: Twitter embed ]","[ Has: Twitter embed (5+) ]","[ Has: Instagram embed ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Life </h3>
<div class="cards-list">
<article id="post-587595" class="card card-small ">
<a href="https://www.queerty.com/clay-aiken-expertly-shades-meghan-mccain-twitter-attacks-cancer-stricken-kathy-griffin-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/Screen-Shot-2021-08-03-at-1.06.39-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Clay Aiken expertly shades Meghan McCain on Twitter after she attacks cancer-stricken Kathy Griffin">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">entering the chat</div>
<div class="card-commentcount">23 comments</div><h2 class="entry-title">Clay Aiken expertly shades Meghan McCain on Twitter after she attacks cancer-stricken Kathy Griffin</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-587584" class="card card-small ">
<a href="https://www.queerty.com/boosie-badazz-defends-dababy-10-years-aint-gonna-normal-kid-straight-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/boosie_badazz_video_screenshot.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Boosie Badazz defends DaBaby: “in 10 years it ain’t gonna be normal for a kid to be straight.”">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">It Gets Worse</div>
<div class="card-commentcount">38 comments</div><h2 class="entry-title">Boosie Badazz defends DaBaby: “in 10 years it ain’t gonna be normal for a kid to be straight.”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-587572" class="card card-small ">
<a href="https://www.queerty.com/new-york-police-launch-investigation-gay-bashing-three-men-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/New-York-Assault-81-Pct-05-02-21-PHOTO.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="New York police launch investigation into gay bashing of three men">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Hate Crime</div>
<h2 class="entry-title">New York police launch investigation into gay bashing of three men</h2> <div class="entry-meta">
<a href="https://www.queerty.com/new-york-police-launch-investigation-gay-bashing-three-men-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T12:34:46-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-587575" class="card card-small ">
<a href="https://www.queerty.com/simone-biles-comes-back-claim-medal-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/simone-biles-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Simone Biles comes back to claim a medal">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">In Quotes</div>
<h2 class="entry-title">Simone Biles comes back to claim a medal</h2> <div class="entry-meta">
<a href="https://www.queerty.com/simone-biles-comes-back-claim-medal-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T12:22:23-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<div style="width:300px; border:1px solid #EFEFEF; text-align:left; padding:10px; margin-left:auto; margin-right:auto; margin-bottom:10px;">
<a href="https://www.queerty.com/podcast/" style="float:left; margin-right:10px;"><img src="https://content.production.cdn.art19.com/images/77/87/4f/6c/77874f6c-6d73-4253-9fa0-1a10f85c198d/50a1b9d1711a394dd18db7a4127889370b188aba2cb38148d2fcfbfb98d2787b4ed3d50cf06d6e6c5a500456feef79e168f7676d7286162d85fa116e0cb6d86d.jpeg" alt="Thumbnail" height="80" width="80" border="0"></a>
<a href="https://www.queerty.com/podcast/" style="color:#000; font-family: proxima-nova, sans-serif; font-size:15px; padding-bottom:5px; text-decoration:none;">LISTEN: The Art of the Sea (w/ Johnny Sibilly)</a>
<br> <small>Listen at: <a href="https://podcasts.apple.com/us/podcast/queerty/id1544558907">Apple</a> &middot; <a href="https://open.spotify.com/show/7DAZbVOmbLkDHJnM7VtTJV">Spotify</a> &middot; <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9yc3MuYXJ0MTkuY29tL3F1ZWVydHk=">Google </a> &middot; <a href="https://www.stitcher.com/show/queerty">Stitcher</a></small>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-586597" class="card card-small queerty-interview-link">
<a href="https://www.queerty.com/michael-henry-gets-us-wet-hot-homo-summer-20210728">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/Screen-Shot-2021-07-20-at-2.30.34-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Michael Henry gets us wet with &#8216;Hot Homo Summer&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Summertime Sassiness</div>
<div class="card-commentcount">8 </div><h2 class="entry-title">Michael Henry gets us wet with &#8216;Hot Homo Summer&#8217;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/michael-henry-gets-us-wet-hot-homo-summer-20210728" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-28T13:38:54-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-587274" class="card card-small ">
<a href="https://www.queerty.com/photos-22-year-old-irish-taekwondo-star-jack-woolley-isnt-messing-around-20210728">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/Screen-Shot-2021-07-28-at-8.41.00-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="PHOTOS: 22-year-old Irish Taekwondo star Jack Woolley isn&#8217;t messing around">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Team LGBTQ</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">PHOTOS: 22-year-old Irish Taekwondo star Jack Woolley isn&#8217;t messing around</h2> <div class="entry-meta">
<a href="https://www.queerty.com/photos-22-year-old-irish-taekwondo-star-jack-woolley-isnt-messing-around-20210728" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-28T11:57:37-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-587254" class="card card-small ">
<a href="https://www.queerty.com/dua-lipa-horrified-homophobic-remarks-collaborator-dababy-20210728">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/dababy_dua_lipa_levitating_video.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Dua Lipa &#8220;horrified&#8221; by homophobic remarks from collaborator, DaBaby">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">'fight the stigma'</div>
<div class="card-commentcount">22 </div><h2 class="entry-title">Dua Lipa &#8220;horrified&#8221; by homophobic remarks from collaborator, DaBaby</h2> <div class="entry-meta">
<a href="https://www.queerty.com/dua-lipa-horrified-homophobic-remarks-collaborator-dababy-20210728" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-28T09:50:57-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-587290" class="card card-small ">
<a href="https://www.queerty.com/tiktokers-using-grindr-olympic-athletes-not-cool-20210728">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/shutterstock_1380923765-3-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="TikTokers are using Grindr to out Olympic athletes and it&#8217;s not cool">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">0 feet away</div>
<div class="card-commentcount">35 comments</div><h2 class="entry-title">TikTokers are using Grindr to out Olympic athletes and it&#8217;s not cool</h2> <div class="entry-meta">
<a href="https://www.queerty.com/tiktokers-using-grindr-olympic-athletes-not-cool-20210728" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-28T13:36:29-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-587271" class="card card-small ">
<a href="https://www.queerty.com/matt-gaetzs-future-sister-law-slams-tiktok-says-theres-much-story-20210728">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/Screen-Shot-2021-07-28-at-10.28.07-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Matt Gaetz&#8217;s future sister-in-law slams him on TikTok, says there&#8217;s &#8220;so much more to the story&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">family drama</div>
<h2 class="entry-title">Matt Gaetz&#8217;s future sister-in-law slams him on TikTok, says there&#8217;s &#8220;so much more to the story&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-587598" class="card card-small ">
<a href="https://www.queerty.com/gop-candidate-josh-mandel-just-mocked-queer-teenager-twitter-course-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/Screen-Shot-2021-08-03-at-2.19.50-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="GOP candidate Josh Mandel just mocked a queer teenager on Twitter because of course he did">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">bigot</div>
<div class="card-commentcount">26 comments</div><h2 class="entry-title">GOP candidate Josh Mandel just mocked a queer teenager on Twitter because of course he did</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-587595" class="card card-small ">
<a href="https://www.queerty.com/clay-aiken-expertly-shades-meghan-mccain-twitter-attacks-cancer-stricken-kathy-griffin-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/Screen-Shot-2021-08-03-at-1.06.39-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Clay Aiken expertly shades Meghan McCain on Twitter after she attacks cancer-stricken Kathy Griffin">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">entering the chat</div>
<div class="card-commentcount">23 comments</div><h2 class="entry-title">Clay Aiken expertly shades Meghan McCain on Twitter after she attacks cancer-stricken Kathy Griffin</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-587590" class="card card-small ">
<a href="https://www.queerty.com/watch-billy-porter-slays-fabulous-fairy-godmother-cinderella-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/Billy-Porter-Fairy-Godmother.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Billy Porter slays as a fabulous Fairy Godmother in &#8216;Cinderella&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Trailer Park</div>
<h2 class="entry-title">WATCH: Billy Porter slays as a fabulous Fairy Godmother in &#8216;Cinderella&#8217;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-billy-porter-slays-fabulous-fairy-godmother-cinderella-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T13:34:00-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-587584" class="card card-small ">
<a href="https://www.queerty.com/boosie-badazz-defends-dababy-10-years-aint-gonna-normal-kid-straight-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/boosie_badazz_video_screenshot.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Boosie Badazz defends DaBaby: “in 10 years it ain’t gonna be normal for a kid to be straight.”">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">It Gets Worse</div>
<div class="card-commentcount">38 comments</div><h2 class="entry-title">Boosie Badazz defends DaBaby: “in 10 years it ain’t gonna be normal for a kid to be straight.”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-587574" class="card card-small ">
<a href="https://www.queerty.com/lindsey-graham-tests-positive-coronavirus-going-boat-party-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/07/lindsey_graham_youtube_screenshot_670_355.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lindsey Graham tests positive for coronavirus after going to a boat party">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">get well soon</div>
<div class="card-commentcount">31 comments</div><h2 class="entry-title">Lindsey Graham tests positive for coronavirus after going to a boat party</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lindsey-graham-tests-positive-coronavirus-going-boat-party-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T12:50:58-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-587572" class="card card-small ">
<a href="https://www.queerty.com/new-york-police-launch-investigation-gay-bashing-three-men-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/New-York-Assault-81-Pct-05-02-21-PHOTO.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="New York police launch investigation into gay bashing of three men">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Hate Crime</div>
<h2 class="entry-title">New York police launch investigation into gay bashing of three men</h2> <div class="entry-meta">
<a href="https://www.queerty.com/new-york-police-launch-investigation-gay-bashing-three-men-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T12:34:46-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-587575" class="card card-small ">
<a href="https://www.queerty.com/simone-biles-comes-back-claim-medal-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/simone-biles-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Simone Biles comes back to claim a medal">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">In Quotes</div>
<h2 class="entry-title">Simone Biles comes back to claim a medal</h2> <div class="entry-meta">
<a href="https://www.queerty.com/simone-biles-comes-back-claim-medal-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T12:22:23-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-587558" class="card card-small ">
<a href="https://www.queerty.com/matt-damon-now-says-hes-never-used-word-fg-literally-saying-hes-used-word-fg-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/matt-damon-shutterstock.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Matt Damon now says he&#8217;s never used the word &#8220;f*g&#8221; after literally saying he&#8217;s used the word &#8220;f*g&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">revisionist</div>
<div class="card-commentcount">9 comments</div><h2 class="entry-title">Matt Damon now says he&#8217;s never used the word &#8220;f*g&#8221; after literally saying he&#8217;s used the word &#8220;f*g&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-587562" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/54738/photos-cayman-islands-just-threw-first-pride-parade/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=PHOTOS%3A+The+Cayman+Islands+just+threw+its+first+Pride+parade">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/cayman_islands_headline_photo_1000_530.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="PHOTOS: The Cayman Islands just threw its first Pride parade">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wanderlust</div>
<h2 class="entry-title">PHOTOS: The Cayman Islands just threw its first Pride parade</h2> <div class="entry-meta">
<a href="https://www.queerty.com/photos-cayman-islands-just-threw-first-pride-parade-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T11:19:34-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-587553" class="card card-small ">
<a href="https://www.queerty.com/candace-owens-rages-muppets-pushing-trans-agenda-wants-return-manly-muppets-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/candace_owens_manly_muppets_gonzo.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Candace Owens rages over Muppets “pushing trans agenda”, wants return of “Manly Muppets”">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">facepalm</div>
<div class="card-commentcount">20 comments</div><h2 class="entry-title">Candace Owens rages over Muppets “pushing trans agenda”, wants return of “Manly Muppets”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-587549" class="card card-small ">
<a href="https://www.queerty.com/tan-france-husband-become-dads-reveal-son-born-seven-weeks-early-20210803">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/tan_france_rob_ismail_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Tan France and husband become dads, reveal son was born seven weeks early">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">beautiful</div>
<h2 class="entry-title">Tan France and husband become dads, reveal son was born seven weeks early</h2> <div class="entry-meta">
<a href="https://www.queerty.com/tan-france-husband-become-dads-reveal-son-born-seven-weeks-early-20210803" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-03T09:20:35-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-587546" class="card card-small ">
<a href="https://www.queerty.com/antonio-sabato-jr-thrilled-star-alongside-jeanine-pirro-first-film-role-ages-20210802">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/08/Screen-Shot-2021-08-02-at-3.48.28-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Antonio Sabàto Jr. thrilled to star alongside Jeanine Pirro in first film role in ages">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">comeback</div>
<div class="card-commentcount">27 comments</div><h2 class="entry-title">Antonio Sabàto Jr. thrilled to star alongside Jeanine Pirro in first film role in ages</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/conrad-rocha">Conrad Rocha</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/janet-mock">Janet Mock</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/ryan-murphy">Ryan Murphy</a> <div class="second-row">
<a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/racism">Racism</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/matt-gaetz">Matt Gaetz</a> <a href="//www.queerty.com/tag/transphobia">Transphobia</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://linktr.ee/queertypodcast">Podcast</a></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'life'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='e0mfnzjpsutchxulkvrp';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">
		var e0mfnzjpsutchxulkvrp_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20210712a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=2.4.1' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '54582f3f57', slugs: {"e0mfnzjpsutchxulkvrp":{"slug":"e0mfnzjpsutchxulkvrp","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":587604,"object_key":"post","object_type":"post","term_ids":[69394,69296,310]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>