<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['561069']);
	googletag.pubads().setTargeting('Tag', ['articlepage','chechnya','ramzan kadyrov','us department of state','ad friendly','feature','politics','queerty']);
	googletag.pubads().setTargeting('UGC', ['yes']);
	
  });
</script>
<script>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</script><title>Finally! The United States condemns queer purges in Chechnya / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Finally! The United States condemns queer purges in Chechnya Comments Feed" href="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20200610' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='prev' title='WATCH: That time Oscar Isaac said eight inches isn&#8217;t &#8220;enough&#8221; and the internet gasped' href='https://www.queerty.com/watch-time-oscar-isaac-said-eight-inches-isnt-enough-internet-gasped-20200721' />
<link rel="canonical" href="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="The US Department of State released a statement condemning Chechyan head of state Ramzan Kadyrov..." />
<meta property="og:description" content="The US Department of State released a statement condemning Chechyan head of state Ramzan Kadyrov...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721" />
<meta property="og:title" content="Finally! The United States condemns queer purges in Chechnya" />
<meta property="og:image" content="https://queerty-prodweb.imgix.net/2020/07/kadyrov.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://queerty-prodweb.imgix.net/2020/07/kadyrov.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-07-21T18:00:32-04:00" />
<meta property="article:modified_time" content="2020-07-21T17:35:03-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721" />
<meta name="twitter:title" content="Finally! The United States condemns queer purges in Chechnya" />
<meta name="twitter:description" content="The US Department of State released a statement condemning Chechyan head of state Ramzan Kadyrov..." />
<meta name="news_keywords" content="Chechnya, Ramzan Kadyrov, us department of state"><meta property="article:tags" content="Chechnya, Ramzan Kadyrov, us department of state"><meta name="author" property="author" content="David Reddish" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/usuN3x8i68_Z8gwS4SdT8eDT_Ad8WacFr9oPLapk9ssVTVpLlBZxNg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/ctcel1hVo5PTOjGzO9r_VCnB26nnPExye9f6GitMktQniZ1gg1xESEtPGMrBIdYwIzCUVC_",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721" />
<meta name="twitter:title" content="Finally! The United States condemns queer purges in Chechnya" />
<meta name="twitter:description" content="The US Department of State released a statement condemning Chechyan head of state Ramzan Kadyrov &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2020/07/kadyrov.jpg"><meta name="twitter:image:alt" content="">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Queerty';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Titles of Breaking Stories Will Appear Here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Queerty';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721/amp"> <meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-561069 single-format-standard category-ad-friendly category-feature category-politics category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics selected"><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-pride"><a href="/pride50">Pride50</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Ffinally-united-states-condemns-queer-purges-chechnya-20200721" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-555321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555321"><a href="https://www.queerty.com/pride">Pride</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-561069" class="post-561069 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-feature category-politics category-queerty tag-chechnya tag-ramzan-kadyrov tag-us-department-of-state">
<header class="entry-header">
<div class="kicker ">In Quotes</div> <h1 class="entry-title"><a href="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721"><span itemprop="headline">Finally! The United States condemns queer purges in Chechnya</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-reddish" title="Posts by David Reddish" rel="author">David Reddish</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2020-07-21T18:00:32-04:00">45 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13536/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><div>
<figure id="attachment_450179" aria-describedby="caption-attachment-450179" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-450179 size-full" src="https://queerty-prodweb.s3.amazonaws.com/2017/06/Ramzan_Kadyrov_11.jpg" alt="" width="650" height="435" srcset="https://queerty-prodweb.imgix.net/2017/06/Ramzan_Kadyrov_11.jpg?&amp;auto=format&amp;auto=compress&amp;w=650 650w, https://queerty-prodweb.imgix.net/2017/06/Ramzan_Kadyrov_11.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-450179" class="wp-caption-text"><em>Ramzan Kadyrov</em></figcaption></figure>
</div>
<div class="giantquote">&#8220;Today’s action serves to notify Mr. Kadyrov that his involvement in gross violations of human rights has consequences, both for him and his family, and that the United States is committed to using all the tools at our disposal to ensure accountability for those who engage in this abhorrent behavior.&#8221;<span class="attrib"><a href="https://www.state.gov/public-designation-of-russian-national-ramzan-kadyrov-due-to-involvement-in-gross-violations-of-human-rights/">US Department of State to Ramzan Kadyrov</a>, Head of Chechnya, condemning Chechyan purges of gay, lesbian, bisexual and transgender people. Kadyrov has come under intense international scrutiny for extrajudicial murder and torture of queer people, as detailed in the film <em><a href="https://www.queerty.com/david-france-risking-life-reveal-horror-queer-holocaust-welcome-chechnya-20200630">Welcome to Chechnya.</a></em></span></div>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/politics" rel="category">Politics</a> <a href="https://www.queerty.com/tag/chechnya" rel="tag">Chechnya</a> <a href="https://www.queerty.com/tag/ramzan-kadyrov" rel="tag">Ramzan Kadyrov</a> <a href="https://www.queerty.com/tag/us-department-of-state" rel="tag">us department of state</a></span><div class="comments-link-area"><a href="https://www.queerty.com/finally-united-states-condemns-queer-purges-chechnya-20200721#comments"><span class="comments-link">View comments</span><span class="comments-number">1</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #politics #chechnya #ramzankadyrov stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="width:90%; margin-left:auto; margin-right:auto;">
<h3 style="margin-bottom:4px;">Featured on Queerty TV</h3>
<script data-cfasync="false" src="https://cdn.jwplayer.com/players/DvqhxdZ0-cM7bro2Y.js"></script>
</div>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One Comment </h2>
<section>
<ul class="comment-list">
<li id="comment-1362108" class="comment byuser comment-author-ronnyboy even thread-even depth-1">
<div id="div-comment-1362108" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/eebfa39abddabb19c900ff81a7c4eb74?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eebfa39abddabb19c900ff81a7c4eb74?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Chrisk</a></span></h3>
<p>I&#8217;ll bet it&#8217;s off the publicity of the documentary welcome to Chechnya.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2020-07-21T18:39:52-04:00">
6 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Ffinally-united-states-condemns-queer-purges-chechnya-20200721">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/finally-united-states-condemns-queer-purges-chechnya-20200721#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Ffinally-united-states-condemns-queer-purges-chechnya-20200721">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script async data-cfasync="false" src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=836XtBNIR-WS8sis907b8w"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/finally-united-states-condemns-queer-purges-chechnya-20200721"},"headline":"Finally! The United States condemns queer purges in Chechnya","url":"https:\/\/www.queerty.com\/finally-united-states-condemns-queer-purges-chechnya-20200721","datePublished":"2020-07-21T18:00:32-04:00","dateModified":"2020-07-21T17:35:03-04:00","description":"The US Department of State released a statement condemning Chechyan head of state Ramzan Kadyrov.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/07\/kadyrov-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/07\/kadyrov-307x289.jpg","height":670,"width":377},"creator":"David Reddish","author":{"@type":"Person","name":"David Reddish"},"articleSection":"Politics","keywords":["Ad Friendly","Feature","Queerty","Chechnya","Ramzan Kadyrov","us department of state","[ Word count: <300 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
<section class="sidebar-related">
<h3 class="category-heading">
More in Politics </h3>
<div class="cards-list">
<article id="post-561030" class="card card-small ">
<a href="https://www.queerty.com/politician-busted-sexting-male-staffer-telling-female-intern-hes-gay-attempt-seduce-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/4_Official_portrait_of_Rob_Roberts_MP_crop_2JPG.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Politician busted for sexting male staffer, telling female intern he&#8217;s gay in attempt to seduce her">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">sext scandal</div>
<h2 class="entry-title">Politician busted for sexting male staffer, telling female intern he&#8217;s gay in attempt to seduce her</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-560960" class="card card-small ">
<a href="https://www.queerty.com/ivanka-cant-even-give-food-hungry-without-making-20200720">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/ivanka-food-boxes.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Ivanka can&#8217;t even give food to the hungry without making it all about her">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">her father's daughter</div>
<div class="card-commentcount">20 </div><h2 class="entry-title">Ivanka can&#8217;t even give food to the hungry without making it all about her</h2> <div class="entry-meta">
<a href="https://www.queerty.com/ivanka-cant-even-give-food-hungry-without-making-20200720" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-20T17:03:40-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-560846" class="card card-small ">
<a href="https://www.queerty.com/pentagon-bans-confederate-flag-rainbow-flag-time-20200717">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/shutterstock_1579784089-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Pentagon bans the confederate flag. And the rainbow flag at the same time.">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">The good & bad</div>
<div class="card-commentcount">17 comments</div><h2 class="entry-title">Pentagon bans the confederate flag. And the rainbow flag at the same time.</h2> <div class="entry-meta">
<a href="https://www.queerty.com/pentagon-bans-confederate-flag-rainbow-flag-time-20200717" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-17T22:13:45-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-560779" class="card card-small ">
<a href="https://www.queerty.com/kayleigh-mcenanys-white-house-binder-lies-leaked-quite-something-20200717">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/kayleigh-white-house-2.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Kayleigh McEnany&#8217;s White House &#8220;binder of lies&#8221; has leaked and it&#8217;s quite something">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">busted!</div>
<div class="card-commentcount">29 comments</div><h2 class="entry-title">Kayleigh McEnany&#8217;s White House &#8220;binder of lies&#8221; has leaked and it&#8217;s quite something</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-560663" class="card card-small ">
<a href="https://www.queerty.com/school-superintendent-said-gay-choice-now-claims-set-20200716">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Bill-Husfelt.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="This school superintendent said being gay is a choice. Now he claims he was &#8220;set up.&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Likely Story</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">This school superintendent said being gay is a choice. Now he claims he was &#8220;set up.&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-560636" class="card card-small ">
<a href="https://www.queerty.com/wore-aka-nothing-better-model-pietro-boselli-statue-david-20200715">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/shutterstock_305775344-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Who wore it (aka nothing) better &#8212; model Pietro Boselli or the statue of David?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Chiseled</div>
<div class="card-commentcount">20 comments</div><h2 class="entry-title">Who wore it (aka nothing) better &#8212; model Pietro Boselli or the statue of David?</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-560560" class="card card-small ">
<a href="https://www.queerty.com/singapore-broadcaster-fire-depicting-gay-people-child-predators-20200715">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/my-guardian-angels.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Singapore broadcaster criticized for depicting gay people as child predators">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Tune Out</div>
<h2 class="entry-title">Singapore broadcaster criticized for depicting gay people as child predators</h2> <div class="entry-meta">
<a href="https://www.queerty.com/singapore-broadcaster-fire-depicting-gay-people-child-predators-20200715" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-15T18:30:16-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-560652" class="card card-small ">
<a href="https://www.queerty.com/trump-congratulates-polands-homophobic-president-re-election-20200716">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/06/trump_duda_wikimedia_commons.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trump congratulates Poland’s homophobic President on his re-election">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">of course</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Trump congratulates Poland’s homophobic President on his re-election</h2> <div class="entry-meta">
<a href="https://www.queerty.com/trump-congratulates-polands-homophobic-president-re-election-20200716" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-16T09:40:31-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-560659" class="card card-small ">
<a href="https://www.queerty.com/anti-masker-rams-woman-shopping-cart-gets-pepper-spayed-bursts-sobbing-20200716">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/ralphs-mask-pepper-spray.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Anti-masker rams woman with shopping cart, gets pepper-spayed, bursts out sobbing">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">masquerade</div>
<div class="card-commentcount">45 comments</div><h2 class="entry-title">Anti-masker rams woman with shopping cart, gets pepper-spayed, bursts out sobbing</h2> <div class="entry-meta">
<a href="https://www.queerty.com/anti-masker-rams-woman-shopping-cart-gets-pepper-spayed-bursts-sobbing-20200716" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-16T11:40:20-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-561063" class="card card-small ">
<a href="https://www.queerty.com/watch-time-oscar-isaac-said-eight-inches-isnt-enough-internet-gasped-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Screen-Shot-2020-07-21-at-2.00.27-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: That time Oscar Isaac said eight inches isn&#8217;t &#8220;enough&#8221; and the internet gasped">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Say that again?</div>
<h2 class="entry-title">WATCH: That time Oscar Isaac said eight inches isn&#8217;t &#8220;enough&#8221; and the internet gasped</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-561031" class="card card-small ">
<a href="https://www.queerty.com/police-chief-linked-colleagues-covid-death-gay-now-hes-looking-new-job-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/dale-engle.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="This police chief linked colleague&#8217;s covid death to being gay; now he&#8217;s looking for a new job">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Girl, bye</div>
<h2 class="entry-title">This police chief linked colleague&#8217;s covid death to being gay; now he&#8217;s looking for a new job</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-561058" class="card card-small lgbtqnation-link">
<a target="_blank" href="https://www.lgbtqnation.com/2020/07/caitlyn-jenner-wants-kanyes-vice-president/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=Caitlyn+Jenner+wants+to+be+Kanye%E2%80%99s+vice+president">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Screen-Shot-2020-07-21-at-1.25.25-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Caitlyn Jenner wants to be Kanye’s vice president">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">No thanks</div>
<h2 class="entry-title">Caitlyn Jenner wants to be Kanye’s vice president</h2> <div class="entry-meta">
<a href="https://www.queerty.com/caitlyn-jenner-wants-kanyes-vice-president-20200721" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-21T16:26:18-04:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-561036" class="card card-small ">
<a href="https://www.queerty.com/andrew-gillum-says-wife-knows-knows-not-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/03/andrew_gillum_concession_speech_youtube.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Andrew Gillum says his wife &#8220;knows what I am and knows what I am not&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Talk Therapy</div>
<div class="card-commentcount">10 comments</div><h2 class="entry-title">Andrew Gillum says his wife &#8220;knows what I am and knows what I am not&#8221;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/andrew-gillum-says-wife-knows-knows-not-20200721" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-21T14:50:55-04:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-561030" class="card card-small ">
<a href="https://www.queerty.com/politician-busted-sexting-male-staffer-telling-female-intern-hes-gay-attempt-seduce-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/4_Official_portrait_of_Rob_Roberts_MP_crop_2JPG.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Politician busted for sexting male staffer, telling female intern he&#8217;s gay in attempt to seduce her">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">sext scandal</div>
<h2 class="entry-title">Politician busted for sexting male staffer, telling female intern he&#8217;s gay in attempt to seduce her</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-561017" class="card card-small ">
<a href="https://www.queerty.com/pose-creator-steven-canals-announces-next-project-gay-can-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/01/steven-canals.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8216;Pose&#8217; creator Steven Canals announces next project, and it&#8217;s gay as can be">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Coming soonish</div>
<h2 class="entry-title">&#8216;Pose&#8217; creator Steven Canals announces next project, and it&#8217;s gay as can be</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-561015" class="card card-small ">
<a href="https://www.queerty.com/groundbreaking-20-year-study-concludes-already-knew-dudes-bisexual-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/bisexual-heart.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Groundbreaking 20-year study concludes what we already knew: Some dudes are bisexual!">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">arousal patterns</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">Groundbreaking 20-year study concludes what we already knew: Some dudes are bisexual!</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-561008" class="card card-small ">
<a href="https://www.queerty.com/netflix-takes-big-stand-homophobia-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2018/03/netflix-rainbow.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Netflix takes a big stand against homophobia">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Cold Turkey</div>
<div class="card-commentcount">10 comments</div><h2 class="entry-title">Netflix takes a big stand against homophobia</h2> <div class="entry-meta">
<a href="https://www.queerty.com/netflix-takes-big-stand-homophobia-20200721" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-21T12:28:49-04:00"> Today at 12:07pm</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-561002" class="card card-small ">
<a href="https://www.queerty.com/apparently-racist-gay-caught-tape-shouting-n-word-adult-film-star-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Screen-Shot-2020-07-21-at-10.55.46-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Apparently that racist gay caught on tape shouting the N-word is an adult film star">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">busted!</div>
<div class="card-commentcount">23 comments</div><h2 class="entry-title">Apparently that racist gay caught on tape shouting the N-word is an adult film star</h2> <div class="entry-meta">
<a href="https://www.queerty.com/apparently-racist-gay-caught-tape-shouting-n-word-adult-film-star-20200721" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-21T12:04:44-04:00"> Today at 12:07pm</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-560998" class="card card-small ">
<a href="https://www.queerty.com/watch-andy-cohen-gets-quite-intimate-daily-life-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Screen-Shot-2020-07-21-at-8.11.23-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Andy Cohen gets quite intimate about daily life">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Nightcap</div>
<h2 class="entry-title">WATCH: Andy Cohen gets quite intimate about daily life</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-andy-cohen-gets-quite-intimate-daily-life-20200721" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-21T11:45:49-04:00"> Today at 11:07am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-560995" class="card card-small ">
<a href="https://www.queerty.com/bunch-fox-news-anchors-just-accused-rape-sexual-harassment-damning-lawsuit-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Screen-Shot-2020-07-21-at-10.09.41-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="A bunch of Fox News anchors have just been accused of rape and sexual harassment in damning lawsuit">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">toxic male culture</div>
<div class="card-commentcount">12 </div><h2 class="entry-title">A bunch of Fox News anchors have just been accused of rape and sexual harassment in damning lawsuit</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-560987" class="card card-small ">
<a href="https://www.queerty.com/racist-gay-caught-tape-assaulting-man-recording-shouting-n-word-20200721">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Screen-Shot-2020-07-21-at-8.54.27-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Racist gay caught on tape assaulting man for recording him shouting the N-word">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">trashy</div>
<h2 class="entry-title">Racist gay caught on tape assaulting man for recording him shouting the N-word</h2> <div class="entry-meta">
<a href="https://www.queerty.com/racist-gay-caught-tape-assaulting-man-recording-shouting-n-word-20200721" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-21T10:30:09-04:00"> Today at 10:07am</time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span>
Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'politics'
	   
	});
	</script>
<script type="text/javascript" src="https://s.skimresources.com/js/151843X1617499.skimlinks.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xdhq2zkojdk712gpdtzc';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">var xdhq2zkojdk712gpdtzc_shortcode = true;</script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.4.1'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=1.9.9'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ea7edcfa74', slugs: {"xdhq2zkojdk712gpdtzc":{"slug":"xdhq2zkojdk712gpdtzc","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":561069,"object_key":"post","object_type":"post","term_ids":[69394,6255,114,310,79432,79431,86921]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>