<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['574307']);
	googletag.pubads().setTargeting('Tag', ['articlepage','neil patrick harris','queer actors','russell t davies','ad friendly','entertainment','feature','queerty']);
	googletag.pubads().setTargeting('UGC', ['yes']);
	
  });
</script>
<script>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</script><title>Neil Patrick Harris says it&#8217;s &#8220;sexy&#8221; to cast straight actors in gay roles / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Neil Patrick Harris says it&#8217;s &#8220;sexy&#8221; to cast straight actors in gay roles Comments Feed" href="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20201009b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="canonical" href="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="The debate goes on..." />
<meta property="og:description" content="The debate goes on...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121" />
<meta property="og:title" content="Neil Patrick Harris says it&#8217;s &#8220;sexy&#8221; to cast straight actors in gay roles" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/shutterstock_665756608-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/shutterstock_665756608-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2021-01-21T14:03:20-05:00" />
<meta property="article:modified_time" content="2021-01-21T14:03:20-05:00" />
<meta name="twitter:url" content="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121" />
<meta name="twitter:title" content="Neil Patrick Harris says it&#8217;s &#8220;sexy&#8221; to cast straight actors in gay roles" />
<meta name="twitter:description" content="The debate goes on..." />
<meta name="news_keywords" content="Neil Patrick Harris, queer actors, Russell T. Davies"><meta property="article:tags" content="Neil Patrick Harris, queer actors, Russell T. Davies"><meta name="author" property="author" content="David Reddish" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121" />
<meta name="twitter:title" content="Neil Patrick Harris says it&#8217;s &#8220;sexy&#8221; to cast straight actors in gay roles" />
<meta name="twitter:description" content="The debate goes on &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2021/01/shutterstock_665756608-scaled.jpg"><meta name="twitter:image:alt" content="">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121/amp"> <link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://queerty-prodweb.imgix.net">
<meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
<script async src="https://powerad.ai/script.js"></script>
</head>
<body class="post-template-default single single-post postid-574307 single-format-standard category-ad-friendly category-entertainment category-feature category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment selected"><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-out-for-good "><a href="/out-for-good">Out for Good</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fneil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
</ul></div>
 <ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-574307" class="post-574307 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-feature category-queerty tag-neil-patrick-harris tag-queer-actors tag-russell-t-davies">
<header class="entry-header">
<div class="kicker ">Ongoing Debate</div> <h1 class="entry-title"><a href="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121"><span itemprop="headline">Neil Patrick Harris says it&#8217;s &#8220;sexy&#8221; to cast straight actors in gay roles</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <a href="https://www.queerty.com/author/david-reddish" title="Posts by David Reddish" rel="author">David Reddish</a></span></span> <time class="posted-on" itemprop="datePublished" datetime="2021-01-21T14:03:20-05:00">47 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13536/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><figure id="attachment_574315" aria-describedby="caption-attachment-574315" style="width: 670px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-574315" src="https://queerty-prodweb.s3.amazonaws.com/2021/01/neil-patrick-harris-how-i-met-your-mother-670x419.jpg" alt="" width="670" height="419" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/neil-patrick-harris-how-i-met-your-mother-670x419.jpg?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/neil-patrick-harris-how-i-met-your-mother-670x419.jpg?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/neil-patrick-harris-how-i-met-your-mother-670x419.jpg?&amp;auto=format&amp;auto=compress&amp;w=1536 1536w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/neil-patrick-harris-how-i-met-your-mother-670x419.jpg?&amp;auto=format&amp;auto=compress&amp;w=2000 2000w" sizes="(max-width: 670px) 100vw, 670px"><figcaption id="caption-attachment-574315" class="wp-caption-text"><em>Harris in ‘How I Met Your Mother’</em></figcaption></figure>
<p>Actor <a href="https://www.queerty.com/neil-patrick-harris-recalls-time-perez-hilton-launched-campaign-20200611">Neil Patrick Harris</a> has weighed in on the ongoing backlash to heterosexual actors playing gay roles. The 47-year-old, Emmy-winning actor maintains the best actor for the role should get the job.</p>
<p>Harris, who has played a variety of straight and gay characters on stage and screen throughout his career, shared his <a href="https://www.thetimes.co.uk/article/neil-patrick-harris-interview-on-its-a-sin-theres-something-sexy-about-a-straight-actor-playing-a-gay-role-mkwpmtv88">thoughts with <em>The Times.</em></a></p>
<p>“I think there’s something sexy about casting a straight actor to play a gay role — if they’re willing to invest a lot into it,” Harris said. “I played a character for nine years [the womanizing Barney on <em>How I Met Your Mother</em>] who was nothing like me. I would definitely want to hire the best actor.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p><strong>Related: <a href="https://www.queerty.com/neil-patrick-harris-whole-family-caught-covid-20200916">Neil Patrick Harris’ whole family caught COVID</a></strong></p>
<p>“In our world that we live in you can’t really as a director demand that [an actor be gay or straight],” Harris added. “Who’s to determine how gay someone is?”</p>
<p>The remarks come as a subtle rebuttal to Harris’ current director, <a href="https://www.independent.co.uk/arts-entertainment/tv/features/russell-t-davies-interview-its-a-sin-b1787852.html">Russell T. Davies of the upcoming British series <em>It’s a Sin</em></a>. Davies has vocally criticized other films and series–including those made by queer producers, directors and writers–for casting heterosexual actors as LGBTQ people. Davies also claims that casting gay actors as heterosexual characters is not a double standard, as LGBTQ people face more discrimination.</p>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/neil-patrick-harris" rel="tag">Neil Patrick Harris</a> <a href="https://www.queerty.com/tag/queer-actors" rel="tag">queer actors</a> <a href="https://www.queerty.com/tag/russell-t-davies" rel="tag">Russell T. Davies</a></span><div class="comments-link-area"><a href="https://www.queerty.com/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121#comments"><span class="comments-link">View Comments</span><span class="comments-number">5</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #neilpatrickharris #queeractors stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="63359461e10348e1843f01215f3c4ead">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "461d6acb-cbff-447a-b4e7-ee9ee29c9631"
    }).render("63359461e10348e1843f01215f3c4ead");
  });
</script>
<div id="comments" class="comments-area">
<h2 class="comments-title">
5 Comments </h2>
<section>
<ul class="comment-list">
<li id="comment-1389934" class="comment byuser comment-author-cambel even thread-even depth-1">
<div id="div-comment-1389934" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/228284fcab54ae8ff011b907c0f6bc1d?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/228284fcab54ae8ff011b907c0f6bc1d?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Cam</a></span></h3>
<p>Let&#8217;s remember something.</p>
<p>Harris had been faking being a straight guy his entire life, so playing a straight guy isn&#8217;t a stretch.<br />
Also, straight actors hadn&#8217;t been denied jobs in Hollywood for decades becuase of bigotry.<br />
Lastly, Harris was outted involuntarily. So he was fine with living in the glass closet.</p>
<p>I&#8217;m still waiting for the list of the thousands of straight actors who are losing jobs by not being cast in the 1 or 2 LGBTQ roles that Hollywood casts every few years.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2021-01-21T14:08:26-05:00">
42 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fneil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1389939" class="comment byuser comment-author-thinkplease odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1389939" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/aea0c32a7d1e6f7483173924804be8bf?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aea0c32a7d1e6f7483173924804be8bf?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Liquid Silver</a></span></h3>
<p>(Cough) I&#8217;m fine with a diversity of opinions, just like a diversity of people.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2021-01-21T14:19:55-05:00">
31 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fneil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1389943" class="comment byuser comment-author-saps48 even thread-even depth-1">
<div id="div-comment-1389943" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/ff175d66977b32e41e1c38fd8cf327cb?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ff175d66977b32e41e1c38fd8cf327cb?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Saps48</a></span></h3>
<p>Let’s also remember that Harris came out publicly to People magazine in 2006, over 14 years ago, when he was 33 years old. He was in the beginning of the second season of How I Met your mother, and went on to portray a horny straight guy for the next eight seasons.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2021-01-21T14:29:35-05:00">
21 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fneil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1389947" class="comment byuser comment-author-johnnymcmxxx odd alt thread-odd thread-alt depth-1">
<div id="div-comment-1389947" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/b24f94cb344de5753d75f15cc0c05e7e?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b24f94cb344de5753d75f15cc0c05e7e?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>johnnymcmxxx</a></span></h3>
<p>I want the best actors for the part. I certainly do not want Gay actors only allowed to play Gay characters. That would be intentional stifling of talent. Gay actors should be permitted to play both Gay &amp; straight roles. And so should straight actors.</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2021-01-21T14:39:54-05:00">
11 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fneil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
<li id="comment-1389948" class="comment byuser comment-author-dymension even thread-even depth-1">
<div id="div-comment-1389948" class="comment-body">
<figure>
<img alt='' src='https://secure.gravatar.com/avatar/ddcb056793bd53cec619db2df8891306?s=96&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ddcb056793bd53cec619db2df8891306?s=192&#038;d=https%3A%2F%2Fdxepcgbfdydik.cloudfront.net%2Fassets%2Fq-2017%2Fasterisk-grey-transp.png&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </figure>
<div class="comment-content">
<h3 class="comment-author vcard"><span class="fn"><a>Dymension</a></span></h3>
<p>I agree with Neil Patrick Harrison. If you are a actor, you can play many parts. If you are basing casting on a gay person not being able to do straight roles, then you don&#8217;t have a good actor. Remember, it&#8217;s acting. It&#8217;s make believe. That role is not you!</p>
<p>If a woman is playing a rape victim, must you find an actress who has gone through rape in order for it to be believable?</p>
<footer class="comment-meta">
<div class="comment-metadata">
<time datetime="2021-01-21T14:40:48-05:00">
10 minutes ago </time>
<span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fneil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121">Log in to Reply</a></span>
</div>
</footer>
</div>
</div>
</li>
</li>
</ul>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fneil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121"},"headline":"Neil Patrick Harris says it&#8217;s &#8220;sexy&#8221; to cast straight actors in gay roles","url":"https:\/\/www.queerty.com\/neil-patrick-harris-says-sexy-cast-straight-actors-gay-roles-20210121","datePublished":"2021-01-21T14:03:20-05:00","dateModified":"2021-01-21T14:03:20-05:00","description":"The debate goes on.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/01\/shutterstock_665756608-307x289.jpg","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2021\/01\/shutterstock_665756608-307x289.jpg","height":670,"width":447},"creator":"David Reddish","author":{"@type":"Person","name":"David Reddish"},"articleSection":"Entertainment","keywords":["Ad Friendly","Feature","Queerty","Neil Patrick Harris","queer actors","Russell T. Davies","[ Word count: <300 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-574234" class="card card-small ">
<a href="https://www.queerty.com/watch-chilean-romance-haaz-sleiman-love-bad-parenting-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/LF_STILLS_13.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What to Watch: Chilean romance, Haaz Sleiman in love and very bad parenting">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Culture Club</div>
<h2 class="entry-title">What to Watch: Chilean romance, Haaz Sleiman in love and very bad parenting</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-chilean-romance-haaz-sleiman-love-bad-parenting-20210121" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T14:05:45-05:00">45 minutes ago</time></a> </div>
</section>
</a>
</article>
<article id="post-574267" class="card card-small ">
<a href="https://www.queerty.com/pro-rugby-star-devin-ibanez-coming-helps-play-better-game-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/devin-ibanez.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Pro rugby star Devin Ibañez on how coming out helps him play a better game">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Rugger Man</div>
<h2 class="entry-title">Pro rugby star Devin Ibañez on how coming out helps him play a better game</h2> <div class="entry-meta">
<a href="https://www.queerty.com/pro-rugby-star-devin-ibanez-coming-helps-play-better-game-20210121" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T13:06:32-05:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
<article id="post-574189" class="card card-small ">
<a href="https://www.queerty.com/watch-alaska-thunderfck-trump-youre-fired-20210120">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/donald-trump-is-fired2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Alaska Thunderf*ck to Trump: &#8220;You&#8217;re Fired&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Bye, Felicia</div>
<h2 class="entry-title">WATCH: Alaska Thunderf*ck to Trump: &#8220;You&#8217;re Fired&#8221;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-alaska-thunderfck-trump-youre-fired-20210120" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-20T12:12:42-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-574173" class="card card-small ">
<a href="https://www.queerty.com/randy-rainbow-bids-farewell-president-trump-one-best-videos-20210120">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/randy_rainbow_rent_parody_youtube.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Randy Rainbow bids farewell to President Trump with one of his best videos">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Parting gift</div>
<h2 class="entry-title">Randy Rainbow bids farewell to President Trump with one of his best videos</h2> <div class="entry-meta">
<a href="https://www.queerty.com/randy-rainbow-bids-farewell-president-trump-one-best-videos-20210120" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-20T08:15:44-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related" style="background-color:#e33400; margin-bottom:10px; clear:both; background: url('assets/editorial-headers/out-for-good-2020-sidebar-background.jpg') repeat">
<div style="width:100%; height:230px; position:relative; text-align:center;">
<img src="https://www.queerty.com/assets/editorial-headers/out-for-good-2020-logo.png" style="width:80%; margin:15px auto 20px;">
<div id="div-gpt-ad-sponsorship2" style="position:absolute; bottom:8px;left:0; width:100%; height:155px;"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship2'); });</script></div>
</div>
<div class="cards-list">
<article id="post-574041" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/professional-basketball-player-marco-lehmann-comes-gay-20210118">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/marclehmann_13_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Professional basketball player Marco Lehmann comes out as gay">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">slam dunk</div> <h2 class="entry-title">Professional basketball player Marco Lehmann comes out as gay</h2> <div class="entry-meta">
<a href="https://www.queerty.com/professional-basketball-player-marco-lehmann-comes-gay-20210118" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-18T09:20:17-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-573738" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/popular-youtuber-chris-stuckmann-comes-reveals-harrowing-past-jehovahs-witnesses-20210117">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/Screen-Shot-2021-01-14-at-9.25.59-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="Popular YouTuber Chris Stuckmann comes out, reveals harrowing past with Jehovah&#8217;s Witnesses">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Two thumbs up</div> <h2 class="entry-title">Popular YouTuber Chris Stuckmann comes out, reveals harrowing past with Jehovah&#8217;s Witnesses</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-573921" class="card card-side out-for-good-link">
<a href="https://www.queerty.com/im-queer-proud-star-trek-star-mary-wiseman-comes-20210116">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/shutterstock_1197365359-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=120&h=155" width="120" height="155" class="wp-post-image" alt="&#8220;I’m queer and proud!&#8221; &#8216;Star Trek&#8217; star Mary Wiseman comes out">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Closet Door Bustdown</div> <div class="card-commentcount">11.4K shares</div><h2 class="entry-title">&#8220;I’m queer and proud!&#8221; &#8216;Star Trek&#8217; star Mary Wiseman comes out</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-574329" class="card card-small ">
<a href="https://www.queerty.com/ivanka-gets-six-months-secret-service-protection-trump-said-right-left-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/EsLyCW1W8AMjJ1D.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Ivanka gets six more months of Secret Service protection because Trump said so right before he left">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">family perks</div>
<h2 class="entry-title">Ivanka gets six more months of Secret Service protection because Trump said so right before he left</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-574234" class="card card-small ">
<a href="https://www.queerty.com/watch-chilean-romance-haaz-sleiman-love-bad-parenting-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/LF_STILLS_13.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What to Watch: Chilean romance, Haaz Sleiman in love and very bad parenting">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Culture Club</div>
<h2 class="entry-title">What to Watch: Chilean romance, Haaz Sleiman in love and very bad parenting</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-chilean-romance-haaz-sleiman-love-bad-parenting-20210121" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T14:05:45-05:00">45 minutes ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-574318" class="card card-small ">
<a href="https://www.queerty.com/shep-smith-breaks-silence-fox-news-departure-not-hold-back-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/shep-smith.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Shep Smith breaks silence on Fox News departure and does NOT hold back">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Actual Reporting</div>
<h2 class="entry-title">Shep Smith breaks silence on Fox News departure and does NOT hold back</h2> <div class="entry-meta">
<a href="https://www.queerty.com/shep-smith-breaks-silence-fox-news-departure-not-hold-back-20210121" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T13:39:20-05:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-574312" class="card card-small ">
<a href="https://www.queerty.com/new-wh-press-secretary-jen-psaki-gave-not-crazy-press-briefing-suddenly-everyones-love-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/EsNx2y4UYAMkG7i.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="New WH press secretary Jen Psaki gave a not crazy press briefing and suddenly everyone&#8217;s in love">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">a star is born</div>
<h2 class="entry-title">New WH press secretary Jen Psaki gave a not crazy press briefing and suddenly everyone&#8217;s in love</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-574267" class="card card-small ">
<a href="https://www.queerty.com/pro-rugby-star-devin-ibanez-coming-helps-play-better-game-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/devin-ibanez.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Pro rugby star Devin Ibañez on how coming out helps him play a better game">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Rugger Man</div>
<h2 class="entry-title">Pro rugby star Devin Ibañez on how coming out helps him play a better game</h2> <div class="entry-meta">
<a href="https://www.queerty.com/pro-rugby-star-devin-ibanez-coming-helps-play-better-game-20210121" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T13:06:32-05:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-574300" class="card card-small ">
<a href="https://www.queerty.com/tiger-kings-joe-exotic-turns-trump-refusing-pardon-gay-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/joe-exotic-mugshot.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Tiger King&#8217;s Joe Exotic turns on Trump for refusing to pardon him: “I was too GAY&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Claws come out</div>
<h2 class="entry-title">Tiger King&#8217;s Joe Exotic turns on Trump for refusing to pardon him: “I was too GAY&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-574295" class="card card-small ">
<a href="https://www.queerty.com/inauguration-day-memes-gay-energy-strong-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/Screen-Shot-2021-01-21-at-11.17.54-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The Inauguration Day memes are in and the gay energy is strong">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">rainbow wave</div>
<h2 class="entry-title">The Inauguration Day memes are in and the gay energy is strong</h2> <div class="entry-meta">
<a href="https://www.queerty.com/inauguration-day-memes-gay-energy-strong-20210121" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T12:27:39-05:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-574208" class="card card-small ">
<a href="https://www.queerty.com/mother-gay-onlyfans-performer-gushes-sons-work-im-number-one-fan-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/Jack-the-Lad2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Mother of gay OnlyFans performer gushes over son&#8217;s work &#8220;I’m your number one fan!&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">In Quotes</div>
<h2 class="entry-title">Mother of gay OnlyFans performer gushes over son&#8217;s work &#8220;I’m your number one fan!&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-574290" class="card card-small ">
<a href="https://www.queerty.com/president-biden-signs-historic-lgbtq-executive-order-first-day-office-20210121">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/joe_biden_potus_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="President Biden signs historic LGBTQ executive order on first day in office">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Quick to action</div>
<div class="card-commentcount">12 comments</div><h2 class="entry-title">President Biden signs historic LGBTQ executive order on first day in office</h2> <div class="entry-meta">
<a href="https://www.queerty.com/president-biden-signs-historic-lgbtq-executive-order-first-day-office-20210121" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T08:50:30-05:00"> Today at 8:01am</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-574124" class="card card-small ">
<a href="https://www.queerty.com/peter-thiel-helped-bankroll-gop-politicians-incited-capitol-insurrection-20210120">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/shutterstock_1786145441-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Peter Thiel helped bankroll the GOP politicians who incited the Capitol insurrection">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Money Man</div>
<h2 class="entry-title">Peter Thiel helped bankroll the GOP politicians who incited the Capitol insurrection</h2> <div class="entry-meta">
<a href="https://www.queerty.com/peter-thiel-helped-bankroll-gop-politicians-incited-capitol-insurrection-20210120" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-20T16:30:54-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-574226" class="card card-small ">
<a href="https://www.queerty.com/mitch-mcconnell-crappy-day-20210120">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2020/10/mitch-mcconnell-hands.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Mitch McConnell is having a very crappy day">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">senate minority leader</div>
<div class="card-commentcount">7 </div><h2 class="entry-title">Mitch McConnell is having a very crappy day</h2> <div class="entry-meta">
<a href="https://www.queerty.com/mitch-mcconnell-crappy-day-20210120" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-20T16:14:53-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-574155" class="card card-small ">
<a href="https://www.queerty.com/downtown-los-angeles-queer-bar-redline-needs-help-20210120">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2021/01/redline-via-gofundme3.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Downtown Los Angeles queer bar Redline needs your help">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">On the Rocks</div>
<h2 class="entry-title">Downtown Los Angeles queer bar Redline needs your help</h2> <div class="entry-meta">
<a href="https://www.queerty.com/downtown-los-angeles-queer-bar-redline-needs-help-20210120" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-20T15:02:48-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript" src="//b-code.liadm.com/a-04zq.min.js" async="true" charset="utf-8"></script><script src="//d2wy8f7a9ursnm.cloudfront.net/v7/bugsnag.min.js"></script><script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.6' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a' id='queerty_2017-main-js'></script>
<script type='text/javascript' async src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":574307,"object_key":"post","object_type":"post","term_ids":[69394,2215,6255,310,3078,88136,5301]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>