<!DOCTYPE html>
<html>
<head>
<script type="text/javascript" src="//digg7anmcfked.cloudfront.net/script.js"></script>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
AdBridg.cmd.push({
	action: 'spa_pv_initialize',
	config: {
		footer_sticky: false,
		qd_path: '/4564944/queerty/joystick/article'
	}
});
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['610831']);
	googletag.pubads().setTargeting('Tag', ['articlepage','gaming','gayming awards','ad friendly','entertainment','joystick','queerty']);
	googletag.pubads().setTargeting('UGC', ['no']);
  });
</script>
<script>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</script>
<title>How to watch the Gayming Awards, honoring the best in LGBTQ gaming / Queerty</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; How to watch the Gayming Awards, honoring the best in LGBTQ gaming Comments Feed" href="https://www.queerty.com/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20220124a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=20201101' id='nxtm-js'></script>
<link rel="canonical" href="https://www.queerty.com/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213" />
<meta property="og:site_name" content="Queerty" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Battle mode..." />
<meta property="og:description" content="Battle mode...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213" />
<meta property="og:title" content="How to watch the Gayming Awards, honoring the best in LGBTQ gaming" />
<meta property="og:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/boyfriend-dungeon.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/boyfriend-dungeon.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-02-13T10:00:54-05:00" />
<meta property="article:modified_time" content="2022-02-11T17:17:36-05:00" />
<meta name="twitter:url" content="https://www.queerty.com/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213" />
<meta name="twitter:title" content="How to watch the Gayming Awards, honoring the best in LGBTQ gaming" />
<meta name="twitter:description" content="Battle mode..." />
<meta name="news_keywords" content="Gaming, Gayming Awards"><meta property="article:tags" content="Gaming, Gayming Awards"><meta name="author" property="author" content="Johnnny Levanier" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Johnnny Levanier"> <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Queerty";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Titles of Breaking Stories Will Appear Here";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Queerty";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="preconnect" href="https://queerty-assets.s3.amazonaws.com">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://adabgmwwup.cloudimg.io/">
<meta property="fb:app_id" content="153299894806318" />
<meta property="fb:pages" content="33720334139" />
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-610831 single-format-standard category-ad-friendly category-entertainment category-joystick category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="div-gpt-ad-sidebarvideoplayer" style="height:1px;width:1px;">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-sidebarvideoplayer'); });
		</script>
</div>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link selected"> <a href="/">Latest</a>
</li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment "><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-queerties"><a href="/Queerties2022/">Queerties</a></li>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo"><!-- -->
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://www.youtube.com/queerty/"><img src="/assets/icons/youtube-icon.svg" height="19" aria-hidden="true" alt="YouTube"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-logo"><img src="/assets/q-2017/queerty-logo.svg" width="100" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo"></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fwatch-gayming-awards-honoring-best-lgbtq-gaming-20220213" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-609503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609503"><a href="https://www.queerty.com/Queerties2022/">The Queerties</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-609805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-609805"><a href="https://www.queerty.com/joystick">Joystick</a></li>
<li id="menu-item-573116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573116"><a href="https://www.queerty.com/health">Health</a></li>
<li id="menu-item-591416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591416"><a href="https://www.queerty.com/out-for-good">Out for Good</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
<ul><li><a href="#" id="toggle-dark-mode">Toggle Dark Mode</a></li></ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <header class="archive-header joystick-header">
<h1 class="category-heading">
<a href="/joystick">
<img src="/assets/editorial-headers/queerty-joystick-logo.png" alt="*joystick" height="30" align="absmiddle" style="height:30px; margin-top:6px; margin-left:10px;">
</a>
</h1>
</header>
<div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-610831" class="post-610831 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-joystick category-queerty tag-gaming tag-gayming-awards">
<header class="entry-header">
<div class="kicker ">battle mode</div> <h1 class="entry-title"><a href="https://www.queerty.com/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213"><span itemprop="headline">How to watch the Gayming Awards, honoring the best in LGBTQ gaming</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <span class="author vcard">Johnnny Levanier</span></span></span> <time class="posted-on" itemprop="datePublished" datetime="2022-02-13T10:00:54-05:00">26 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure id="attachment_610870" aria-describedby="caption-attachment-610870" style="width: 480px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-610870" src="https://queerty-prodweb.s3.amazonaws.com/2022/02/boyfriend-dungeon.png" alt="" width="480" height="299" srcset="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/boyfriend-dungeon.png?&amp;auto=format&amp;auto=compress&amp;w=480 480w, https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/boyfriend-dungeon.png?&amp;auto=format&amp;auto=compress&amp;w=400 400w" sizes="(max-width: 480px) 100vw, 480px"><figcaption id="caption-attachment-610870" class="wp-caption-text">Image: Boyfriend Dungeon</figcaption></figure>
<p><i><span style="font-weight: 400;">Gayming Magazine</span></i><span style="font-weight: 400;"> has announced the date and nominees for their second annual Gayming Awards. For anyone else disappointed by the 3-hour advertising stream masquerading as </span><a href="https://screenrant.com/game-awards-2021-trailers-e3-teasers-goty-winners/"><span style="font-weight: 400;">a certain other video game awards show</span></a><span style="font-weight: 400;">, the Gayming Awards arrive on April 25th.</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CZtyv_VtYvv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p> </p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CZtyv_VtYvv/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Gayming Magazine (@gaymingmag)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">In addition to the usual categories like Game of the Year, the 2022 show will include awards for comic books, esports, and tabletop games. And all of it has a focus on queer titles, stories, characters, streamers, and industry professionals.</span></p>
<p><span style="font-weight: 400;">If you happen to be in the London area, the Gayming Awards will be held at the </span><a href="https://troxy.co.uk/"><span style="font-weight: 400;">Troxy Theatre</span></a><span style="font-weight: 400;">, and 20% of </span><a href="https://www.tickettailor.com/events/grayjonesmedia/646226"><span style="font-weight: 400;">ticket proceeds</span></a><span style="font-weight: 400;"> will be donated to the </span><a href="https://itgetsbetter.org/"><span style="font-weight: 400;">It Gets Better Project</span></a><span style="font-weight: 400;">. The live event will feature an exclusive drag pre-show curated by Cybil’s House, with performances by Cybil War, Aubrey Wodonga, RhyssPieces, Lolo Brow and Shardeazy Afrodesiak. For the rest of us, the show will also stream live on Twitch.</span></p>
<p><span style="font-weight: 400;">Last year’s Gayming Awards honored (</span><a href="https://gaymingmag.com/awards-2021/"><span style="font-weight: 400;">among others</span></a><span style="font-weight: 400;">) </span><i><span style="font-weight: 400;">If Found…</span></i><span style="font-weight: 400;"> for Best LGBTQ Narrative and Best LGBTQ Indie Game, </span><i><span style="font-weight: 400;">Tell Me Why</span></i><span style="font-weight: 400;">’s Tyler Ronen for Best LGBTQ Character, and </span><i><span style="font-weight: 400;">Hades</span></i><span style="font-weight: 400;"> for Game of the Year. The 2022 nominees are bringing a new wave of queer stories to the forefront.</span></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div></div>
<p><span style="font-weight: 400;">Four games have been nominated for Game of the Year: </span><i><span style="font-weight: 400;">Boyfriend Dungeon</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Life is Strange: True Colors</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Psychonauts 2</span></i><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">Unpacking</span></i><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The nominees for Best LGBTQ Indie Game are </span><i><span style="font-weight: 400;">A YEAR OF SPRINGS</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Lake</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Sword of the Necromancer</span></i><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">When The Night Comes</span></i><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"> As for the Best LGBTQ Character, nominees include </span><i><span style="font-weight: 400;">Life is Strange</span></i><span style="font-weight: 400;">’s Alex Chen and Steph Gingrich, </span><i><span style="font-weight: 400;">Psychonaut 2</span></i><span style="font-weight: 400;">’s Helmut Fullbear and Bob Zanotto, and </span><i><span style="font-weight: 400;">Lake</span></i><span style="font-weight: 400;">’s Meredith Weiss.</span></p><div class="inline-ad-holder"><div id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div></div>
<p><span style="font-weight: 400;">Check out the full list of nominees </span><a href="https://gaymingmag.com/awards/"><span style="font-weight: 400;">here</span></a>.</p>
<div class="outstream-ad-holder"><div id="div-gpt-ad-outstreamplayer"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-outstreamplayer"); });</script></div></div> </div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/gaming" rel="tag">Gaming</a> <a href="https://www.queerty.com/tag/gayming-awards" rel="tag">Gayming Awards</a></span><div class="comments-link-area"><a href="https://www.queerty.com/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #gaming #gaymingawards stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="margin-left:auto; margin-right:auto; text-align: center;" id="div-gpt-ad-box5">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box5'); });
			</script>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fwatch-gayming-awards-honoring-best-lgbtq-gaming-20220213">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213"},"headline":"How to watch the Gayming Awards, honoring the best in LGBTQ gaming","url":"https:\/\/www.queerty.com\/watch-gayming-awards-honoring-best-lgbtq-gaming-20220213","datePublished":"2022-02-13T10:00:54-05:00","dateModified":"2022-02-11T17:17:36-05:00","description":"Battle mode.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/02\/boyfriend-dungeon-307x289.png","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2022\/02\/boyfriend-dungeon-307x289.png","height":480,"width":299},"creator":"Johnnny Levanier","author":{"@type":"Person","name":"Johnnny Levanier"},"articleSection":"Entertainment","keywords":["Ad Friendly","Joystick","Queerty","Gaming","Gayming Awards","[ Has: Instagram embed ]","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/queerty-assets.s3.amazonaws.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="q-video-player" style="display:none;"></div>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-610838" class="card card-small ">
<a href="https://www.queerty.com/knew-church-get-sexy-20220212">
<section class="card-thumb">
 <img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/blackbird6.gif?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Who knew church could get this sexy?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">screen gems</div>
<h2 class="entry-title">Who knew church could get this sexy?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/knew-church-get-sexy-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T11:04:22-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-610524" class="card card-small ">
<a href="https://www.queerty.com/8-times-mary-j-blige-queen-dance-floor-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Screen-Shot-2022-02-09-at-4.00.35-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="8 times Mary J. Blige was queen of the dance floor">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">up in this dancery</div>
<h2 class="entry-title">8 times Mary J. Blige was queen of the dance floor</h2> <div class="entry-meta">
<a href="https://www.queerty.com/8-times-mary-j-blige-queen-dance-floor-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T11:00:32-05:00"></time></a> </div>
</section>
</a>
</article>
<div class="sidebar-ad-4" id="div-gpt-ad-box4">
<script type="text/javascript">
											AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box4'); });
											</script>
</div>
<article id="post-610713" class="card card-small ">
<a href="https://www.queerty.com/whats-better-viola-davis-try-viola-davis-sexy-gays-20220211">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/how-to-get-away-with-murder2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What&#8217;s better than Viola Davis? Try Viola Davis with some sexy gays.">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">weekend binge</div>
<h2 class="entry-title">What&#8217;s better than Viola Davis? Try Viola Davis with some sexy gays.</h2> <div class="entry-meta">
<a href="https://www.queerty.com/whats-better-viola-davis-try-viola-davis-sexy-gays-20220211" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-11T15:31:48-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-610811" class="card card-small ">
<a href="https://www.queerty.com/vultures-begun-circling-around-wendy-williams-20220211">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/wendy-williams.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="The vultures have begun circling around Wendy Williams">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">#freewendy?</div>
<div class="card-commentcount">9 comments</div><h2 class="entry-title">The vultures have begun circling around Wendy Williams</h2> <div class="entry-meta">
<a href="https://www.queerty.com/vultures-begun-circling-around-wendy-williams-20220211" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-11T14:15:13-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<iframe src="/promos/queerties-2022/vote-sidebar.php?category_id=2206" width=300 height=700 scrolling="no" framborder=0></iframe>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-610556" class="card card-small ">
<a href="https://www.queerty.com/hottest-hookup-just-got-gonorrhea-im-turned-off-wrong-20220213">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/men-bed-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="My hottest hookup just got gonorrhea, and I&#8217;m turned off. Is that wrong?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">ask jake</div>
<h2 class="entry-title">My hottest hookup just got gonorrhea, and I&#8217;m turned off. Is that wrong?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/hottest-hookup-just-got-gonorrhea-im-turned-off-wrong-20220213" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-13T09:30:01-05:00">57 minutes ago</time></a> </div>
</section>
</a>
</article>
<article id="post-610876" class="card card-small ">
<a href="https://www.queerty.com/nail-polish-men-love-see-20220213">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/man-nail-polish-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Nail polish for men? We love to see it!">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">menicure</div>
<h2 class="entry-title">Nail polish for men? We love to see it!</h2> <div class="entry-meta">
<a href="https://www.queerty.com/nail-polish-men-love-see-20220213" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-13T09:00:06-05:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
<article id="post-610914" class="card card-small ">
<a href="https://www.queerty.com/queer-super-bowl-ads-go-lvi-20220213">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Screen-Shot-2022-02-12-at-7.34.56-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Where did all the queer Super Bowl ads go in LVI?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">ad respect</div>
<h2 class="entry-title">Where did all the queer Super Bowl ads go in LVI?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/queer-super-bowl-ads-go-lvi-20220213" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-13T07:18:20-05:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
<article id="post-610838" class="card card-small ">
<a href="https://www.queerty.com/knew-church-get-sexy-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/blackbird6.gif?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Who knew church could get this sexy?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">screen gems</div>
<h2 class="entry-title">Who knew church could get this sexy?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/knew-church-get-sexy-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T11:04:22-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-610894" class="card card-small ">
<a href="https://www.queerty.com/colton-underwoods-center-matthew-camps-plants-bianca-del-rios-bare-chest-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Godwin-Asamoah-bianca-del-rio-ryan-cleary-chris-salvatore-instastuds.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Colton Underwood&#8217;s center, Matthew Camp&#8217;s plants, &#038; Bianca Del Rio&#8217;s bare chest">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">instastuds</div>
<div class="card-commentcount">22 comments</div><h2 class="entry-title">Colton Underwood&#8217;s center, Matthew Camp&#8217;s plants, &#038; Bianca Del Rio&#8217;s bare chest</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-3" id="div-gpt-ad-box3">
<script>
		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box3'); });
		</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-610556" class="card card-small ">
<a href="https://www.queerty.com/hottest-hookup-just-got-gonorrhea-im-turned-off-wrong-20220213">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/men-bed-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="My hottest hookup just got gonorrhea, and I&#8217;m turned off. Is that wrong?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">ask jake</div>
<h2 class="entry-title">My hottest hookup just got gonorrhea, and I&#8217;m turned off. Is that wrong?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/hottest-hookup-just-got-gonorrhea-im-turned-off-wrong-20220213" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-13T09:30:01-05:00">57 minutes ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610876" class="card card-small ">
<a href="https://www.queerty.com/nail-polish-men-love-see-20220213">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/man-nail-polish-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Nail polish for men? We love to see it!">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">menicure</div>
<h2 class="entry-title">Nail polish for men? We love to see it!</h2> <div class="entry-meta">
<a href="https://www.queerty.com/nail-polish-men-love-see-20220213" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-13T09:00:06-05:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610914" class="card card-small ">
<a href="https://www.queerty.com/queer-super-bowl-ads-go-lvi-20220213">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Screen-Shot-2022-02-12-at-7.34.56-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Where did all the queer Super Bowl ads go in LVI?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">ad respect</div>
<h2 class="entry-title">Where did all the queer Super Bowl ads go in LVI?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/queer-super-bowl-ads-go-lvi-20220213" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-13T07:18:20-05:00">3 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610838" class="card card-small ">
<a href="https://www.queerty.com/knew-church-get-sexy-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/blackbird6.gif?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Who knew church could get this sexy?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">screen gems</div>
<h2 class="entry-title">Who knew church could get this sexy?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/knew-church-get-sexy-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T11:04:22-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610894" class="card card-small ">
<a href="https://www.queerty.com/colton-underwoods-center-matthew-camps-plants-bianca-del-rios-bare-chest-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Godwin-Asamoah-bianca-del-rio-ryan-cleary-chris-salvatore-instastuds.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Colton Underwood&#8217;s center, Matthew Camp&#8217;s plants, &#038; Bianca Del Rio&#8217;s bare chest">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">instastuds</div>
<div class="card-commentcount">22 comments</div><h2 class="entry-title">Colton Underwood&#8217;s center, Matthew Camp&#8217;s plants, &#038; Bianca Del Rio&#8217;s bare chest</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-610524" class="card card-small ">
<a href="https://www.queerty.com/8-times-mary-j-blige-queen-dance-floor-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Screen-Shot-2022-02-09-at-4.00.35-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="8 times Mary J. Blige was queen of the dance floor">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">up in this dancery</div>
<h2 class="entry-title">8 times Mary J. Blige was queen of the dance floor</h2> <div class="entry-meta">
<a href="https://www.queerty.com/8-times-mary-j-blige-queen-dance-floor-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T11:00:32-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610830" class="card card-small ">
<a href="https://www.queerty.com/time-whitney-houston-read-wendy-williams-filth-radio-show-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Screen-Shot-2022-02-11-at-1.56.02-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="That time Whitney Houston read Wendy Williams for filth on her radio show">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">time warp</div>
<div class="card-commentcount">15 comments</div><h2 class="entry-title">That time Whitney Houston read Wendy Williams for filth on her radio show</h2> <div class="entry-meta">
<a href="https://www.queerty.com/time-whitney-houston-read-wendy-williams-filth-radio-show-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T10:00:35-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610881" class="card card-small gaycities-link">
<a target="_blank" href="https://www.gaycities.com/outthere/57938/t-dances-12-queer-spaces-keeping-historic-soirees-alive/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=T-Dances%3A+12+queer+spaces+keeping+these+historic+soir%C3%A9es+alive">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/slack-imgs-2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="T-Dances: 12 queer spaces keeping these historic soirées alive">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">dancing queens</div>
<h2 class="entry-title">T-Dances: 12 queer spaces keeping these historic soirées alive</h2> <div class="entry-meta">
<a href="https://www.queerty.com/t-dances-12-queer-spaces-keeping-historic-soirees-alive-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T09:30:14-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-609963" class="card card-small ">
<a href="https://www.queerty.com/meet-incredible-crop-tiktok-talent-nominated-2022-queerties-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Screen-Shot-2022-02-09-at-1.52.19-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Meet the incredible TikTokers nominated in the 2022 Queerties">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">#queerties</div>
<h2 class="entry-title">Meet the incredible TikTokers nominated in the 2022 Queerties</h2> <div class="entry-meta">
<a href="https://www.queerty.com/meet-incredible-crop-tiktok-talent-nominated-2022-queerties-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T09:00:18-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610093" class="card card-small ">
<a href="https://www.queerty.com/shigella-gay-men-know-20220212">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/gay_men_kissing_kiss_shutterstock.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What is Shigella—and why should gay men know about it?">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">gutsy</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">What is Shigella—and why should gay men know about it?</h2> <div class="entry-meta">
<a href="https://www.queerty.com/shigella-gay-men-know-20220212" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-12T08:30:35-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-610848" class="card card-small ">
<a href="https://www.queerty.com/ripped-man-rescues-stranded-dog-stripping-underwear-plunging-freezing-cold-lake-20220211">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/Screen-Shot-2022-02-11-at-2.30.10-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Ripped man rescues stranded dog by stripping down to underwear and plunging into freezing cold lake">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">hero</div>
<div class="card-commentcount">17 comments</div><h2 class="entry-title">Ripped man rescues stranded dog by stripping down to underwear and plunging into freezing cold lake</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-610713" class="card card-small ">
<a href="https://www.queerty.com/whats-better-viola-davis-try-viola-davis-sexy-gays-20220211">
<section class="card-thumb">
<img src="https://adabgmwwup.cloudimg.io/v7/_queerty-prodweb_/2022/02/how-to-get-away-with-murder2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image" alt="What&#8217;s better than Viola Davis? Try Viola Davis with some sexy gays.">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">weekend binge</div>
<h2 class="entry-title">What&#8217;s better than Viola Davis? Try Viola Davis with some sexy gays.</h2> <div class="entry-meta">
<a href="https://www.queerty.com/whats-better-viola-davis-try-viola-davis-sexy-gays-20220211" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-11T15:31:48-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span> Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/andy-cohen">Andy Cohen</a> <a href="//www.queerty.com/tag/bowen-yang">Bowen Yang</a> <a href="//www.queerty.com/tag/colton-underwood">Colton Underwood</a> <a href="//www.queerty.com/tag/conrad-rocha">Conrad Rocha</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/janet-mock">Janet Mock</a> <a href="//www.queerty.com/tag/lil-nas-x">Lil Nas X</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/ryan-murphy">Ryan Murphy</a> <div class="second-row">
<a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/racism">Racism</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/matt-gaetz">Matt Gaetz</a> <a href="//www.queerty.com/tag/transphobia">Transphobia</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'tfz4g6oz4kxaewvppkax');</script>
 <script type="text/javascript">
		var tfz4g6oz4kxaewvppkax_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20201101' id='bt-js'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.8.3' id='slick-js'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20210712a' id='queerty_2017-main-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=2.6.9' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '3a2d5ba411',
			slugs: 
			{"tfz4g6oz4kxaewvppkax":{"slug":"tfz4g6oz4kxaewvppkax","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":610831,"object_key":"post","object_type":"post","term_ids":[69394,2215,90420,310,10502,90614]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>