<!DOCTYPE html>
<html>
<head>
<link rel="stylesheet" href="https://use.typekit.net/cdb4vyt.css">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['562210']);
	googletag.pubads().setTargeting('Tag', ['articlepage','jimmy fallon','nightcap','the tonight show starring jimmy fallon','tig notaro','ad friendly','entertainment','queerty']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>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</script><title>WATCH: Tig Notaro has been lying to her kids about the pandemic in the best way / Queerty</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Feed" href="https://www.queerty.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; Comments Feed" href="https://www.queerty.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Queerty &raquo; WATCH: Tig Notaro has been lying to her kids about the pandemic in the best way Comments Feed" href="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806/feed" />
<link rel='stylesheet' id='queerty_2017-style-css' href='https://www.queerty.com/content/themes/queerty_2017/style.css?ver=20200610' type='text/css' media='all' />
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='prev' title='Trump’s shocking COVID interview re-told in the style of Liza Minnelli' href='https://www.queerty.com/trumps-shocking-covid-interview-re-told-style-liza-minnelli-20200806' />
<link rel="canonical" href="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806" />
<meta property="og:site_name" content="Queerty" /> <meta name="description" content="We would do the same thing..." />
<meta property="og:description" content="We would do the same thing...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806" />
<meta property="og:title" content="WATCH: Tig Notaro has been lying to her kids about the pandemic in the best way" />
<meta property="og:image" content="https://queerty-prodweb.imgix.net/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://queerty-prodweb.imgix.net/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-08-06T10:39:02-04:00" />
<meta property="article:modified_time" content="2020-08-06T10:39:02-04:00" />
<meta name="twitter:url" content="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806" />
<meta name="twitter:title" content="WATCH: Tig Notaro has been lying to her kids about the pandemic in the best way" />
<meta name="twitter:description" content="We would do the same thing..." />
<meta name="news_keywords" content="jimmy fallon, Nightcap, The Tonight Show Starring Jimmy Fallon, Tig Notaro"><meta property="article:tags" content="jimmy fallon, Nightcap, The Tonight Show Starring Jimmy Fallon, Tig Notaro"><meta name="author" property="author" content="David Grant" /><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/usuN3x8i68_Z8gwS4SdT8eDT_Ad8WacFr9oPLapk9ssVTVpLlBZxNg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/ctcel1hVo5PTOjGzO9r_VCnB26nnPExye9f6GitMktQniZ1gg1xESEtPGMrBIdYwIzCUVC_",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Queerty" />
<meta name="twitter:url" content="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806" />
<meta name="twitter:title" content="WATCH: Tig Notaro has been lying to her kids about the pandemic in the best way" />
<meta name="twitter:description" content="We would do the same thing &hellip;" />
<meta name="twitter:image" content="https://queerty-prodweb.s3.amazonaws.com/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM.png"><meta name="twitter:image:alt" content="">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KRQPBJR');</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.queerty.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2269d7e8-77de-42f4-85e0-e16c905e72b8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Queerty";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.queerty.com/";
oneSignal_options['path'] = "https://www.queerty.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Queerty';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Titles of Breaking Stories Will Appear Here';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Queerty';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"6S92GABH7H","search_api_key":"cfd5e12cdf4a6106712391cbcf54f087","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"queerty_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"queerty_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"queerty_terms_post_tag","label":"Tags","admin_name":"Tags","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"queerty_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"terms_category":{"name":"queerty_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"queerty_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806/amp"> <meta property="fb:app_id" content="153299894806318" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-itunes-app" content="app-id=1046987164">
<meta property="fb:pages" content="33720334139" />
<meta name="apple-mobile-web-app-title" content="Queerty*">
<meta name="application-name" content="Queerty*">
<meta name="msapplication-config" content="/assets/q-2017/favicons/browserconfig.xml?v=lkgzj5W5Gl">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/q-2017/favicons/apple-touch-icon.png?v=lkgzj5W5Gl">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-32x32.png?v=lkgzj5W5Gl" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/q-2017/favicons/favicon-16x16.png?v=lkgzj5W5Gl" sizes="16x16">
<link rel="manifest" href="/assets/q-2017/favicons/manifest.json?v=20180829">
<link rel="mask-icon" href="/assets/q-2017/favicons/safari-pinned-tab.svg?v=lkgzj5W5Gl" color="#5bbad5">
<link rel="shortcut icon" href="/assets/q-2017/favicons/favicon.ico?v=lkgzj5W5Gl">
<meta property="article:publisher" content="https://www.facebook.com/queerty" />
<style>
.ad-leaderboard-header {
	background-color:transparent !important;
	position:relative;
	margin-top:10px;
}
.queerty-header {
	padding-top:10px !important;
}
@media screen and (max-height: 769px) {
	.queerty-header {
    	min-height: 4.688rem;
    	padding: 10px 0 10px !important;
	}
}
</style>
</head>
<body class="post-template-default single single-post postid-562210 single-format-standard category-ad-friendly category-entertainment category-queerty">
<div id="top-of-page" style="display:none;"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRQPBJR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="ad-leaderboard-header" id="div-gpt-ad-leader1">
<script>
				AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>

<header id="masthead" class="queerty-header">
<div class="queerty-header-wrapper">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="js-header-main-menu" class="queerty-header-menu show">
<li class="nav-link "><a href="/">Latest</a>
</li>
<li class="nav-link navcat-pride "><a class="scroll-on-page-link" data-scroll="category-pride" href="https://www.queerty.com/pride">Pride</a></li>
<li class="nav-link navcat-life "><a class="scroll-on-page-link" data-scroll="category-life" href="https://www.queerty.com/life">Life</a></li>
<li class="nav-link navcat-entertainment selected"><a class="scroll-on-page-link" data-scroll="category-entertainment" href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li class="nav-link navcat-politics "><a class="scroll-on-page-link" data-scroll="category-politics" href="https://www.queerty.com/politics">Politics</a></li>
<li class="nav-link navcat-goods "><a class="scroll-on-page-link" data-scroll="category-goods" href="https://www.queerty.com/goods">Goods</a></li>
</ul>
</nav>
<div class="logo-area">
<a href="/" class="queerty-logo">
<img src="/assets/q-2017/queerty-logo.svg" width="275" alt="Queerty*" id="queerty-logo-img" class="queerty-header-logo">
<img src="/assets/promos/pride/2019/queerty-pride.svg" width="275" alt="Queerty* Pride" class="queerty-header-pride-logo" style="display:none;">
</a>
</div>
<nav id="right-navigation" class="secondary-navigation" role="navigation">
<ul id="js-header-secondary-menu" class="queerty-header-menu show">
<li class="nav-link">
<a href="https://www.facebook.com/Queerty/"><img src="/assets/icons/facebook-f-icon.svg" height="19" aria-hidden="true" alt="Facebook"></a>
</li>
<li class="nav-link">
<a href="https://twitter.com/queerty"><img src="/assets/icons/twitter-icon.svg" height="19" aria-hidden="true" alt="Twitter"></a>
</li>
<li class="nav-link">
<a href="https://www.instagram.com/queerty/"><img src="/assets/icons/instagram-icon.svg" height="19" aria-hidden="true" alt="Instagram"></a>
</li>
<li class="nav-link">
<a href="https://eepurl.com/RrfMf"><img src="/assets/icons/envelope-regular.svg" height="19" aria-hidden="true" alt="newsletter"></a>
</li>
<li class="nav-link queerty-menu-button" id="more-menu">
<img src="/assets/icons/bars-solid.svg" height="19" aria-hidden="true" title="Open Menu" alt="Menu">
</li>
</ul>
</nav>
</div>
</header>
<nav class="queerty-menu-content">
<div class="queerty-menu-close"><img src="/assets/icons/times-solid.svg" height="19" aria-hidden="true" title="Close Menu" alt="Close"></i></div>
<div class="queerty-menu-searchbox">
<form role="search" method="get" class="search-form" action="https://www.queerty.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul>
<li><a href="https://www.queerty.com/wp/wp-login.php?redirect_to=%2F%2Fwww.queerty.com%2Fwatch-tig-notaro-lying-kids-pandemic-best-way-20200806" id="menu-login">Log in</a></li>
<li><a href="https://www.queerty.com/wp/wp-login.php?action=register" id="menu-register">Register</a></li>
</ul>
<div class="menu-now-on-queerty-container"><ul id="menu-now-on-queerty" class="menu"><li id="menu-item-441445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441445"><a href="https://www.queerty.com/life">Life</a></li>
<li id="menu-item-441443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441443"><a href="https://www.queerty.com/entertainment">Entertainment</a></li>
<li id="menu-item-441446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441446"><a href="https://www.queerty.com/politics">Politics</a></li>
<li id="menu-item-441444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441444"><a href="https://www.queerty.com/goods">Goods</a></li>
<li id="menu-item-555321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555321"><a href="https://www.queerty.com/pride">Pride</a></li>
<li id="menu-item-504333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504333"><a href="https://www.queerty.com/ever-after">Queerty Ever After</a></li>
<li id="menu-item-420166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420166"><a href="https://www.queerty.com/dragaholic">Dragaholic</a></li>
<li id="menu-item-469065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469065"><a href="https://www.queerty.com/prepared">Prepared</a></li>
<li id="menu-item-420168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420168"><a href="//www.queerty.com/queerty-tv/">Video (Queerty TV)</a></li>
</ul></div>
<ul>
<li><a href="https://www.lgbtqnation.com/">LGBTQ Nation News</a></li>
<li><a href="https://www.gaycities.com/">GayCities Travel Guides</a></li>
</ul>
<ul>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
</ul>
</nav>
<div class="queerty-menu-fade-screen"></div>
<div id="content" class="site-content"> <header class="archive-header entertainment-header">
<h1 class="category-heading">
<a href="/entertainment">
Entertainment<span>*</span>
</a>
</h1>
<div class="term-sponsorship" style="width:320px;">
<div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship1'); });</script></div>
</div>
</header>
<div class="single-wrapper">
<div id="primary" class="content-area single-article ">
<main id="main" class="site-main" role="main">
<article id="post-562210" class="post-562210 post type-post status-publish format-standard has-post-thumbnail hentry category-ad-friendly category-entertainment category-queerty tag-jimmy-fallon tag-nightcap tag-the-tonight-show-starring-jimmy-fallon tag-tig-notaro">
<header class="entry-header">
<div class="kicker ">Nightcap</div> <h1 class="entry-title"><a href="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806"><span itemprop="headline">WATCH: Tig Notaro has been lying to her kids about the pandemic in the best way</span></a></h1>
<div class="entry-meta">
<span class="byline"> By <span itemprop="author"> <span class="author vcard">David Grant</span></span></span> <time class="posted-on" itemprop="datePublished" datetime="2020-08-06T10:39:02-04:00">13 minutes ago</time> </div>
</header>
<div class="entry-content" itemprop="articleBody">

<div id="div-gpt-ad-textpromo1">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo1'); });
                    		</script>
</div>
<p><img class="aligncenter size-large wp-image-562211" src="https://queerty-prodweb.s3.amazonaws.com/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM-670x426.png" alt="" width="670" height="426" srcset="https://queerty-prodweb.imgix.net/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM-670x426.png?&amp;auto=format&amp;auto=compress&amp;w=670 670w, https://queerty-prodweb.imgix.net/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM-670x426.png?&amp;auto=format&amp;auto=compress&amp;w=400 400w, https://queerty-prodweb.imgix.net/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM-670x426.png?&amp;auto=format&amp;auto=compress&amp;w=105 105w, https://queerty-prodweb.imgix.net/2020/08/Screen-Shot-2020-08-06-at-7.30.02-AM-670x426.png?&amp;auto=format&amp;auto=compress&amp;w=1402 1402w" sizes="(max-width: 670px) 100vw, 670px"></p>
<p>Comedian Tig Notaro has been quarantining with her wife and twin 4-year-old sons, and the kids aren’t quite old enough to grasp what’s going on in the world. Must be nice.</p>
<p>Since the initial lockdowns coincided with Spring Break, Notaro has simply kept the story going…May…Spring Break! June…Spring Break! July…Spring Break!</p>
<p><strong>Related: <a href="https://www.queerty.com/watch-michael-henry-explores-ins-outs-lesbian-vs-gay-quarantine-isolation-20200511">WATCH: Michael Henry explores the ins and outs of lesbian vs. gay quarantine isolation</a></strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>If they remember this experience next year, it’s going to come as quite a surprise when Spring Break 2021 only lasts a week.</p>
<p>Watch Notaro Zoom in with Jimmy Fallon on <em>The Tonight Show starring Jimmy Fallon </em>below:</p>
<div class="youtube embed-responsive embed-responsive-16by9"><iframe title="Tig Notaro’s Sons Think Quarantine Is a Five-Month Spring Break" width="872" height="491" src="https://www.youtube.com/embed/q0YxMKD3QsM?feature=oembed&amp;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<div id="div-gpt-ad-textpromo2">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo2'); });
                    		</script>
</div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.queerty.com/entertainment" rel="category">Entertainment</a> <a href="https://www.queerty.com/tag/jimmy-fallon" rel="tag">jimmy fallon</a> <a href="https://www.queerty.com/tag/nightcap" rel="tag">Nightcap</a> <a href="https://www.queerty.com/tag/the-tonight-show-starring-jimmy-fallon" rel="tag">The Tonight Show Starring Jimmy Fallon</a> <a href="https://www.queerty.com/tag/tig-notaro" rel="tag">Tig Notaro</a></span><div class="comments-link-area"><a href="https://www.queerty.com/watch-tig-notaro-lying-kids-pandemic-best-way-20200806#respond"><span class="comments-link">Add a comment</span></a></div> </footer>
</article>
</main>
<div class="article-email-prompt-red" id="queerty-article-email-prompt">
<h3><span class="asterisk"> </span>Get Queerty Daily</h3>
Subscribe to Queerty for a daily dose of #entertainment #jimmyfallon #nightcap stories and more
<form action="//queerty.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;id=221c27272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<input type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email" autocomplete="email">
<input type="hidden" name="group[5437][16]" value="1">
<input type="hidden" value="2" name="group[5409][2]" id="mce-group[5409]-5409-0">
<input type="hidden" value="1" name="group[5409][1]" id="mce-group[5409]-5409-1">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="submit" id="mc-embedded-subscribe" class="button">
</form>
</div>
<div style="width:90%; margin-left:auto; margin-right:auto;">
<h3 style="margin-bottom:4px;">Featured on Queerty TV</h3>
<script data-cfasync="false" src="https://cdn.jwplayer.com/players/DvqhxdZ0-cM7bro2Y.js"></script>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-tig-notaro-lying-kids-pandemic-best-way-20200806#respond" style="display:none;">Cancel reply</a></small></h3><p class="nocomments">Please <a href="https://www.queerty.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fwww.queerty.com%2Fwatch-tig-notaro-lying-kids-pandemic-best-way-20200806">log in</a> to add your comment<br>Need an account? <strong><a href="https://www.queerty.com/wp/wp-login.php?action=register">Register</a></strong> *It's free and easy.</p> </div>
</div>

<div id="div-gpt-ad-textpromo3">
<script type='text/javascript'>
                    		AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-textpromo3'); });
                    		</script>
</div>
</div>
<script type="text/javascript" async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58640af04b28c97d"></script>
<script async data-cfasync="false" src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=836XtBNIR-WS8sis907b8w"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.queerty.com\/watch-tig-notaro-lying-kids-pandemic-best-way-20200806"},"headline":"WATCH: Tig Notaro has been lying to her kids about the pandemic in the best way","url":"https:\/\/www.queerty.com\/watch-tig-notaro-lying-kids-pandemic-best-way-20200806","datePublished":"2020-08-06T10:39:02-04:00","dateModified":"2020-08-06T10:39:02-04:00","description":"We would do the same thing.","thumbnailUrl":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/08\/Screen-Shot-2020-08-06-at-7.30.02-AM-307x289.png","image":{"@type":"ImageObject","url":"https:\/\/queerty-prodweb.s3.amazonaws.com\/2020\/08\/Screen-Shot-2020-08-06-at-7.30.02-AM-307x289.png","height":670,"width":426},"creator":"David Grant","author":{"@type":"Person","name":"David Grant"},"articleSection":"Entertainment","keywords":["Ad Friendly","Queerty","jimmy fallon","Nightcap","The Tonight Show Starring Jimmy Fallon","Tig Notaro","[ Has: YouTube embed ]","[ Word count: <300 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.queerty.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.queerty.com\/assets\/q-2017\/queerty-logo-225x60.png","height":"60","width":"225"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/Queerty","https:\/\/www.facebook.com\/queerty","https:\/\/www.twitter.com\/queerty","https:\/\/www.instagram.com\/queerty","https:\/\/www.youtube.com\/user\/queertyTV"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box1'); });
			</script>
</div>
<div id="civsci-id-1487938606" data-civicscience-widget="7e525d9d-2b18-3944-8162-270cab0eef2f"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
<section class="sidebar-related">
<h3 class="category-heading">
More in Entertainment </h3>
<div class="cards-list">
<article id="post-562200" class="card card-small ">
<a href="https://www.queerty.com/trumps-shocking-covid-interview-re-told-style-liza-minnelli-20200806">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/sooz_kempner_youtube_670.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trump’s shocking COVID interview re-told in the style of Liza Minnelli">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Read the books!</div>
<h2 class="entry-title">Trump’s shocking COVID interview re-told in the style of Liza Minnelli</h2> <div class="entry-meta">
<a href="https://www.queerty.com/trumps-shocking-covid-interview-re-told-style-liza-minnelli-20200806" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-06T09:20:51-04:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
<article id="post-562153" class="card card-small ">
<a href="https://www.queerty.com/kevin-hart-comes-ellens-defense-former-show-dj-tony-okungbowa-calls-toxicity-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/Kevin-Hart-ellen-degeneres.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Kevin Hart comes to Ellen&#8217;s defense; former show DJ Tony Okungbowa calls out toxicity">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">It Gets Messier</div>
<div class="card-commentcount">12 comments</div><h2 class="entry-title">Kevin Hart comes to Ellen&#8217;s defense; former show DJ Tony Okungbowa calls out toxicity</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-562107" class="card card-small ">
<a href="https://www.queerty.com/lana-wachowski-just-made-huge-revelation-matrix-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/matrix-wachowskis-670x377-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lily Wachowski just made a huge revelation about &#8216;The Matrix&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">In Quotes</div>
<h2 class="entry-title">Lily Wachowski just made a huge revelation about &#8216;The Matrix&#8217;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lana-wachowski-just-made-huge-revelation-matrix-20200805" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-05T12:16:18-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-562089" class="card card-small ">
<a href="https://www.queerty.com/nerdy-bears-get-recognition-deserve-new-music-video-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/tom_goss_nerdy_bear_video_youtube.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="‘Nerdy bears’ get the recognition they deserve in new music video">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Big is beautiful</div>
<h2 class="entry-title">‘Nerdy bears’ get the recognition they deserve in new music video</h2> <div class="entry-meta">
<a href="https://www.queerty.com/nerdy-bears-get-recognition-deserve-new-music-video-20200805" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-05T09:20:22-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-box2'); });
			</script>
</div>
<br>
<section class="sidebar-related">
<h3 class="category-heading">
Popular on Queerty
</h3>
<div class="cards-list">
<article id="post-561711" class="card card-small ">
<a href="https://www.queerty.com/trump-campaign-bus-crashing-dump-truck-mike-pence-board-perfect-metaphor-2020-20200730">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/mike-pence-dump-truck.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trump campaign bus crashing into dump truck with Mike Pence on board is the perfect metaphor for 2020">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">fender bender</div>
<div class="card-commentcount">4.2K shares</div><h2 class="entry-title">Trump campaign bus crashing into dump truck with Mike Pence on board is the perfect metaphor for 2020</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-561648" class="card card-small ">
<a href="https://www.queerty.com/watch-moving-moment-john-lewis-hearse-paused-atlantas-rainbow-crosswalks-20200730">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/john_lewis_hearse_atlanta_rainbow_facebook_670.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="WATCH: Moving moment John Lewis’ hearse paused on Atlanta’s rainbow crosswalks">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Rest in power</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">WATCH: Moving moment John Lewis’ hearse paused on Atlanta’s rainbow crosswalks</h2> <div class="entry-meta">
<a href="https://www.queerty.com/watch-moving-moment-john-lewis-hearse-paused-atlantas-rainbow-crosswalks-20200730" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-30T09:20:47-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-561764" class="card card-small ">
<a href="https://www.queerty.com/preacher-blamed-immoral-gays-covid-fired-inappropriate-sexual-behavior-20200731">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Perry-Stone.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Preacher who blamed immoral gays for COVID fired for &#8220;inappropriate&#8221; sexual behavior">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Holy Grope</div>
<div class="card-commentcount">10 comments</div><h2 class="entry-title">Preacher who blamed immoral gays for COVID fired for &#8220;inappropriate&#8221; sexual behavior</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-561932" class="card card-small ">
<a href="https://www.queerty.com/lifetime-make-christmas-super-gay-20200803">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/twinkle_all_the_way_gay_kiss.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lifetime is about to make Christmas super gay. We&#8217;re here for it.">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Yuletide Gays</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Lifetime is about to make Christmas super gay. We&#8217;re here for it.</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lifetime-make-christmas-super-gay-20200803" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-03T17:00:21-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-561803" class="card card-small ">
<a href="https://www.queerty.com/time-john-lewis-gave-passionate-impromptu-speech-atlanta-pride-2010-20200731">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/07/Screen-Shot-2020-07-31-at-1.25.53-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="That time John Lewis gave a passionate impromptu speech at Atlanta pride in 2010">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">time warp</div>
<h2 class="entry-title">That time John Lewis gave a passionate impromptu speech at Atlanta pride in 2010</h2> <div class="entry-meta">
<a href="https://www.queerty.com/time-john-lewis-gave-passionate-impromptu-speech-atlanta-pride-2010-20200731" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-31T14:55:52-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest on Queerty </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div><article id="post-562200" class="card card-small ">
<a href="https://www.queerty.com/trumps-shocking-covid-interview-re-told-style-liza-minnelli-20200806">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/sooz_kempner_youtube_670.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Trump’s shocking COVID interview re-told in the style of Liza Minnelli">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Read the books!</div>
<h2 class="entry-title">Trump’s shocking COVID interview re-told in the style of Liza Minnelli</h2> <div class="entry-meta">
<a href="https://www.queerty.com/trumps-shocking-covid-interview-re-told-style-liza-minnelli-20200806" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-06T09:20:51-04:00">1 hour ago</time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-562013" class="card card-small ">
<a href="https://www.queerty.com/gay-couple-beaten-mob-israeli-city-jaffa-hundreds-stand-watch-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/Israel-attack.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Gay couple beaten by mob in Israeli city of Jaffa; hundreds stand and watch">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Hate Crime</div>
<h2 class="entry-title">Gay couple beaten by mob in Israeli city of Jaffa; hundreds stand and watch</h2> <div class="entry-meta">
<a href="https://www.queerty.com/gay-couple-beaten-mob-israeli-city-jaffa-hundreds-stand-watch-20200805" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-05T18:33:23-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-562136" class="card card-small ">
<a href="https://www.queerty.com/glee-star-kevin-mchale-just-admitted-accidentally-poisoning-boyfriend-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/kevin-mchale-austin-mckenzie-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="&#8216;Glee&#8217; star Kevin McHale just admitted to &#8220;accidentally poisoning&#8221; his boyfriend">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Oops</div>
<h2 class="entry-title">&#8216;Glee&#8217; star Kevin McHale just admitted to &#8220;accidentally poisoning&#8221; his boyfriend</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562159" class="card card-small ">
<a href="https://www.queerty.com/lawmaker-says-blog-posts-meth-calling-sex-partners-victims-just-bad-college-poetry-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/jon-headshot-2.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lawmaker says blog posts about meth and calling sex partners &#8220;victims&#8221; are just &#8220;bad college poetry&#8221;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">wordsmith</div>
<h2 class="entry-title">Lawmaker says blog posts about meth and calling sex partners &#8220;victims&#8221; are just &#8220;bad college poetry&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562153" class="card card-small ">
<a href="https://www.queerty.com/kevin-hart-comes-ellens-defense-former-show-dj-tony-okungbowa-calls-toxicity-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/Kevin-Hart-ellen-degeneres.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Kevin Hart comes to Ellen&#8217;s defense; former show DJ Tony Okungbowa calls out toxicity">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">It Gets Messier</div>
<div class="card-commentcount">12 comments</div><h2 class="entry-title">Kevin Hart comes to Ellen&#8217;s defense; former show DJ Tony Okungbowa calls out toxicity</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562149" class="card card-small ">
<a href="https://www.queerty.com/antigay-trump-supporter-says-wont-wear-mask-barely-wears-condoms-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/maga-coach-condom-mask-1024x561-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Antigay Trump supporter says he won&#8217;t wear a mask because he &#8220;barely&#8221; wears condoms">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">logic</div>
<div class="card-commentcount">15 comments</div><h2 class="entry-title">Antigay Trump supporter says he won&#8217;t wear a mask because he &#8220;barely&#8221; wears condoms</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562108" class="card card-small ">
<a href="https://www.queerty.com/x-factor-star-officially-made-plunge-adult-entertainment-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/download.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="This &#8216;X Factor&#8217; star has officially made the plunge into adult entertainment">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">XXX factor</div>
<div class="card-commentcount">8 comments</div><h2 class="entry-title">This &#8216;X Factor&#8217; star has officially made the plunge into adult entertainment</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562114" class="card card-small ">
<a href="https://www.queerty.com/disgraced-gay-donor-ed-buck-slapped-four-new-felonies-drug-deaths-two-black-men-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2019/07/ed-buck.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Disgraced gay donor Ed Buck slapped with four new felonies in the drug deaths of two Black men">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">Justice</div>
<div class="card-commentcount">7 comments</div><h2 class="entry-title">Disgraced gay donor Ed Buck slapped with four new felonies in the drug deaths of two Black men</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562106" class="card card-small ">
<a href="https://www.queerty.com/everyones-talking-happened-brandon-kevin-roommates-supermarket-swap-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/Ecn0bBBUEAAkRXV.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Everyone&#8217;s talking about what happened to Brandon and Kevin, the &#8220;roommates&#8221; from &#8216;Supermarket Sweep&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">tv fantasy</div>
<div class="card-commentcount">11 comments</div><h2 class="entry-title">Everyone&#8217;s talking about what happened to Brandon and Kevin, the &#8220;roommates&#8221; from &#8216;Supermarket Sweep&#8217;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562107" class="card card-small ">
<a href="https://www.queerty.com/lana-wachowski-just-made-huge-revelation-matrix-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/matrix-wachowskis-670x377-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="Lily Wachowski just made a huge revelation about &#8216;The Matrix&#8217;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">In Quotes</div>
<h2 class="entry-title">Lily Wachowski just made a huge revelation about &#8216;The Matrix&#8217;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/lana-wachowski-just-made-huge-revelation-matrix-20200805" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-05T12:16:18-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div><article id="post-562101" class="card card-small ">
<a href="https://www.queerty.com/clip-cnn-anchor-telling-trumps-campaign-advisor-shes-full-crap-deeply-cathartic-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/Screen-Shot-2020-08-05-at-10.26.49-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="This clip of a CNN anchor telling Trump&#8217;s campaign advisor she&#8217;s full of crap is deeply cathartic">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">aaah</div>
<div class="card-commentcount">30 comments</div><h2 class="entry-title">This clip of a CNN anchor telling Trump&#8217;s campaign advisor she&#8217;s full of crap is deeply cathartic</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div><article id="post-562095" class="card card-small ">
<a href="https://www.queerty.com/things-couldnt-get-worse-ellen-happened-20200805">
<section class="card-thumb">
<img src="https://queerty-prodweb.imgix.net/2020/08/ellen-love-shirt-show-screenshot.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image" alt="As if things couldn&#8217;t get any worse for Ellen, this happened&#8230;">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="kicker">s.o.s.</div>
<div class="card-commentcount">13 comments</div><h2 class="entry-title">As if things couldn&#8217;t get any worse for Ellen, this happened&#8230;</h2> <div class="entry-meta">
<a href="https://www.queerty.com/things-couldnt-get-worse-ellen-happened-20200805" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-05T11:07:25-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div></div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-brand">
<span class="asterisk"> </span>
Free of an agenda (except that gay one)
</div>
<div class="tags-links">
<a href="//www.queerty.com/tag/adam-rippon">Adam Rippon</a> <a href="//www.queerty.com/tag/freddie-mercury">Freddie Mercury</a> <a href="//www.queerty.com/tag/gus-kenworthy">Gus Kenworthy</a> <a href="//www.queerty.com/tag/nick-jonas">Nick Jonas</a> <a href="//www.queerty.com/tag/nico-tortorella">Nico Tortorella</a> <a href="//www.queerty.com/tag/pietro-boselli">Pietro Boselli</a> <a href="//www.queerty.com/tag/ricky-martin">Ricky Martin</a> <a href="//www.queerty.com/tag/russell-tovey">Russell Tovey</a> <a href="//www.queerty.com/tag/zac-efron">Zac Efron</a> <div class="second-row">
<a href="//www.queerty.com/tag/donald-trump">Donald Trump</a> <a href="//www.queerty.com/tag/homophobia">Homophobia</a> <a href="//www.queerty.com/tag/coming-out">Coming Out</a> <a href="//www.queerty.com/tag/rupaul's-drag-race">Rupaul's Drag Race</a> <a href="//www.queerty.com/tag/scandal">Scandal</a> <a href="//www.queerty.com/tag/religion">Religion</a> <a href="//www.queerty.com/tag/relationships">Relationships</a> <a href="//www.queerty.com/tag/grindr">Grindr</a>
</div>
</div>
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="http://www.q.digital"><img src="/assets/q-digital-blue-90x37.png" alt="Q.digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 Queerty, Inc.</li>
<li><a href="http://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><h3>Contact</h3></li>
<li><a href="&#109;&#097;&#105;&#108;&#116;&#111;:&#104;&#111;&#108;&#108;&#097;&#064;&#113;&#117;&#101;&#101;&#114;&#116;&#121;&#046;&#099;&#111;&#109;">Share a Tip</a></li>
<li><a href="https://www.queerty.com/queertys-comment-policy">Comments Policy</a>
<li><a href="https://www.queerty.com/privacy-policy">Privacy Statement</a>
<li><a href="https://www.queerty.com/terms-of-use">Terms of Use</a>
<li><a id="ccpaOptOut">Do Not Sell My Personal Information</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/Queerty/">Facebook</a></li>
<li><a href="https://www.twitter.com/Queerty/">Twitter</a></li>
<li><a href="https://www.instagram.com/Queerty/">Instagram</a></li>
<li><a href="https://www.youtube.com/user/QueertyTV/">YouTube</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: Your Gay Travel Guide:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://saskatoon.gaycities.com/">Gay Saskatoon</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 230+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script>
	window.dataLayer = window.dataLayer || []
	dataLayer.push({
	   'event': 'Page Details',
	   'pageType': 'article',
	   'pageCategory': 'entertainment'
	   
	});
	</script>
<script type="text/javascript" src="https://s.skimresources.com/js/151843X1617499.skimlinks.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xdhq2zkojdk712gpdtzc';s.dataset.user='40711';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">
		var xdhq2zkojdk712gpdtzc_shortcode = true;		</script>
<script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' async src='https://platform.twitter.com/widgets.js?ver=20161216'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.4.1'></script>
<script type='text/javascript' async src='https://www.queerty.com/content/themes/queerty_2017/js/min/queerty-nosticky-min.js?ver=20200120a'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.queerty.com/wp/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.queerty.com/content/plugins/optinmonster/assets/js/helper.js?ver=1.9.10'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.queerty.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '395426b27a', slugs: {"xdhq2zkojdk712gpdtzc":{"slug":"xdhq2zkojdk712gpdtzc","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":562210,"object_key":"post","object_type":"post","term_ids":[69394,2215,310,12499,86935,72814,79650]};</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="queerty.com" src="https://cdn.parsely.com/keys/queerty.com/p.js"></script>
</body>
</html>